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About Photoshop Digital Classroom

The Adobe® Photoshop® CS6 Digital Classroom provides a broad foundation of essential
Photoshop skills. It is the perfect way to learn Photoshop if you are just starting out with

the software, upgrading from a previous version, or if you have never received formal
training-even if you have been using Photoshop for years. The Adobe Photoshop CS6
Digital Classroom provides you with essential skills across a wide range of Photoshop’s
capabilities. Whether you plan to use Photoshop for color correction and retouching of
images, creating digital artwork, designing web pages, or creating advertisements, the
Photoshop Digital Classroom is your starting point for beginning to understand everything
that Photoshop offers. It has been a best-selling Photoshop book for many versions, and is
widely used by schools teaching Photoshop, digital imaging, and digital design.

The Adobe Photoshop CS6 Digital Classroom helps you get up-and-running right away.

You can work through all the lessons in this book, or complete only specific lessons.

Each lesson includes detailed, step-by-step instructions, along with lesson files, useful
background information, and video tutorials on the included DVD—it is like having your
own expert instructor guiding you through each lesson while you work at your own pace.
This book includes 14 self-paced lessons that let you discover essential skills, explore new
teatures, and understand capabilities that will save you time. You’ll be productive right
away with real-world exercises and simple explanations. The Adobe Photoshop CS6 Digital
Classroom lessons are developed by the same team of Photoshop experts who have created
many official training titles for Adobe Systems.

Prerequisites

Before you start the Adobe Photoshop CS6 Digital Classroom lessons, you should have a
working knowledge of your computer and its operating system. You should know how to
use the directory system of your computer so that you can navigate through folders. You
also need to understand how to locate, save, and open files, and you should also know how
to use your mouse to access menus and commands.

Before starting the lessons files in the Adobe Photoshop CS6 Digital Classroom, make sure
that you have installed Adobe Photoshop CS6. The software is sold separately, and not
included with this book. You may use the free 30-day trial version of Adobe Photoshop
CS6 available at the adobe.com website, subject to the terms of its license agreement.

Adobe Photoshop CS6 versions

Photoshop CS6 comes in two versions: Adobe Photoshop CS6 and Adobe Photoshop CS6
Extended. The Extended version offers everything you find in Photoshop CS6, along with
additional tools for editing video, motion-graphics, 3-D content, and performing image
analysis. This book covers both versions of Photoshop CS6. Where appropriate, we have
noted any features that are available only in the Extended version. Adobe Photoshop CS6
is used to refer to both versions of the software throughout the book.

Starting up 1
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Starting Adobe Photoshop CS6

System requirements

Before starting the lessons in the Adobe Photoshop CS6 Digital Classroom, make sure that
your computer is equipped for running Adobe Photoshop CS6, which you must purchase
separately. The minimum system requirements for your computer to effectively use

the software are listed below and you can find the most current system requirements at
http://www.adobe.com/products/photoshop/tech-specs. html

Windows

¢ Intel® Pentium® 4 or AMD Athlon® 64 processor
* Microsoft® Windows® XP with Service Pack 3 or Windows 7 with Service Pack 1
« 1GBRAM

* 1 GB of available hard-disk space for installation; additional free space required during
installation (cannot install on removable flash storage devices)

* 1024x768 display (1280%x800 recommended) with 16-bit color and 256 MB (512 MB
recommended) of VR AM and OpenGL 2.0—capable system

e DVD-ROM drive

* Broadband Internet connection required for software activation and access to online
services.

Mac OS

* Multicore Intel processor with 64-bit support
* Mac OS X v10.6.8 or v10.7
* 1 GBRAM

* 2 GB of available hard disk space for installation; additional free space required during
installation (cannot install on a removable flash storage device or case-sensitive volume)

* 1024x768 display (1280%x800 recommended) with 16-bit color and 256 MB (512 MB
recommended) of VRAM and OpenGL 2.0—capable system

e DVD-ROM drive

* Broadband Internet connection required for software activation and access to online
services.

Starting Adobe Photoshop CS6

As with most software, Adobe Photoshop CS6 is launched by locating the application in
your Programs folder (Windows) or Applications folder (Mac OS). If you are not familiar
with starting the program, follow these steps to start the Adobe Photoshop CS6 application:

Windows

1 Choose Start > All Programs > Adobe Photoshop CS6. If you have a Creative Suite
installed, you will navigate to that folder to locate the Photoshop CS6 folder.

2 Close the Welcome Screen when it appears.

2 Adobe Photoshop CS6 Digital Classroom
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Resetting Adobe Photoshop CS6 preferences

Mac OS

T Open the Applications folder, and then open the Adobe Photoshop CS6 folder. If you
have a Creative Suite installed, you will open that folder to locate the Photoshop CS6

folder.
Double-click on the Adobe Photoshop CS6 application icon.

Close the Welcome Screen when it appears.

; Menus and commands are identified throughout the book by using the greater-than symbol (>).

For example, the command to print a document appears as File > Print.

Resetting Adobe Photoshop CS6 preferences

When you start Adobe Photoshop, it remembers certain settings along with the
configuration of the workspace from the last time you used the application. It is important
that you start each lesson using the default settings so that you do not see unexpected
results when working with the lessons in this book. The method described in the
following steps restores Photoshop back to the original setting. If you have made changes
to your Colors Settings and wish to maintain them, follow the steps in the section, “Steps
to reset default settings, but keep color settings.”

Steps to reset Adobe Photoshop CS6 preferences

1 If Photoshop is open, choose File > Exit (Windows) or Photoshop > Quit (Mac OS).

2 Press and hold the Ctrl+Alt+Shift keys (Windows) or Command+Option+Shift keys
(Mac OS) simultaneously while launching Adobe Photoshop CS6.

3 A dialog box appears verifying that you want to delete the Adobe Photoshop settings file.
Release the keys then press OK.

Steps to reset default settings, but keep color settings
As you reset your preferences to the default settings, you may wish to keep your color

settings. This is important if you have created specific color settings, or work in a color-
calibrated environment.

Use the following steps to reset your Adobe Photoshop CS6 preferences and save your
color settings.

1 Launch Adobe Photoshop CS6.

2 Choose Edit > Color Settings, and then press the Save button. The Save dialog box
opens. Enter an appropriate name for your color settings, such as the date. Leave the
destination and format unchanged, then press the Save button. The Color Settings
Comment dialog box opens.

Starting up 3
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A note about color warnings

3 In the Color Settings Comment dialog box, enter a description for the color settings
you are saving and then press OK. Press OK again in the Color Settings dialog box to
close it. You have saved your color settings so they can be accessed again in the future.

Choose File > Quit, to exit Adobe Photoshop CS6.

Press and hold the Ctrl+Alt+Shift keys (Windows) or Command+Option+Shift
keys (Mac OS) simultaneously when launching Adobe Photoshop CS6. A dialog box
appears verifying that you want to delete the Adobe Photoshop settings file. Release
the keys then press OK.

6 After Adobe Photoshop CS6 launches choose Edit > Color Settings. The Color
Settings dialog box appears.

7 From the Settings drop-down menu, choose your saved color settings file. Press OK.
Your color settings are restored.

A note about color warnings

Depending upon how your Color Settings are configured, there may be times when you
will receive a Missing Profile or Embedded Profile Mismatch warning. Understand that
if you reset your preferences before each lesson (without restoring your color settings) you
should not see these color warnings. This is because the default color setting of North
America General Purpose 2 has all warning check boxes unchecked.

If you do receive Missing Profile and Embedded Profile Mismatch warnings, choose
the Assign working option, or Convert document’s colors to the working space. What
is determined to be your working space is what you have assigned in the Color Settings
dialog box. Color Settings are discussed in more detail in Lesson 6, “Painting and
Retouching” and in Lesson 7, “Creating a Good Image.”

Missing Profile ==

The indexed color document “designer.gif” has a file format that does not
~ 4 support embedded color profiles

what wauld you like to do?
() Leave as is (don't colar manage)
@ Pssign working RGE: Adobe RGB (1998)
() Assign profile:  Adobe RGE (1992) -

and then conwert document to working RGB

Missing color profile.

Embedded Profile Mismatch =

The document “ps0701.psd” has an embedded color profile that
,Ll does nat match the current RGE working space.

Embedded: sRGB IEC61966-2.1
Wiorking: Adobe RGE (1993)

wihat would you like to do?

" Use the ermbedded profie (instead of the wiorking space)
@ Convert document’s colars to the working space
() Discard the embedded profile (don't color manage)

Mismatched color profile.
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Loading lesson files

Access lesson files and videos any time

Register your book at www.digitalclassroombooks.com/CS6/Photoshop to gain access to your
lesson files on any computer you own, or watch the videos on any Internet-connected
computer, tablet, or smart phone. You’ll be able to continue your learning anywhere you
have an Internet connection. This provides you access to lesson files and videos even if you
misplaced your DVD.

Checking for updated lesson files

Make sure you have the most up-to-date lesson files and learn about any updates
to your Photoshop CS6 Digital Classroom book by registering your book at
www.digitalclassroombooks.com/CS6/Photoshop.

Loading lesson files

The Photoshop CS6 Digital Classroom DVD includes files that accompany the exercises for
each of the lessons. You may copy the entire lessons folder from the supplied DVD to your
hard drive, or copy only the lesson folders for the individual lessons you wish to complete.

For each lesson in the book, the files are referenced by the file name of each file. The
exact location of each file on your computer is not used, as you may have placed the files
in a unique location on your hard drive. We suggest placing the lesson files in the My
Documents folder (Windows), or at the top level of your hard drive (Mac OS), or on your
desktop for easy access.

Starting up
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Copying the lesson files to your hard drive:
1 Insert the Photoshop CS6 Digital Classroom DVD supplied with this book.
2 On your computer desktop, navigate to the DVD and locate the folder named pslessons.
3 You can install all the files, or just specific lesson files. Do one of the following:
¢ Install all lesson files by dragging the pslessons folder to your hard drive.

¢ Install only some of the files by creating a new folder on your hard drive named
pslessons. Open the pslessons folder on the supplied DVD, select the lesson you wish
to complete, and drag the folder(s) to the pslessons folder you created on your hard
drive.

Unlocking Mac OS files

Macintosh users may need to unlock the files after they are copied from the accompanying
disc. This only applies to Mac OS computers and is because the Mac OS may view files that
are copied from a DVD or CD as being locked for writing.

If you are a Mac OS user and have difficulty saving over the existing files in this book, you
can use these instructions so that you can update the lesson files as you work on them and
also add new files to the lessons folder

Note that you only need to follow these instructions if you are unable to save over the
existing lesson files, or if you are unable to save files into the lesson folder.

1  After copying the files to your computer, click once to select the pslessons folder, then
choose File > Get Info from within the Finder (not Photoshop).

2 In the pslessons info window, click the triangle to the left of Sharing and Permissions to
reveal the details of this section.

3 In the Sharing and Permissions section, click the lock icon, if necessary, in the lower-
right corner so that you can make changes to the permissions.

4 Click to select a specific user or select everyone, then change the Privileges section to
Read & Write.

5 Click the lock icon to prevent further changes, and then close the window.

Working with the video tutorials

Your Photoshop CS6 Digital Classroom DVD comes with video tutorials developed by

the authors to help you understand the concepts explored in each lesson. Each tutorial is
approximately five minutes long and demonstrates and explains the concepts and features
covered in the lesson.

The videos are designed to supplement your understanding of the material in the chapter.

We have selected exercises and examples that we feel will be most useful to you. You may
want to view the entire video for each lesson before you begin that lesson. Additionally, at
certain points in a lesson, you will encounter the DVD icon. The icon, with appropriate
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Working with the video tutorials

lesson number, indicates that an overview of the exercise being described can be found in
the accompanying video.

DVD video icon.

Setting up for viewing the video tutorials

The DVD included with this book includes video tutorials for each lesson. Although you
can view the lessons on your computer directly from the DVD, we recommend copying
the folder labeled videos from the Photoshop CS6 Digital Classroom DVD to your hard drive.

Copying the video tutorials to your hard drive:
1 Insert the Photoshop CS6 Digital Classroom DVD supplied with this book.
2 On your computer desktop, navigate to the DVD and locate the folder named videos.

3 Drag the videos folder to a location onto your hard drive.

Viewing the video tutorials with the Adobe Flash Player

The videos on the Photoshop CS6 Digital Classroom DVD are saved in the Flash projector
format. A Flash projector file wraps the Digital Classroom video player and the Adobe
Flash Player in an executable file (.exe for Windows or .app for Mac OS). Note that the
extension (on both platforms) may not always be visible. Projector files allow the Flash
content to be deployed on your system without the need for a browser or prior stand-alone
player installation.

Playing the video tutorials:

1T On your computer, navigate to the videos folder you copied to your hard drive from
the DVD. Playing the videos directly from the DVD may result in poor quality
playback.

2 Open the videos folder and double-click the Flash file named PLAY_PSCS6videos to
view the video tutorials.

Starting up
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Additional resources

3 After the Flash player launches, press the Play button to view the videos.

The Flash Player has a simple user interface that allows you to control the viewing
experience, including stopping, pausing, playing, and restarting the video. You can
also rewind or fast-forward, and adjust the playback volume.

C

A B D E F
é. ‘ & | i Lesson 06: Creating a Good Image _|.‘ é ‘& ‘ -

-

A. Go to beginning. B. Play/Pause. C. Fast-forward/rewind. D. Stop. E. Volume Off/On. F. Volume control.

:\ Playback volume is also affected by the settings in your operating system. Be certain to adjust the
sound volume for your computer, in addition to the sound controls in the Player windouw.

Additional resources

The Digital Classroom series goes beyond the training books. You can continue your
learning online, with training videos, at seminars and conferences, and in-person training
events.

Training from the Authors

The authors are available for professional development training workshops for schools
and companies. They also teach classes at American Graphics Institute, including training
classes and online workshops. Visit agitraining.com for more information about Digital
Classroom author-led training classes or workshops.

Book series

Expand your knowledge of creative software applications with the Digital Classroom
training series. Books are available for most creative software applications as well as web
design and development tools and technologies. Learn more at DigitalClassroom.com

Seminars and conferences

The authors of the Digital Classroom seminar series frequently conduct in-person
seminars and speak at conferences, including the annual CRE8 Conference. Learn more at
agitraining.com and CRE8summit.com.

Resources for educators

Visit digitalclassroombooks.com to access resources for educators, including instructors’ guides
for incorporating Digital Classroom into your curriculum.
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Lesson 1

What you'll learn in
this lesson:

« What's new with vector
shape tools

« Where to locate fills and
strokes

« How to use new brush tips

+ How to save and apply
type styles

Exploring Photoshop CS6

In this lesson, you have the opportunity to learn about some
of the new features in Photoshop CS6 by putting together an
exciting composition.

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your

preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book.

Users of all levels can follow this step-by-step exercise of new features in Photoshop CS6.
However, if you are a new user, we recommend that you start with Lesson 2, “Getting to
Know the Workspace,” and return to this lesson when you have completed all the other lessons.

Register your book at www.digitalclassroombooks.com/CS6/Photoshop to gain access to
updated lesson files on any computer or watch the videos on any device.

You will work with several files from the psOllessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See

Lesson 1, Exploring Photoshop CS6 9
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Taking a look at the final project

“Loading lesson files” in the Starting up section of this book. Now, let’s take a look at

some of the new features in Photoshop CS6.

See Lesson 1 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can_find the video tutorial for this lesson on the included DVD.

Taking a look at the final project

In this lesson, you’ll create a photocomposition that will come from several sources,

allowing you to use some of the new tools and features available in Adobe Photoshop CS6.

1

Choose File > Browse in Bridge. You will use Adobe Bridge to locate your images
for this lesson. Adobe Bridge also helps you to search for, organize, and manage your
documents. Refer to Lesson 3, “Taking Advantage of Adobe Bridge,” to find out
more about Adobe Bridge.

In Bridge, choose Window > Workspace > Essentials to make sure that you are
viewing the entire workspace.

If you are unfamiliar with Adobe Bridge, click the Folders tab in the upper-left corner
of the workspace to navigate from one folder to another. If you saved your lesson files on
the desktop, click Desktop; all the folders on your desktop appear in the Content panel.

Navigate to the psOllessons folder and double-click to open the file called
ps0101_done.psd. An image of a skier appears.

The completed lesson file.

Adobe Photoshop CS6 Digital Classroom
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Experimenting with new Vector capabilities

In addition to some standard Photoshop features, some need-to-know new features have
been integrated into this lesson. As you can see by investigating the Layers panel for
this image, many of the new features in this lesson relate to new and exciting vector
capabilities.

4 Now that you have seen the final image, choose File > Close. If a Warning dialog box
appears, click No (Windows) or Don’t Save (Mac OS).

Experimenting with new Vector capabilities

In this part of the lesson, you will learn to append custom vector shapes, apply a pattern to
them, and adjust the stroke and fill.

1 Choose File > Browse in Bridge. If you do not already have the contents of the
psO1lessons folder open, click the Favorites tab in the upper-left of the Bridge
workspace, and then choose Desktop. Locate the psOllessons that you copied from
your DVD to the Desktop.

2 Open the psOllessons folder and double-click to open the ps0101.psd file. An image of

a skier appears.

3 Choose File > Save As to open the Save As dialog box. Using the Save In drop-down
menu, navigate to the psOllessons folder. Type ps0101_work in the File Name text
field and choose Photoshop from the Format drop-down menu. Then click Save. If
the Photoshop Format Options dialog box appears, click OK.

4  Select the Rectangle tool (m) located directly above the Hand tool in the Tools panel,
and then click and drag to create a large rectangle that covers the right half of the
image. When you release the mouse, notice that a Rectangle 1 vector layer has been
added in the Layers panel.

You will now fill this rectangle with a pattern by taking advantage of some of the new
vector features that have been added to Photoshop CS6.

Click and drag to create a large rectangle across the right side of the image.

Lesson 1, Exploring Photoshop CS6 11
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Filling a vector shape with a pattern

The vector tool capabilities that you can use in Photoshop CS6 have improved
dramatically. In this section, you will learn how to fill a vector shape with a pattern.

1  With the Rectangle 1 vector layer still active, click Fill in the Options bar, and then
click the Pattern button.

2 Select Grey Granite as the pattern. You can learn about saving your own patterns in
Lesson 9, “Taking Layers to the Max.”

E [

Recently Used Colors

Scale: 100 | - %

Select Pattern from the Fill menu. Select Grey Granite.

The shape is filled with the pattern.

:\ If you do not see the options for the vector layer, you may have inadvertently selected another
tool. The Vector options appear only when you have selected a vector shape tool, such as the
Rectangle tool.

12 Adobe Photoshop CS6 Digital Classroom
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Experimenting with new Vector capabilities

You will now create another shape and subtract it from the rectangle.

3

Click and hold the Rectangle tool, and then select the hidden Custom Shape tool (#).
Your Options bar reflects the selection of this tool. You gain access to a few default
shapes when you select the Custom Shape tool. You can also append additional custom
shapes to add more to your collection as you will see in the following steps.

[ Rectang le Tool
1 Rounded Rectangle Tool

Ellipse Tool
Palygon Tool
Line Tool

stom Shape Tool

Select the hidden Custom Shape tool.
Click the arrow in the Shape drop-down (on the right side of the Options bar) menu
to see the default shapes.

Click the gear icon ($) in the upper-right of this menu and select the Nature category
from the list of collections that appears.

Lesson 1, Exploring Photoshop CS6
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6 When the warning dialog box appears, choose Append. Appending keeps the default
shapes and adds the Nature shapes to the bottom of the list. Additional shapes are now
added to your list.

= g =3 Shape@ + Align Edges

—>wm| | Y EShape

Delate Shape

Text Only

¥ Small Thumbnail
Large Thurnbnail
Small List
Large List

Preset Manager...

Reset Shapes...
Load Shapes...
Save Shapes
Replace Shapes

All
Animals
AMTOws
Aristic Textures
Banners and Awards
Filrn

Frames

Grirmne Vectar Pack
LightBulb

Ornaments
Shapes
Symbols
Talk Buhbles
Tiles

ieh

Select the nature collection of shapes, and then select Append.

7  Select the shape named Snowflake 1.

SINEX
W \¢&

Select the Snowflake 1 shape.
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10

Click Path operations (&), which is located in the Options bar, and select Subtract
Front Shape. If Subtract Front Shape is not available, make sure that you still have the
Rectangle 1 vector layer selected in the Layers panel.

Position your mouse approximately in the middle of the left side of the Rectangle shape,
and press and hold the Altkey (Windows) or Optionkey (Mac OS). Click and drag to
create a large snowflake shape from the center. Continue dragging until the snowflake is
almost as large as the square. The shape is subtracted from the Rectangle shape.

Create a large snowflake shape that subtracts from the Rectangle shape.

If you couldn’t create the large snowflake, press Ctrl+Z (Windows) or Command+Z
(Mac OS) to try again. You can use selection and transform tools to resize a vector
shape, but it will be easier to practice creating the shape by starting over again.

Click the Path Selection tool (%) in the Tools panel, and notice that you can click and
drag the snowflake and reposition it as an independent shape. Once you are finished
experimenting with moving the snowflake, position it back in the center.

If you do not like seeing the Path Selection tool, you can choose View > Show > Target Path to
make it invisible. You can also toggle this view off and on by pressing Ctrl+Shift+H (Windows)
or Command+Shift+H (Mac OS).

Lesson 1, Exploring Photoshop CS6
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Adding a mask to a Vector layer

In this next part of the lesson, you will add a mask to the large snowflake vector layer.
Adding a mask allows you to fade the shape into the rest of the ski image.

Make sure that Rectangle 1 is still the active layer in the Layers panel, and then select the
Add layer mask button (@) at the bottom of the Layers panel. Visually, nothing happens to
the image, but a mask appears to the right of the Vector layer thumbnail.

Select the Gradient tool (m) from the Tools panel and click and drag from the right side
of the snowflake toward the center. A gradient appears, but only on the mask. Layer
masks allow you to cover-up parts of your image and make them transparent. Notice that
the snowflake does not appear where the gradient is black, and that it appears where the
gradient is white. Using the gradient, you have faded the snowflake into transparency. If
you are not satisfied with the gradient that you created, you can click and drag as many
times as you want in different directions until you find one that you like.

Click and drag to create a gradient mask.

Using the new brush tips

The Erodible and Airbrush tips were added to Photoshop CS6. The Erodible tip allows
you to scribble, draw, and wear out your brush tip much like a pencil or piece of chalk.
The Airbrush tip offers extra controls and settings that allow the brush to act more like

a real airbrush. In this example, you will use one of the new Airbrush tips to make snow
blow oft the skier. Airbrushing is a painting technique that uses a stream of air to apply the
paint to a surface.

1  Select Background in the Layers panel, press and hold the Alt (Windows) or Option
(Mac OS) key, and click the Create a new layer button at the bottom of the Layers panel.
This opens the New Layer dialog box so that you can immediately name the layer.

2 Type Strokes in the Name text field, and then click OK.

Adobe Photoshop CS6 Digital Classroom
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Select the Brush tool (), and then select Window > Brush; the Brush panel appears.

Scroll down in the Brushes panel to select the Airbrush tip labeled 80. Once the brush
is selected, you see that options specific to the selected brush tip appear at the bottom
of the Brushes panel. You can experiment with the settings and see a preview of your
brush stroke.

Hardness: Use it to set the Airbrush tip hardness.

Distortion: Use it to set the distortion of the airbrush.
Granularity: Use it to set the granularity (particles) of the brush tip.
Spatter Size: Use it to set the airbrush spatter size.

Spatter Amount: Use it to set the spatter amount.

Spacing: Use it to adjust the space between brush applications. Spacing set at 100%
will give you even spaces between applications.

Brush Presets

EBrush Tip Shape
V' Shape Dynamics
Scattering

Texture

Erush Pose
Noisa
¥ Hardness:
Wet Edges
¥ Buid-up Distortion:

V¥ Smoothing Granularity:

Praotect Texture (5] Spatter Size:

Spatter Amount:
o Spacing

-

Select the 80 Airbrush tip and experiment with its settings.
Change settings and paint the image area. You can use any color. Experiment with
different settings to see how the changes affect the brush stroke in the image area.

Once you are finished experimenting, choose Select > All, and then press the Delete
key. You can repeat this step any time you want to paint again.

Lesson 1, Exploring Photoshop CS6 17
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7

10

1"
12

Reset your 80 Airbrush to the default settings by clicking the brush again in the Brush
panel.

Enter these settings:

Hardness: 5%

Distortion: 0%

Granularity: 45%

Spatter Size: 15%

Spatter Amount: 50%

Spacing Amount: 25%

With the Brush tool still selected, change the following in the Options bar:

Change the Flow to 25%. Changing this setting lessens the flow of “paint” when painting.

Click the Enable airbrush-style build-up effects. If you hold the mouse button on one
place, this feature spreads the paint much like an actual airbrush.

_‘/ - ?I - E Mode:  Normal < Opacity: 100% @ =

[Enable airbrush-style build-up effects |

Set flow and build-up options in the Options bar.

If your Foreground color is not white, press the letter D to return to the Default colors
of a Black Foreground and a White Background.

Press X to swap the Foreground and Background color so that White is forward.

Confirm that you still have the blank Strokes layer in the Layers panel selected, and
start painting snow flying behind the skier. If you want to start over again, choose
Select > All and press Delete.

Saving the new Brush

You can save your own customized brushes by following these steps.

1

To save the Brush, click the New icon (&) located in the bottom-right of the Brush
panel. The Brush Name dialog box appears.

Type MyBrush in the Name text field, and then click OK.

If you want to use your brush in the future, you can find it by selecting Window >
Brush Presets and scrolling to the bottom of the list. Your saved brush appears there.

Choose File > Save to save this file. Keep it open for the next part of this lesson. If a
Photoshop options dialog box appears, click OK.

Adobe Photoshop CS6 Digital Classroom
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Adding strokes to vector images

In this next section, you will add a set of vector shapes and then add strokes to the shapes.

T  Select the Rectangle 1 layer.
Select the Custom Shape tool (#) from the Tools panel.

Click the Shape drop-down menu, on the right side of the Options bar and select
Snowflake 3.

4  Click the image area once. By clicking the image area, you can enter the size of the
shape without first creating it. The Create Custom Shape dialog box appears.

5 Enter 60 into the width and height text fields, and click OK.

Create Custom Shape B

width: |m Height: |ED pi

[]From Center

[T|Preserve Propartions

[ Cancel ] 0K ]

Put in exact values for your new custom shape.

The shape is created and a new Vector layer called Shape 1 has been added in the
Layers panel.

Layers
£ Kind

Mormal

A new vector layer is added.
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6 With the Custom Shape tool still selected, click Fill in the Options bar and select the
No Color icon.

(\EEI

Recently Used Colors

Change the Fill to No Color.

7 Click Stroke and select the 50% Grey color swatch.
8 In the Options bar, change the stroke size from 3 pt to 2 pt.

| PmgE P72 Ed

Recently Used Colors

Select 50% gray for the stroke color,
and change the size to 2 pt.

9 Hide the path selection by choosing View > Show > Target Path, or use the keyboard
shortcut Ctrl+Shift+H (Windows) or Command+Shift+H (Mac OS).
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10 Select Set shape stroke type in the Options bar, and then click More Options; the Stroke
dialog box appears.

Corners:

Selecting a shape stroke type using the Stroke dialog box.

Change the following:

Select Center from the Align drop-down menu.

Make sure Round is selected for both the Caps and Corners.

Make sure the Dashed Line checkbox is checked and enter the first four values at 2.

11 Click Save to save your custom stroke, and then click OK; your new stroke is added to
the Stroke Options drop-down menu.

p
Stroke 3
Presel; === ———————— e Custam -
align: Zaps! ZOrners!
nCenter v (= Round » (= Round -
Dashed Line
[rash: Gapi Crashi: Gapi Crashi Gapi
E |2 2 E] I |
[ cancel J[_ o0k

\ J

Change the stroke options and save it as a preset.

12 Choose File > Save to save this file. Keep it open for the next part of this lesson.

Lesson 1, Exploring Photoshop CS6 21

www.it-ebooks.info


http://www.it-ebooks.info/

Experimenting with new Vector capabilities

Cloning your new snowflake

In this section, you will clone the snowflake several times and then merge all the new
snowflake vector layers into one layer.

1  Select the Move tool (). Position your cursor over the snowflake that you just
created, and then press and hold the Alt key (Windows) or Option key (Mac OS).
Notice that a double cursor appears (»).

2  While pressing and holding the Alt/Option key, click and drag a copy of the
snowflake to another location in the image area. No exact location is necessary.

Press and hold the Alt/Option key and drag to
clone (copy) the snowflake.

3 Position your cursor over the newly-cloned snowflake, press and hold the Alt/Option
key, and duplicate that snowflake as well.

4 Repeat step 3 so that you have a total of four snowflakes on the image and you have
created an additional four layers in your Layers panel.

]
- E Shape 1 copy 2
R
B .

B e

. !‘g} I Rectangle 1
i

The image with the four cloned snowflakes.
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5 In the Layers panel, click the topmost layer, called Shape 1 copy 3, and then
Shift+click the layer called Shape 1. This selects all four layers. Notice that your layers
might have slightly difterent names.

Layers
£ Kind

Normal Oipacity:

Lock: $ @ Fill: 1009

Shape 1 copy 3

Shape 1 copy 2

Select all the new layers.

6 Press Ctrl+E (Windows) or Command+E (Mac OS) to merge the layers. You can also
select Layers > Merge Shapes .

7  Select the Path Selection tool (v) that is located directly beneath the Type tool in the
Tools panel, and click and drag any of the snowflake shapes to reposition it. Notice
that the shapes remain independent even though you have merged the layers to vector.

8 Select one snowflake and press Ctrl+T or Command+T (Mac OS); a bounding box
appears. Grab a corner point to resize the snowflake down in size; no specific size is
necessary. Press the Enter (Windows), or the Return (Mac OS) key when you are
finished resizing to commit the change.

9  Using the Path Selection tool, select and resize several other snowflakes to random sizes.

Adding Text layers from another document

In this next section, you will add text to the image and then save the text as a style, thus
allowing you to reuse the style and keep your text styles consistent. To save time, you will
open a .psd file with the text layers already created. You will then move both layers to
your ps0101_work.psd file.

1 Choose File > Open, and then browse to and select ps0102.psd; a file opens with a
transparent background and two text layers in the layers panel.
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2 Click the Pure text layer, and then Shift+click the Powder text layer to select both layers.

Press Shift + click to select both layers.

3 Right-click (Windows) or Ctrl+click (Mac OS) on the right side of either layer, and
then select Duplicate Layers from the contextual menu that appears. You can also
select Layer > Duplicate Layers.

Blending Options... |

Delete Layers

Convertto Smart Ohject

Link Layers
Select Linked Layers

Rasterize Type
Rasterize Layer Style
T Powder Create Work Path
Convertto Shape

Horizontal
Yerical

MNone
Sharp
Crisp
Strong
Smaooth

Convertto Point Text

Warp Text...

Select Duplicate Layers from the contextual menu.
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4 When the Duplicate Layers dialog box appears, select ps0101_work.psd from the
Document drop-down menu in the Destination section, and click OK.

Duplicate Layers @
) plicate:
!
Destination
Document:  ps0101_work, psd -

Duplicate the selected layers to an open file.

5 In the ps0102.psd file, choose File > Close to close the file.

Return to the ps0101_work.psd file, select the Type tool (T), and then click the text
area that contains Pure to activate the cursor in that text area. Once your cursor is
active, press Ctrl+A (Windows) or Command+A (Mac OS) to select all, or choose
Select > All from the menu.

7 The text is already set to Myriad Pro in the Set the font family drop-down menu. In
the Set the font style drop-down menu, select Bold.

Now you will decrease the spacing between each letter by changing the tracking value
in the text.

8 Press Alt (Windows) or Option (Mac OS)+ (<) left arrow repeatedly to decrease the
spacing between the letters. Visually, decrease the size until you like the results. If you
want to spread the text back out, press Ctrl+(®) right arrow until you have the spacing
that you want.

=) o
—I 1

Fowder.

Before tracking the text. After tracking the text.

Select Window > Paragraph Styles; the Paragraph Styles panel appears. In Photoshop
CS6, you can save both Paragraph and Character styles. Applying a saved paragraph
style changes the style of text in an entire paragraph. Applying a saved character style
allows you to change just the style of selected text.

You can easily create styles from text that you have already applied different attributes
to, as you will do with the text that you just changed.
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9  Click the Create new Paragraph Style button; Paragraph Style 1 appears in the
Paragraph Styles panel.

Paragraph Styles

Paragraph Style 1

Create a new paragraph style based
on your text formatting.

10 Double-click Paragraph Style 1 to open the Paragraph Styles Options dialog box and
view the attributes that are stored in this style.

11 Change the Style name by typing Headline into the Style Name text field, and click OK.

Paragraph Style Optlons =)
Advanced Character Formats Basic Character Formnats
OpenType Features

Font Famnily: Myriad Pra -
Indents and Spacing
Font Style:  Bold -
Composition
Justification |90 pt =z [
Hyphenation \?5'\; Metrics IZ‘ -100 El
‘ | [Tl strikethrough
ase i -
st M Underline
Position:  Mormal T [ClFaux Bold
[¥]Standard Vertical Roman Alignment
Preview

Change the style name.

12 Make sure that you are still on the Type tool, click anywhere in the Powder text area,

and then click the Headline style that appears in the Paragraph Styles panel. The same
text attributes are applied.

13 Click the Commit any current edits button (v) in the Options bar to commit your
style change.

; A plus sign next to the Headline style indicates that there may have been a style manually

applied. Click the Clear Overrides button (Q) at the bottom of the Paragraph Styles panel to
apply only the Headline style attributes to the text.
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Updating text styles

As you can see, saving styles can help you build more consistent text content, and it can
also help you edit text more quickly. In this next section, you will make a change to your
Headline paragraph style.

T Double-click the Headline text style in the Paragraph Styles panel to open the
Paragraph Style Options dialog box.

2 Click once on the Color field at the bottom of the Paragraph Style Options dialog
box; the Color Picker appears.

3 Your cursor is now an eyedropper; use it to sample a color from your image. Choose
a light gray from the snow and click OK in both dialog boxes. The style has been
updated.

; If your style does not automatically update, press the Clear Overrides (Q) button.
4  Choose File > Save and then File > Close to close this file.

Cropping an image

In this section you receive a quick overview of the Crop tool (&) and how to use it in
Photoshop CS6. Keep in mind that if you have used the Crop tool in previous versions, it
has been improved on Photoshop CS6.

1 Choose File > Browse in Bridge. If you do not already have the contents of the
psO1lessons folder open, click the Favorites tab in the upper-left of the Bridge
workspace, and then choose Desktop. Locate the psOllessons folder that you copied
from your DVD to the Desktop.

2 Open the psOllessons folder and double-click to open the ps0101_done.psd file. This is

a final version of the completed lesson file from the previous exercise.

3 Choose File > Save As to open the Save As dialog box. Using the Save In drop-down
menu, navigate to the psOllessons folder. Type ps0102_work in the File Name text
field and choose Photoshop from the Format drop-down menu. Then click Save. If
the Photoshop Format Options dialog box appears, click OK.

4 In the Layers panel, select the Background layer, and then hold down the Alt
(Windows) or Option (Mac OS) and double-click on the Background layer. This
converts the Background layer into a layer named Layer 0.
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5 Select the Crop tool. Handles appear around the image area. You can now crop using
one of three main methods:

¢ Click and drag from the anchor points surrounding your image
¢ Click and drag anywhere in your image to create a new crop area.

* Enter in a fixed (Constrained) size in the textboxes in the Options bar while the
Crop tool is selected.

Since the first two methods are self-explanatory, you will experiment with the third
method, entering a fixed amount for your crop area.

6 In the Options bar enter 500 px in the first textbox, and 300 px in the second
textbox. Press the Tab key after you type in the 300 px value. The crop area
immediately changes on your screen to reflect this amount.

File Edit Image Layer Type t Filter

T - cusom

Enter pixel values into the Crop tool Options bar.

Uncheck the Delete Cropped Pixels checkbox in the Options bar.

Click and drag from the lower-right corner to see that your crop area remains
proportionally correct to the values that you have entered. You can also see a crop
preview in your layers panel. Click and drag to any size, making sure that you have some
of the image area cropped, as indicated by the crop overlay that appears on your image.

9  Press the Commit current crop operation button (v) in the far right of the Options bar.

10 Select your Move tool (*+), and then select Layer 0. Click and drag to reposition
the contents of this layer. Note that the pixels were not actually deleted; you can
reposition any of the layers in this image file to show original content. Keep in mind
that the cropped content of layers is saved, but not Background layers. This is why you
converted the Background layer into a layer in step 4.
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Self study

There are many more vector capabilities that you can take advantage of in Adobe
Photoshop CS6. Try loading additional custom shapes and experimenting with different
fills and strokes.

You can also save your own custom shapes. If you have Adobe Illustrator, you can follow these
steps to save your vector art from Adobe Illustrator as a custom shape in Adobe Photoshop.
Open the PureSki logo.ai artwork in Adobe Illustrator.

2 Choose Select > All. You can also press Ctrl+A (Windows) or Command+A
(Mac OS), and choose Edit > Copy.

3 Return to any image file in Adobe Photoshop and choose Edit > Paste; when the
Paste dialog box appears, choose Shape Layer and click OK.

With the Shape layer still selected, choose Edit > Define Custom Shape.

When the Shape Name dialog box appears, type a name (for example, Pure logo),
and click OK. The shape is now available in your custom shape drop-down menu.

6 When you are finished with this exercise you can choose File > Close to close this file.

Review

Questions

1T How do you create a dashed stroke in Photoshop CS6?

2 How do you make a vector shape into an exact size?

3 What feature can you use to move multiple layers from one file to another?
4

What is the difference between a Paragraph and a Character Style?

Answers

1 In Photoshop CS6, you can use any of the vector shape tools (Rectangle, Rounded
Rectangle, Elliptical, Polygon, Line, or Custom shape tools) to create a vector shape
or line. You can then select Set Stroke Shape Type in the Options bar to open the
Stroke Options. Subsequently, you can select a preset dashed stroke, or click More
Options and then check Dashed Line to create a custom stroke.

2 You can create a shape (does not work with the Line tool) in an exact size by selecting
the tool and then clicking once in the image area. You can then enter the width and
height values in the Create Custom Shape dialog box.

3 You can right-click (Windows) or Ctrl+click (Mac OS) on a layer or layers, and select
Duplicate Layers. You can then designate another open file as the destination, or
choose New to create a new file with the layers already included.

4 A Paragraph style changes the attributes of text in an entire paragraph. A Character
style allows you to change just the attributes of the selected text.
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Lesson 2

What you'll learn in
this lesson:

« Opening a file using Mini
Bridge

+ Using Photoshop tools

« Saving workspaces

- Navigating your image area

Getting to Know the
Workspace

In this lesson, you’ll learn how to use the Adobe Photoshop CS6

work area efficiently. You will also discover how to open a document
using Adobe Bridge, how to use the lools panel, and how to easily
navigate through images.

Starting up

Adobe Photoshop is an image-editing program that can open an image captured by a
scanner or digital camera, or downloaded from the Web. It can also open captured video
images and vector illustrations. In addition, you can create new documents in Photoshop,
including vector graphics, which are scalable image files (for example, the images can be
enlarged or reduced in size with no loss of clarity).

Before starting, make sure that your tools and panels are consistent by resetting your
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book.
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You will work with several files from the psO2lessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See

“Loading lesson files” in the Starting up section of this book.

See Lesson 2 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.

Opening an existing document in Mini Bridge

Mini Bridge works like the stand-alone Adobe Bridge application, but resides in
Photoshop. You can access Mini Bridge by using the File menu, or by selecting Window >
Extensions > Mini Bridge.

1 Launch Adobe Photoshop CS6 and choose File > Browse in Mini Bridge or Window
> Extensions > Mini Bridge; Mini Bridge appears as a panel across the bottom of the
workspace. If a message displays indicating that you must launch Bridge CS6, press
Launch Bridge.

Even though you will be instructed to use Adobe Bridge throughout the lessons in
this book, you can also choose to use Mini Bridge.

2 Click on Favorites and select your User Name from the drop-down menu in the
navigation pod on the left side of Mini Bridge. You now see personal folders that you
can navigate to, such as Desktop, Documents, and Pictures.

3  Double-click on Desktop to see the folders on your desktop appear in the Navigation
pod, including the pslessons folder that you downloaded or dragged to the desktop
from the DVD. If you do not see your folder on the Desktop, verify that you didn’t
save your folder to the Desktop of another User.

Mini Eridge

omputer » Users ¥ jennifersmith »

No items to display

¥y Favorites

‘@ Recent Folders
*7 Recent Files
- Collections.

Remove from Favarite:

Select your user name to see the desktop folder, if it is not
immediately visible.
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4  Double-click the pslessons folder to reveal the contents, and then click ps02lessons.
The Mini Bridge now displays three images of an antique car in the folder.

Mini Bridge
<« > [B] o=
o] -

jennifersmith

Use Mini Bridge to locate your lesson files.

5 Locate and double-click to open the file named ps0201_done.psd. An image of an
antique car appears. This is the finished project. You may keep it open as you work or
close it once you have examined the file.

The completed lesson file.

As you practice with the files throughout this book, you will find that you are
instructed to save a work file immediately after opening the original file.

6 Open the file named ps0201.psd, which is the starting file used for this lesson. Choose
File > Save As to open the Save as dialog box.

7 Navigate to the psO2lessons folder. In the File name textbox, type ps0201_work, and
choose Photoshop from the Format drop-down menu. Click Save.
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Discovering the Tools panel

When you start Photoshop, the Tools panel appears docked on the left side of the screen—
by default it is not a floating Tools panel, as it was in earlier versions of Photoshop. There
are four main groups of tools, separated by functionality on the Tools panel: selection,
cropping, and measuring; retouching and painting; drawing and type; and navigation. At
the bottom of the Tools panel you find Set foreground color and Set background color, as
well as Quick Mask.

. Selection, cropping, and measuring tools.

. Retouching and painting tools.

. Drawing and type tools.

. Navigation tools.

. Foreground/Background and Quick Mask.

mogowe

Selection, Cropping, and Measuring Tools

| X3 Move (V) Moves selections or layers.

Pl Marquee (M) Makes rectangular, elliptical, single row, and single column
selections.

(= Lasso (L) Makes freehand, polygonal (straight-edged), and magnetic
selections.

i Quick Selection (W) Make selections by painting.

T Crop (C) Crops an image.

Vud Eyedropper (1) Samples pixels.
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Retouching and Painting Tools

/ Spot Healing (J) Removes imperfections.

s Brush (B) Paints the foreground color.

& Clone Stamp (S) Paints with a sample of the image.

5 History Brush (Y) Paints with the selected state or snapshot.
4 Eraser (E) Erases pixels—or reverts to a saved history state.
b | Gradient (G) Creates a gradient.

0) Blur (no shortcut) Blurs pixels.

Q Dodge (O) Lightens pixels in an image.

; You can create a floating Tools panel by clicking on the gray title bar at the top of the Tools panel
and then dragging it to a new location. You can dock it again by dragging it back to the left side
of the workspace; release when you see the blue vertical bar appear.

Drawing and Type Tools

Ccon Jroocmme ———Juse
2 Pen (P) Draws a vector path.
T Horizontal Type (T) Creates a type layer.
Ly Path Selection (A) Allows you to manipulate a path.
(I Rectangle (U) Draws vector shapes.

Navigation Tools

Ccon [roormame ———Juse
N Hand (H) Navigates the page.
Q Zoom (Z) Increases and decreases the relative size of the view.

’\ Can’t tell the tools apart? You can view tooltips that reveal a tool’s name and keyboard shortcut
by positioning your cursor over the tool.
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The Tools panel is in a space-saving, one-column format. Click on the double arrows in
the gray title bar area above the Tools panel to bring the Tools panel into the two-column
view. Click on the double arrows again to bring the Tools panel back to the default,
single-column view. Keep the Tools panel set to whichever format works best for you.

Accessing tools and their options

With the selection of most tools comes the opportunity to change options. In this exercise,
you will have the opportunity to use the new-and-improved Brush tool and change its

options to become even more powerful.

1  With the ps0201_work.psd image open, select the Brush tool (»). Look in the Options

bar to see a variety of options you can change.

Mode: | Normal

A. Brush Preset Picker. B. Painting Mode. C. Opacity. D. Flow

Most tools have additional options available in the Options bar at the top of the workspace.

Note that by default, your brush is loaded with black paint. The paint color is indicated
at the bottom of your Tools panel in the Foreground and Background color swatches. If
you have not reset preferences, you might have a different color in your foreground.

2 Click once on the foreground color to open the picker so you can select a difterent color.

B
Color PlckerltForebround Color)

ook

| Cancel |

| Add to Swatches |
current

| Color Libraries |

@H o | Oufo |
. I:% _ a: D

C
(] Only Web Colors Oc: D Mm: (68 | %

Y

K

00 0000

A. Color Pane. B. Color Slider.

Using the Color Picker, you are able to select a blue color that you will use to brighten
up the sky.
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In the Color Picker, click once on the section of the Color Slider that contains blue
hues, and then choose a bright blue color from the large Color Pane. Keep in mind
that, depending upon the destination of your image, you might not be able to achieve
the same color of blue that you see in the screen. Lesson 6, “Painting and Retouching,”
discusses color, and how to use it in your images, in more detail. Click OK.

Color Picker (Foreground Color)

new
L ol

current

. Or c %
[ Only Web Colors o M: %
OB [227 v:o |%
#|2564e3 K E %

Click once in the blue section of the Color Slider, and then choose a bright blue color
from the Color Pane.

Lo

| Cancel |

e mEe

| Add to Swatches |

| Color Libraries |

@H: |220 |° Gl

] = B E]

Now you will change some of the Brush tool options in the Options bar at the top of
the workspace.

Click the Brush Preset Picker to see your options for size and hardness. There are
several options that you can change; for now you will focus on two.
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5 Click and drag the size slider, which controls the size of the brush, to the right until
you reach approximately 100 px. If the Hardness slider, which controls the hardness or
softness of the brush, is not all the way to the left at 0%, slide it to the left now. This is
now a large soft brush that will blend well at the edges of the strokes

In the next step, you will paint and then undo it. This is to help you understand the
concept of blending and how it can make a difference when you paint.

Change the brush size and hardness.

6 Click and drag anywhere in the image one time to create a brush stroke across your
image. Note that you have created a large opaque streak.

7 Choose Edit > Undo Brush Tool, or use the keyboard shortcut Ctrl+Z (Windows) or
Command+Z (Mac OS) to undo the paint streak.

8 Now click and hold the Painting Mode drop-down menu; you see a list of options
that allow you to change how your paint interacts with the image underneath. Select
Color from the bottom of the list.

Select the paint blending mode named Color.
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9  Click the arrow to the right of the Opacity option to see the slider. Click and drag the
Opacity slider to the left until it reaches approximately 20%.

10 Now click and drag to paint in the upper-right corner of the image. You see that the
result is quite different and you are brightening the sky.

Click and drag to paint blue in the upper-right corner of the image.

11 Notice that you can build up the color by releasing the paint brush and painting over
the same area. If you make a mistake, choose Edit > Undo, or Ctrl+Z (Windows) or

Command+Z (Mac OS) to undo.

’\ To go back multiple steps, choose Edit > Step Backward, or use the keyboard shortcut
Ctrli+Alt+Z (Windows) or Command+Option+Z (Mac OS)

12 Choose File > Save. Keep this file open for the next part of this lesson.
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Using panels

Much of the functionality in Photoshop resides in the panels, so you will learn to navigate
them and quickly find the ones you need. In this section, you will learn how to resize,
expand, and convert panels to icons and then back to panels again. You will also learn how
to save your favorite workspaces so you don’t have to set them up every time you work on

a new project.

1T Choose Window > Workspace > Reset Essentials to put the panels back to their

default locations.

ol
Ya

ALy S

Adjustments | Styles

Add an adjustme

Layers

[

Mini Eridg imelin

The default panel locations.
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Putting the panel system to use

Photoshop has a default setting for all the panels: it’s what you see when you initially
launch Photoshop. There are many panels, and not all of them are needed for all projects.
This is the reason Photoshop has defined workspaces, which can help you streamline your
workflow. There are many prebuilt workspaces available under the Window > Workspace
menu; you pick the one that helps you find the features you need for the task at hand.

mm Help

Arrange >
New in CS 6 k
Extensions >
3D
3D Motion
Actions F9 Painting
v Adjustments Photography
Brush F5 Typography
Brush Presets
Channels Reset Essentials
Character New Workspace...
Character Styles Delete Workspace...
Clone Source
v Color F6 Keyboard Shortcuts & Menus...
Histogram I
History
Info F8

You can select different workspaces that help you find features depending upon the task at hand.

At this point, you have just reset the Essentials workspace. Test different workspaces by
selecting Painting, and then Photography from the Window > Workspace menu. Once
you have seen how panels can be collapsed and others made visible, return to Window >
Workspace > Essentials.

; Keep in mind that all these panels are accessible at all times from the Windows > Workspace menu.
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To open panels that are not visible, choose the Window menu. If there is a check mark to the
left of the panel listed, it means that the panel is already open. Photoshop CS6 can determine
whether a panel is hidden behind another; panels that are hidden this way will not be marked
as open, so you can select it in the Window menu to bring the hidden panel forward.

1 Select the Brush tool («).

2 Click the Swatches tab that is hidden behind the Color panel in the docking area to
the right.

Pure Red Orange

Click the Swatches tab to bring it forward.

3 Click the color called Pure Red Orange in the Swatches panel. Notice that when you
cross over a color, a Tooltip appears. You can also select Small List from the Swatches
panel menu (-=) in the upper-right corner.

X

‘ure Pea Green

“ure Yellow Green

Choose to view the Swatches panel as a list.
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4  With the Brush tool selected, start painting in the upper-left of the image, adding
orange to the sky. If necessary, press Ctrl+Z (Windows) or Command+Z (Mac OS).
Keep in mind that by masking, or selecting parts of the image, you can have much
more control over where you paint in an image. Read Lesson 5, “Making the Best
Selections,” for more information about selective changes.

Add orange to the sky in the upper-left part of the image.

Choosing other panels

You will now select another panel, the History panel. The History panel allows you

to undo and redo steps, as well as save versions of your image while you work. In this
exercise, you will use the History panel to undo and redo steps. In Lesson 6, “Painting and
Retouching,” you will spend more time in the History panel.

1 Click the History panel icon (89) that is visible in the Essentials workspace. If you
cannot locate it, choose Window > History.

Selecting the History panel.

Each row in the History panel represents a history state (or step). You can click back
on earlier states to undo steps that you have taken, or redo by clicking the grayed-
out history state. Keep in mind that if you step back in history and then complete a
new step, all the gray history states disappear. This history default can be changed by
selecting History Options from the History panel menu and checking Allow Non-
Linear History.
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2 Click back on the various history states to see how your steps are undone. Click
forward again to see your steps redone.

Undoing a step in the History panel.

Expanding and collapsing your panels

To better manage your space, you can collapse and expand your panels. You can do this
automatically with a preconfigured workspace, or you can choose to expand only the
panels you want to see.

T You might find that you need to reset your workspace to bring it back to its original
configuration. If this is necessary, choose Window > Workspace > Reset Essentials.

2 Collapse groups of panels by double-clicking the dark gray bar (title bar) at the top of
the panels. Double-click the dark gray bar again to expand them.

Bl e pen Green

Pure Yello
Adjustments

Channels

7 Paths

Collapse the panel by double-clicking on the title bar.

You can also collapse a panel by clicking the double-arrows in the upper-right of the panel.
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3 If the History panel is no longer open, click the icon for the History panel. Click the
double-arrow in the upper-right to collapse that panel back to an icon.

Brush Tool

Erush Tool

R

You can collapse a panel by clicking
the double-arrows.

Customizing your panels

A panel group is made up of two or more panels that are stacked on top of each other. To
view the other panels in a group, select the name on the tab of the panel. You will now
learn to organize your panels according to your preferences.

1 If the Swatches panel is not forward, select the tab that reads Swatches; the Swatches
tab is brought forward.
Now, select the Color tab to bring the Color panel to the front of the panel group.

Click the tab of the Color panel, drag it away from the panel group and into the image
area, and then release the mouse—you have just removed a panel from a panel group
and the docking area. Rearranging panels can help you keep frequently used panels
together in one area.

Color

The Color panel as it is dragged away from a panel group.
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4  Click the tab area at the top of the Swatches panel and drag it over the Color panel. As

soon as you see an outline around the Color panel, release the mouse. You have now
made a panel group.

The Swatches panel dragged into the
Color panel, creating a new panel group.

You’ll now save a custom workspace. Saving a workspace is a good idea if you have
production processes that often use the same panels. Saving workspaces is also helpful
if you are in a situation where multiple users are sharing Photoshop on one computer.

Select Window > Workspace > New Workspace; the New Workspace dialog box
appears.

In the Name textbox box, type First Workspace, and then click Save.

New Workspace
Name: |First Workspace |
Capture | cancel |

Panel locations will be saved in this workspace.
Keyboard Shortcuts and Menus are optional.

[_| Keyboard Shortcuts

[ | Menus

Name your new workspace.

Whenever you want to reload a workspace, whether it’s one that you created or one
that comes standard with Photoshop, select Window > Workspace and select the
desired workspace from the list.
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Hidden tools
Some of the tools in the Tools panel display a small triangle at the bottom-right corner;
this indicates that there are additional tools hidden under the tool.

1 Click and hold on the Brush tool to see the hidden Pencil, Color Replacement and
Mixer Brush tools. You can also access the hidden tools by right clicking (Windows)
or Ctrl+clicking (Mac OS)

/" Brush Tool

er Brush Tool

Selecting a hidden tool.
2 Select the Mixer Brush tool (%) and release. The Color Mixer tool is now the visible
tool, and the options in the Options bar have been changed.

The Mixer Brush simulates realistic painting techniques, such as mixing colors on the
canvas, combining colors on a brush, or varying paint wetness across a stroke.

You will now change the foreground color by selecting Set the foreground color in
the Tools panel.

3 Click once on the foreground color at the bottom of the Tools panel; the Color Picker
appears.

4 Position your cursor on the Color Slider (hue) to the right of the Color Pane and click
and drag it up until shades of orange appear in the Color Pane.
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5 Click once in the Color Pane to select an orange color. Any orange color will do for this
exercise, but you can also type a value into the text fields for a more accurate selection.
In this example, a color with the RGB value of R: 236, G: 169, B: 24 was selected.

Color Picker (Foreground Color)

| Cancel |

new

@

| Add to Swatches |

current
| Color Libraries |

(] Only Web Colors Ogf M: %

e | ko x

Select an orange color from the Color Picker.
6 Click on the Brush Preset picker button in the Options bar and set the following
attributes for the Mixer Brush tool.

Size: 175 px (This indicates the size of the brush, in this example a very large brush is
indicated.)

Hardness: 20% (A value of 100% would be a hard-edged brush.)

Leave all other settings at their defaults.

Changing the Mixer Brush tool.

There are many options for the Mixer Brush, but for this example, you will use a preset
that will adjust all the settings to give you a smooth blended result in your image.
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7  Click once on Useful mixer brush combinations drop-down menu and select the
Moist, Light Mix preset.

o Light Mix
Maist, Heawvy Mix k
Wet

Wet, Light Mix
‘Wet, Heavy Mix
Wery Wat

Wary Wat, Light Mix
Wary Wat, Heawvy Mix

Change the Useful mixer brush combination
to Moist, Light Mix.

8 Press Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS.) This is the keyboard
shortcut for Fit on Screen, and it assures that you see the entire image area.

9 With the Mixer Brush tool still selected, start painting in the upper-left area of
your image to create a shade of orange blending in from the corner. Repeat this for
all four corners in the image. If you want to repaint, press Ctrl+Z (Windows) or
Command+Z (Mac OS) to revert to the previous image and try again.

An orange tint is blended into the corners for an artistic effect.

10 Choose File > Save, or use the keyboard shortcut Ctrl+S (Windows), or Command+S
(Mac OS) to save your file.
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Navigating the image area

To work most efficiently in Photoshop, you’ll want to know how to zoom (magnify) in
and out of your image. Changing the zoom level allows you to select and paint accurately
and helps you see details that you might otherwise have overlooked. The zoom function
has a range from a single pixel up to a 3200 percent enlargement, which gives you a lot of
flexibility in terms of viewing your images.

You’ll start by using the View menu to reduce and enlarge the document view, and end by
fitting the entire document on your screen.

1T Choose View > Zoom In to enlarge the display of ps0201_work.psd.

2 Press Ctrl+plus sign (Windows) or Command+plus sign (Mac OS) to zoom in again.
This is the keyboard shortcut for the Zoom In command that you accessed previously
from the View menu.

3 Press Ctrl+minus sign (Windows) or Command+minus sign (Mac OS) to zoom out.
This is the keyboard shortcut for View > Zoom Out.

Now you will fit the entire image on the screen.

4  Choose View > Fit on Screen, or use the keyboard shortcut Ctrl+0 (zero) (Windowrs)
or Command+0 (zero) (Mac OS), to fit the document to the screen.

5 You can also display artwork at the size it will print by choosing View > Print Size.

Using the Zoom tool

When you use the Zoom tool (), each click increases the view size to the next preset
percentage, and centers the display of the image around the location in the image that you
clicked on. By holding the Alt (Windows) or Option (Mac OS) key down (with the Zoom
tool selected), you can zoom out of an image, decreasing the percentage and making the
image view smaller. The magnifying glass cursor is empty when the image has reached
either its maximum magnification level of 3,200 percent or the minimum size of one
pixel.

Choose View > Fit on Screen.

2 Select the Zoom tool, and click two times on the license plate to zoom in. You can
also use key modifiers to change the behavior of the Zoom tool.

3 Press Alt (Windows) or Option (Mac OS) while clicking with the Zoom tool to zoom out.

You can accurately zoom into the exact region of an image by clicking and dragging
a marquee around that area in your image. To do this, you must disable a new Zoom
tool option.
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4  Uncheck the Scrubby Zoom checkbox in the Zoom tool’s Option bar to disable this
teature. The Scrubby Zoom feature allows you to click and drag to zoom immediately.
In this example, you need a more predictable zoom area.

V' Resize Windaws ta Fit Zoom All '-\l'ln.:l-:'.':rul:-h',- Zoom

Disable the Scrubby Zoom in the Zoom tool’s Option bar.

5 With the Zoom tool still selected, hold down the mouse and click and drag from the
top left of car’s grill to the lower-right of the bumper. You are creating a rectangular
marquee selection around the front of the car. Once you release the mouse, the area
that was included in the marquee is now enlarged to fill the document window.

Drag a marquee over the front of the car.

6 Double-click the Zoom tool in the Tools panel to return to a 100 percent view.

Because the Zoom tool is used so often, it would be tiresome to continually have to
change from the Zoom tool back to the tool you were using. Read on to see how you
can activate the Zoom tool at any time without deselecting your current tool.

7  Select the Move tool (*+) at the very top of the Tools panel.

Hold down Ctrl+spacebar (Windows) or Command+spacebar (Mac OS). Note that
on the Mac OS you must hold down spacebar before the Command key, otherwise
you trigger Spotlight; the Move tool is temporarily converted into the Zoom In tool.
While still holding down Ctrl/Command+spacebar, click and drag over the front of
the car again, then release. Note that although you have changed the zoom level, the
Move tool is still active.

; You can zoom out by holding down Alt+spacebar (Windows) or Option+spacebar (Mac OS).

9 Choose View > Fit on Screen.
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Using the Hand tool

The Hand tool allows you to move or pan around the document. It is a lot like pushing a
piece of paper around on your desk.

1
2

Select the Zoom tool (), then click and drag on an area surrounding the front of the car.

Select the Hand tool (¥), then click and drag to the right to push the picture to the
right. Notice that when the Hand tool is active, four view buttons appear in the
Options bar (at the top of the work area) that allow you to change your current view
to Actual Pixels, Fit Screen, Fill Screen, and Print Size.

Select the Zoom tool and hold the spacebar. Notice that the cursor turns into the
Hand tool. Click and drag left to view the front of the car again. By holding down the
spacebar, you can access the Hand tool without deselecting the current tool.

Double-click the Hand tool in the Tools panel to fit the entire image on your screen.
This is the same as using Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS).

NAVIGATION
SHORTCUTS MAC OS

Zoom In Ctrl+plus sign Ctrl+spacebar Command+plus sign
Command+spacebar
Zoom Out Ctrl+minus sign Alt+spacebar ~ Command+minus sign

Option+spacebar

Turn Zoom In tool into Alt Option
Zoom Out tool

Fit on Screen Ctrl+0 (zero) or double-click Command+0 (zero) or double-click the
the Hand tool Hand tool
Hand tool (except when  Press spacebar Press spacebar

Type tool is selected)
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Tabbed windows

In Photoshop, you have control over how your windows appear in the workspace. You can
work with floating image windows, or choose to tab your windows across the top of the
workspace. In this section, you find out how to use the new tabbed workspace.

1 If the Mini Bridge is not visible, choose File > Browse in Mini Bridge. In the
Navigation pod, double-click on the image named ps0202.psd to open it in Photoshop.

2 The image is displayed as a separate tab within Photoshop, allowing you to click on
the tab to switch between active images.

Doc: 351.5K/351.5K

Multiple open images appear as tabs at the top of the screen.

3 Click on the ps0202.psd tab and then click and drag the tab away from its tabbed
position and release the mouse button. The image second window is now floating.

4  Click the title bar of the floating window and drag upward until your cursor is next to
the tab of the other image. When you see a blue bar appear, release the mouse button.
The image is now back to being a tabbed window. You can stop a window from
tabbing accidently by holding down the Ctrl (Windows) or Command (Mac OS) key
while dragging the floating window.

If you would prefer not to take advantage of the tabbed window feature, you can
choose Edit > Preferences (Windows) or Photoshop > Preferences (Mac OS), then
choose Interface. In the Panels & Documents section, uncheck Open Documents as
Tabs and press OK.

'\ To quickly move all floating windows back to tabbed windows, choose Window > Arrange >
Consolidate All to Tabs.
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Maximizing productivity with screen modes

Now that you can zoom in and out of your document, as well as reposition it in your image
window, it’s time to learn how to take advantage of screen modes. You have a choice of
three screen modes in which to work. Most users start and stay in the default—Standard
Screen mode—unless they accidentally end up in another. Screen modes control how much
space your current image occupies on your screen, and whether you can see other Photoshop
documents as well. The Standard Screen mode is the default screen mode when you open
Photoshop for the first time. It displays an image on a neutral gray background for easy and
accurate viewing of color without distractions, and also provides a flexible work area for
dealing with panels.

Click on the tab of the ps0201_work.psd image to make that image active.

2 Press the Tab key; the Tools panel and other panels disappear, creating much more
workspace. Press the Tab key again to bring the Tools panel and other panels back.

3 Press Shift+Tab to hide the panel docking area while keeping the rest of the panels
visible. Press Shift+Tab to bring the hidden panels back. Both the Tools panel and the
panel docking area should now be visible.

; As you position your cursor over various tools, you see a letter to the right of the tool name in
the tooltip. This letter is the keyboard shortcut that you can use to access that tool. You could, in
Sfact, work with the Tools panel closed and still have access to all the tools via your keyboard.

You will hide the panels once more so that you can take advantage of a hidden feature

in Photoshop CS6.

4 Press the Tab key to hide the panels. Then position your cursor over the thin gray
strip where the Tools panel had been, and pause. The Tools panel reappears. Note
that the Tools panel appears only while your cursor is in the Tools panel area, and it
disappears if you move your cursor out of that area. Try this with the panel docking
area to the right of the screen, and watch as that also appears and disappears as your
cursor moves over the gray border off to the right.

By changing the screen modes, you can locate over-extended anchor points and select
more accurately up to the edge of your image. Changing modes can also help you
present your image to clients in a clean workspace.
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Press the Tab key again to display all the panels.

Press F to cycle to the next screen mode, which is Full Screen Mode With Menu
Bar. This view surrounds the image out to the edge of the work area with a neutral
gray (even behind the docking area) and displays only one image at a time, without
tabs, and centered within the work area. You can access additional open images by
choosing the image name from the bottom of the Window menu.

You can also change your screen mode by selecting View > Screen Mode.

Notice that the gray background area (pasteboard) now extends to fill your entire
screen, and your image is centered within that area. One of the benefits of working in
this mode is that it provides more area when working on images.

Photoshop File Edit Image Layer Type Select Filter 3D View Window Help Tue 9:44 PM  Jennifer Smith Q.

The Full Screen mode with Menu bar.
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8 Press F on the keyboard again to see the last screen mode, Full Screen Mode.

Full Screen mode.

This is Full Screen mode. A favorite with multimedia users, it allows you to show
others your document full-screen with no distracting screen elements. All menus

and panels are hidden automatically in this mode; however, they are still accessible

by hovering the cursor over the area where the panels normally reside. The panels
temporarily reappear for easy access. If you’d like to see the panels while in this mode,
simply press the Tab key to display and hide them.

9 Press the F key once to cycle back into Standard Screen mode, or click and hold on
the Change Screen Mode button at the bottom of the Tools panel and select Standard
Screen Mode. If you do not see your the Tools panels you can press Tab.
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Review

Self study

Choose File > Browse to access a practice file in your psO2lessons folder. You can double-
click on ps0202.psd to explore workspaces further.

1 Using Window > Arrange you can arrange several open document windows in
different ways. Explore the different views that Photoshop provides by choosing
various image arrangements.

2 Click on the tabs of various panels and practice clicking and dragging panels from
one group to another. You can put your panels back in order when you are finished
experimenting by selecting Window > Workspace > Essentials, or Reset Essentials.

3 Use the Window menu to open the Info, Histogram, and Layers panels, and then
save a new workspace called Color Correction. These panels are covered in Lesson 7,
“Creating a Good Image.”

4  Take alook at some of the pre-built workspaces Photoshop has already provided for
you. They will change the panel locations, and some will highlight things in the menu
that are relevant to each workspace. For instance, by selecting New in CS6, you see
the new panels and new features highlighted in the menus.

Review

Questions

1  What is the Full Screen mode?

2 Name two ways to fit your image to the screen.

3 What happens in the Essentials workspace when you exit one panel and select another?
4

How do you save a workspace?

Answers

1 The Full Screen mode displays a document window on a black background and hides
all interface elements from view.

2 You can fit your image to the screen by using the View menu, or by double-clicking
the Hand tool, right-clicking while you have the Zoom or Hand tool selected, or by
pressing Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS).

3 When you leave one panel to select another, the initial panel returns to its original
location in the docking area.

4 You can save your own workspace by selecting Window > Workspace > New
Workspace.
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Lesson 3

What you'll learn in
this lesson:

+ Navigating Adobe Bridge
+ Using folders in Bridge

+ Making a favorite

+ Creating metadata

+ Using automated tools

Taking Advantage
of Adobe Bridge

Adobe Bridge is the command center of the Creative Suite. In Adobe
Bridge, you can manage and organize your files, utilize and modify
XMP metadata for faster searches, and quickly preview files before
opening them.

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your

preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting Up section
of this book.

You will work with several files from the psO3lessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See
“Loading lesson files” in the Starting Up section of this book.
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See Lesson 3 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.

What is Adobe Bridge?

Adobe Bridge is an application included with Adobe Photoshop and the other Adobe
Creative Suite 6 components. Adobe Bridge helps you locate, organize, and browse the
documents you need to create print, web, video, and audio content. If you have Photoshop
or any one of the Creative Suite applications, you can start Adobe Bridge selecting File >
Browse in Bridge.

; This lesson covers the functionality of the complete Bridge application, not the Mini Bridge that

is available as a panel in your Photoshop workspace.

You can use Bridge to access documents such as images, text files, and even non-Adobe
documents, such as Microsoft Word or Excel files. Using Adobe Bridge, you can also
organize and manage images, videos, and audio files, as well as preview, search, and sort
your files without opening them in their native applications.

Once you discover the capabilities of Adobe Bridge, you’ll want to make it the control
center for your Photoshop projects. With Bridge, you can easily locate files using the
Filters panel and import images from your digital camera right into a viewing area that
allows you to quickly rename and preview your files. This is why the recommended
workflow throughout this book includes opening and saving files in Adobe Bridge.
Reading through this lesson will help you to feel more comfortable with Adobe Bridge,
and will also make you aware of some of the more advanced features that are available to
you for your own projects.

'\ Adobe Bridge contains additional features when installed as part of one of the Creative Suites.

The tools and features demonstrated in this lesson are available in both the single-product install
and the Suite install, unless otherwise noted.

Navigating through Bridge
In order to utilize Adobe Bridge effectively, you’ll want to know the available tools and
how to access them. Let’s start navigating!

1 From Photoshop CS6 choose File > Browse in Bridge to launch the Adobe Bridge
application. If you receive a dialog box asking if you want Adobe Bridge to launch at
start-up, select Yes.

Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

What is Adobe Bridge?

2 Click on the Favorites panel to make sure it is forward. Click on Desktop (listed in the
Folders panel). You see the psO3lessons folder that you downloaded to your hard drive.
Double-click on the psO3lessons folder and notice that the contents of that folder are
displayed in the Content panel, in the center of the Adobe Bridge window. You can
also navigate by clicking on folders listed in the Path bar that is located in the upper-
left corner of the content window.

@ pst3lessons [E=mEE] =)

File Edit Wiew Stacks Label Tools ‘Window Help

FILMSTRIP METADATA OUTPl v

> [ pso3lessons B~ | o~
;L; Computer 1 : | 3 ’ -
“ PCOrive s‘ ﬂ # = E‘g
:1: flipi i lipit.pdF TS
'i
'!
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e [re=rrreral =

FILIER|.OLLECTIONS 'PORT |~ 4 METADATA"| KEYWORDS | ~=
le Type

IPIL Lore

Creator
Creator: Job Title
Creator: Address
Creal

Creator: State/
Creator: Postal Code
Creator: Country
Creator: Phone(s)
Creator: Email{s)

&

= BB

You can view folder contents by double-clicking on a folder, or by selecting the folder in the Path bar.

In this folder, you see a variety of file types, including Adobe Illustrator, Adobe
Photoshop, Adobe Acrobat, and video files. These files came from istockphoto.com and
many still have their default names.

You can navigate through your navigation history by clicking on the Go back and Go
forward arrows in the upper-left corner of the window. Use the handy Reveal recent
file or go to Reveal recent file or go to recent folder drop-down menu () to find
folders and files that you recently opened. Note that there are also helpful navigational
tools that allow you to quickly return to Photoshop, load photos from a camera, and
flip your images.
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3 Click on the Go back arrow () to return to the desktop view.

Filg Hdit [View | Stacks| Label |Toolp ‘Window| Help
= m‘jv B FILMSTRIP

LY computer ¥ s BOOTCAMP (C:) » W Users » B Pcorive > I op > [B pso3lessons

A. Go back. B. Go forward. C. Go to parent or Favorites.

D. Reveal recent file or go to recent folder. E. Return to Adobe Photoshop.
F. Get Photos From Camera. G. Refine. H. Camera Raw. I. Output.
J. Rotate 90° counterclockwise. K. Rotate 90° clockwise. L. Path bar.

; This example may show the file path to the psO3lessons folder differently than your example
because this desktop is referencing a folder on a particular user’s desktop.

4  Click on the Go forward arrow (=) to return to the last view, which is the psO3lessons
folder.

Using folders in Adobe Bridge
Adobe Bridge is used for more than just navigating your file system. Bridge is also used to

manage and organize folders and files.

1 Click on the tab of the Favorites panel in the upper-left corner of the Bridge window
to make sure it is still forward. Then click on the arrow to the left of Desktop so that
it turns downward and reveals its contents. If you are on the Mac OS, you can simply

click on Desktop to reveal the contents.
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2 Click on Computer to reveal its contents in the center pane of the Bridge window.
Continue to double-click on items, or click on the arrows to the left of the folder

names in the Folder panel, to reveal their contents.

E Sample Plctures
File Edit View Stacks Label Tools Window Help

FILMSTRIP METADATA OUTPUT ¥
> M sample Pict... E~| w-~
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4
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Keywords
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Adobe Bridge is a great tool for organizing folders and files. It is a simple matter of dragging
and dropping to reorder items on your computer. You can create folders, move folders, move
files from one folder to another, and copy files and folders to other locations; any organizing
task that can be performed on the computer can also be performed in Adobe Bridge. This

is a great way to help keep volumes of images organized for easy accessibility, as well as easy
searching. One advantage of using Adobe Bridge for these tasks is that you have bigger and
better previews of images, PDF files, and movies, with much more information about those

files at your fingertips.
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3 Click on Desktop in the Folders panel to reveal its contents again.
Click on psO3lessons to view its contents. You'll now add a new folder into that lessons
folder.

5 Click on the Create a New Folder icon (##) in the upper-right corner of the Bridge
window to create a new untitled folder inside the psO3lessons folder. Type the name

Graphics.

[ ps03lessons T T )

File Edit View Stacks Label Tools Window Help

FILMSTRIP METADATA OUTPl v
0 > M pso3lessons > B~ | w-

es TPETOEET el
FAYORITES |FOLDERS CONTENT
ult:

eeemm— [———
FILTER |.OLLECTION! METADATA | KEYWORDS

Keywords

Creating a new folder in Bridge.

You can use Adobe Bridge to organize images. Since you are able to see a preview
of each file, you can more easily rename them, as well as relocate them to more
appropriate locations in your directory system. In the next step, you will move files
from one folder to the new Graphics folder you have just created.

6 Click once on the image named boy_skateboard.ai, and then Shift+click on the image
named flipit.ai. Both images are selected.

’\ You can easily reduce and enlarge the size of your thumbnails by pressing Ctrl+plus sign or
Ctrl+minus sign in Windows or Command+plus sign or Command-+minus sign in Mac OS.
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7  Click and drag the selected images to the Graphics folder. When the folder becomes
highlighted, release the mouse. The files have now been moved into that folder.

E ps03lessons
File Edit “iew Stacks Lakel Tools Window Help

Fipit pef

You can select multiple images and organize folders directly in
Adobe Bridge.

8 Double-click on the Graphics folder to view its contents. You see the boy_skateboard
and the flipit Adobe Illustrator (.ai) files that you moved.

9 Click on psO3lessons in the file path bar at the top to return to the psO3lessons folder

content.

Making a Favorite

As you work in Photoshop, you will find that you frequently access the same folders. One
of the many great features in Bridge is that you can designate a frequently used folder as

a Favorite, allowing you to quickly and easily access it from the Favorites panel. This is
extremely helpful, especially if the folders that you are frequently accessing are stored deep
in your file hierarchy.

T  Select the Favorites panel in the upper-left corner of the Bridge window to bring it to
the front. In the list of Favorites, click on Desktop. Double-click on the psO3lessons
folder to see the skateboarding images. Since the Graphics folder is going to be used
again in this lesson, you’ll make it a Favorite.
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2

4

Place your cursor over the Graphics folder in the center pane (Content), and click and
drag the Graphics folder until you see a horizontal line appear in the Favorites panel.
Be careful not to drag this folder into a folder (highlighted with a blue box) in the
Favorites panel. When a cursor with a plus sign (%) appears, release the mouse. On the
Mac OS you will see a circle with a plus sign. The folder is now listed as a Favorite.

[ ps03lessons
File Edit ¥iew Stacks Lahel Tools ‘Window Hel

[mm———
FAYORITES | FOLDERS
1!,; Computer
" it
| 1 O

ﬂ My Docurments

Drag a folder to the bottom of the Favorites
panel to make it easier to locate.

Click on the Graphics folder shown in the Favorites panel to view its contents. Note
that creating a Favorite simply creates a shortcut for quick access to a folder; it does not
copy the folder and its contents.

‘When you are finished looking inside the Graphics folder, press the Go back arrow to
return to the psO3lessons folder.

’\ If your Favorite is created from a folder on an external hard drive or server, you will need to have

the hard drive or server mounted in order to access it.
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Creating and locating metadata

Metadata is information that can be stored with images. This information travels with the
file, and makes it easy to search for and identify the file. In this section, you are going to
find out how to locate and create metadata.

1 Make sure that you are viewing the contents of the psO3lessons folder in the center
pane of Adobe Bridge. If not, navigate to that folder now.

2 Choose Window > Workspace > Reset Standard Workspaces. This ensures that you
are in the Essentials view and that all the default panels for Adobe Bridge are visible.
Alternatively, you can click Essentials in the Application bar at the top-right of the
Bridge workspace. You may need to maximize your Bridge window after you reset
the workspace.

Note that if you click on the arrow to the right of the workspace presets, you can
choose other workspaces, and even save your own custom workspace.

s [Window | Help

Mew Synchronized Window Crl+Alt+r
Workspace 3 ResetiWorkspace k
[ — Mew \Workspace. ..
| Favariies Pene Delete YWorkspace. ..
v Metadata Panel Reset Standard Workspaces
v Keywords Panel V| Essentials Ctr+F1
v Filter Panel Filmstrip Ctrl+F 2
v Preview Fanel Watadata Ctrl+F3
Inspectar Panel Output Ctrl+F 4
v Collections Panel Keywards Ctr+F5
v Export Panel Praview Ctr+F&
Path Bar Light Tahle
Minirmize Cirl+ Folders
PS03Lessons

Resetting the workspace using the Workspace drop-down menu.

3 Click once on iStock_1771975 jpg, and look for the Metadata and Keywords panels in
the lower-right area of the Adobe Bridge workspace.

4 If the Metadata panel is not visible, click on the Metadata panel tab. In this panel, you
see the image data that is stored with the file. Take a few moments to scroll through
the data and view the information that was imported from the digital camera which
was used to take the photo.

‘k Click and drag the bar to the left of the Metadata panel farther to the left if you need to open up

the window.
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5 [Ifnecessary, click on the arrow to the left of IPTC Core to reveal its contents. IPTC
Core is the schema for XMP that provides a smooth and explicit transfer of metadata.
Adobe’s Extensible Metadata Platform (XMP) is a labeling technology that allows you
to embed data about a file, known as metadata, into the file itself. With XMP, desktop
applications and back-end publishing systems gain a common method for capturing

and sharing, valuable metadata.

6 On the right side of this list, notice a series of pencil icons. The pencil icons indicate
that you can enter information in these fields. Some of the information about the
creator has already been included, such as the creator’s name and his location. You will
add additional information.

x If you are not able to edit or add metadata information to a file, it may be locked. Make sure that
you are not working directly from the Lesson DV D, and then right-click on the file (in Adobe
Bridge) and choose Reveal in Explorer (Windows) or Reveal in Finder (Mac OS). In Windows,
right-click on the file, choose Properties, and uncheck Read-only; in Mac OS, right-click on the
file, choose Get Info, then change the Ownership (Sharing) and Permissions to Read and Write.

7  Scroll down until you can see Description Writer, and click on the pencil next to it.
All editable fields are highlighted, and a cursor appears in the Description Writer field.
8 Type your name, or type Student.

9  Scroll up to locate the Description text field. Click on the Pencil icon to the right and
type Skateboarder catching air, to add a description for the image.

rm———— -
FMEFAEATA™| KEYWORDS

Creator: Postal Code
Creator: Country
Creator: Phone(s)
Creator: Email{s)
Creator: Website{s)
Headline

T Skateboarder
Description catching air|

Keywords

IPTC Subject Code
Description Writer Student

Date Created

Intellectual Genre

Reveal the IPTC contents and enter metadata
information.

68 Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

Creating and locating metadata

10 Click on the Apply button (v), located in the bottom-right corner of the Metadata
panel, to apply your changes. You have now edited metadata that is attached to the
image, information that will appear whenever someone opens your image in Bridge or
views the image information in Adobe Photoshop, using File > File Info.

Using keywords

Keywords can reduce the amount of time it takes to find an image on a computer, by
using logical words to help users locate images more quickly.

1 Click on the Keywords tab, which appears behind the Metadata panel. A list of
commonly used keywords appears.

2 Click on the New Keyword button () at the bottom of the Keywords panel. Type
Skateboarder into the active text field, and then press Enter (Windows) or Return
(Mac OS).

3 Check the empty checkbox to the left of the Skateboarder keyword. This adds the
Skateboarder keyword to the selected image.

4  With the Skateboarder keyword still selected, click on the New Sub Keyword
button (&). Type Male into the active text field, then press Enter (Windows) or
Return (Mac OS).

5 Check the empty checkbox to the left of the Male keyword. You have now assigned a
keyword and a sub keyword to the iStock_1771975.jpg image.

6 Select the Skateboarder keyword, and then click on the New Keyword button () at
the bottom of the Keywords panel; a blank text field appears. Type Sunset and press

Enter (Windows) or Return (Mac OS). Then check the checkbox next to Sunset to
assign the keyword to this image.
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7 Right-click (Windows) or Ctrl+click (Mac OS) on the Sunset keyword, and choose
the option Rename. When the text field becomes highlighted, type Orange, press
Enter (Windows) or Return (Mac OS). Make sure the Orange checkbox remains
checked.

A. New Sub Keyword. B. New Keyword.
C. Delete Keyword.

x You can also enter information directly into the image by opening the image in Adobe Photoshop,
and then choosing File > File Info. The categories that appear on the top include Description,
Camera Data, IPTC, and IPTC Extension, among others. Once it is entered in the File Info
dialog box, the information is visible in Adobe Bridge.

Creating a Metadata Template

Once you have added metadata to an image, you can easily apply it to more by creating
a metadata template. In this exercise, you apply the metadata template from the
iStock_1771975 jpg image to some others in the same folder.

1 Make sure that iStock_1771975jpg is selected in Adobe Bridge.

2 Choose Tools > Create Metadata Template. The Create Metadata Template window
appears.

3 In the Template Name text field (at the top), type Sunset Skateboarders.

In the Create Metadata Template window, you can choose the information that you
want to build into a template. In this exercise, we will choose information that already
exists in the selected file, but if you wanted to, you could add or edit information at
this point.
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4 Check the Checkboxes to the left of the following categories; Creator, Creator: City,
Creator: State/Province, Description, Keywords, and Description Writer, then press Save.

Ed Create Metadata Template =)

Template Marme: tl:u:larlerE-

Choose the metadata to incude in this template:

= = IPTC Core *
[ creator : | carrollphoto
[ creator: Job Title : |
[ Creator: Address : |
[ creator: City g |Redmond
|7 Creator: State/Province ! |w,q
[ Creator: Pastal Code : |
[ Creator: Country |
[ Creator: Phone(s) [
[ Creator: Ernail{s) : |
[ Creator: ‘Websiteds) |
|— Headline : |
[ Description : | SKateboarder catching air
|7Keywords :|Male; Orange; Skateboarder
[ IPTC Subject Code ]
[ Description Writer : | Student
[ Date Created : |
[ ntellectual Genre : |

[ IPTC Scene Code ]

|
o

[ sublocation
.

\ i ) Only checked properties will be added/changed to this termplate.

Properties selected: 6

e e

Select a file and check the information you want to save into a metadata template.
You have just saved a template. Next, you will apply it to the other two sunset images
in this folder.

5 Select the iStock_1771975 jpg image, press and hold the Ctrl (Windows) or Command
(Mac OS) key, and select the iStock_10135568 jpg image. Both images are selected.
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Searching for files using Adobe Bridge

6

Choose Tools > Append Metadata and select Sunset Skateboarders. Note that you can
also choose Replace Metadata if you want to eliminate existing metadata. The same
metadata has now been applied to all the images at once.

| [Tools | window Help
Batch Rename.. Ctrl+Shift+R

Create Metadata Template...

Edit Metadata Template 3
Append Metadata 3 Sunset Skateboarders
Replace Metadata k 3
Cache 3
Firewnorks 3
Fhotoshop 3
llustrator 3

Choose the metadata template you want to use to add metadata to an image or images.

Opening a file from Adobe Bridge

Opening files from Adobe Bridge is a great way to begin the work process in Adobe
Photoshop. Not only is it very visual, but important data stored with the files also makes it

easier to locate the correct file.

1

%

In the psO3lessons folder double-click on iStock_10138490.jpg to open the file in
Adobe Photoshop.

Sometimes you will find that double-clicking on a file opens it in a different application than
expected. This can happen if you are working in generic file formats such as JPEG and GIF. To
avoid this problem, you can right-click (Windows) or Ctrl+click (Mac OS) on the image, and
choose Open With to select the appropriate application.

Choose File > Close and then select File > Browse in Bridge to return to Adobe Bridge.

You can also click once to select an image and then choose File > Open, or use the
keyboard shortcut Ctrl+O (Windows) or Command+O (Mac OS).

Searching for files using Adobe Bridge

Find the files that you want quickly and easily by using the Search tools built directly into
Adobe Bridge, and taking advantage of the Filter panel.

In this example, you have a limited number of files to search within, but you will have the

opportunity to see how helpful these search features can be.
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Searching by name or keyword

What’s the benefit of adding all this metadata if you can’t use it to find your files later?
Using the Find dialog box in Adobe Bridge, you can narrow your criteria down to make it
easy to find your files when needed.

1 Make sure that you are still viewing the content in the psO3lessons folder.

2 Choose Edit > Find, or use the keyboard shortcut, Ctrl+F (Windows) or
Command+F (Mac OS). The Find dialog box appears.

3 Select Keywords from the Criteria drop-down menu, and type Skateboarder
into the third text field (replacing Enter Text.) Then press Enter (Windows) or
Return (Mac OS). Because you are looking within the active folder only, you get
a result immediately. The image files iStock_1771975 jpg, iStock_10138490.jpg,
iStock_10138506.jpg and iStock_10135568.jpg, appear.

Find ===)
Source
Look in: - PSD3Lessons -
Criteria
Keywiords ¥ contains - | =

Results
Match: If any criteria are met -

[¥] Include Al Subfolders
[¥] Include Mon-indexed Files (may be slow)

[ Fircl | [ cancel ]

CONTENT |

Find Criteria: k contai | . B o

Seal
-
.

Search your folders using the tools built right into Adobe Bridge.

4  Clear the search by pressing the X icon (&) to the right of the New Search icon at the
top of the results pane.
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Using the Filter panel

If you have ever been in the position where you knew you put a file into a folder, but just
couldn’t seem to find it, you will love the Filter panel.

Using the Filter panel, you can look at attributes such as file type, keywords, and date
created or modified, in order to narrow down the files that appear in the content window

of Adobe Bridge.

T Make sure that you are still viewing the content of the psO3lessons folder. Notice
that the Filter panel collects the information from the active folder, indicating the
keywords that are being used, as well as modification dates and more.

2 Click to turn down the arrow next to Keywords in the Filter panel, and select
Skateboarder from the list to see that only images with the Skateboarder keyword
applied are visible. Click on Skateboarder again to deselect it and view all the images.

[l PS03Lessons
File Edit View Stacks Label Tools Window Help

FILMSTRIP

p » M} PS03Lessons >

.
CONTENT

FICFER™| COLLECTIONS | EXPORT
pasLure

plain

tional pursuit

T T R S N S U S N}

Find files quickly by selecting different criteria in the Filters panel.

3 Click the Clear filter button (®) in the lower-right of the Filter panel to turn oft any
filters.
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4 Experiment with investigating file types as well. Only file types that exist in the
selected folder appear in the list. If you are looking for an Adobe Illustrator file, you
may see that there are none located in this folder, but you will see a QuickTime video
file that you can select and preview right in Adobe Bridge.

PS03Lessons

File Edit ‘Wiew Stacks Label Tools Window  Help
Pl m'fl' B+~
» n PS0D3Lessons
-= [oREvIEn|

FICTEET|CTIONS

File Type

METADATA |"TEEFHWORDS

You can select File Types from the Filter panel to locate them easily.

5 Again, click the Clear filter button (@) in the lower-right of the Filter panel to turn off
any filters.

Saving a Collection

If you like using Favorites, you’ll love using Collections. A Collection allows you to take
images from multiple locations and access them in one central location. Understand that

Adobe Bridge essentially creates a shortcut (or alias) to your files and does not physically

relocate them or copy them to a different location.

1 If your Collections tab is not visible, Choose Window > Collections Panel or click on
the tab next to Filter. The Collections panel comes forward.

2 Click the gray area in the content pane to make sure that nothing is selected, and then
click the New Collection button in the lower-right of the Collections panel. Type
Redmond Skateboarding into the new collection text field. Press Return or Enter
to confirm your new collection.

FILTER ["EOLCEEFIONST| EXPORT

Redmond Skateboarding

Create a new Redmond Skateboarding collection.
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3 Navigate back to the psO3lessons folder, and then take two random skateboarding
images and drag them to the Redmond Skateboarding collection. In this example, the
two images of the girl skateboarding were selected.

4  Click on the Redmond Skateboarding collection folder to see that even though you
can easily access the files that you added to the collection, the files remain intact in
their original location.

® ¢ [ SR 5 B
Redmond Skateboarding

: i
FOLDERS CONTENT

FILTER [FEQULCECTIONST EXPORT

A collection helps you to organize files without moving them to new locations.

Automation tools in Adobe Bridge

Adobe Bridge provides many tools to help you automate tasks. In this section, you will
learn how to access and take advantage of some of these features.

Batch renaming your files

You may have noticed that in the psO3lessons file there are many files that contain iStock
in the filename. These images were downloaded from iStockphoto.com, and instead of
changing the names immediately we have opted to change them simultaneously using the
batch rename feature in Adobe Bridge.

T Press the Go back arrow () in the upper-left of the Adobe Bridge window to go back
to the psO3lessons folder.

2  Choose Edit > Select All, or press Ctrl+A (Windows) or Command+A (Mac OS.) All
the images are selected. Don’t worry if the Graphics folder is selected; the files inside
will not be affected.

3  Choose Tools > Batch Rename. The Batch Rename dialog box appears.

In this instance we want a simple uncomplicated name. If you look in the Preview
section at the bottom of the Batch Rename dialog box, you can see that the Current
filename and New filename are pretty long strings of text and numbers. You will
simplify this by eliminating some of text from the filenames.

4 In the New Filenames section, type Skateboard in the text field to the right of
default criteria of Text.
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In the Sequence Number row, verify that it is set to Two Digits.
Confirm that the sequence number is starting at 1. You can start it anywhere if you are
adding additional images to a folder later.

If there is any other criteria, click on the Minus sign button (&) (Remove this text
from the file names) to remove them. The New filename in the Preview section
becomes significantly shorter.

Batch Rename [Ex=)
Preset: -Def.aL;i.t EMDd\ﬁE!Ij) - Delete...
Destination Folder
@ Rename in same folder

Move to other folder
() Copy to other folder

Browse. ..

Mewr Filenames

Text ~ Skateboard B
Sequence Number - 1 ¥ =2
Options

[C]Preserve current flename in XMP Metadata

Compatibility: windows  [T]Mac 05[] Unix

Preview
Current filename:  flipit.pdf
MNew filename: Skateboard01.pdf
17 files will be processed

You can change multiple files names simultaneously in Adobe Bridge.

If you look in the Preview section at the bottom of the dialog box, you can see that
the new filename is a very simple SkateboardO1.jpg now. Press the Rename button. All
the selected files automatically have their name changed.

CONTENT |

The content pane after the images were renamed.
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Additional Photoshop Tools

Adobe Bridge comes with a variety of Photoshop tools that you can use in Bridge as

well. In this example, you will select three images that you want to incorporate into one
composited image. Instead of opening all three images and cutting and pasting or dragging
them into one file, you will use the Load Files into Photoshop layers feature.

Make sure that you are still in the psO3lessons folder; select the Skateboard03.jpg, and then
Shift+click the Skateboard05.jpg image. All three images are selected.

Select the Tools menu item and then select Photoshop. Note that there are many tools
that you can use in this menu item; for this example, select the Load Files into Photoshop
Layers option. A script immediately launches Photoshop (if it is not already open) and a
new layered file is created from the selected images.

; You should ensure that your selected images are approximately the same pixel dimensions before
running this script; otherwise, you may have to make some transformation adjustments in
Photoshop. In this example, the images are approximately the same size.

| window  Help

Batch Rename.. Clrl+Ehit+R

Create Metadata Template

Edit Metadata Template »

Append Metadata 3 Layers

Replace Metadata 3 £ Kind

Cache 3 T

Firewarks 3 Lock: ‘/ 4' 8

Photoshop » Batch... |— —|

lllustratar 3 Caontact Sheet Il ﬁ Skateboard03.jpg
Image Processor.. L
Lens Correction... B SkatehoardDd.jpg
Load Files into Photoshop Layers.. %

L &
Merge to HOR Pro.. 1 ,’ Skateboard05.jpg
Photarmergye L
Process Collections in Photoshop .?54. o] C.", ] a
Select multiple files in Adobe Bridge and open them in one layered file. The result is three layers in one
Photoshop file.
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Automated tools for Photoshop: Web Photo Gallery

If you want to share images online, you can use the Web Photo Gallery, which creates a
web site that features a home page with thumbnail images and gallery pages with full-size
images. You select the images you want to include in the site and Adobe Bridge does the
rest, from automatically creating navigation images, like arrows, links, and buttons, to
creating Flash files. This is a fun feature that you can take advantage of quickly, even if
you have no coding experience. If you have coding experience, or if you want to edit the
pages further, you can open the pages in Adobe Dreamweaver or any other HTML editor
to customize them.

1 Make sure that you are viewing the contents of the psO3lessons folder, and press
Ctrl+A (Windows) or Command+A (Mac OS) to select all the images.

You can leave the Graphics folder selected, you will receive a warning that some of the
selected files are not supported image files, but it will not cause any errors.

2 Click and hold down on the Output drop-down menu located in the upper-right of
the Application bar, and choose Output; the workspace changes to reveal an Output
panel on the right.

; If you cannot see all the options in the Output panel, click and drag the vertical bar to the left of

the panel to increase its size.

Press the Web Gallery button at the top of the Output panel.

Click and hold on the Template drop-down menu, and choose HTML Gallery. As
you can see, there are a lot of options to choose from, including Lightroom Flash
Galleries, and Airtight viewers.

5 For this example, you will keep it simple. From the Style drop-down menu, if it’s not
already visible, choose Lightroom.

6 In the Site Info section of the Output panel, type a title in the Gallery Title text field;
for this example, you can type Redmond Skate Park.

7  You can also add photograph captions if you like, as well as text in the About This
Gallery text field, to include more information. In this example, those are left at their
defaults.
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8  Using the scroll bar to the right of the Site Info section, click and drag to scroll down
through the rest of the options. Note that you can add additional contact information,
and define colors that you want to use for different objects on the page, including text.

—_—
ouTPUT

% PCF

Ternplate:

My Photographs

About Thi

weh Photo Ga y Adobe Eridge !

our Mame:

right Infio:

Upload

Select the template and any other customized options in
the Output panel.

9  Press the Preview in Browser button that is located in the upper-half of the Output
panel; your website is automatically created.

Note that because the Graphics folder and a video are selected, you will get a warning
that some of the files are not supported image types, Press OK. You may also receive
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An ActiveX warning; instruct the browser to Allow blocked content so your browser
can preview your website.

The completed website, using Web Gallery.

10 The preview is in a browser window. Close the browser before you move to the next
part of this lesson.

Saving or uploading your Web Gallery

So now you have an incredible Web Gallery, but what do you do with it? The Web Photo
Gallery feature creates an index page, individual gallery pages, and images, and so you need
someplace to put them. You have a couple options available if you click the scroll bar to the
right of Site Info and drag down until you see the option under Create Gallery for Gallery
Name. Note that you can choose to save your Gallery to a location on your hard drive, or
input the FTP login information directly in Adobe Bridge to upload your file directly to a
server. In this example, you will save the Web Gallery to your psO3lessons folder.
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1  Scroll down in the Output panel until you see the Create Gallery section.

Click the Browse button to the right of Save Location. Navigate to the psO3lessons
folder on your desktop, and click OK.

NS
ouTPUT

Murnber of Colurmns:

Murmber of R

Upload

Choose where you want to save your web gallery.

82 Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

Automation tools in Adobe Bridge

Click on the Save button at the bottom of the Output panel. A dialog box appears,
indicating that you have successfully created a Gallery; press OK.

You have successfully saved your Web Gallery. Use Adobe Bridge to navigate and
open the contents of the Adobe Web Gallery folder that was created in the psO3lessons
folder. Open the contents to see that your components are neatly organized so that
you can open them in your web editor and customize them, or send them to your web
site administrator for uploading.

ey
—

@'\J'| | b PSO3lessons b Adobe Web Gallery b -|¢,|| Search Adabe Web Galiery o]
Organize * m Open - Share with » Burn MNew folder =+ I @
e Fa\ro; Mame z Date modified Type Size

-l DeE_ . content 1725372012 106 PR File folder
& Dc . resources 12372012 10005 PR File folder
E&_'.' Re |2 all-source 172372012 1006 PR WML Document 12 KB
. mi L htmlout 1725372012 1006 PR QT File 107 KB
o U =] html 1/23/2012 10:06 P XML Document 12 KB
B Dh 2 index 14232012 10:06 P HTML Dacument 11 KB
. Fh
N -
<@> html Date modified: 1/23/2012 10:06 PM Date created: 1/23/2012 10:06 PM
= XML Document Size: 11.2 KB

The completed web site, when saved to the hard drive.

Automated tools for Photoshop: PDF contact sheet

By creating a PDF contact sheet, you can assemble a series of images into one file for such

purposes as client approval and summaries of folders.

1

To make it easy to select just the images you want, click on Essentials to change

the Adobe Bridge workspace back to the defaults. If you do not see the contents of
the psO3lessons folder in the content window in Bridge, click on Desktop, and then
double-click on the psO3lessons folder. If you stored the lesson files elsewhere, use the
navigation tools in Bridge to locate your lesson files.

Click on the first skateboarder image you see and then Shift+click on the last, selecting
all the skateboarding images, but none of the folders inside the psO3lessons folder.

Select Output from the upper-right of the Adobe Bridge workspace.

Lesson 3, Taking Advantage of Adobe Bridge 83

www.it-ebooks.info


http://www.it-ebooks.info/

Automation tools in Adobe Bridge

4 1In the Output panel, click on the PDF button, then from the Template drop-down
menu, choose 5*¥8 Contact Sheet.
OuUTPUT
ﬁ FDF i GALLERY
Template:
Document
Image Placement:
Top:
1 0.43
Choose to create a PDF contact sheet from the Template drop-down menu.
5 In the Document section of the Output panel, choose U.S. Paper from the Page Preset
drop-down menu.
Scroll down and notice that you have options for final size, document quality, and
even security in the Output panel. You will leave these items at the default and scroll
down to the Playback section of this panel. The Playback section allows you to set
the initial view of the PDF when it is opened, as well as set the timing and transitions
between pages of your PDF.
6 At the bottom of the Output panel check the checkbox to View PDF After Save; then
press the Save button. The Save As dialog box appears.
7 In the Save As dialog box, type contact, and then browse to save the file in your
ps03lessons folder; press Save.
A Generate PDF Contact Sheet dialog box may appear; press OK. The contact.pdf file
is saved in your psO3lessons folder and your contact sheet is launched in Adobe Acrobat
for you to view.
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8 After examining your contact sheet in Adobe Acrobat, choose File > Close to close
the contact.pdf file, and return to Adobe Bridge.

%] contact.pdf - Adobe Acrobat Pro ey A=)
File Edit View ‘Window Help ®
Bae- | DEOE | ee2kb B %4
[1]r] WEY | = | B Tools | Comment | Share
% P
‘ "“ :
Skateboard01.pdf Skateboard02.eps Skateboard03.jpg Skateboard04.jpg Skateboard05.jpg
‘ E bl R
x;‘ ﬁ
e
Skateboard08.jpg Skateboard07.jpg Skateboard08.jpg Skateboard09.jpg Skateboard10.jpg
Skateboard11.jpg Skateboard12.jpg Skateboard13.mov Skateboard14.psd Skateboard15.psd

The completed PDF contact sheet.

Changing the view
You can work the way you like by adjusting the look and feel of Adobe Bridge. Changing
the view can help you focus on what is important to see in the Content section of the
Bridge workspace. Whether you need to focus on content or thumbnails, there is a view

that can help you.

1

Before experimenting with the views, make sure that you are in the Essentials
workspace by selecting the Essentials button located in the upper-right of the Bridge

workspace.

Click on the Click to Lock to Thumbnail Grid button (8) in the lower-right corner
of the Bridge workspace. The images are organized into a grid.
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3  Now click on the View Content as Details button (==) to see a thumbnail and details

about creation date, last modified date, and file size.

& PS03Lessons

File Edit View Stacks Label Tools Window Help
FILMSTRIP  METADATA OUTPI ¥

FILTER | DLLECTIONS 'ORT |~

File Type

> M Pso3Lessons > * -

METADATA | KEFWURDS

ipg

Changing the view of Adobe Bridge.

4  Choose the View Content as List button (—) to see the contents consolidated into a

neat list, which you can easily scroll through.

5 Click on the View Content as Thumbnails button (:2) to return to the default

thumbnail view.

6 Experiment with changing the size of the thumbnails in the Content panel by using
the slider to the left of the preview buttons. Don’t forget, you can also change the
thumbnail size by pressing Ctrl++ (plus sign) or Ctrl+- (minus sign) (Windows) or
Command++ (plus sign) or Command+- (minus sign) (Mac OS).
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Review

Self study

As you work with Bridge, create some new Favorites of folders that you frequently use.
You might also want to practice removing Favorites: highlight the Favorite and choose
File > Remove from Favorites. Also, explore creating a PDF slide show when in the
Output mode. Experiment with the Playback options in the Output panel by creating a
full-screen presentation of the images in the Content panel of Adobe Bridge.

Review

Questions
1 How do you access Photoshop automation features from within Adobe Bridge?

2  Where do you find the metadata for an image, and how do you know if the metadata
is editable?

3  Which panel in Adobe Bridge enables you to organize your files on your computer?
‘Which workspace allows you to create Web Galleries, PDF presentations, and contact
sheets?

Answers

T  You can access automated tools for Adobe Photoshop by choosing Tools > Photoshop.

2 You find metadata information in the Metadata and Keywords panels in the lower-right
corner of the Bridge workspace. Metadata is editable if it has the pencil icon next to it.

3 You can use the Folders panel to organize your files.

You must be in the Output workspace to create Web Galleries, PDF presentations, and
contact sheets.
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Lesson 4

What you'll learn in
this lesson:
+ Combining images

« Understanding document
settings

« Removing backgrounds

« Saving files

Photoshop Basics

In this lesson, you’ll learn how to combine images while gaining
an understanding of image resolution and file size. You’ll also learn
about file formats and options for saving your files for use on the
Web or in print.

Starting up

Before starting, make sure that your tools and panels are consistent by resetting your
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book.

You will work with several files from the psO4lessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See
“Loading lesson files” in the Starting up section of this book.

In this lesson, you’ll use multiple images to create a composite image that you will then
save for both print and online use. While this lesson covers some basic information about
working with files for online distribution, you can learn even more about saving files for
the web in Lesson 12, “Creating Images for Web and Video.”
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Starting up

See Lesson 4 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.

A look at the finished project

In this lesson, you will develop a composite using several images, while addressing issues

such as resolution, resizing, and choosing the right file format.

To see the finished document:

1

Choose File > Browse in Bridge to bring Adobe Bridge forward. Using Adobe Bridge,
navigate to the pslessons folder on your hard drive and open the psO4lessons folder.

Double-click on the psO4_done.psd file, and the completed image is displayed in
Photoshop.

Big Red Barn

The completed lesson file.

Make sure that the Layers panel is active by choosing Window > Layers.

Click on the visibility icon (®) to the left of the cow layer to hide the layer. Click the
box where the visibility icon used to be to make the layer visible again.

Layers allow you to combine different elements into a single file while retaining the
ability to move and modify each layer independently of the others. In this chapter,
you’ll be creating multiple layers in Photoshop just like the ones in this finished file.

You can keep this file open for reference, or choose File > Close to close the file. If a
Photoshop warning box appears, choose Don’t Save.
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Opening an existing document

Now you will assemble all the images that are part of the final combined image.

1T Return to Adobe Bridge by choosing File > Browse in Bridge.

2 Navigate to the pslessons folder you copied onto your system, and open the
psO4lessons folder.

3 From the psO4lessons folder, select the file named ps0401.psd. Hold down the Ctrl key
(Windows) or Command key (Mac OS), and also select the ps0402.psd and ps0403.psd
files. Choose File > Open or double-click any one of the selected files. All the selected
images open in Adobe Photoshop.

; If you receive an Embedded Profile Mismatch warning when opening the images, you may have
forgotten to reset your preferences using the instructions on page 3. If you receive the warning,
choose the Use Embedded Profile option, and then click OK.

Understanding document settings

In this section, you will move images from one file to another to create your mock-up.
Before you combine the images, you need to be familiar with each document’s unique
attributes, such as size, resolution, and color mode. Moving layers between documents
that have different resolutions may create unexpected results, such as causing the images to
appear out of proportion.

Viewing an image’s size and resolution

1 Click on the tab of the image of the barn, ps0401.psd, to make it active. Press Alt
(Windows) or Option (Mac OS) and click the file information area in the status bar,
located in the lower-left corner of the document window. The dimensions of the
barn image is displayed as 885 pixels wide by 542 pixels tall and the Resolution is
72 pixels/inch.

Width: B85 pieeks (12,292 Inches)
Height: 542 pixels {7,528 Inches)

Channels: 3 (RGE Color, 8bpc)
Resolution: 72 pixelsfinch

Doc: 1.37M/1.37M

Image size and resolution information.
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Understanding document settings

2 If the picture of the rooster, ps0402.psd, is not visible, choose Window > ps0402.psd
or click on the tab for that image at the top of the screen to make it the active
window. After confirming that this is the active document, select Image > Image Size
to open the Image Size dialog box.

The Image Size dialog box appears.

Image Size
— Pixel Dimensions: 1.37M———————————— @
pop - =
Wldth.|705 | pixels dv ]@ ——

Height: [681 | (pixels [&)
— Document Size:

Width:[9.792 | [inches |3 ]@

Height:[9.458 | [linches $

Resolution: |?2 | | pixelsfinch ﬁ:

EScaIe Styles
8 Constrain Proportions

Auto...

E Resample Image:
[ Bicubic (best for smooth gradients) Pﬂ

Image size plays an important role when combining images.

The Image Size dialog box is divided into two main areas: Pixel Dimensions and
Document Size. Pixel Dimensions shows the number of pixels that make up the
image. For web graphics, the pixel dimensions are more relevant than the document’s
actual printing size. Document Size shows the resolution information, as well as the
actual physical size of the image.

x The most important factors for size and resolution of web images are the pixel dimensions and the
pixels per inch (ppi). If you are designing content for the Web, you should reference the top (Pixel
Dimensions) section of the Image Size dialog box. As a print designer, you should reference the
bottom (Document Size) section of the Image Size dialog box.

3 The image size of the rooster is 705 pixels by 681 pixels. At this size, the rooster is
taller than the barn, which would be apparent when you combine the two files. While
this might work for an Attack of the Roosters horror movie, you're interested in making
the rooster smaller.

4  Make sure that the Resample Image and Constrain Proportions checkboxes are
both selected. In the Image Size dialog box, type 200 pixels for height in the
Pixel Dimensions portion at the top half of the dialog box. Press OK to apply the
transformation and close the Image Size dialog box.

5 The rooster is now an appropriate size to combine with the barn image.
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Combining the images

For this project, you’ll use several methods to combine the images.

Using Copy and Paste

1 If necessary, click the tab of the rooster image, ps0402.psd, to make it active.

; You can have many documents open at once in Photoshop, but only one of them is active at any
given time.

2  Choose Select > All to select the entire image. This creates a selection marquee
around the outside edge of the image. You can learn more about selections in
Lesson 5, “Making the Best Selections.”

3 Choose Edit > Copy to copy the selected image area. The image is now in your
computer’s clipboard, ready to be pasted into another document.

4  Select the tab of the barn picture, ps0401.psd, to make it the active document. Choose
Edit > Paste to place the image of the rooster into the picture of the barn.

The rooster appears on top of the barn, and the background surrounding the rooster
blocks part of the image. Both these items will be addressed in future steps in this lesson.

The image of the rooster is now in

the middle of the barn.

5 Select the tab of the rooster image, ps0402.psd, and choose File > Close to close the
file. Do not save any changes.

Dragging and dropping to copy an image

In this section, you’ll drag and drop one image into another.

1T Choose Window > Arrange > 2-up Vertical to view both the cow (ps0403.psd) and
the barn (ps0401.psd) pictures at the same time. The Arrange features allow you to
determine how windows are displayed on your monitor. The Tile features allow you
to see all the open images.
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2

Select the Move tool (), and then select the picture of the cow, which is the ps0403.
psd image. Click and drag the cow image over to the barn image. When your cursor is
positioned over the picture of the barn, release your mouse. The cow picture is placed
into the barn picture on a new layer.

Like using the Copy and Paste command, you can use the Move tool to copy images
from one document to another.

x ps0401.psd @ 1C e i * ps0403.psd @ 100% (RGB/B)

Click and drag the cow image into the picture of the barn.

; You do not have to position images beside each other to move them from one image file to

3

another. You can also drag and drop an image to the document tab of another image, and then
drag down into the image area.

Select the tab of ps0403.psd and choose File > Close to close the file containing the
picture of the cow. Do not save any changes to the file.
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4  With the composite image of the barn, rooster, and cow active, choose View > Fit on
Screen, or use the keyboard shortcut Ctrl+0 (zero) (Windows) or Command+0 (zero)
(Mac OS). This fits the entire image into your document window. You can also see
that you have three layers in this document.

%
Layers

Sknd 2 K ® T IO 40

Normal > Opacity: 100% -

lock: B o7 <+ A Fill: 100% [=

S [
o O e

Backgrouad

.0 © B 9

The barn picture combined with the other images. The images are now layers.

5 Choose File > Save As to save this file. When the Save As dialog box appears, navigate
to the psO4lessons folder and type ps0401_work in the Name text field. Choose
Photoshop from the format drop-down menu and press Save. If the Photoshop Format
Options dialog box appears, press OK.

Transforming and editing combined images

Although you have combined three images together, they still require some work. The
background remains in the two imported images, and the picture of the cow is out of

proportion when compared with the barn.

; In order to use the transform options, the affected area must reside on a layer. Layers act as clear
overlays on your image and can be used in many ways. Find out more about layers in Lesson 8,
“Getting to Know Layers,” and Lesson 9, “Iaking Layers to the Max.”

In this section, you will do the following:

* View the stacking order of the layers that were automatically created when you
combined the images;

* Remove the background from the copied images;

* Refine the edges of the combined images;

* Name the layers to organize them.
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Changing the size of a placed image

While you could have adjusted the image size prior to dragging and dropping it into the
barn picture, you can also make adjustments to layers and the objects that reside on the
layers. Here you will adjust the size and position of the placed images.

1 Make sure the Layers panel is visible. If you do not see the Layers panel, choose
Window > Layers.

2  Double-click the words Layer 1, to the right of the image thumbnail of the rooster in
the Layers panel. When the text field becomes highlighted, type rooster, and then
press Enter (Windows) or Return (Mac OS) to accept the change. Repeat this process
to rename Layer 2, typing the name cow.

=

Layers
Pund : & ®© T IO 0

MNormal = Opacity: 100% =

lock: B o < & Fill: 100% [+

+ _ rooster

-
Background

fx,. O © BN 1

The layers renamed.

3 With the cow layer selected in the Layers panel, choose Edit > Free Transform, or use
the keyboard shortcut Ctrl+T (Windows) or Command+T (Mac OS). Handles appear
around the edges of the cow. Keep the cow selected. If you do not see handles, press
Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS) to fit the image into the
window.

4  Press and hold Alt+Shift (Windows) or Option+Shift (Mac OS), and then click and
drag any one of the handles on the outside corner edges of the cow toward the center.
The image size is reduced.

Notice that the scale percentages in the Options bar change as you scale the image.
Reduce the size of the cow image to approximately 50 percent of its original size.
Holding the Shift key maintains the proportions as you scale, while the Alt or Option
key scales the image toward its center.

5 In the Options bar, click the Commit Transform button (v) located on the right side,
or press Enter (Windows) or Return (Mac OS), to accept the changes.

6 If you do not see the Rooster image, use the Move tool to reposition the cow to reveal
it. In the Layers panel, click to activate the rooster layer, and then choose Edit > Free
Transform.
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7  Press and hold Alt+Shift (Windows) or Option+Shift (Mac OS) and reduce the size
of the rooster to approximately 60 percent, using the Options bar as a guide to the

scaling you are performing. Click the Commit Transform button, or press Enter
(Windows) or Return (Mac OS), to accept the changes.

The cow layer being reduced in size, using the Free Transform command.

Removing a background

Photoshop makes it easy to remove the background of an image. Here you’ll use a method
that works well with solid backgrounds, such as the white behind the cow and rooster.
1  Select the cow layer in the Layers panel.

2 In the Tools panel, click to select the Magic Eraser tool (#). You may need to click and
hold on the Eraser tool to access the Magic Eraser tool.

3 Position the Magic Eraser tool over the white area behind the cow, and click once to
remove the white background.

Use the Magic Eraser tool to remove
the background behind the cow.

In the Layers panel, click to activate the rooster layer.

5 Position the cursor over the white area adjacent to the rooster, and click once to
remove the white background.
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Understanding the stacking order of layers

Layers are much like pieces of clear film that you could place on a table. The layers
themselves are clear, but anything placed on one of the layers will be positioned on top of
the layers that are located beneath it.

1 Confirm that the rooster layer remains selected. Click to select the Move tool () from
the Tools panel.

2 Position the Move tool over the rooster image in the document window, and drag the
rooster so your cursor is positioned over the head of the cow. Notice that the rooster
image is positioned under the cow. This is because the cow layer above the rooster
layer in the Layers panel.

3 In the Layers panel, click and hold the rooster layer. Drag the layer up so it is
positioned on top of the cow layer. Notice in the document window how the stacking
order of the layers affects the stacking order of the objects in the image.

x
Layers

DiKnd = I ® T I 0
Normal + Opacity: 100% =

Fill: 100% =

Background

.0 © = 1
Click and drag the rooster layer up to place it on top of the cow layer.

4  Using the Move tool, click and drag the rooster to position it in the lower-left corner
of the image, in front of the fence and along the side of the barn. If your image seems
to jump when you are trying to position the image, choose View > Snap to prevent
the edge of the image from snapping to the edge of the document.

5 Click to activate the cow layer, and then, continuing to use the Move tool, click and
drag the cow to position it in the lower-right corner of the image. Position the cow so
it appears to be grazing on the grass without hanging outside the image area.

6 Choose File > Save. Keep the file open for the next part of this lesson.

98 Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

Removing a background

Refining the edges of copied images

‘When the images were copied, they maintained very hard edges, making it very clear where
the picture of the cow or rooster stops and the original image starts. This hard edge makes
the images look contrived. You will blend the images so they look more natural together.

1 Click to select the cow layer in the Layers panel. Choose the Zoom tool (O\) from the
Tools panel.

2 Ifnecessary, uncheck Scrubby Zoom from the options panel, and then click and drag
to create a zoom area around the entire cow. The cow 1s magnified to fill the entire
display area.

3 Choose Layer > Matting > Defringe. The Defringe dialog box opens.

In the Defringe dialog box, maintain the default setting of 1 pixel, then click OK.
The Defringe command blends the edges of the layer into the background, making it
appear more natural.

The cow before it is defringed. The cow after it is defringed.

5 Press H on the keyboard to choose the Hand tool (7). Using the Hand tool, click and
drag the window to the right to reveal the content positioned on the left side of the
image. Stop dragging when the rooster is visible.

6 In the Layers panel, click to activate the rooster layer, then choose Layer > Matting >
Defringe. The Defringe dialog box opens.

7 In the Defringe dialog box, once again maintain the default setting of 1 pixel, and
then click OK. The Defringe command affects only the selected layer.

Notice that both the rooster and the cow now look more naturally blended into the
background.

8 Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo the application of the
Defringe command. Notice the hard edge around the perimeter of the rooster. Press
Ctrl+Z or Command+Z again to re-apply the Defringe command.

9 Double-click the Hand tool in the Tools panel to fit the entire image in the document
window. This can be easier than choosing View > Fit on Screen, yet it achieves the
same result.

10 Choose File > Save.
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Adding text

You will now add text to the image.

1

With the ps0401_work file still open, click to select the rooster layer in the Layers
panel.

In the Tools panel, click to select the Type tool (T) and click in the upper-left corner
of the image, just above the roof of the barn. Notice that a layer appears on top of the
rooster layer in the Layers panel.

In the Options bar, select the following:

* From the font family drop-down menu, choose Myriad Pro. If you do not have this
font, you can choose another.

* From the font style drop-down menu, choose Bold Italic.

* From the font size drop-down menu, choose 72.

Myriad Pro - Bold Italic | =

Choose font attributes in the Options bar.

Click once on the Set the text color swatch (lll) in the Options bar. The text Color
Picker appears. Click on white or any light color that appears in the upper-left corner
of the color pane, then press OK to close the Color Picker window.

Type Big Red Barn; the text appears above the roof of the barn. When you are
finished typing, click on the Commit checkbox (v) in the Options bar to confirm the
text.

With the text layer still active, click the Add a Layer Style button (fx) at the bottom
of the Layers panel, and choose Stroke. The Layer Style dialog box opens, with the
Stroke options visible; click on the color box and choose a red color. Press OK to
accept the color, and then click OK again to apply the stroke. A stroke is added to the
border of the text.

Choose File > Save. Keep the file open for the next part of this lesson.

Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

Saving files

Saving files

Adobe Photoshop allows you to save your files in a variety of file formats, which makes it
possible to use your images in many different ways. You can save images to allow for additional
editing of things such as layers and effects you have applied in Photoshop, or save images for
sharing with users who need only the finished file for use on the Web or for printing. In all,
Photoshop allows you to save your file in more than a dozen unique file formats.

As you work on images, it is best to save them using the default Photoshop format,

which uses the .PSD extension at the end of the filename. This is the native Photoshop

file format, and retains the most usable data without a loss in image quality. Because the
Photoshop format was developed by Adobe, many non-Adobe software applications do not
recognize the PSD format.

Additionally, the PSD format may contain more information than you need, and may be

a larger file size than is appropriate for sharing through e-mail or posting on a web site.
While you may create copies of images for sharing, it is a good idea to keep an original
version in the PSD format as a master file that you can access if necessary. This is especially
important because some file formats are considered to be lossy formats, which means that
they remove image data in order to reduce the size of the file.

Understanding file formats

While Photoshop can be used to create files for all sorts of media, the three most common
uses for image files are web, print, and video production. Following is a list of the most
common formats and how they are used.

WEB PRODUCTION FORMATS

JPEG (Joint This is a common format for digital camera photographs and the primary
Photographic format for full-color images shared on the web. JPEG images use lossy
Experts Group) compression, which degrades the quality of images and discards color and

pixel data. Once the image data is lost, it cannot be recovered.

GIF (Graphic GIF files are used to display limited (indexed) color graphics on the Web. Itis a
Interchange compressed format that reduces the file size of images, but it only supports a
Format) limited number of colors and is thus more appropriate for logos and artwork

than photographs. GIF files support transparency.

PNG (Portable PNG was developed as an alternative to GIF for displaying images on the Web.
Network Graphics) It uses lossless compression and supports transparency.

PRINT PRODUCTION FORMATS

PSD (Photoshop The Photoshop format (PSD) is the default file format and the only format,

document) besides the Large Document Format (PSB), that supports most Photoshop
features. Files saved as PSD can be used in other Adobe applications, such as
Adobe lllustrator, Adobe InDesign, Adobe Premiere, and others. The programs
can directly import PSD files and access many Photoshop features, such as layers.

(continues)
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PRINT PRODUCTION FORMATS (continued)

TIFF or TIF (Tagged  TIFF is a common bitmap image format. Most image-editing software and

Image File Format)  page-layout applications support TIFF images up to 2GB in file size. TIFF
supports most color modes and can save images with alpha channels. While
Photoshop can also include layers in a TIFF file, most other applications cannot
use these extended features and see only the combined (flattened) image.

EPS (Encapsulated EPS files may contain both vector and bitmap data. Because it is a common file

PostScript) format used in print production, most graphics software programs support the
EPS format for importing or placing images. EPS is a subset of the PostScript
format. Some software applications cannot preview the high-resolution
information contained within an EPS file, so Photoshop allows you to save a
special preview file for use with these programs, using either the EPS TIFF or
EPS PICT option. EPS supports most color modes, as well as clipping paths,
which are commonly used to silhouette images and remove backgrounds.

Photoshop PDF Photoshop PDF files are extremely versatile, as they may contain bitmap and
vector data. Images saved in the Photoshop PDF format can maintain the
editing capabilities of most Photoshop features, such as vector objects, text,
and layers, and most color spaces are supported. Photoshop PDF files can also
be shared with other graphics applications, as most of the current versions of
graphics software are able to import or manipulate PDF files. Photoshop PDF
files can even be opened by users with the free Adobe Reader software.

VIDEO PRODUCTION FORMATS

TIFF or TIF See Print Production Formats, above.

TARGA (Truevision  This legacy file format is used for video production. The TARGA format
Advanced Raster supports millions of colors, along with alpha channels.
Graphics Adapter)

Choosing a file format

In this section, you will save your file to share online and for printing. You will use two
common formats, JPEG and Photoshop PDF.

Saving a JPEG file

To save a copy of your image for sharing online, whether on a web site or to send through
e-mail, you will save it using the JPEG file format. In this lesson, you will use the

Save menu, but in Lesson 12, “Creating Images for Web and Video,” you will discover
additional features when saving files for use online, including how to use the Save for Web
feature in Photoshop.

1 Choose File > Save As.

2 In the Save As dialog box, type farm in the File name text field. From the Format
drop-down menu, choose JPEG. If necessary, navigate to the psO4lessons folder so the
file is saved in this location, then press the Save button. The JPEG Options dialog box
appears.
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3 In the JPEG Options dialog box, confirm the quality is set to maximum, and leave
the format options set to their defaults. Press OK. This completes the Save process for

your file.

4  Choose File > Close to close the file and click Save when prompted.

x Because JPEG is supported by web browsers, you can check your file by opening it using
any web browser, such as Firefox, Internet Explorer, or Safari. Open the browser and choose
File > Open, which may appear as Open File or Open Location, depending upon the
application. Navigate to the psO4lessons folder and double-click to open the file you saved.

Saving for print

In this part of the lesson, you will change the color settings to choose a color profile more
suitable for print to help you preview and prepare your file for printing. You will change
the resolution of the image before saving it.

Changing the color settings
You will now change the color settings to get a more accurate view of how the file will print.

1 If ps0401_work.psd is not open choose File > Open Recent > ps0401_work.psd. You
can use the Open Recent command to easily locate your most recently opened files.

The file opens.
2 Choose Edit > Color Settings. The Color Settings dialog box appears.
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3 From the Color Settings drop-down menu, choose North America Prepress 2. This
provides you with a color profile based upon typical printing environments in North
America. Press OK to close the Color Settings dialog box.

Color Settings
3 For more information an color settings, search for "setting up colar
\ ! ] management” in Help. This term is searchable from any Creative
Suite application.

r Settings:r Morth America Prepress 2 I-i-a]—
— Working Spaces Load...
RGE:| Adobe RGE (1998) 9 m
CMYK:| .S, Web Coated (SWOP) v2 3|
Gray:[ Dot Gain 20% }-G-]
Spot:| Dot Gain 20% 3| o Preview

r— Color Management Policies

RGE:| Preserve Embedded Profiles P'G']

CMYK:| Preserve Embedded Profiles '-H

Gray:l Preserve Embedded Profiles P’G‘i

Profile Mismatches: @ Ask When Opening g Ask When Pasting
Missing Profiles: E Ask When Opening

— Description
Morth America Prepress 20 Preparation of content for common printing
conditions in North America. CMYK values are preserved. Profile warnings are
enablad.

Select the North America Prepress 2 color setting.

4  Choose the Zoom tool (Q) from the Tools panel, and then click and drag to create a
zoom area around the text at the top of the image. The text is magnified to fill the
entire display area.

5 Choose View > Proof Colors. Notice a slight change in the color of the red stroke
around the text, as the colors appear more subdued. The Proof Colors command allows
you to work in the RGB format while approximating how your image will look when
converted to CMYK, the color space used for printing. While you will work on images
in the RGB mode, they generally must be converted to CMYK before they are printed.

Auto-Select: Group = Show Transform Controls

* ps0401.psd @ 106% (rooster, RGB/({

The title bar reflects that you are previewing the image in CMYK.
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Adjusting image size

Next you will adjust the image size for printing. When printing an image, you generally
want a resolution of at least 150 pixels per inch. For higher-quality images, you will want a
resolution of at least 300 pixels per inch. While this image was saved at 72 pixels per inch,
it is larger than needed. By reducing the physical dimensions of the image, the resolution
(number of pixels per inch) can be increased.

1 Choose Image > Image Size; the Image Size dialog box appears. The image currently
has a resolution of 72 pixels per inch.

Image Size

— Pixel Dimensions: 1.37M
Width: 885 | [Pixels 2] :l
Height: |542 | (Pixels 2]

— Document Size:

® | Cancel |
s =N

| Auto.. |

Width: [12.202 | [ Inches )

Height: |7.528 | [ Inches &l
Resolution: |?2 | Pixels/Inch &l

[2] Scale Styles
[2] Constrain Proportions

[2] Resample Image:

| Bicubic Automatic =

The image is at a low resolution of 72 pixels per inch.

This low resolution affects the image quality, and should be increased to print the best
image possible. For this to occur, the dimensions of the image will need to be reduced
so the image will be of a higher resolution, but will be smaller in size.

Resampling changes the amount of image data. When you resample up, you increase the
number of pixels. New pixels are added, based upon the interpolation method you select.
While resampling adds pixels, it can reduce image quality if it is not used carefully.

2 In the Image Size dialog box, uncheck Resample Image. By unchecking the Resample
Image checkbox, you can increase the resolution without decreasing image quality.

You can use this method when resizing large image files, like those from digital
cameras that tend to have large dimensions but low resolution.

3  Type 300 in the Resolution field. The size is reduced in the Width and Height text
boxes to accommodate the new increased resolution but the Pixel Dimensions remain
the same. For quality printing at the highest resolution, this image should be printed
no larger than approximately 2.9 inches by 1.8 inches. Press OK.
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Choosing a file format

In this image, you are not adding pixels, you are simply reducing the dimensions of
the image to create a higher resolution.

Image Size
— Pixel Dimensions: 1.37M [ oK ]
Width: 885 pixels .
| Cancel |
Height: 542 pixels
| Auto.. |
— Document Size:
Width: |2.95 | [Inches )
Height: | 1.807 | [Inches s 48
Resolution: i300 | | Pixels/Inch &l

v/ Scale Styles
v/ Constrain Proportions

|| Resample Image:

Bicubic Automatic

Increase resolution without decreasing quality.

4  Choose File > Save. Keep this file open for the next part of this lesson.

Saving a Photoshop PDF file

Images containing text or vector shapes may appear fine in low resolution when viewed
on a computer display, even if the vector information is rasterized (converted into pixels.)
When the same images are used for print projects, they should retain the resolution-
independent vector elements. This keeps the text and other vector graphics looking sharp,
so you do not need to worry about the jagged edges that occur when text and shapes are
rasterized. To keep the vector information, you need to save the file using a format that
retains both vector and bitmap data.

1 With the ps0401_work.psd image still open, choose File > Save As. The Save As
dialog box appears.

2 In the Save As menu, navigate to the psO4lessons folder. In the Name text field, type
farm print version. From the Format drop-down menu, choose Photoshop PDF,
then press Save. Click OK to close any warning dialog box that may appear. The Save
Adobe PDF dialog box appears.

3 In the Save Adobe PDF dialog box, choose Press Quality from the Adobe PDF Preset
drop-down menu, and then click Save PDF. If a warning appears, indicating that older
versions of Photoshop may not be able to edit the PDF file, click Yes to continue.

4 Your file has been saved in the Adobe PDF format, ready to be used in other

applications such as Adobe InDesign, or shared for proofing with a reviewer who may
have Adobe Acrobat or Adobe Reader.

Congratulations! You have finished the lesson.
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Review

Self study

1

Using the farm image, try adjusting the stacking order of the layers in the composite
image.

Scale and move the layers to place the cow and rooster in different positions.

Add your own images to the composition, adjusting their position and scaling.

Save the images as PDF and JPEG files using the different compression options and
presets to determine the impact these have on quality and file size.

Review

Questions

1 Describe two ways to combine one image with another.

2 What is created in the destination image when you cut and paste or drag and drop
another image file into it?

3  What are the best formats (for print) in which to save a file that contains text or other
vector objects?

Answers

1 Copy and Paste: Select the content from your source document and choose Edit >
Copy. Then select your destination document and choose Edit > Paste to paste the
artwork into it.
Drag and Drop: Make sure both your source and destination documents are visible.
With the Move tool selected, click and drag the image from the source file to the
destination file.

2  When you cut and paste, or drag and drop, one image into another, a new layer
containing the image data is created in the destination file.

3 Ifyour file contains text or vector objects, it is best to save the file in one of these

three formats: Photoshop (PSD), Photoshop (EPS), or Photoshop (PDEF).
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Lesson 5

What you'll learn in
this lesson:

+ Using the selection tools
+ Refining your selections
« Transforming selections
+ Using the Pen tool

« Saving selections

Making the Best Selections

Creating a good selection in Photoshop is a critical skill. Selections
allow you to isolate areas in an image for retouching, painting,
copying, or pasting. If done correctly, selections are inconspicuous to the
viewer; if not, images can look contrived, or over-manipulated. In this
lesson, you will discover the fundamentals of making good selections.

Starting up

Before starting, make sure that your tools and panels are consistent by resetting your
preferences. See “Resetting the Photoshop workspace” in the Starting up section of this
book. Keep in mind that if you do not reset your Photoshop preferences you may have
additonal dialog boxes appear that reference mismatched color profiles and more.

You will work with several files from the psO5lessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See
“Loading lesson files” in the Starting up section of this book.
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Using the Marquee tools

See Lesson 5 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.

The importance of a good selection

“You have to select it to affect it” is an old saying in the image-editing industry. To make
changes to specific regions in your images, you must activate only those areas. To do this,
you can use selection tools such as the Marquee, Lasso, and Quick Selection tools, or

you can create a selection by painting a mask. For precise selections, you can use the Pen

tool. In this lesson, you’ll learn how to select pixels in an image with both pixel and pen

(vector) selection techniques.

You’ll start with some simple selection methods and then progress into more difficult
selection techniques. Note that even if you are an experienced Photoshop user, you will
want to follow the entire lesson; there are tips and tricks included that will help all levels of
users achieve the best selections possible.

Using the Marquee tools

The first selection tools you’ll use are the Marquee tools, which include Rectangular,
Elliptical, Single Row, and Single Column tools. Some of the many uses for the
Rectangular and Elliptical Marquee tools are to isolate an area for cropping, to create a
border around an image, or simply to use that area in the image for corrective or creative

image adjustment.

1 In Photoshop, choose File > Browse in Bridge. Navigate to the psO5lessons folder
and double-click on ps0501_done.psd to open the image. The completed image file
appears. You can leave the file open for reference, or choose File > Close to close it.

The
jea

for the

star in

you

The completed selection file.
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Using the Marquee tools

Return to Adobe Bridge by choosing File > Browse in Bridge. Navigate to the
psO5lessons folder and double-click on ps0501.psd to open the image. An image of a
car appears.

Choose File > Save As. When the Save As dialog box appears, navigate to the
psO5lessons folder. In the Name text field, type ps0501_work. Choose Photoshop
from the Format drop-down menu and press Save. If the Photoshop Format Options
dialog box appears, press OK.

Select the Rectangular Marquee tool (), near the top of the Tools panel.

Make sure that Snap is checked by choosing View > Snap. If it is checked, it is already
active.

Position your cursor in the upper-left side of the guide in the car image, and drag a
rectangular selection down toward the lower-right corner of the guide. A rectangular
selection appears as you drag, and it stays active when you release the mouse.

Creating a rectangular selection in the image.
Youwll now apply an adjustment layer to lighten just the selected area of the image. You
are lightening this region so that a text overlay can be placed over that part of the image.

If the Adjustments panel is not visible, choose Window > Adjustments and click on
the Curves icon; the Properties panel appears.

Click on the Curves button to create a new
Curves adjustment layer.
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Using the Marquee tools

8 To ensure consistent results, first click the panel menu (-=) in the upper-right corner
of the Properties panel and choose Curves Display Options. In the Show Amount of:
section, select Pigment/Ink %. Choosing Pigment for corrections makes the curves
adjustment more representative of ink on paper. Click OK to close the Curves Display

Options dialog box.

Curves Display Options [

Ciptions
CK

Show Amount of: ) Light (0-255)

@ Pigment/Ink %o
Show:  [¥]Channel Overlays |
Histogram
Baseline
[Vl Intersection Line

Select Pigment/Ink % in the Curve Display options.

; If you do not see the entire Properties panel, including the Input and Output text fields at the
bottom of the panel, click and drag the bottom of the panel to expand it.

9 Click and drag the upper-right anchor point (shadow) straight down, keeping it
flush with the right side of the curve window, until the Output text field reads
approximately 20, or type 20 into the Output text field. The rectangular selection in
the image is lightened to about 20% of its original value.

; Because you used an adjustment layer, you can double-click on the Curves thumbnail in the
Layers panel to re-open the Curves panel as often as you like to readjust the lightness in the

rectangular selection.

Properties

52 N curves

Preset: | Custom

RGE

Make a curve adjustment to the The result.
selection.
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Creating a square selection

10 Now go back to the Layers panel, click the box to the left of the text layer named
poster text; the Visibility icon (&) appears, and the layer is now visible. The text
appears over the lightened area.

11 Choose File > Save to save this file. Keep the file open for the next part of this exercise.

Creating a square selection
In this section, you’ll learn how to create a square selection using the Rectangular
Marquee tool.

Click on the Background thumbnail in the Layers panel to select it.

2 Select the Rectangular Marquee tool (177) and position your cursor over the taillight
of the car. Click and drag while holding the Shift key. Note that your selection is
constrained, creating a square selection. When you have created a square (size doesn’t
matter), first release the mouse and then the Shift key.

Click and drag while holding the Shift key.

3 With the square selection still active, position your cursor over the selected region of
the image. Notice that an arrow with a dashed box appears (>-). This indicates that the
selection shape can be moved without moving any of the pixel information in the image.

4 Click and drag the selection to another location. Only the selection moves. Reposition
the selection over the taillight.

5 Select the Move tool () and position the cursor over the selected region. Notice that
an icon with an arrow and scissors appears (%). This indicates that if you move the
selection, you will cut, or move, the pixels with the selection.
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Creating a square selection

6 Click and drag the selection; the selected region of the image moves with the selection.

When the Move tool is selected, the pixels are moved with the selection.

7  Select Edit > Undo Move, or use the keyboard shortcut Ctrl+Z (Windows) or
Command+Z (Mac OS) to undo your last step.

8 You’'ll now alter that section of the image. Note that in this example you edit a region of
an image without creating a layer; you are affecting the pixels of the image and cannot
easily undo your edits after the image has been saved, closed, and reopened. You will
discover more ways to take advantage of the Adjustments panel later in this lesson.

9 Choose Image > Adjustments > Hue/Saturation.

You will now adjust the hue, or color, of this region. Click and drag the Hue slider to
change the color of the selected region. Select any color that you like. In this example,
the Hue slider is moved to —150. Click OK. The new hue is applied to the taillight

region.
Hue/Saturation =]
Preset:  Custom - =
Master A
Hue: -150
- —
—
Saturation: u]
i)
Lightriess: u]
- )
v [Tl calarize
% ¥4 [V Previews
—
i —  I—
Changing the hue of the selected region. The result.
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Creating a selection from a center point

10 Choose File > Save; keep the image open for the next part of this lesson.

Creating a selection from a center point

1

Select the Background layer in the Layers panel, then click and hold on the
Rectangular Marquee tool (1) and select the hidden Elliptical Marquee tool ().

Limber up your fingers, because this selection technique requires you to hold down
two modifier keys as you drag.

You’ll now draw a circle selection from the center of the image. Place your cursor in
the approximate center of the tire, and then hold down the Alt (Windows) or Option
(Mac OS) key and the Shift key. Click and drag to pull a circular selection from the
center origin point. Release the mouse (before the modifier keys) when you have
created a selection that is surrounding the tire. If necessary, you can click and drag the
selection while you still have the Elliptical Marquee tool selected, or use your arrow
keys to knudge the selection.

Hold down Alt/Option when dragging, to create a selection from the center.

While holding down the Alt (Windows) or Option (Mac OS) key and the Shift key, you can
also add the space bar to reposition the selection as you are dragging with the Marquee tool.
Release the space bar to continue sizing the selection.
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Changing a selection into a layer

3 Whether you need to adjust your selection or not, choose Select > Transform Selection.
A bounding box with anchor points appears around your selection. Use the bounding
box’s anchor points to adjust the size and proportions of the selection. Note that you can
scale proportionally by holding down the Shift key when you transform the selection.

Transform your selection.

4 When you are finished with the transformation, press the check mark (¥) in the
upper-right corner of the Options bar, or press the Enter (Windows) or Return (Mac
OS) key to confirm your transformation change, or press the Esc key in the upper-left
corner of your keyboard to cancel the selection transformation.

5 Choose File > Save. Keep this file open for the next part of this lesson.

Changing a selection into a layer

You will now move your selection up to a new layer. By moving a selection to its own
independent layer, you can have more control over the selected region while leaving the
original image data intact. You’ll learn more about layers in Lesson 8, “Getting to Know
Layers.”
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Changing a selection into a layer

With the tire still selected, click on the Background layer to make it active. Press
Ctrl+] (Windows) or Command+] (Mac OS). Think of this as the Jump my selection to a
new layer keyboard shortcut. Alternatively, to create a new layer for your selection, you
can select Layer > New > Layer Via Copy. The selection marquee disappears and the
selected region is moved and copied to a new layer, named Layer 1.

Layers
Prnd 2 L ® T O &

Marmal = | Opacity:

lock: B & > @ Fill:

(4] 'li,' | Curves 1

- H Layer 1

L Background &

.0 © BB T o

A new layer created from the selection.
Now you will apply a filter to this new layer. Choose Filter > Blur > Motion Blur.
The Motion Blur dialog box appears.

In the Motion Blur dialog box, type 0 (zero) in the Angle text field and 45 in the
Distance text field; then press OK. A motion blur is applied to the tire.

Motion Blur @

834

Preview

~| 0% =

Angle: 0 © @

Distance: 49 el

0]

Applying the motion blur. The result.
Select the Move tool (), move the tire slightly to the right, and press 5. By pressing 5,
you have changed the opacity of this layer to 50 percent.

Congratulations! You have finished the marquee selection part of this lesson. Choose
File > Save, and then File > Close.
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Working with the Magic Wand tool

Working with the Magic Wand tool

The Magic Wand makes selections based on tonal similarities; it lets you select a
consistently colored area, for example a blue sky, without having to trace its outline. You
control the range it automatically selects by adjusting the tolerance.

1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the
psO5lessons folder and open the image ps0502.psd. An image of a kite appears.

2 Choose File > Save As; the Save As dialog box appears. Navigate to the psO5lessons
folder and type ps0502_work into the Name text field. Make sure that Photoshop is
selected from the Format drop-down menu, and press Save.

3 Select and hold on the Quick Selection tool (%) to locate and select the hidden Magic
Wand tool ().

In the Options bar, make sure the tolerance is set to 32.

Position your cursor over the red portion of the kite and click once. Notice that
similar tonal areas that are contiguous (touching) are selected. Place your cursor over
different parts of the kite and click to see the different selections that are created. The
selections pick up only similar tonal areas that are contiguous, which in this case is
generally not the most effective way to make a selection.

6 Choose Select > Deselect, or use the keyboard shortcut Ctrl+D (Windows) or
Command+D (Mac OS).

7 Click once in the sky at the top center of the image. The sky becomes selected. Don’t
worry if the sky is not entirely selected, it is because those areas are outside of the
tolerance range of the area that you selected with the Magic Wand tool.

Image with the background selected.

’\ To see what is included in a selection, position any selection tool over the image. If the icon
appears as a hollow arrow with a dotted box next to it, it is over an active selection. If the icon of
the tool or crosshair appears, then that area is not part of the active selection.
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Working with the Magic Wand tool

8 Press Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS) to fit the picture
to the screen. Then hold down the Shift key and click the area of sky that was left
unselected. Those areas are added to the selection of the sky.

9 Choose Select > Inverse. Now the selection has been turned inside out, selecting the
kite. Inversing a selection is a helpful technique when solid colors are part of an image,
as you can make quick selections instead of focusing on the more diversely colored
areas of an image.

’\ If you have control over the environment when you capture your images, it can be helpful to take
a picture of an object against a solid background. That way, you can create quick selections using
tools like Quick Selection and the Magic Wand.

10 Don’t worry if you accidentally deselect a region, as Photoshop remembers your last
selection. With the selection of the kite still active, choose Select > Deselect, and the
selection is deselected; then choose Select > Reselect to reselect the kite.

11 Now you will sharpen the kite without affecting the sky. Choose Filter > Sharpen >
Unsharp Mask. The Unsharp Mask dialog box appears.

12 Drag the Amount slider to the right to about 150, or type 150 into the Amount text
field. Leave the Radius text field at 1. Change the Threshold slider to about 10, or
type 10 into the Threshold text field. There are reasons that you have entered these
settings, they are just not addressed in this selection lesson. Read more about unsharp
mask in Lesson 7, “Creating a Good Image.”

Unsharp Mask E

Preview

I I LR
Arnount: %
k s
Radius; 1 pixels
—
Threshold: 10 levels
—(

Sharpening the selection only.
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The Lasso tool

13 Click and drag in the preview pane to bring the kite into view. Notice that in the
preview pane of the Unsharp Mask dialog box, only the kite is sharpened. Position
your cursor over the kite in the preview pane, and then click and hold. This
temporarily turns the preview off. Release the mouse to see the Unsharp Mask filter
effect applied. Press OK.

14 Choose File > Save. Then choose File > Close to close this file.

The Lasso tool

The Lasso tool is a freeform selection tool. It is great for creating an initial rough selection,
and even better for cleaning up an existing selection. The selection that you create is as
accurate as your hand on the mouse or trackpad allows it to be, which is why it lends itself
to general cleaning up of selections. The best advice when using this tool is not to worry
about being too precise; you can modify the selection, as you will see later in this section.

1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Navigate to the
psO5lessons folder inside the pslessons folder you copied to your computer. Double-
click on ps0503.psd to open the image. An image of a snowboarder appears.

2  Choose File > Save As. When the Save As dialog box appears, navigate to the
psO5lessons folder. In the Name text field, type ps0503_work. Choose Photoshop
from the Format drop-down menu and click Save.

You will now create a selection using the Lasso tool.
3 Select the Lasso tool (#) in the Tools panel.

Click slightly outside the snowboarder and drag the Lasso tool around him. The
lasso selection that you are making does not have to be perfect, as you will have an
opportunity to edit it shortly.

Click and drag around the snowboarder using the Lasso tool.
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The Lasso tool

Adding to and subtracting from selections

You created a selection that surrounds the snowboarder. You’ll now use the Lasso tool to
refine that selection.

Deleting from the selection

In this part of the exercise, you learn to subtract from your active selection.

Select the Lasso tool () in the Tools panel.

2 Look at your image and determine the areas of your selection that you want to delete.
This might include the area between the snowboarder and the selection of the sky
surrounding him.

3 Press and hold the Alt (Windows) or Option (Mac OS) key and notice that the cursor
turns into a Lasso with a minus sign. While holding the Alt/Option key, click and
drag outside the selected area and into the active selection. Release the mouse when
you have circled back to your original starting point. The new Lasso selection you
made is deleted from the existing selection.

4 To practice this skill, press and hold the Alt/Option key, and click to start your lasso
path on the edge of the snowboarder. Then, click and drag along the edge of the

snowboarder for a short bit. When you want to end the lasso path, make sure to circle
back around to the start point.

Carefully drag along the edge of the snowboarder, and then circle back to your starting
point, enclosing the section that you want to delete from the active selection.

You do not have to delete the sky from all the edges of the snowboarder for this
exercise. However, to prepare for the next section, you will delete the section between
the snowboarder’s legs and the board.
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The Lasso tool

5 With the Alt/Option key pressed, click anywhere on the inside edge of one of the
snowboarder’s legs and drag all the way around the inner edge, over the mitten, and back
to the starting point. Release the mouse when you are back at the initial clicking point.

Delete the section between the snowboarder’s legs from the selection.

Adding to the selection

If you want to add to an active selection, press and hold the Shift key and create a closed
area. Follow these steps to bring the mitten back into the active selection.

1 Press and hold the Shift key and click and drag along the edge of the mitten. Make
sure you drag beyond the mitten and down into the active area at the top and bottom
to create a fully encompassed area to add to the selection.

2 You can continue to Shift+Drag to add areas that you missed, or Alt/Option + Drag
to subtract areas that you might have selected in error.

:\ Using the Shift key to add to a selection and the Alt (Windows) or Option (Mac OS) key to
delete from a selection, you can edit selections created with any of the selection tools.
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Feathering the selection

Saving a selection

You should always save your selection because you might accidentally delete it or you
might need to reactivate it at another time.

T Choose Select > Save Selection; the Save Selection dialog box appears.

2 Type Snowboarder into the Name textbox, and then press OK. Anytime that you
might need to reactivate the selection, choose Select > Load Selection, and then
choose the Channel named Snowboarder. Keep the other settings at the default and
press OK.

y N
Save Selectlon == Load Selectlon =
— Destination — Source
0K QK
Docurnent:  ps0S03_work,psd - Document:  ps0S03_work,psd e
- -
Channel:  Mew - Charnel:  snowboarder -
Marne: [ Invert
— Operation — Operation
@ New Channel @ Mew Selection
Add to Chaninel () Add to Selection
Subtract fram Channel () Subtract from Selection
Intersect with Channel () Intersect with Selection

S J s J

You can save a selection and then reload it when needed.

3  Choose File > Save to save this file. Keep the file open for the next part of the lesson.

Feathering the selection

In this part of the lesson, you will feather your selection (don’t worry if your selection is less
than perfect). Feathering is the term that Photoshop uses to describe a vignette, or fading of
an image around the edges of a selection. There are many ways to feather a selection; in this
section, you will learn the most visual method, which is the Refine Edge feature.

1 With the Lasso tool still selected, click Refine Edge in the Options bar. The Refine
Edge dialog box appears.

2 Use the Feather slider to change the feather amount to about 5 pixels. By using the
Refine Edge feature, you see a preview of the vignette immediately.

Lesson 5, Making the Best Selections 123

www.it-ebooks.info


http://www.it-ebooks.info/

Feathering the selection

3 From the Output To drop-down menu, select Layer Mask and click OK. The image is
faded, and a mask is added to the layer in the Layers panel.

Refine Edge =x=)
Q [ Wiew Mode
@ o o []Shaw Radius (1)
A []show criginal (r)
— Edge Detection
.., Ds o
= mart Radius
Radiuz Qs px
— Adjust Edge
Smaoth; (F———
Feather) emmfym—— 5
Contrast Oy %
shift Edge) ey %
[ Output !" \
[ IDecantaminate Calors
Aot e— % , ‘\-\
-~
Cutput Tor  Layer Mask. - T
[T Remember Sattings
Cancel

Change the Feather to 5 pixels. The result.

Layer masks essentially cover any area that was not selected at the time the mask was
created. Your selection is now in a state that can be reactivated, turned off and turned on at
any time. Layer Masks are discussed in more detail in Lesson 8, “Getting to Know Layers.”

4 Press and hold the Shift key and click the Layer Mask in the Layers panel to turn off
the mask; press and hold the Shift key and click the Layer Mask again to turn it on.

Layers
£ Kind

Normazl

Lock: FEH

=" ]

Press and hold the Shift Key and click the
layer mask to turn it off and on.

5 Choose File > Save, and then File > Close.
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Using the Quick Selection tool

Using the Quick Selection tool

The Quick Selection tool allows you to paint your selection on an image. As you drag,
the selection expands outward and finds defined edges of contrast to use as boundaries for
the selection. In this part of the lesson, you’ll re-open the original ps0503.psd image to
make a selection using the Quick Selection tool.

1T Choose File > Browse in Bridge to open Adobe Bridge. Navigate to the psO5lessons
folder inside the pslessons folder. Double-click on ps0503.psd to open the image.

2 Choose File > Save As. When the Save As dialog box appears, navigate to the
psO5lessons folder. In the Name text field, type ps0503_workv2. Choose Photoshop

from the Format drop-down menu and click Save.
3 Choose View > Fit on Screen to see the entire image in your document window.

Choose the Quick Selection tool () in the Tools panel. Keep in mind that this could
be hidden underneath the Magic Wand (%) tool at this time.

5 Position your cursor over the snowboarder. You see a circle with a small crosshair in
the center (--).

’\ The circle and crosshair will not appear if you have the Caps Lock key depressed.

6 From the Options bar, click the Brush drop-down menu, and either slide the size
slider to the right to a value of 10, or enter 10 into the Size text field.

7 Now, click and drag to paint over the snowboarder. You can release the mouse and
continue painting the snowboarder to see that you are adding to the selection.

Adding to the Selection is the default action that you can expect, as you can see by the
selected option in the options bar (7).

Initial selection with the Quick Selection tool.
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If you accidently grab a part of the image that you do not want to select, press and
hold the Option (Mac OS) or Alt key, and paint over the region to deselect it.

Adjust the Quick Selection brush size by pressing the [ (left bracket) repeatedly to reduce the
selection size, or the | (right bracket) to increase the selection size.

Save your selection by choosing Select > Save Selection, the Save Selection dialog box
appears.

In the Name text field type Boarder, and then press OK, leaving the other settings at
their defaults. Now you have a saved selection. Keep in mind that if you deselect your
selection, or close your saved file, you can reload your selection by selecting Select >
Load Selesction.

10 Choose File > Save, and then File > Close to close the file.

Making difficult selections with the Refine Edge feature

Using the Refine Edge feature you can also improve your selection of difficult items such

as fur and hair. There is still no magic pill for making a perfect selection, but the Refine

Edge improvements certainly help.

1

u A W N

Choose File > Browse in Bridge and open the image named ps0504.psd. Choose

File > Save As. When the Save As dialog box appears, navigate to the psO5lessons
folder. In the File name text field, type ps0504_work. Choose Photoshop from the
Format drop-down menu and press Save. If the Photoshop Format Options dialog box
appears, press OK.

Click and hold the Quick Selection tool, and then select the hidden Magic Wand tool (%).
Click the white area off to the right of the woman; the white area becomes selected.
Choose Select > Inverse to invert the selection. The woman is now selected.

Click on the Refine Edge button in the Options bar, the Refine Edge dialog box
appears.
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6 To get a better view of the hair selection, choose the Black & White option from the
View drop-down menu. Black & White is a viewing option that you can use to see
your selection better.

Reflne Edge ==

View Mode
jshnw Radius (1)
Wiewr:
:lshaw Grigingl (F)
[ L Marching Ants (M)
al
L Overlay (V) [
- On Black (B)
L 0On White (W) o
(Y |
L On Layers (L)
L Reveal Layer (R)

Press F to cycle views.
Press X to temporarily disable all views. -

[ Remember Settings

Change the View to Black & White to
better see the selection edges.

7  Using the Radius slider, in the Edge Detection section, change the Radius value to
100. This may seem like a rather drastic radius selection, but you can see that this

masked the hair fairly well.

The issue you now have is that by increasing the radius to get a better selection of hair,
you also degraded the edge selection of the shoulder, beneath the hair. You will use
the Erase Refinements tool to help you clean up your selection.

8 Click and hold down on the Refine Radius tool and select the Erase Refinements tool.

Refine Edge @

View Made
[ Show Radius (1)
Vieve:
[Fshow oniginal (p)
,I Refine Radiss Tool

Clean up your selection using the Erase
Refinements tool.

Lesson 5, Making the Best Selections 127

www.it-ebooks.info


http://www.it-ebooks.info/

Making difficult selections with the Refine Edge feature

9 Position your cursor over an area in your image where you would like to clean up the
selection. Note that you can increase or decrease your brush size by pressing the [ (left
bracket) or | (right bracket) keys.

10 Start painting over the areas that you do not want the refinements to take place. In
this example, this is in the shoulder area, at the edge of the suit.

Refine edge went into the shoulder. Use the Erase Refinements tool. The result, a more accurate selection of
the shoulder.

11 Select Layer Mask from the Output drop-down menu and press OK. Since you have
applied a layer mask, your results are shown as a transparent selection. Save and close
the file.

The completed selection.

Using Quick Mask

Earlier in this lesson, you learned how to add to and subtract from selections. Another method
for modifying selections is to use Quick Mask. Rather than using selection tools to modify
the selection, you’ll use the Paint Brush tool in the Quick Mask mode and paint to modify
your selection. This is a type of art therapy for those who are selection-tool-challenged. Note
that when creating a mask, by default it is the inverse of a selection; it covers the unselected
part of the image and protects it from any editing or manipulations you apply.

In this lesson, you will create a mask using the Quick Mask feature, save the selection, and
then copy and paste the selection into another image.
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To see the file in its completed stage, choose File > Browse in Bridge and navigate
to the psO5lessons folder. Locate the file named ps0505_done.psd and double-click to
open it in Photoshop. A picture with a duck and penguins appears. You can keep the
file open for reference or choose File > Close now.

The completed exercise.

Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the
psO5lessons folder and open the image named ps0505.psd; an image of a duck appears.

Choose File > Save As. When the Save As dialog box appears, navigate to the
psO5lessons folder. In the File name text field, type ps0505_work. Choose Photoshop
from the Format drop-down menu and press Save. If the Photoshop Format Options
dialog box appears, press OK.

Select the Lasso tool () and make a quick (and rough) selection around the duck.
Make sure that as you click and drag, creating a selection that encompasses the duck,
the Lasso tool finishes where it started, creating a closed selection around the duck.
Don’t worry about the accuracy of this selection, as you are going to paint the rest of
the selection using Photoshop’s painting tools in the Quick Mask mode.

Select the Quick Mask Mode button ([@]) at the bottom of the Tools panel, or use the
keyboard shortcut Q. Your image is now displayed with a red area (representing the
mask) over areas of the image that are not part of the selection.
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5 Now you will use the painting tools to refine this selection. Select the Brush tool (+)
in the Tools panel.

Create a rough selection using the Lasso tool. The selection in the Quick Mask mode.

6 Click the Default Foreground and Background Colors button at the bottom of the
Tools panel (™), or press D on your keyboard, to return to the default foreground
and background colors of black and white. Painting with black adds to the mask,
essentially blocking that area of the image from any changes. Painting with white
subtracts from the mask, essentially making that area of the image active and ready
for changes.

Keep in mind that, as a default, the Quick Mask appears as red when you paint with
black, and clear when you paint with white. The red indicates a masked area.

These tips will help you to make more accurate corrections on the mask:

Make brush size larger ] (right bracket)
Make brush size smaller [ (left bracket)

Make brush harder Shift+] (right bracket)
Make brush softer Shift+[ (left bracket)
Return to default black and white colors D

Switch foreground and background colors X

7 Choose View > Actual Pixels to view the image at 100 percent. Zoom in further
if necessary.
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8 With black as your foreground color, start painting close to the duck, where there
might be some green grass that you inadvertently included in the selection. Keep in
mind that the areas where the red mask appears will not be part of the selection.

Paint the mask to make a more accurate selection.

9 Ifyou accidentally paint into or select some of the duck, press X on your keyboard to
swap the foreground and background colors, putting white in the foreground. Start
painting with white, and you will see that this eliminates the mask, thereby making
the regions that you paint with white part of the selection.

10 Continue painting until the selection is more accurate. When you are satisfied with
your work, view the selection by clicking on the Quick Mask Mode button ([@J), at
the bottom of the Tools panel, again or pressing Q on your keyboard. This exits the
Quick Mask mode and displays the selection that you have created as a marquee. You
can press Q to re-enter the Quick Mask mode to fine-tune the selection even further,
if necessary. Keep the selection active for the next section.

Saving selections

You spent quite some time editing the selection in the last part of this lesson. It would

be a shame to lose that selection by closing your file or clicking somewhere else on your
image. As mentioned earlier in this lesson, you should save your selections. In this part of
the lesson you’ll save a selection so you can close the file, reopen it, and retrieve the duck
selection whenever you need it.

1 With your duck selection active, choose Select > Save Selection.

2  Type duck in the Name text field and press OK.
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3 Ifyou cannot see the Channels panel, choose Window > Channels to see that you
have a saved channel (or selection) named duck. Selections that are saved with an
image are known as alpha channels. Channels are not supported by all file formats.
Only Photoshop, PDF, PICT, Pixar, TIFF, PSD, and Raw formats save alpha channels
with the file.

r Y
Save Selectlon [

— Destination - )
Docurnent:  ps0505.psd hd

Channel:  Mew -

Marne: sk

— Operation
@ New Channel
Add to Chanrnel
Subtract from Channel
Intersact with Charnel

5 S

Name your saved selection. The Channels panel.

4  Choose Select > Deselect, or press Ctrl+D (Windows) or Command+D (Mac OS), to

deselect the active selection.

5 Once a selection is saved, you can easily reselect it by choosing Select > Load Selection,
or by Ctrl-clicking (Windows) or Command-clicking (Mac OS) on the channel in the
Channels panel. The duck selection is reactivated.

’\ You can save multiple selections in an image, but take note: your file size will increase each
time you save a new selection. When multiple selections are saved, you will need to click on the
Channel drop-down menu and choose which saved selection to display.
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Copying and pasting a selection

There are many different methods for moving a selection from one image to another. In
this lesson, you will simply copy a selection and paste it into another image.

1 Choose Edit > Copy, or use the keyboard shortcut Ctrl+C (Windows) or
Command+C (Mac OS).

2 Choose File > Browse in Bridge, and navigate to the psO5lessons folder. Double-click
the file named ps0506.psd to open it in Photoshop. A photograph of penguins appears.

3 Choose File >Save As. In the Save As dialog box, navigate to the psO5lessons folder
and type ps0506_work in the Name text field. Leave the format set to Photoshop and
click Save.

4 With the image of the penguins in front, select Edit > Paste, or use the keyboard
shortcut Ctrl+V (Windows) or Command+V (Mac OS). The duck selection is placed
in the penguin image on its own independent layer, making it easy to reposition.

Layers
O Kind

Normeal

Lock: FH

A new layer is created when the The result.
selection is pasted.

5 Select the Move Tool (*+) and reposition the duck so that it is flush with the bottom of
the image.

6 Choose File > Save, then choose File > Close to close the file. Close any other open
files without saving.
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Using the Pen tool for selections

The Pen tool is the most accurate of all the selection tools in Photoshop. The selection
that it creates is referred to as a path. A path utilizes points and segments to define a
border. Paths are not only more accurate than other selection methods, but they are also
more economical, as they do not increase file size, unlike saved channel selections. This is
because paths don’t contain image data; they are simply outlines. In this section, you will
learn how to make a basic path, and then use it to make a selection that you can use for
adjusting an image’s tonal values.

Pen tool terminology

Bézier curve: Originally developed by Pierre Bézier in the 1970s for CAD/CAM operations,
the Bézier curve became the underpinning of the entire Adobe PostScript drawing model.
The depth and size of a Bézier curve is controlled by fixed points and direction lines.

Anchor points: Anchor points are used to control the shape of a path or object. They are
automatically created by the shape tools. You can manually create anchor points by clicking
from point to point with the Pen tool.

Direction lines: These are essentially the handles that you use on anchor points to adjust the
depth and angle of curved paths.

Closed shape: When a path is created, it becomes a closed shape when the starting point
joins the endpoint.

Simple path: A path consists of one or more straight or curved segments. Anchor points
mark the endpoints of the path segments. In the next section, you will learn how to control
the anchor points.

1T Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the
psO5lessons folder and open image ps0507.psd.

2  Choose File > Save As. When the Save As dialog box appears, navigate to the
psO5lessons folder. In the File name text field, type ps0507_work. Choose Photoshop
from the Format drop-down menu and press Save. If the Photoshop Format Options
dialog box appears, press OK.

This part of the exercise will guide you through the basics of using the Pen tool.
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3 Select the Pen tool (#) from the Tools panel.

Position the cursor over the image, and notice that an asterisk appears in the lower-
right corner of the tool. This signifies that you are beginning a new path.

5 When the Pen tool is selected, the Options bar displays three path buttons: Shape
layers, Paths, and Fill pixels. Click the second menu item for Paths.

File  Edit  Image

+ | Make

Shape

Fixels

Select Paths in the Pen tool options.

6 Increase the zoom level by pressing the Ctrl+plus sign (Windows) or Command+plus
sign (Mac OS), so that you can view the exercise file in the image window as large as
possible. If you zoom too far in, zoom out by pressing Ctrl+minus sign (Windows) or
Command+minus sign (Mac OS).

7 Place the pen tip at the first box in Example A, and click once to create the first
anchor point of the path. Don’t worry if it’s not exactly on the corner, as you can
adjust the path later.

8  Place the pen tip at the second box on Example A and click once. Another anchor
point is created, with a line connecting the first anchor point to the second.

9 Continue clicking on each box in the exercise until you reach the last box on the path.
If you're having difficulties seeing the line segments between the points on your path,
you can temporarily hide the Exercise layer by clicking on the Visibility icon next to
that layer.

10 Hold down the Ctrl (Windows) or Command (Mac OS) key, and click on the white
background to deactivate the path that was just drawn to prepare for the next path.

In Example A, only straight line segments were used to draw a path; now you’ll use
curved line segments.

11 Reposition the document in the window so that Example B is visible.
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12 With the Pen tool selected, click and hold on the small square (the first anchor point
in the path) and drag upward to create directional handles. Directional handles control
where the following path will go. Note that when you create directional handles, you
should drag until the length is the same or slightly beyond the arch that you are creating.

Click and drag with the Pen tool to
create directional handles.

13 Click and hold on the second box in Example B, and drag the directional handle
downward. Keep dragging until the path closely matches the curve of Example B.
Don’t worry if it’s not exact for this part of the lesson.

14 Click on the third box in Example B, and drag upward to create the next line
segment. Continue this process to the end of the Example B diagram.

15 To edit the position of the points on the path, you'll use the Direct Selection tool (k).
Click and hold on the Path Selection tool (v) and select the hidden Direct Selection tool.

16 Position the Direct Selection tool over a path segment (the area between two anchor
points) and click once; the directional handles that control that line segment are displayed.
Click and drag on any of the directional handles to fine-tune your line segments. You
can also click directly on each anchor point to reposition them if necessary.

A

Adjusting the directional handles
using the Direct Selection tool.

17 Choose File > Save, then choose File > Close to close the file.
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Using the Pen tool to select an area of an image

1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the
psO5lessons folder and open image ps0508.psd.

2 Choose File > Save As. When the Save As dialog box appears, navigate to the
psO5lessons folder. In the Name text field, type ps0508_work. Choose Photoshop
PSD from the Format drop-down menu and press Save. If the Photoshop Format
Options dialog box appears, press OK.

3 On the keyboard, hold down the Ctrl (Windows) or Command (Mac OS) key; then
press the plus sign (+) once to zoom in at 200 percent. You'll see the zoom % in the
lower-left corner of your workspace. Position the apple on the left side of the image
that is in focus so that you can see the entire apple in the document window.

4  Select the Pen tool (#), and begin drawing a path around the apple using the skills you
learned in the previous exercise by clicking and dragging at the top edge of the apple
and dragging a handle to the right.

5 Move the Pen tool further along the apple, and click and drag again, dragging out
directional handles each time, creating curved line segments that match the shape of
the apple.

6 When you get back to the area where you began the path, the Pen cursor has a circle
next to it, indicating that when you click back on that first anchor point, it will close

the path.

Creating a path around the edge of the apple.

7  If the Paths panel is not visible select Window > Paths. Path information is stored in
the Paths panel. You see one path in the panel, named Work Path.
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8 Double-click on the name Work Path in the Paths panel. The Save Path dialog box
appears. Type Apple in the Name text field and press OK.

The Paths panel with the renamed path.

9 In the Paths panel click below the name of the path to deselect the path. To reselect
the path, simply click on the path name.

10 Now you’ll apply an adjustment to this path selection. If the Layers panel is not visible,
choose Window > Layers.

11 Click and hold on the Create New fill or adjustment layer button (®) at the bottom
of the Layers panel and select Hue/Saturation. The Adjustments panel becomes active
and the Hue/Saturation adjustment is displayed.

12 Drag the Hue slider to +116 or type +116 into the Hue text field. You should see only
the apple turn green.
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13 A new adjustment layer is created, named Hue/Saturation 1. The pen path you created
is visible to the right of the Hue/Saturation adjustment layer thumbnail and acts as a
mask, blocking the adjustment from occurring outside of the path.

Properties

9 I3 Hue/Ssturation
Presst; | Custom
Master

Hue:

Saturabion:

Lightness:

b @
=
die

Hue/Saturat...

The Hue/Saturation adjustment layer. Adjustment layer with a The result.
vector mask.

; If you want to have multiple paths in the Paths panel, deselect any active path before you begin
drawing a new path. If you don’t deselect, the new path you create will be added to, and become
part of, the currently active path.

14 Choose File > Save, then choose File > Close to close the file.

More Pen tool selection techniques
In the last exercise, you created a curved path. Now you’ll create a path with a
combination of straight lines and curves.

1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the
ps05lessons folder and open image ps0509.psd.
Choose File > Save As. When the Save As dialog box appears, navigate to the
psO05lessons folder. In the Name text field, type ps0509_work. Choose Photoshop
PSD from the Format drop-down menu and press Save. If the Photoshop Format
Options dialog box appears, press OK.

2 Choose View > Fit on Screen, or use the keyboard shortcut Ctrl+0 (zero) (Windowrs)
or Command+0 (zero) (Mac OS).

3 With the Pen tool (#), create the first anchor point at the bottom-left side of the door
by clicking once.
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4  Staying on the left side of the door, click again at the location that is aligned with the
top of the door frame’s crossbar.

The second path point.

5 Now, to set up the path for a curve segment around the arc of the door window, place
the pen over the last anchor point. When you see a right slash next to the pen cursor,
click and drag to pull a Bézier directional handle. Drag until the directional handle is
even with the top horizontal bar inside the door window. The purpose of this handle
is to set the direction of the curve segment that follows.

The Bézier handle.
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6 To form the first curve segment, place the Pen tool cursor at the top of the arc of the
door window, and then click, hold, and drag to the right until the curve forms around
the left side of the window’s arc; then release the mouse button.

The curve and its anchor point.

7 To finish off the curve, place your cursor at the right side of the door, aligned with the
top of the door frame’s crossbar. Click and drag straight down to form the remainder
of the curve.

The completed curve.
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8

1"

12

13

Because the next segment is going to be a straight line and not a curve, you’ll need
to remove the last handle. Position the cursor over the last anchor point; a left slash
appears next to the Pen cursor. This indicates that you are positioned over an active
anchor point. Click with the Alt (Windows) or Option (Mac OS) key depressed; the
handle disappears.

Click on the bottom-right side of the door to create a straight line segment.

To finish the path, continue to click straight line segments along the bottom of the
door. If you need some help, look at the example.

The completed, closed path, selected
with the Direct Selection tool.

Editing paths requires a different strategy when working with curved segments. With
the Direct Selection tool (k), select the path in the image to activate it, and then select
the anchor point at the top of the door. Two direction handles appear next to the
selected anchor point. You also see handles at the bottom of each respective curve
segment to the left and the right. These are used for adjusting the curve.

Select the end of one of the handles and drag it up and down to see how it affects the
curve. Also drag the handle in toward and away from the anchor point. If you need to
adjust any part of your path to make it more accurate, take the time to do so now.

Double-click on the name Work Path in the Paths panel, and in the Name text field,
type door. Keep the image open for the next section.
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Converting a path to a selection

Paths don’t contain image data, so if you want to copy the contents of a path, you need to
convert it to a selection.

1 Make sure that the file from the last exercise is still open.

2 Click on the path named door in the Paths panel to make the path active.

3 At the bottom of the Paths panel, there are seven path icons next to the panel trash can:

* Fill path with foreground color (©) fills the selected path with the current
foreground color.

* Stroke path with brush (0) is better used if you first Alt/Option+click on the
icon and choose the tool from the drop-down menu that includes the brush you
want to stroke with.

* Load path as a selection () makes a selection from the active path.
* Make work path from selection () creates a path from an active selection.

* Add a Mask (@) makes an active selection into a layer mask. If you have an active
path, you can click this button twice to make a layer mask from the path.

* Create new path () is used to start a new blank path when you want to create
multiple paths in an image.

* Delete current path (@) deletes the selected path.

4 Choose Load path as a selection to create a selection from the door path, or press Ctrl
+ click (Windows) or Command + click (Mac OS) on the path in the Paths panel.

5 Choose Select > Deselect, or use the keyboard shortcut Ctrl+D (Windows) or
Command+D (Mac OS), to deselect the selection.

6 Choose File > Close, without saving the document.
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Review

Self study

Take some time to work with the images in this lesson to strengthen your selection skills.
For instance, you used ps0503.psd with the Lasso and Quick Selection tools. Try making
different selections in the image as well as using the key commands to add and subtract
from the selection border. Also experiment with Quick Mask.

Review

Questions

1T  Which selection tool is best used when an image has areas of similar color?

2 Which key should you hold down when adding to a selection?

3 What can you do to select the image data inside a path?

4 Which dialog box allows you to edit your selection using different masking options?
5 When does Refine Edge appear in the Options bar?

Answers

1 The Magic Wand is a good tool to use when you have areas of an image with similar
colors. The Magic Wand tool selects similar colors based on the Tolerance setting in
the Options bar.

2 Hold down the Shift key to add to a selection. This works with any of the selection
tools.

3 To select the pixels inside of a path, you can activate the path by Ctrl+clicking
(Windows) or Command+clicking (Mac OS) on the path in the Paths panel or by
clicking the Load Path as Selection button at the bottom of the Paths panel.

4 The Refine Selection dialog box allows you to select the best masking technique and
to preview edge selection changes that you are making.

5 Refine Edge will only appear in the Options bar when a Selection tool is active.
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Lesson 6

What you’ll learn in
this lesson:

+ Selecting color

« Using the Brush tool

+ Applying transparency
+ Using blending modes

+ Retouching images

Painting and Retouching

In this lesson, you’ll get a quick primer in color and color models.
You will then have an opportunity to practice using Photoshop’s
painting and retouching tools, such as the Brush, Clone Stamp, and
a variety of healing tools.

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your
preferences. See “Resetting the Photoshop workspace™ in the Starting up section of this book.

You will work with several files from the psO6lessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See
“Loading lesson files” in the Starting up section of this book.

See Lesson 6 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.
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Color primer

Setting up your color settings

Before you begin selecting colors for painting, you should have an understanding of color
modes and Photoshop’s color settings. Let’s start with a basic introductory overview of the
two main color modes that you will use in this lesson, RGB and CMYK.

Color primer

This lesson is about painting, adding colors, and changing and retouching images. It is
important to understand that what you see on the screen is not necessarily what your final
viewers will see (print or web). Bright colors tend to become duller when output to a
printer, and some colors can’t even be reproduced on the monitor or on paper. This is due
to the fact that each device—whether it’s a monitor, printer, or TV screen—has a difterent
color gamut.

Understanding color gamut

The gamut represents the number of colors that can be represented, detected, or reproduced
on a specific device. Although you may not realize it, you have experience with different
gamuts already; your eyes can see many more colors than your monitor or a printing press
can reproduce.

A. Colors that your eye recognizes.
B. Colors that your monitor recognizes.
C. Colors that your printer reproduces.

In this lesson, you will learn how you can address some of the color limitations that are
inherent when working with color that is displayed or output by different devices. A quick
introduction to the RGB and CMYK color models will help you to get a better grasp on
what you can achieve. Understand that there are entire books on this subject, but you will
at least gain enough information to be dangerous after reading this section.

If you receive a Missing or Mismatched Profile warning dialog box on any images used in
this lesson, press OK to accept the default setting.
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The RGB color model

The RGB (Red, Green, Blue) color model is an additive model in which red, green, and
blue are combined in various ways to create other colors.

T  Choose File > Open, and navigate to the psO6lessons folder. Open the file named
ps06rgb.psd. An image with red, green, and blue circles appears. Try to imagine the three
color circles as light beams from three flashlights with red, green, and blue colored gels.

Red, green, blue.

2 Select the Move tool (), and then check the Auto-Select checkbox in the Options
bar. By checking Auto-Select Layer, you can automatically activate a layer by selecting
pixel information on that layer. One at a time, click and drag the red, green, and blue
circles around on the image.

Notice that white light is generated where the three colors intersect.

3 Now, turn off the visibility of the layers by selecting the Visibility icon (&) to the left
of each layer name, with the exception of the black layer. It is just like turning oft a
flashlight; when there is no light, there is no color.

4 Choose File > Close. Choose to not save changes.

The CMYK color model

CMYK (Cyan, Magenta, Yellow, and Black [or Key]—black was once referred to as the
Key color) is a subtractive color model, meaning that as ink is applied to a piece of paper,
these colors absorb light. This color model is based on mixing CMYK pigments to create
other colors.

Ideally, by combining CMY inks together, the color black should result. In reality, the
combination of those three pigments creates a dark, muddy color, and so black is added to
create a panel with true blacks. CMYK works through light absorption. The colors that
are seen are the portion of visible light that is reflected, not absorbed, by the objects on
which the light falls.
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In CMYK, magenta plus yellow creates red, magenta plus cyan creates blue, and cyan plus
yellow creates green.

Cyan, magenta, yellow, and black.

1 Choose File > Open, and navigate to the psO6lessons folder. Open the file named
psO6ecmyk.psd. An image with cyan, magenta, and yellow circles appears. Think of the
colors in this file as being created with ink printed on paper.

2 With the Move tool (%) selected, and the Auto-Select Layer checkbox checked,
individually click and drag the cyan, magenta, and yellow circles around on the image
to see the color combinations that are created with ink pigments of these three colors.
Notice that black appears at the intersection of all three, but, as mentioned earlier, it
would never reproduce that purely on a printing press.

Choose File > Close to close the psO6cmyk.psd image. Do not save your changes.

Uncheck the Auto-Select Layer checkbox in the Options bar.

Working in the RGB mode

Unless you use an advanced color management system, you should do much of your
creative work in the RGB mode. The CMYK mode is limited in its capabilities (fewer
menu selections), and if you work in this mode, you have already made some decisions
about your final image output that may not be accurate. Follow this short color primer to
help you achieve the results that you expect.

In this lesson, you’ll use generic profiles for your monitor and output devices. If you want
to create a custom monitor profile, follow the instructions in the Photoshop Help menu,
under the heading, “Calibrate and profile your monitor.” You can also type Calibrate
Monitor into the Search field on adobe.com to find additional helpful tips for calibrating
your display.

1 Choose File > Browse in Bridge to bring Adobe Bridge to the front.
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2 Navigate to the psO6lessons folder and open the image ps0601.psd. A very colorful
image of a woman appears.

A colorful RGB image.

3 Press Ctrl+Y (Windows) or Command+Y (Mac OS); some of the colors become
duller. By pressing Ctrl+Y/Command+Y, you have turned on the Proof Colors. This
is a toggle keyboard shortcut, which means you can press Ctrl+Y/Command+Y again
to turn the preview off. Note that the text in your title bar indicates whether this
preview is active or not. Keep the file open for the next part of this lesson.

The Proof Colors preview attempts to visually simulate what the colors in this

image would look like if it were to be printed. This simulation is controlled by the
choices you make in the color settings. This is why understanding the color settings is
important, as the settings you choose not only affect your preview, but also how the
image appears in its final destination; print or on-screen.

Editing color settings

For this lesson, you will adjust the color settings for Photoshop as if the final destination
for this image is in print. Note that if you have Creative Suite 6 installed, you can adjust
your color settings suite-wide, using Adobe Bridge. Applying color settings through
Adobe Bridge saves you the time and trouble of making sure that all the colors are
consistent throughout your production process. If you have a suite installed, follow

the steps that are indicated for suite users; if you have Adobe Photoshop installed
independently, follow the steps for adjusting Photoshop color settings only.

T Choose File > Browse in Bridge to bring Adobe Bridge to the front. If you do not
have the entire Creative Suite 6 installed, leave Adobe Bridge open and skip to step 3.
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2

Choose Edit > Creative Suite Color Settings and select North America Prepress 2, if
it is not already selected. Press the Apply button. The new color settings are applied
throughout the suite applications. Note that the setting you selected is a generic setting
created for a printing process that is typical in North America. If your selections are
not exactly the same, choose the setting that states it is a prepress setting.

Click the Return to Adobe Photoshop boomerang icon ({') at the top of Bridge.

In Photoshop, choose Edit > Color Settings, even if you have already set them in
Adobe Bridge.

If North America Prepress 2 is not selected in the Settings drop-down menu, choose it
now. Leave the Colors Settings dialog box open.

While still in the Color Settings dialog box, press Ctrl+Y (Windows) or Command+Y
(Mac OS) to use the toggle shortcut for the CMYK preview. You can tell if you are

in the CMYK preview by looking at the title bar of the image window. Notice that
CMYK appears in parentheses at the end of the title.

* ps060Lpsd @ 100% (COLOR, RGE/S ,rcm'm

The title bar indicates that this image is in the CMYK preview mode.

It is good to get this sneak peek into what your CMYK image will look like, but there
is still the issue of having many difterent kinds of CMYK output devices. You might
have one printer that produces excellent results and another that can hardly hold a
color. In the next section, you will learn about the different CMYK settings and how
they can affect your image.
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7 Make sure that the CMYK preview is still on. If not, press Ctrl+Y (Windows) or
Command+Y (Mac OS) again. From the CMYK drop-down menu in the Working
Spaces section of the Color Settings dialog box, choose U.S. Sheetfed Uncoated v2.

Notice the color change in the image. You may need to reposition the Color Settings
dialog box in order to see your image. Photoshop is now displaying the characteristics
of the color space for images printed on a sheetfed press. This would be the generic
setting you might choose if you were sending this image to a printing press that
printed on individual sheets of paper.

Load CMYK...
Save CMYK...

ColorSync CMYK - Generic CMYK Profile L

. Coated FOGRAZ2T (IS0 12647-2:2004)
. 1 e Coated FOGRA3S (150 12647-2:2004)
T Sult applical] Coated GRACoL 2006 (IS0 12647-2:2004)

Japan Color 2001 Coated
— Settings: [N Japan Color 2001 Uncoated B Cancel
T e | Japan Color 2002 Newspaper
. Japan Color 2003 Web Coated _
— Working Spaces o Load...
e Japan Web Coated (Ad)
RGE U5, Sheetfed Coated v2 _

1.5, Sheetfed Uncoated v2 k
More Options

CMYE v U.S. Web Coated (SWOP) v2
™ Preview

For more infol

H

U.5. Web Uncoated v2 r
Gray Uncoated FOGRAZ2S (IS0 12647-2:2004) B
US Newsprint (SNAP 2007)
Spol  Web Coated FOGRAZE (150 12647-2:2004) B
‘Web Coated SWOP 2006 Grade 3 Paper E |
— Color Managemi Web Coated SWOP 2006 Grade 5 Paper B

RG8: | Preserve Embedded Profiles | 4|

CMYK: | Preserve Embedded Profiles | :]
Gray: | Preserve Embedded Profiles | :]

Profile Mismatches: M) Ask When Opening (] Ask When Pasting
Missing Profiles: E Ask When Opening

— Description
U.5. Web Coated (SWOP) v2: Uses specifications designed to produce quality
separations using U.5. inks under the following printing conditions: 300% total
area of ink coverage, negative plate, coated publication-grade stock.

Choose various CMYK specifications from the CMYK drop-down menu.

8 From the CMYK drop-down menu, choose Japan Web Coated (Ad). Notice that
the color preview changes again. You might use this selection if you were sending
this image overseas to be printed on a large catalog or book press. A web press is a
high-volume, high-speed printing press that prints on large rolls of paper rather than
individual sheets.

You do not want to pick a CMYK setting simply because it looks good on your
screen; you want to choose one based upon a recommendation from a printer, or
you should use the generic settings that Adobe provides. The purpose of selecting
an accurate setting is not only to keep your expectations realistic; it also helps you
accurately adjust an image to produce the best and most accurate results.
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9 From the Settings drop-down menu, choose the North America Prepress 2 setting
again, and press OK. Keep the file open for the next part of this lesson.

’\ Keep in mind that if you are using your images for web only, then you can also use the preview
feature to view your image on different platforms. To make this change, you would choose
RGB or Legacy Macintosh RGB from

View > Proof Setup and choose either Internet Standard
the menu.

Selecting colors

There are many methods that you can use to select colors to paint with in Photoshop.
Most methods end up using the Color Picker dialog box. In this section, you will review

how to use the Color Picker to choose accurate colors

1 Click once on the Set foreground color box at the

left to create a custom color.

2 Now, with the Color Picker open, click and drag

your selected color. The active color is represented as a circle in the color field.

Color Picker (Foreground Color)

bottom of the Tools panel. The
Color Picker appears. It is tough to represent a 3D color space in 2D, but Photoshop
does a pretty good job of interpreting colors in the Color Picker. Using the Color
Picker, you can enter values on the right, or use the Color slider and color field on the

the color slider to change the hue of

current

|| Only Web Colors

o |

| Reset |
| Add to Swatches |

| Color Libraries |

A B C

A. Selected color. B. Color field. C. Color slider. D. Color values.
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Now, click in the color field, and then click and drag your selected color toward the
upper-right corner of the color field, making it a brighter, more saturated color. To
choose a lighter color, click and drag the selected color to the upper-left corner of the
color field. Even though you can select virtually any color using this method, you may
not achieve the best results.

Press Ctrl+Shift+Y (Windows) or Command+Shift+Y (Mac OS) to see how
Proof Colors affects the colors in the Color Picker. Notice that colors that will not
print well in CMYK show up with in gray (gamut warning). Press Ctrl+Shift+Y/
Command+Shift+Y again to turn oft Proof Colors.

Perhaps you are creating images for the Web and you want to work with web-sate
colors only. This is very restrictive, but you can limit your color choices by checking
the Only Web Colors checkbox in the Color Picker.

Check and uncheck the Only Web Colors checkbox to see the difference in selectable
colors in the color field.

There are also warning icons in the Color Picker to help you choose the best colors for
print and the Web.

Click in the lower-left corner of the color field and drag up toward the upper-right
corner. Note that at some point, when you enter into the brighter colors, an Out of
gamut for printing warning icon (a) appears. This indicates that although you may
have selected a very nice color, it is never going to print, based upon your present
color settings. Click on the Out of gamut warning icon, and Photoshop redirects you
to the closest color you can achieve.

c A

B

Color Picker (Foreground Color)

Lok

| Reset |

| Add to Swatches |

e mE—/

current

o @ H:
-

. OR:
("] Only Web Colors oG |2
128 y: %

#113df80 K: E %

A. Out of gamut for printing warning. B. Not a web safe color warning. C. Only Web Colors.

| Color Libraries |

a
B
b5
~J
w0

l=] =~ = w1
%]

E S S

%)
w
=
[=]
-5

Lesson 6, Painting and Retouching 153

www.it-ebooks.info


http://www.it-ebooks.info/

154
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7 Click and drag your selected color in the color field until you see the Not a web safe
color alert icon () appear. Click on the Not a web safe color icon to be redirected to
the closest web-safe color.

8 Position the Color Picker so that you can see part of the psO601.psd image, then
position the cursor over any part of the image. Notice that the cursor turns into the
Eyedropper tool (). Click to select any color from the image.

® O O [Hps0601.psd @ £0u cOLAD B
F Color Picker (Foreground Color)
a | Reset |
|
E‘ | Add to Swatches |
current
| Color Libraries |
W ] Ou
Os: [ ] Oa
i o
| Only Web Colors '3.:.3' G: M: %
' aomp
Click outside the Color Picker to sample a color from your image.

9 Press OK in the Color Picker dialog box.

10 Choose File > Close. If asked to save changes, select No.

Starting to paint

Now that you know a little more about color, and finding it in Photoshop, you will start

to do some painting. You will work on a new blank document to begin with, but once

you have the basics of the painting tools down, you’ll put your knowledge to work on

actual image files.

1
2

Under the File menu, choose New. The New dialog box appears.

Type painting in the Name text field. From the preset drop-down menu, choose
Default Photoshop Size. Leave all other settings at their defaults and press OK. A new
blank document is created; keep it open for the next part of this lesson.
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Using the Color panel

Another way to select color is to use the Color panel.

1 If the Color panel is not visible, choose Window > Color.

Place your cursor over the color ramp at the bottom of the panel, then click and drag

across the displayed color spectrum. Notice that the RGB sliders adjust to indicate the
color combinations creating the active color. If you have a specific color in mind, you
can individually drag the sliders or key in numeric values.

Note that the last color you activated appears in the Set foreground color swatch,
located in the Color panel, as well as near the bottom of the Tools panel.

A. Set foreground color.
B. Set background color.
C. Slider.

D. Color ramp.

2 Click once on the Set Foreground Color box to open the Color Picker. Type the
following values in the RGB text fields on the right side of the Color Picker dialog
box: R: 74 G: 150 B: 190. Press OK.

Color Picker (Foreground Color)

~ Reset _ Reset |

| Add to Swatches |

current
[ Color Libraries |

|| Only Web Colors

#4a96be K: D %

Manually enter values in the Color Picker.
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Using the Brush tool

The Brush tool paints using the foreground color. You can control the brush type, size,
softness, mode, and opacity with the Brush tool Options.

1  Select the Brush tool (+) in the Tools panel.

2 Press the arrow next to the brush size in the Options bar to open the Brush Preset picker.

. E Mode:  Mormal

13 px

Hardness:

-

*»90+*0+0
= | T e§ w

(1}

= ..

=

Press the arrow in the Brush Options bar to open the presets.

3 Ifyou are not in the default panel view, click and hold the panel menu, which looks
like a gear icon (%), in the upper-right corner of the Brush Preset picker and choose
Small Thumbnail View.

E Mode: Normal S —
New Brush Preset...

13 px

Rename Brush...

Delete Brush

Hardness:

- Text Only
v Small Thumbnail

[ ] - . Large Thumbnail
. . Small List
A=A =R Large List

Stroke Thumbnail
= .

- = - Preset Manager...
25 50

Reset Brushes...
Load Brushes...
Save Brushes...
Replace Brushes...

You can use the panel menu to choose different views.
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Position your cursor over any of the brushes to see a tooltip appear. The tooltip
provides a description of the brush, such as soft, airbrush, hard, or chalk. Some will
also display the brush size in pixels.

Locate the brush with the description Soft Round Pressure Size pixels, toward the top
of the panel, and click on it.

Use the Size slider or enter 45 into the Size text field to change the diameter of the
brush to 45 pixels, and press the Enter (Windows) or Return (Mac OS) key. The
brush is selected and the Brushes Preset picker is closed.

n_;? Mode: Normal =

Hardness:

'S

-.@. -

So& Round Pressure Size

The Brush Preset picker and the Soft Round 45 pixel brush.

Position your cursor on the left side of the image window, then click and drag to paint
a curved line similar to the example below. If you do not see your brush stroke, make
sure that the Mode in the Options bar is set to Normal.

®00 Painting @ 100% (RGB/8) *

1005 [t Doc: 531.6K/525.7K

Painted brush stroke.
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8  Using the Color panel, click on a different color from the color ramp (no specific color
is necessary for this exercise). Then paint another brush stroke that crosses over, or
intersects, with the first brush stroke.

800 Painting @ 100% (RGB/8) *

100 [ty Doc: 531.6K/525.7K

Painting a second brush stroke.

Note that when you paint, the Brush tool cursor displays the diameter of the brush
that is selected. To resize the brush, you can return to the Brush Preset picker in
the Options bar, but it is more intuitive to resize your brush dynamically, using a
keyboard shortcut.

’\ If you have the Caps Lock key selected, your Brush tool cursor appears as a crosshair.

9  Press the | (right bracket) key to increase the brush size. Now press the [ (left bracket)
key to decrease the size of the brush. As this blank document is for experimentation
only, you can paint after resizing to see the size difference.

10 Choose File > Save to save the file. Keep the file open for the next part of this lesson.

Changing opacity
Changing the level of opacity affects how transparent your brush strokes look over other
image information. In this section, you will experiment with different percentages of opacity.

1  If the Swatches panel is not visible choose Window > Swatches. The Swatches panel
appears, with predetermined colors ready for you to use.

Swatches

The Swatches panel.
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2 Position your cursor over any swatch color and you’ll see an eyedropper, along with a
tooltip indicating the name of the color. Click on any one of the swatches; it becomes
your current foreground color.

3 Now, to change its opacity, go to the Options bar at the top and click on the arrow
next to 100%. A slider appears. Drag the slider to the left to lower the opacity to about
50 percent, and then click on the arrow to collapse the slider. Alternatively, you can
type 50 into the opacity text field, if you prefer. Understand that changing the opacity
of a color does not affect any of the painting that you have already completed, but it
will affect future painting.

Opacity: 50% ~ (&  Flow 100% = (2f

Change the opacity of the brush to 50 percent.

:\ You can also change the opacity in Photoshop by hovering over the word Opacity in the Options

bar. A double-arrow appears (%), allowing you to slide the opacity down or up without revealing
the slider.

4  Click and drag with the Brush tool to paint over the canvas. Make sure to overlap
existing colors to see how one color interacts with another. Take some time here to
experiment with different colors, opacity settings, and brush sizes.

5 Choose File > Save and then File > Close to close the file.

Save time—Ilearn the shortcuts

There are many keyboard shortcuts to help you when painting in Photoshop, most of
which are integrated into the exercises in this lesson. Here 1s a list that will help you save
time and work more efficiently:

BRUSH FUNCTION BRUSH KEYBOARD SHORTCUTS

Open the Brush Preset picker Right-click (Windows) Ctrl+click (Mac OS)

Increase Brush size 1 (right bracket)

Decrease Brush Size [ (left bracket)

Make Brush Harder Shift+] (right bracket)

Make Brush Softer Shift+[ (left bracket)

Change Opacity Type a value, such as 55 for 55 percent or 4 for
40 percent.

100% Opacity Type 0 (zero)
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Using the Brush Presets
In this section, you find out how to take advantage of the preset brushes that come with
Photoshop CS6.

1

Choose File > Browse in Bridge, and then navigate to the psO6lessons folder and open
image ps0602.psd. An image of a woman playing a guitar appears.

The file before you apply new brush strokes.

2 Choose File > Save As. In the Save As dialog box, name the file ps0602_work.

Navigate to your psO6lessons folder and press Save.

3 Select the Brush tool (v) and then select the Toggle the Brush panel button (#) in the

Options bar. The Brush panel appears.

4 Select the Brush Presets tab to bring it forward and then select Small List from the

panel menu. This will make it easier for you to identify the brushes by name.

5 Click on the Round Curve Low Bristle Percent preset.
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6  Using the Size slider click and drag the size of the brush to approximately 205 px.
Note that you can preview the tip by activating the Toogle the LiveTip Brush Preview
button (¥). Note that this brush preview does not work with all the brush tips.

x
Brush Presets

Size: 205 px

® Soft Round
@ Hard Round
®  Soft Round Pressure Size

. Hard Round Pressure Size

®  Soft Round Pressure Opacity
‘ Hard Round Pressure Opacity
"= Round Point Stiff
Round Blunt Medium Stiff
Round Curve Low Bristle Percent
Round Angle Low Stiffness

Round Fan S5tiff Thin Bristles

Select the Round Curve Low Bristle brush and change the
size to 205 px.

7  With the Brush tool still selected, hold down the Alt (Windows) or Option (Mac OS)
key and sample a color of the woman’s skin color. Choose a darker shade if possible.
8 In the Options bar, click on the Mode drop-down menu and select Multiply.

Using large wide brush strokes paint over the woman playing the guitar. Since you are
using a blending mode with a light color, the image is still visible. If you want to erase
and try again, simply press Ctrl+Z (Windows) or Command+Z (Mac OS)

Note that as you paint a preview of your brush appears, and even shows the movement
of the bristles as you paint.

The image after you apply the brush stroke.

You can store your brushes for future use by taking advantage of the Brush preset feature.
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10 Click on the Create new brush () button in the lower right of the Brush Presets panel.
The Brush Name dialog box appears. Type the name My Large Rounded Brush,
and press OK. This brush now appears in the Brush Preset panel for future use.

x

Brush Presets

Size: 205 px

LNarcoas Large smear
Hard Pastel on Canvas
0il Pastel Large
Dry Brush Tip Light Flow
1o Dry Brush
Watercolor Loaded Wet Flat Tip

. Watercolor Small Round Tip

+a Oil Heavy Flow Dry Edges

0il Medium Wet Flow
I Wet Sponge
... Rough Round Bristle
... My Large Rounded Brush

Store your brush _for future use.

Using the Airbrush feature
In this section you discover how to change the brush characteristics to act more like an
airbrush. Using the airbrush option allows your paint to spread, much like the effect you

would have using a true (non-digital) airbrush.

T Select Round Fan Stiff Thin Bristles from the Brush Preset panel. Make sure the size
is still close to 205 px. If not, use the slider to change it to that value now.
Press D to return to the Photoshop default colors of Black and White.

If the Mode drop-down menu (In the Options bar) is not set to Normal, set that to

Normal now.
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Click and release with your cursor anywhere on the image to stamp a brush stroke
onto the image. Do this a couple more times. You can press the [ (left bracket) or |
(right bracket) keys to change the size of the stamped brush.

N

s

Stamp the brush stroke to produce the effect of
dabbing the brush onto the image.

Now, Select the Enable airbrush-style build-up eftects («¢) in the Options bar. Notice
that you can change the flow, or pressure, of the paint coming out of the airbrush
using the Flow control to the left. In this example, this is set to 50%.

Using the same brush preset, click and hold on your image to notice that the paint
spreads, as you hold.

With the Enable airbrush option the paint spreads
as you hold down on the brush.

Experiment with different flows and sizes to see the effects that you have created.

When you are finished experimenting, return the Flow control back to 100%.
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Creating a Border using the Bristle brushes

In this next section, you use a bristle brush to create an artistic border around the edge of
the image.
1  Select the Round Blunt Medium Stiff bristle brush from the Brush Presets panel.

2 Choose any color that you want to use for the border you are about to create. In this
example we use the default black.

3 Click in the upper-left corner of the image. This is the top-left corner for your border.

Hold down the Shift key and click in the lower-left corner. By Shift+clicking you
have instructed Photoshop that you want a stroke to connect from the initial click to
the next.

4  Shift+click in the lower-right corner, and then continue this process until you return
to your original stroke origin in the upper-left corner.

The completed border.

5 Press Ctrl+S (Windows) or Command+S (Mac OS) to save this image, then choose
File > Close.
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Applying color to an image

You can color anything realistically in Photoshop by using different opacity levels and
blending modes. In this part of the lesson, you’ll take a grayscale image and tint it with
color. Understand that you can also paint color images to change the color of an object,
like clothing for a catalog, or just to add interesting tints for mood and effect.

1 Choose File > Browse in Bridge, and then navigate to the psO6lessons folder and open
image ps0603.psd. A grayscale image of a small boy appears.

The original grayscale image.

2 Double-click on the Zoom tool («) in the Tools panel to change the view to 100
percent. You may need to resize the image window to view more of the image.

3 Choose Image > Mode > RGB Color. This will not change the visual look of the
image, but in order to colorize a grayscale image, it needs to be in a mode that
supports color channels.

4 Choose File > Save As; the Save As dialog box appears. Navigate to the psO6lessons
folder and type ps0603_work into the Name text field. Choose Photoshop from the
Format drop-down menu and Press Save.

5 Ifyou do not see the Swatches panel, choose Window > Swatches.
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6 Select the Brush tool and Right-click (Windows) or Ctrl+click (Mac OS) on the
canvas to open the contextual Brush Preset picker. Select the Soft Round brush (this
is the first brush.) Slide the Size slider to 25 and the Hardness slider to 5. Press Enter
(Windows) or Return (Mac OS) to exit.

LS

Hardness:

-

+O»
el

m e

Change the brush size to 25 pixels, and
the hardness to 5%.

7 Using the Opacity slider in the Options bar, change the opacity of the brush to
85 percent, or type 85 into the Opacity text field.

8 Position your cursor over a brown color in the Swatches panel. In this example, Dark
Warm Brown is selected, but you can choose any color you want.

9  Using the Brush tool, paint the boy’s hair. Notice that at 85 percent, the color is
slightly transparent but still contains some of the image information underneath.
You’ll now paint the boy’s hair more realistically.

Painting the hair at 85 percent opacity.

10 Choose File > Revert to return the image to the last saved version. Leave the file open.
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Changing blending modes

Opacity is one way to alter the appearance or strength of a brush stroke. Another method
is to change the blending mode of the painting tool you are using. The blending mode
controls how pixels in the image are affected by painting. There are many modes to select
from, and each creates a different result. This is because each blending mode is unique,
but also because the blending result is based upon the color you are painting with and the
color of the underlying image. In this section, you will colorize the photo by adjusting the
opacity and changing the blending mode.

1 Make sure that ps0603_work.psd is still open and double-click on the Zoom tool ()
in the Tools panel to verify that your view is still set to 100 percent.

Also, make sure the Swatches panel is forward and the Brush tool () is selected for
this part of the lesson.

Make sure that you still have the brown color selected in the Swatches panel.
In the Options bar, change the opacity to 50 percent.

Select Color from the Mode drop-down list. This is where you select various blending
modes for your painting tools. Color is close to the bottom of this drop-down menu,
so you may have to scroll to see it.

EIEI 4 MNormal !
Diszsolve
Behind

Claar

Darken
Multiply
Color Burn
Linear Burn
Darker Color

Lighten

Screen

Color Dodge
Linear Dodge (Add)
Lighter Calor

Owerlay
Soft Light
Hard Light
Wivid Light
Linear Light
Pin Light
Hard Mix

Difference
Exclusion
Subtract
Divide

Hue
Saturation

Color

Luminaosity

Change the blending mode to Color.

5 Using the Brush tool, paint over the boy’s hair. Notice that the strength or opacity
of the color varies according to the tonality of the painted area. This is because using
the color blending mode you selected (Color) retains the grayscale information in the
image. Where the image is lighter, the application of the brown color is lighter, and
where the image is darker, the application of the brown color is darker.
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6

*

Finish painting the hair brown, and then choose File > Save at this point so you can

experiment with painting and blending modes.

In this example you are changing actual pixels in the image; you will find out how to make non-
destructive changes in Lessons 9 and 10 of this book.

Experiment with different colors to colorize the photo. Try using different modes
with the same color to see how differently each mode affects the colorization. Some
modes may have no effect at all. Experiment all you want with painting at this point.
You can choose Ctrl+Z (Windows) or Command+Z (Mac OS) to undo a brush
stroke that you do not like, or use Ctrl+Alt+Z (Windows) or Command+Option+Z
(Mac OS) to undo again and again.

Don’t like what you have done in just one area of the image? Select the Eraser tool and hold down
Alt (Windows) or Option (Mac OS); then click and drag to erase to the last version saved. You
can also change the brush size, opacity, and hardness of the Eraser tool, using the Options bar.

7 Choose File > Revert to go back to the last saved version, and leave the file open for
the next section.
The Eyedropper tool

The Eyedropper tool is used for sampling color from an image. This color can then be
used for painting, or for use with text color. In this section, you will sample a color from

another image to colorize the boy’s face.

1

2

Make sure that ps0603_work.psd is still open, choose File > Browse in Bridge, and
then navigate to the psO6lessons folder and open the file named ps0604.psd.

Select Window > Arrange > 2-up Vertical to see both images.
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3  Click on the title bar for the ps0604.psd image to bring that image forward.

% ps06O4.psd @ 100% (RGB/8)

Doc: 1.37M/1.37M : i 5 Doc: 351.9K/351.9K »

Images tiled vertically.

4  Choose the Eyedropper tool () and position it over the boy’s face in the color image.
Click once on his left cheek. The color is selected as the foreground color in the Tools
panel.

’\ You can access the Eyedropper tool while you have the Brush tool selected by pressing the Alt
(Windows) or option (Mac OS) Keys. When you release the Alt/Option key, you are returned
to the Brush tool.

5 Select the Brush tool, then using the Options bar at the top, make sure that Color is
selected from the Mode drop-down menu and that the Opacity slider is set at 15 percent.

6 Position your cursor over the image to see the brush radius size. Press the | (right
bracket) key several times until the brush is approximately 150 pixels wide. You can
see the size reflected in the Options bar.

7 Click on the title bar for the ps0603_work.psd image and with the Brush tool (+)
selected, paint the boy’s face with the color you just sampled. Paint without releasing
the mouse to give the face a good coverage of color.
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8 Keep in mind that you have an opacity setting of 15%, which means that you can
build up the skin tone color by painting over areas again. You can sculpt the image by
adding more tone in the areas where you want more color.

Add a light tint of skin color to the image.

9  With your Brush tool still selected, press and hold the Alt (Windows) or Option
(Mac OS) key and sample the blue color from the striped shirt in the color image.

10 Press the [ (left bracket) key until the brush size is about 60 pixels.

11 Press the number 5. By pressing 5 you can indicate that you want 50% opacity. This
works with all values; for instance, you can press 43 for 43%, or 2 for 20%. To change
the opacity to 100% you would press O (zero).

12 Position the paint brush over one of the boy’s eyes in the grayscale image and click to
paint it blue. Repeat this with the other eye.

13 Choose File > Save, then File > Close All to close both the ps0603_work.psd and the
ps0604.psd files.
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Retouching images

There are many techniques you can use to clean up an original image, from using any of
the healing tools to that old standby, the Clone Stamp tool. In this lesson, you will retouch

an image.

1 To view the final image, choose File > Browse in Bridge and then navigate to the
psO6lessons folder and open image ps0605_done.psd.

The image after using the retouching tools.

2 You can choose File > Close after viewing this file, or leave it open for reference.

Using the Clone Stamp tool

One of the problems with old photographs is that they most likely contain a large number
of defects. These defects can include watermarks, tears, and fold marks. There are many
different ways to fix these defects; one of the most useful is the Clone Stamp tool. The
Clone Stamp tool lets you replace pixels in one area of the image by sampling from
another area. In this part of the lesson, you’ll use the Clone Stamp tool, and you will also
have an opportunity to explore the Clone Source panel.

1T Choose File > Browse in Bridge and then navigate to the psO6lessons folder and open
image ps0605.psd.

2  Choose File > Save As; the Save As dialog box appears. Navigate to the psO6lessons
folder and type ps0605_work into the Name text field. Choose Photoshop from the
Format drop-down menu and press Save.

You'll first experiment with the Clone Stamp tool (& ). Don’t worry about what you
do to the image at this stage, as you will revert to saved when done.
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3 Select the Zoom tool and click and drag a marquee around the top half of the image
to zoom in closer to the face.

Select the Clone Stamp tool.

5 Position your cursor over the nose of the girl in the image and hold down the Alt
(Windows) or Option (Mac OS) key. Your cursor turns into a precision crosshair.
When you see this crosshair, click with your mouse. You have just defined the source
image area for the Clone Stamp tool.

6 Now position the cursor to the right of the girl’s face, then click and drag to start
painting with the Clone Stamp tool. The source area that you defined is recreated
where you are painting. Watch carefully, as you will see a coinciding crosshair
indicating the area of the source that you are copying.

The clone source and results.

7  Press the | (right bracket) key to enlarge the Clone Stamp brush. All the keyboard
commands you reviewed for the Brush tool work with other painting tools as well.

8 Type 5. By typing a numeric value when a painting tool is active, you can dynamically
change the opacity. Start painting with the Clone Stamp tool again and notice that it
is now cloning at a 50 percent opacity.

9 Type 0 (zero) to return to 100 percent opacity.
10 You have completed the experimental exercise using the Clone Stamp tool.

Choose File > Revert to go back to the original image.
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Repairing fold lines

You will now repair the fold lines in the upper-right corner of the image.

1  Select the Zoom tool from the Tools panel, and if it is not already selected, check
the Resize Windows To Fit checkbox in the Options bar. By checking this box, the
window will automatically resize when you zoom.

2 Click approximately three times in the upper-right corner of the image. There you see
fold marks that you will repair using the Clone Stamp tool.

Fold marks that you will repair.

3 Select the Clone Stamp tool (&) from the Tools panel.

Right-click (Windows) or Ctrl+click (Mac OS) on the image area to open the Brush
Preset picker. Click on the Soft Round brush and change the Size to 13 pixels. Press
Enter or the Return key.

Hardness:

e

® Soft Round
@ vard Round
®  Soft Round Pressure Size
. Hard Round Pressure Size

® Soft Round Pressure Opacity

‘ Hard Round Pressure Opacity

Select a soft round brush.

5 Position your cursor to the left of the fold mark, approximately in the center of the
fold. Hold down Alt (Windows) or Option (Mac OS), and click to define that area as
the source.

6 Position the Clone Stamp tool over the middle of the fold line itself, and click and
release. Depending upon what you are cloning, it is usually wise to apply a clone
source in small applications, rather than painting with long brush strokes.

7  Press Shift+| (left bracket) several times to make your brush softer. This way, you can
better disguise the edges of your cloning.
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8

%

9

Continue painting over the fold lines in the upper-left corner. As you paint, you will
see crosshairs representing the sampled area. Keep an eye on the crosshairs; you don’t
want to introduce unwanted areas into the image.

It is not unusual to have to redefine the clone source over and over again. You may
have to Alt/Option+click in the areas outside of the fold line repeatedly to find better-
matched sources for cloning. You may even find that you Alt/Option+click and then
paint, and then Alt/Option+click and paint again, until you conceal the fold mark.

Don’t forget some of the selection techniques that you learned in Lesson 5, “Making the
Best Selections.” You can activate the edge of the area to be retouched so that you can
keep your clone stamping inside the image area and not cross into the white border.

Create selections to help you
control the cloning.

With the Clone Stamp tool, it is important to sample tonal areas that are similar to the tonal
area you are covering. Otherwise, the retouching will look very obvious.

Choose File > Save. Keep this image open for the next part of this lesson.
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The History panel

You can use the History panel to jump to previous states in an image. This is an important
aid when retouching photos. In this section, you will explore the History panel as it relates
to the previous section, and then continue to utilize it as you work forward in Photoshop.

1 Make sure that ps0605_work.psd is still open from the last section.

2 Choose Window > History. The History panel appears. Grab the lower-right corner
of the panel and pull it down to expand the panel and reveal all the previous states
in History.

=

History

o ps0605.psd
A 2
1
L

Clone Stamp
Clone Stamp
Clone Stamp
Clone Stamp
_ Clone Stamp

Clone Stamp

Resizing the History panel.

3 You see many Clone Stamp states, or a listing of any function that you performed
while the image was open. As you click on each state, you reveal the image at that
point in your work history. You can click back one state at a time, or you can jump to
any state in the panel, including the top state, which is the state of the original image
when it was first opened. You can utilize this as a strategy for redoing work that does
not meet with your satisfaction.

4 If you need to redo some of the cloning that you did in the previous section, click on a
state in the History panel for your starting point, and redo some of your work.

’\ All states in the History panel are deleted when the file is closed. If you want to save a state, click
the Create new document button (&) to create a new file at the present history state.

5 Choose File > Save. Keep this file open for the next part of the lesson.
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The Spot Healing Brush

The Spot Healing Brush tool paints with sampled pixels from an image and matches the
texture, lighting, transparency, and shading of the pixels that are sampled to the pixels
being retouched, or healed. Note that unlike the Clone Stamp tool, the Spot Healing
Brush automatically samples from around the retouched area.

1  With the ps0605_work.psd file still open, select View > Fit on Screen, or use the
keyboard shortcut Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS).

2 Select the Zoom tool (), then click and drag the lower-right section of the image to
zoom into the lower-right corner.

Click and drag with the Zoom tool.

Because you do not have to define a source with the Spot Healing tool, it can be easier
to retouch. It is not the absolute answer to every retouching need, but it works well
when retouching sections of an image that are not defined and detailed, like blemishes
on skin or backgrounds.

3 Select the Spot Healing Brush tool (#), and then click and release repeatedly over the
fold marks in the lower-right corner of the image. The tool initially creates a dark
region, indicating the area that is to be retouched, but don’t panic—it will blend well
when you release the mouse. Now, using the Spot Healing Brush, repair the fold lines.
Use the History panel to undo steps, if necessary. You can experiment with the brush
size, sometimes a smaller brush size works better with this tool.

4 Choose File > Save. Keep this file open for the next part of this lesson.

The Healing Brush

The Healing Brush tool also lets you correct imperfections. Like the Clone Stamp tool,
you use the Healing Brush tool to paint with pixels you sample from the image, but the
Healing Brush tool also matches the texture, lighting, transparency, and shading of the
sampled pixels. In this section, you will remove some defects in the girl’s dress.

T Make sure that ps0605_work.psd is still open from the last section, and choose View >
Fit on Screen.
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2 Select the Zoom tool, then click and drag over the bottom area of the girl’s dress.

Click and drag to zoom into the dress.

3 Click and hold on the Spot Healing Brush (/) in the Tools panel to select the hidden
tool, the Healing Brush (¢).

4 Position your cursor over an area near to, but outside, the fold line in the skirt, as
you are going to define this area as your source. Hold down Alt (Windows) or Option
(Mac OS), and click to define the source for your Healing Brush tool.

5 Now, paint over the fold line that is closest to the source area you defined.

Repeat this process; Alt/Option+click in appropriate source areas near the folds across
the dress, then paint over the fold lines, using the Healing Brush tool. Don’t forget to
change the size using the left and right brackets, if necessary.

Define a source and then paint with the
Healing Brush tool.

7 Choose File > Save, and leave this file open for the next part of this lesson.
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Using the Patch tool

You may find that there are large areas of scratches or dust marks that need to be
retouched. You can use the Patch tool to replace large amounts of an image with image
data that you sample as your source. In this section, you will fix the large dusty area in the
upper-left part of the image.

1  With the ps0605_work.psd file still open, choose View Fit on Screen, or use the
keyboard shortcut Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS).

2 Select the Zoom tool (), and then click and drag to zoom into the upper-left area of
the image.

Click and drag to zoom into the upper-left

corner.

3 Hold down on the Healing Brush tool (#) and select the hidden Patch tool (s).

Click and drag a selection to select a small area with defects. Then click and drag that
selection over an area of the image with fewer defects, to use that area as a source.

The original. Drag with the Patch tool. The result.

5 Continue to make selections and patch with the Patch tool to clean up most of the
dust marks in the upper-left corner of the image.

6 Choose File > Save. Keep the file open for the next part of this lesson.
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Using the Clone Source panel

When using the Clone Source panel, you can set up to five clone sources for the Clone
Stamp or Healing Brush tools to use. The sources can be from the same image you are
working on or from other open images. Using the Clone Source panel, you can even
preview the clone source before painting, and rotate and scale the source. In this section,
you will clone the upper-left corner of the ps0605_work.psd image and rotate it to repair
the upper-right corner of the image. You will also define a second clone source to add an
art deco border around the edge of the image.

1 Make sure that ps0605_work.psd is still open, and choose View > Fit on Screen.

Choose Window > Clone Source to open the Clone Source panel.

If it helps to zoom in to the image, press Ctrl+plus sign (Windows) or Command+plus
sign (Mac OS), and then scroll to the upper-left corner.

E3
Clone Source
ps0605.psd

Dffset:

X: 0px EE H 100.0%

¥: Opx A 0.0 ﬂ

Frame Odffset: 0 Lock Frame

V' Show Overlay v Clipped
Opacity: 100% Auto Hide

Normal B Invert

The Clone Source panel.
The Clone Source panel displays five icons, each representing a sampled source. You
will start out using the first clone source.

4 Choose the Clone Stamp tool (&). Verify in the Options bar that the Mode is Normal
and Opacity is 100 percent.

5 Press the | (Right bracket) until the Clone Stamp size is approximately 80 pixels. The
size 1s indicated in the Options bar.
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6 Click on the first Clone Source icon in the Clone Source panel and position your
cursor over the top-left corner of the image. Hold down the Alt (Windows) or Option
(Mac OS) key and click to define this corner as the first clone source.

You will now use this corner to replace the damaged corner in the upper right.

ps0605 .psd

Offset: Ee W 100.0%

X: 0px H: 100.0%

¥Y: 0px A 00 . ﬂ
Frame Offset: 0 Lock Frame

V' Show Overlay V Clipped
Opacity: 100% Auto Hide

Normal S Inwvert

Select the first Clone Source icon. Alt/Option+click on the upper-left corner.

7 Ifyou zoomed into the upper-left corner, hold down the spacebar to turn your cursor
into the Hand tool (), then click and drag to the left. Think of the image as being a
piece of paper that you are pushing to the left to see the upper-right corner of the image.

8 When you are positioned over the right corner, check the Show Overlay checkbox (if
it is unchecked) in the Clone Source panel. A ghosted image of your clone source is
displayed. If necessary, hover over Opacity in the Clone Source panel and drag it to a
lower level.

Note that you can uncheck the Clipped checkbox to see the entire clone source, but
for this example, keep it checked.

Clone Source

@ @ @ © ps0604_work...

psDE05.psd
100.0%
EE H 100.0%

A o0 o o]

Lock Frame

¥ Clipped

Auto Hide

Check Show Owerlay to see your clone source before cloning.
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9 Now, type 90 in the Rotate text field in the Clone Source panel. The corner is rotated
so that you can fit it in as a new corner in the upper-right area of the image.

B @ @ @ ©ps0604_work...

ps0605.psd

Dffset:

X 74 px

Y. 50 px

Frame Offset: 0 Lock Frame
' Show Overlay ¥ Clipped
Opacity: 100% Auto Hide

Normal = Imvert

Use the Clone Source panel to rotate your source.

10 Verify that your brush size is approximately the width of the white border. You can
preview the brush size by positioning your cursor over the white border. If you do not
see the brush size preview, you may have your Caps Lock key selected. If necessary,
make your brush smaller using the [ (left bracket), or larger using the | (right bracket)
keys repeatedly.

11 Make sure the corner is aligned with the outside of the underlying image (original
upper-right corner). Don’t worry about aligning with the original inside border.

Align the corner before starting to clone.

12 Start painting only the corner with the Clone Stamp tool. Now the corner has been
added to the image. Uncheck the Show Overlay checkbox to better see your results.

13 Choose File > Save and keep this file open for the next part of this lesson.
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Cloning from another source

In this section, you will open an image to clone a decoration, and then apply it to the
ps0605_work image.

1 Choose File > Browse in Bridge and then navigate to the psO6lessons folder and
double-click on the image named ps0606.psd. An image with a decorative border
appears.

2 If the Clone Source panel is not visible, choose Window > Clone Source. Make sure
that the Show Overlay checkbox is unchecked.

3 Select the Clone Stamp tool (&) and then click on the second Clone Source icon.

Position your cursor over the upper-left corner of the decorative border, and then hold
down the Alt (Windows) or Option (Mac OS) key and click to define this area of the
image as your second clone source.

x

Clone Source

ps0605.psd
Offset: i W 100.0%
X 0px

¥Y: Opx

Frame Offset: 0 Lock Frame

V' Show Overlay V' Clipped

Opacity: 25% Auto Hide

Normal * Invert

Define the upper-left corner as the second clone source.

5 Select the third Clone Source icon in the Clone Source panel.

Position your cursor over the upper-right corner of the decorative border, then hold
down the Alt (Windows) or Option (Mac OS) key and click to define this area of the
image as your third clone source.

Choose Window > ps0605_work.psd to bring that image to the front.

If you cannot see your entire ps0605_work.psd image, choose View > Fit on Screen, or
use the keyboard shortcut Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS).

9 To make the clone of the decorative border appear antique, you will make some
modifications to the Clone Stamp tool options. With the Clone Stamp tool selected,
go to the Options bar and select Luminosity from the Mode drop-down menu. Type
50 into the Opacity text field.

10 Select the second Clone Source icon, and then check the Show Overlay check box in
the Clone Source panel.
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1

12

13

14

15

Position your cursor in the upper-left corner of the ps0605_work.psd image, and

you see the preview of the decorative border. When you have the decorative corner
positioned roughly in the upper-left corner, start painting. Try to follow the swirls

of the design as best you can, but don’t worry about being exact. The blending mode
and opacity that you set in the Options bar helps to blend this into the original image.
Keep in mind that when you paint with a lighter opacity, additional painting adds to
the initial opacity. If it helps to see the results, turn off the Show Overlay checkbox.
Check it to turn it back on for the remainder of this lesson.

Paint with the Clone tool. The result.

Now you will clone the third source to the upper-right corner of the image. This
time, you can experiment with the position of the decoration on the image.

Navigate to the upper-right side of the ps0605_work image and select the third Clone
Source icon from the Clone Source panel. You will now use the Clone Source panel
to reposition the upper-right corner clone source.

Hold down Alt+Shift (Windows) or Option+Shift (Mac OS) and press the left, right,
up, or down arrow key on your keyboard to nudge the overlay into a better position.
No specific position is required for this lesson; simply find a location that you feel
works well.

Once you have the clone source in position, start painting. Lightly paint the
decoration into the upper-right corner. If you feel your brush is too hard-edged, press
Shift+[ (left bracket) to make it softer.

Choose File > Save. Keep the ps0605_work.psd file open for the next part of this
lesson. Choose Window > ps0606.psd to bring that image forward. Then choose File
> Close. If asked to save changes, select Don’t Save.
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Review

Self study

Return to the ps0605_work.psd image and use a variety of retouching tools, such the
Clone Stamp, Spot Healing, and Healing Brush tools to fix the rest of the damaged areas
in the image. Also use the retouching tools to remove dust.

Use the Clone Source panel to repair the lower-left and lower-right corners of the

ps0605_work.psd image.

Review

Questions

1 Ifyou have an image in the grayscale mode and you want to colorize it, what must
you do first?

2 What blending mode preserves the underlying grayscale of an image and applies a hue
of the selected color? Hint: it is typically used for tinting images.

3  What is the main difference between the way the Clone Stamp and Healing Brush
replace information in an image?

4 How many clone sources can be set in the Clone Source panel?

Answers

1 In order to use color, you must choose a color mode that supports color, such as RGB
or CMYK. You can change the color mode by selecting the Image > Mode menu.

The Color blending mode is used for tinting images.

The Clone Stamp makes an exact copy of the sampled area, whereas the Healing
Brush makes a copy of the sampled area and matches the texture, lighting,
transparency, and shading of the sampled pixels.

4 You can set up to five clone sources in the Clone Source panel.
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Lesson 7

What you'll learn in
this lesson:

« Choosing your color settings
+ Using the Histogram panel

+ Discovering how to use a
neutral

+ Using Curves
« Understanding Unsharp mask

+ Using Camera Raw

Creating a Good Image

You can create interesting imagery in Photoshop, including
compositions, filter effects, and even 3D imagery when using
Photoshop CS6 Extended; but it is important to have a great
looking image to serve as the foundation of your work.

Starting up

There are simple steps that you can take to create a brighter, cleaner, more accurate
image. In this lesson, you’ll learn how to use the Curves controls and how to sharpen
your images. You'll learn what a neutral is and how to use it to color correct your images.
You’ll also have the opportunity to work with a Camera Raw image, using the improved
Camera Raw plug-in.

Although the steps may at first seem time-consuming, they go quickly when not
accompanied by the “whys and hows” included in this lesson. In fact, the process works
almost like magic; a few steps and your image looks great!
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7 Choosing your color settings

Before starting, make sure that your tools and panels are consistent by resetting your
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book. You will work with several files from the psO7lessons folder in this lesson.
Make sure that you have loaded the pslessons folder onto your hard drive from the supplied
DVD. See “Loading lesson files” in the Starting up section of this book.

See Lesson 7 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.

Choosing your color settings

What many Photoshop users do not understand is the importance of knowing where an
image is going to be published; whether for print, the Web, or even a digital device like a
cell phone. You read a little about color settings in Lesson 6, “Painting and Retouching.”
where you discovered some of Photoshop’s pre-defined settings. These help adapt the
colors and values of an image for different uses. If not set properly, your images may
appear very dark, especially in the shadow areas. For this lesson, you will use generic color
settings that work well for a typical print image. You are also introduced to settings for
other types of output, including the Web.

1T Choose Edit > Color Settings in Photoshop CS6. The Color Settings dialog box appears.

@ Synchronized: Your Creative Suite applications are synchronized

using the same color settings for consistent color management.
[ Setfings: Morth America General Purpose 2 - T
— Working Spaces _
Save...
RGE: sRGE IECE1386-11 -
CMYK: .S, Wb Costed (SWOF) v2 - [ more options |
Gray: Dot Gain 20% - Preview
Spot: Dot Gain 20% -

Preserve Embedded Profiles  w

@

RGE:
CMYK: Preserve Embedded Profies v
Gray: Praserve Embedded Profies

Profile Mismatches: || Ask When Opening [ Ask When Pasting
Missing Profies: || Ask When Opning

— Description
North America General Purpose 2 Generahpurpase color settings for
screen and printin North America, Profile warnings are disabled.

The Color Settings dialog box at its default settings.
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Choosing your color settings 7

2 Asadefault, North America General Purpose 2 is selected. This is a generic setting
that basically indicates that Photoshop has no idea where you are using your image.
Depending upon your image’s final destination—print, web, or mobile, the results
could vary widely. If you have another setting it is most likely due to setting your
Color Settings in Adobe Bridge.

3 For this example make sure that the default settings of North America General
Purpose 2 are selected. Press OK to exit the Color Settings dialog box.

Opening the file

1T Choose File > Browse in Bridge. When Adobe Bridge is forward, navigate to the
psO7lessons folder that you copied onto your hard drive.

2 Locate the image named ps0701.psd and double-click on it to open it in Photoshop.
You can also choose to right-click (Windows) or Ctrl+click (Mac OS) and select
Open with Adobe Photoshop CS6. An image of a boy appears; because this is not a
professional photograph, it offers many issues that need to be addressed.

Note the comparison of images: the one on the left is uncorrected, and the one on the
right is corrected. You’'ll correct the image on the left in the next few steps.

The image before correction. The image after correction.

3 Choose File > Save As. The Save As dialog box appears. Navigate to the psO7lessons
folder on your hard drive. In the Name text field, type ps0701_work, choose
Photoshop from the Format drop-down menu, and press Save. Leave the image open.
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7 Choosing your color settings

Why you should work in RGB

In this lesson, you start and stay in the RGB (Red, Green, Blue) color mode. There are
two reasons for this: you find more tools are available in RGB mode, and changes to color
values in RGB degrade your image less than if you are working in CMYK. If you were
sending this image to a commercial printer, you would make sure your color settings were
accurate, do all your retouching, and then convert your image to CMYK by choosing
Image > Mode > CMYK Color.

x If you want to see the CMYK preview while working in RGB, press Ctrl+Y (Windows) or
Command+Y (Mac OS). This way, you can work in the RGB mode while you see the CMYK
preview on your screen. This is a toggle keyboard shortcut, meaning that if you press Ctrl+Y
or Command+Y again, the preview is turned off. You may not see a difference in the image,
depending upon the range of colors, but the title tab indicates that you are in CMYK preview
mode by displaying /CMYK after the title of the image.
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Reading a histogram

Understanding image histograms is probably the single most important concept to
becoming familiar with Photoshop. A histogram can tell you whether your image has been
properly exposed, whether the lighting is correct, and what adjustments will work best

to improve your image. It will also indicate if the image has enough tonal information to
produce a quality image. You will reference the Histogram panel throughout this lesson.

1 If your Histogram panel is not visible, choose Window > Histogram. The Histogram
panel appears.

A histogram shows the tonal values that range from the lightest to the darkest in an
image. Histograms can vary in appearance, but typically you want to see a full, rich,
mountainous area representing tonal values. See the figures for examples of a histogram
with many values, one with very few values, and the images relating to each.

A good histogram and its related image.

A poor histogram and its related image.
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Reading a histogram

Keep an eye on your Histogram panel. Simply doing normal corrections to an image
can break up a histogram, giving you an image that starts to look posterized (when

a region of an image with a continuous gradation of tone is replaced with several
regions of fewer tones). Avoid breaking up the histogram by learning to use multi-
function tools, like the Curves panel, and making changes using adjustment layers,
that don’t change your original image data.

To make sure that the values you read in Photoshop are accurate, select the
Eyedropper tool (). Notice that the Options bar (across the top of the document
window) changes to offer options specific to the Eyedropper tool. Click and hold
on the Sample Size drop-down menu and choose 3 by 3 Average. This ensures a
representative sample of an area, rather than the value of a single screen pixel.

_,:;;:9. ~ SampleSize: | Paint Sample =

Paint Sample

3 by 3 Average
S by 5 Average
i1 by 11 Average

31 by 31 Average
ti by 51 Average
101 by 101 Average

Set up the Eyedropper tool to sample more pixel
information.

Making the Curve adjustment

You will now address the tonal values of this image. To do this, you will take advantage of

the Curves Adjustments panel. Adjustment layers can be created by using the Adjustments

panel, or in the Layers panel. To help you see the relationship between Adjustment layers

and other layers, you will create one using the Layers panel.

1

If the Layers panel is not visible, choose Window > Layers. In this example you will
use an Adjustment layer to make color corrections to this image. By using adjustments,
you can make changes to an image’s tonal values without destroying the original
image data. See Chapter 9, “Taking Layers to the Max,” for more information about
how to use the Adjustments panel. Leave the Curves Adjustments panel open for the
next section.
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2 Click and hold on the Create New Fill or Adjustment Layer button (#) at the bottom
of the Layers panel, select Curves, and release the mouse. The Properties panel appears
with the Curves options visible in it.

Properties

_-l_" 7 curves

Presst: Default

E RGE

Layers
D Kind 2
Normal

Lock: Fill:  100% | =

7} :i,' |—.—| Curves 1
‘__ |-
L Layer O

Select the Curves Adjustment. The Curves dialog box appears.

If you have used previous versions of Photoshop, then keep in mind that adjustments
work very differently than in previous versions and could possibly be confusing to
both new and existing Photoshop users. Read these tips before you proceed any
further, and refer back to them if you have any problems following future steps.

Properties

__,_F 3 curves

Preset:  Custom
3 [res

mON >

A. Adjustment affects all layers below (click to clip to layer).
B. Press to view previous state. C. Reset to adjustment defaults.
D. Toggle layer visibility. E. Delete this adjustment layer.
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Defining the highlight and shadow

Once you choose to create an adjustment layer, it appears in the Properties panel; an
example is the Curves adjustment panel that you just revealed. If you accidently leave
the Curves adjustment, you can just click on the Curves adjustment located in the
Layers panel, and then locate the Window > Properties panel.

3  Click on the Properties tab and click and drag it out of the docking area toward the
left. Undocking the panel this way allows you to reposition the Properties panel. This
is important in later steps when you need to see the image at the same time as the
Properties panel.

:\ You can also see all adjustment layer options in the Adjustments panel; you see a panel with
links to the other adjustments that you can make.

If you make an error, you can undo one step by pressing Ctrl+Z (Windows) or
Command+Z (Mac OS). If you want to return to the defaults for this adjustment,
choose the Reset to Adjustment Defaults button (2) in the lower-right portion of the
Properties panel.

If you want to eliminate the adjustment layer, choose the Delete this adjustment layer
button ().

Defining the highlight and shadow

In this section, you’ll set the highlight and shadow to predetermined values using the Set
White Point and Set Black Point tools available in the Curves Adjustments panel. Before
you do this, you'll determine what those values should be. This is a critical part of the
process, as the default for the white point is 0, meaning that the lightest part of the image
will have no value when printed, and any detail in this area will be lost.

Some images can get away with not having tonal values in very bright areas. Typically,
reflections from metal, fire, and extremely sunlit areas, as well as reflections off other shiny
objects like jewelry, do not have value in those reflective areas.

These are referred to as specular highlights. By leaving them without any value, it helps
the rest of the image look balanced, and allows the shine to pop out of the image. See the
figure below for an example.

This image has specular highlights, which
should be left with a value of zero.
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Defining the highlight and shadow

Locating the White and Black Point

Back before digital imagery became so accessible, highly skilled scanner operators used
large drum scanners to scan and color correct images. Back then, color experts followed
many of the same steps that you will learn in this lesson. The most important step would
be defining the tone curve based on what the operator thought should be defined as the
lightest part of a tone curve, and the darkest.

There are many factors that can determine what appears to be a simple task. To produce
the best image, you need to know where the image will be used; shiny coated paper,
newsprint, or on screen only.

Before you get started, you will change a simple preference to make it easier for you to

interpret the Curves Adjustment panel.

1T  With the Curves Adjustment panel open, click on the panel menu in the upper-right,
and select Curves Display Options. The Curves Display Options dialog box appears.

2 Choose Show Amount of: Pigment/Ink %, then click OK.

[Curves Display Option:

— Options [ oK ]

Show Amount of: () Light (0-255)

@ Pigment/Ink %

Show: [¥] Channel OveNys FH
[V] Histogram

Baseline
Intersection Line

Change the Curves panel to display curve as if it was based upon ink.

Whether you work on print or web images it can be helpful to visually interpret the
curves panel based upon ink, as this puts the lightest colors of the image in the lower
left and the darkest part of the image in the upper -right.

Inputting the white and black point values

The process of defining values for the lightest and darkest points in your image is not
difficult, but it helps if you know where the image is going to be used. If you have a
good relationship with a printer, they can tell you what white point (lightest) or black
point (darkest) values work best for their presses and material that you are printing on.
Alternately, you can use the generic values suggested in this book. The values shown in
this example are good for typical printing setups and for screen display.

1T Double-click on the Set White Point button (#) found in the Curves Adjustments
panel; the Color Picker (Target Highlight Color) dialog box appears. Even though
you are in RGB, you can set values in any of the color environments displayed in this
window. In this example, you'll use CMYK values.
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7 Defining the highlight and shadow

2  Type 5 in the C (Cyan) text field, 3 in the M (Magenta) text field and 3 in the
Y (Yellow) text field. Leave K (Black) at 0, and press OK. A warning dialog box
appears; asking if you would like to save the target values, press Yes.

Color Picker (Target Hig

new

0
@ Add to Swatches
[ ]
FE Color Libraries
C < _ _
@ H: 203 = &L o5
@5z 1 % ®a o
l ©B: o4 % @ b:
DR 230 -
DG 240 s
. ©B: 241 z

[] Only Web Colors # effofl

[=]

A =< = N
ol w|lw|w
& oF F F

Setting the target highlight color.

3 Now, double-click on the Set Black Point button (#). The Color Picker (Target
Shadow Color) dialog box appears.

If you have properly defined ink and paper in your Color Settings dialog box, you do
not need to change the Black Point values. If you are not sure where you are going to
print, or if you are going to use your image on screen, you can use the values in the
next step of this exercise.

4 Type 65 in the C (Cyan) text field, 53 in the M (Magenta) text field, 51 in the

Y (Yellow) text box and 95 in the K (Black) text field. Press OK. A warning dialog
box appears, asking if you would like to save the target values; press Yes.

’\ It is important to note that your printer may be able to achieve a richer black than the one offered
here. If you have a relationship with a printer, ask for their maximum black value and enter it
here. Otherwise, use these standard values.
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Defining the highlight and shadow 7

Now, select the highlight slider (), and then hold down Alt (Windows) or Option
(Mac OS) and slide it to the right. Notice that the image appears posterized: this

is the automatic clipping that is visible when you hold down the Alt/Option key.
The clipping makes it easier to locate the darkest and lightest areas of an image—an
essential task if you are trying to improve an image’s tonal values.

In this example, the flames in the baseball hat are visible in the preview indicating that
that area is recognized as one of the lightest parts of this image. If you are working

on your own image and don’t immediately see the lightest part of the image you can
Alt/Option drag until a light part of your image is highlighted. Notice that there are
other light areas in this image, but you are focusing on the primary subject, which is
the boy.

Properties  Inf
22 D curves

Preset: Custom

3 [Rree

Select the highlight slider. Hold down the Alt/Option key while
positioning the cursor over the image.

If you are working on a different image you might notice that there are some other light
areas that appear that would be considered specular highlights. It helps to remember
that if a light point appears that belongs to something shiny, that you should ignore

it and drag the slider to the right until you find the first legitimate (non-specular)
highlight.

In the next step, you will simply mark this light area with a color sampler on the
image. This way, you can refer back to it at a later time.
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Defining the highlight and shadow

7

e\

With the Set white point eyedropper () selected, hover over the image and hold down
the Alt/Option key. The image now displays in the posterized view again.

Here is where it might get tricky: add the Shift key to this configuration, your cursor
changes into the Color Sampler tool (). Click on the light area you found in the flame.
A color sample appears on the image, but no change has yet been made to the image.

Add a color sample to mark the lightest point in the image.

If necessary, you can reposition the Color Sample by holding down the Shift key and dragging it
to a new location.

Make sure that the Set white point eyedropper is still selected, and click on the color
sampler you just placed. By clicking on the color sampler you defined this area of the
image as the lightest point on the tone curve; it is adjusted to your newly defined
highlight color values.

If this gives you unexpected results, you might have missed the color sampler. You can undo by
pressing Ctrl+Z (Windows) or Command+Z (Mac OS), and then try clicking on the white area
of the flame again. Keep in mind that the color sample that you dropped is only a marker; you
do not have to move the sampler to change the highlight.

Now you will set the black, or darkest, part of your image.
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9 Ifyou are not seeing the entire image, press Ctrl+0 (zero) (Windows) or Command+0
(zero) (Mac OS) to make the image fit in the window.

10 Select the shadow slider (&) on the Properties panel, and hold down the Alt/Option
key and drag the slider toward the left.

When dragging the slider (slowly), notice that clipping appears, indicating (with
darker colors) the shadow areas of this image. Notice that there are many shadow areas
in this image, but you see that the underside of the brim of the hat appears almost
instantly, indicating that it is the darkest area in the image.

Properties
£ 1 curves

Preset: Custom

3 ree

Input: 58 Cutput 100

H S N

To see the darkest area of this image, hold down the Alt/Option key and slide the shadow slider to the left.

X Depending upon the input device you might have, many areas display as the darkest areas of an
image. This is an indication that the input device, whether a scanner or camera, does not have a
large dynamic range of tonal values that it can record. You might have to take a logical guess as to
what is the darkest part of the image.
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11 Make sure that the Set black point eyedropper is selected, and then hold down the
Alt+Shift (Windows) or Option+Shift (Mac OS) keys and click on the darkest shadow
area to leave a color sampler.

Hold down the Alt/Option key along with the Shift key and click
on the darkest area.

12 With the Set black point eyedropper still selected, click on the color sampler that you
dropped on the image. This has now been set as the darkest area of the image, using
the values you input earlier in this example.

You should already see a difference in the image—a slight color cast has been removed
and the colors look a little cleaner—but you are not done yet. The next step involves
balancing the midtones (middle values) of the image.

13 Leave the Curves Properties panel visible for the next exercise.
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Adjusting the midtones

In many cases, you need to lighten the midtones (middle values of an image) in order to
make details more apparent in an image.

T Select the center (midtone area) of the white curve line and drag downward slightly
to lighten the image in the midtones. This is the only visual correction that you will
make to this image. You want to be careful that you do not adjust too much, as you
can lose valuable information.

A B C

Properties
_'_r 3 curves

Preset: Custom

3 [ree

Input: 50% Output: 49%

a

A. Quarter tones. B. Midtones. C. Three-quarter tones.
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7 Adjusting the midtones

2 Add alittle contrast to your image by clicking on the three-quarter tone area of the
white curve line (the area between the middle of the curve and the top, as shown in
the figure), then clicking and dragging up slightly. Again, this is a visual correction, so
don’t make too drastic a change.

Properties
£ B curves

Preset: Custom

2 res

Input: 52

Click and drag the three-quarter tone up slightly to lighten the image.

3 Keep the Curves Properties panel open for the next section of this lesson.

x You can usually see a color cast by looking at the white and gray areas of an image, but, in
some cases, you may not have any gray or white objects in your image. If these are art images,
you may not want to neutralize them (for example, orange sunsets on the beach, or nice yellow
candlelight images). Use the technique shown in this lesson at your discretion. It helps with a

typical image, but it takes practice and experience to correct for every type of image.
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Understanding neutral colors

A neutral is essentially anything in the image that is gray: a shade of gray, or even light to
dark grays. A gray value is a perfect tool to help you measure color values, as it is composed of
equal amounts of red, green, and blue. Knowing this allows you to pick up color inaccuracies
by reading values in the Photoshop Info panel, rather than just guessing which colors need to
be adjusted.

The first image you see below is definitely not correct. You can tell this by looking at the
Info panel and seeing that the RGB values are not equal. In the second image, they are almost
exactly equal. By looking at only the RGB values, you can tell that the image on the bottom
is much more balanced than the image on the top.

The neutrals in this image are not balanced; you can tell because the RGB
values are not equal in value.

The neutrals in this image are balanced; you can tell because the RGB
values are equal.
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Setting the neutral

In this section, you’ll balance the neutrals in the image.

1 With the Curves Properties panel still open, set another Color Sampler marker by
Shift+clicking on the gray area on the baseball that is located in lower-right corner of
the image. In your images, you might find a neutral in a shadow on a white shirt, a
gray piece of equipment, or a counter top.

Find a neutral gray in the image.

’\ Some photographers like to include a gray card (available at photo supply stores) in their images
to help them color-balance their images.
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2 If the Info panel is not open, choose Window > Info. The Info panel appears.

In the Info panel, you see general information about RGB and CMYK values, as well as
pinpoint information about the three Color Sampler markers you have created. You’ll
focus only on the #3 marker, as the first two were to indicate highlight and shadow.

Notice that to the right of the #3 marker in the Info panel, there are two values
separated by a forward slash. You’ll focus only on the set of values to the right of the
slash. Depending upon where you clicked in the gray area, you could have different
values. The numbers to the left of the forward slash are the values before you started
making adjustments in the Curves panel. The numbers to the right of the forward
slash are the new values that you are creating with your curve adjustments.

n image area to define that color as the new gray

Focus on the values to the right of the forward slash.

3 Select the Set Gray Point button ().
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4  Click once on the #3 marker you created. The new color values may not be exactly
the same, but they come closer to matching each other’s values.

mage ares to define that color = the new gray

The Info panel after the #3 marker is selected as a gray point.

; If you want more advanced correction, you can enter each of the individual color curves and adjust
them separately by dragging the curve up or down, while watching the values change in the
Info panel.

5 Press Ctrl+S (Windows) or Command+S (Mac OS) to save your work file.

If your Layers panel is not visible, choose Window > Layers. On the Layers panel,
click on the Visibility icon (®) to the left of the Curves 1 adjustment layer to toggle
off and on the curves adjustment you just made. Make sure that the Curves layer’s
visibility is turned back on before you move on to the next section.

Layers

D Kind

Click on the Visibility icon to turn off
and on the adjustment layer.

7 Choose File > Save. Keep this file open for the next part of this lesson.
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Sharpening your image

Now that you have adjusted the tonal values of your image, you’ll want to apply some
sharpening to the image. In this section, you’ll discover how to use unsharp masking. It
is a confusing term, but is derived from the traditional (pre-computer) technique used to
sharpen images.

To simplify this example, you’ll flatten the adjustment layer into the Background layer.

x If you are an advanced user, you can avoid flattening by selecting the Background layer,
Shift+clicking on the Curves 1 layer, then right-clicking (Windows) or Ctrl+clicking (Mac OS)
and choosing Convert to Smart Object. This embeds the selected layers into your Photoshop
file, but allows you to view and work with them as one layer. If further editing is needed, you
can simply double-click on the Smart Object layer, and the layers open in their own separate
document.

1T Choose Flatten Image from the Layers panel menu, as shown in the figure below.

Mew Layer... Shift+Ctrl+ N
Duplicate Layer...

Delete Layer

Delete Hidden Layers

Layers = New Group...
Pad E @ © ,om Mew Group from Layers...

Pry— ity: 100% e Lock All Layers in Group...

e & A il 1009 = Convert to Smart Object

- [
© Il';ll_-J Curves 1
_—

Edit Contents

Blending Options...
el i) Edit Adjustment...

Create Clipping Mask Alt+Ctrl+G

Link Layers

Select Linked Layers

Merge Down Ctrl+E
Merge Visible Shift+ Ctrl+E

| Flattenlmoge N |

Animation Options W 4
Panel Options...

Close

Close Tab Group

Choose Flatten Image from the panel menu.
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2  Choose View > Actual pixels. The image may appear very large; you can pan the
image by holding down the spacebar and pushing the image around on the screen.
Position the image so that you can see an area with detail, such as one of the eyes.
Note that you should be in Actual Pixel view when using most filters, or you may not
see accurate results on your screen.

; Hold down the spacebar, and click and drag on the image area to adjust the position of the image
in the window.

3 Choose Filter > Convert for Smart Filters (this step is unnecessary if you already
converted your layers into a Smart Object). If an Adobe Photoshop dialog box appears
informing you that the layer is being converted into a Smart Object, press OK.

Smart Objects allow you to edit filters more freely. Read more about Smart Objects
in Lesson 10, “Getting Smart in Photoshop.” An icon (&) appears in the lower-right
corner of the layer thumbnail, indicating that this is now a Smart Object.

4  Choose Filter > Sharpen > Unsharp Mask. The Unsharp Mask dialog box appears.

You can click and drag inside the preview pane to change the part of the image that
appears there.

Unsharp masking defined

Unsharp masking is a traditional film compositing technique used to sharpen edges in an
image. The Unsharp Mask filter corrects blurring in the image, and it compensates for
blurring that occurs during the resampling and printing process. Applying the Unsharp Mask
filter is recommended whether your final destination is in print or online.

The Unsharp Mask filter assesses the brightness levels of adjacent pixels and increases their
relative contrast: it lightens the light pixels that are located next to darker pixels, as it darkens
those darker pixels. You set the extent and range of lightening and darkening that occurs,
using the sliders in the Unsharp Mask dialog box. When sharpening an image, it's important
to understand that the effects of the Unsharp Mask filter are far more pronounced on-screen
than they appear in high-resolution output, such as a printed piece.

In the Unsharp Mask dialog box, you have the following options:

Amount determines how much the contrast of pixels is increased. Typically an amount
of 150 percent or more is applied, but this amount is very reliant on the subject matter.
Overdoing Unsharp Mask on a person’s face can be rather harsh, so that value can be set
lower (150 percent) as compared to an image of a piece of equipment, where fine detail is
important (300 percent+).

Radius determines the number of pixels surrounding the edge pixels that are affected by the
sharpening. For high-resolution images, a radius between 1 and 2 is recommended. If you are
creating oversized posters and billboards, you might try experimenting with larger values.

Threshold determines how different the brightness values between two pixels must be before
they are considered edge pixels and thus are sharpened by the filter. To avoid introducing
unwanted noise into your image, a minimum Threshold setting of 10 is recommended.
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5 Type 150 into the Amount text box. Because this is an image of a child, you can apply
a higher amount of sharpening without bringing out unflattering detail.

’\ Click and hold on the Preview pane to turn the preview off and on as you make changes.

6 Type 1in the Radius text field and 10 in the Threshold text field, and click OK.

Cancel |

Preview

B o

Amount: %

Radius: 1.0 Pixels
o'y
Threshold: 10 levels
=y

Using the Unsharp Mask dialog box.

7 Choose File > Save. Keep the file open for the next part of this lesson.

x Because you used the Smart Filter feature, you can turn the visibility of the filter off and on at
any time by clicking on the visibility icon to the left of Smart Filters in the Layers panel. You
will find out how to apply masks and use other incredible Smart Object features in Lesson 10,
“Getting Smart in Photoshop.”

Comparing your image with the original

You can use the History panel in Adobe Photoshop for many functions. In this section,
you’ll use the History panel to compare the original image with your finished file.

1 If the History panel is not visible, choose Window > History.

2 Make sure that you have the final step you performed selected. In this case, it
should be the Unsharp Mask filter. If you have some extra steps because you were
experimenting with the Smart Filter thumbnail, just click on the Unsharp Mask state
in the History panel.
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3 Click on the Create New Document from Current State button (8) at the bottom of
the History panel. A new file is created.

4  Click back on your original image, ps0701_work.psd, and press Ctrl+0 (zero)
(Windows) or Command=+0 (zero) (Mac OS) to fit the image on your screen.

5 Click on the original snapshot located at the top of the History panel. This returns
you to the original state.

6 Select Window > Arrange > 2-up Vertical to place the images side by side. Zoom into
the area surrounding the small child to see that it appears almost as if a cast of color
has been lifted from the image, producing a cleaner, brighter image.

Comparing your corrected image with the original image.

7 Choose File > Save, and then File > Close to close your ps0701_work files.

Choose File > Close for the unsharp mask file created from your History panel. When
asked to save the changes, click No, or Don’t Save.

Congratulations! You have finished the color-correction part of this lesson.

Taking care of red eye

Red eye typically occurs when you use a camera with a built-in flash. The light of the
flash occurs too fast for the iris of the eye to close the pupil, revealing the blood-rich area
alongside the iris. There are many cameras that come with features to help you avoid this
phenomenon, and most professional photographers don’t experience this, as they typically
use a flash that is not directly positioned in front of the subject. Also, there is a solution
that is built right into Photoshop.

1 Open the image named ps0702.psd, click and hold down on the Spot Healing Brush
tool () and drag down to select the Red Eye tool (=).

Choose File > Save As. The Save As dialog box appears. Navigate to the psO7lessons
folder on your hard drive. In the Name text field, type ps0702_work, choose
Photoshop from the Format drop-down menu, and press Save.

2 Click and drag, creating a marquee around the eye on the left side of the image; when
you release the mouse, the red eye is removed. If you missed a section, you can repeat
this without damaging the areas that are not part of the red eye.
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3  Now, click and drag to surround the other eye, again repeating to add any areas that
are not corrected.

4 Choose File > Save, or use the keyboard shortcut Ctrl+S (Windows) or Command+S
(Mac OS).

5 Choose File > Close to close this file.

Click and drag, surrounding the iris of an eye,
using the Red Eye tool to get rid of the red.

Using the Camera Raw plug-in

In this section, you’ll discover how to open and make changes to a Camera Raw file. Camera
Raw really deserves more than can be covered in this lesson, but this will give you an
introduction, and hopefully get you interested enough to investigate further on your own.

What is a Camera Raw file?

A Camera Raw image file contains the unprocessed data from the image sensor of a digital
camera; essentially, it is a digital negative of your image. By working with a Raw file, you
have greater control and flexibility, while still maintaining the original image file.

The Raw format is proprietary and differs from one camera manufacturer to another, and
sometimes even between cameras made by the same manufacturer. This differentiation can
lead to many issues, mostly that you also need the camera’s proprietary software to open

the Raw file, unless, of course, you are using Photoshop CS6’s Camera Raw plug-in. The
Camera Raw plug-in supports more than 150 camera manufacturers, and allows you to open
other types of files into the Camera Raw plug-in, including TIFFs and JPEGs. If you are not
sure whether your camera is supported by the Camera Raw plug-in, go to adobe.com and type
Support Camera Raw cameras in the Search text field.
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1 Choose File > Browse in Bridge to launch Adobe Bridge. Navigate to the psO7lessons
folder, inside the pslessons folder on your hard drive. Select the image named
ps0703.CR2. This is a Camera Raw file from a Canon Rebel digital camera. Note
that each manufacturer has its own extensions; the CR2 extension is unique to Canon
cameras.

2  Double-click on the ps0703.CR2 file to automatically launch and open the file in
Photoshop’s Camera Raw plug-in.

[lPreview [+
25 — ff5.6 1/1000s
e 150400 18-55@51mm
BFEMEEITET =)
oBasic, ==
<
Temperature 6200
Tint +5
Auto  Default
Exposure 0.00
Contrast o
Highlights 0
Shadows 0
Whites 0
Blacks o
Clarity o
Vibrance o F
Cahiratinn n h. |
Save Image... Adobe RGB (1998):; 8 bit; 2304 by 3456 (8.0MP); 240 poi [Topenimsge | [ cancel | [ Done

The Camera Raw plug-in automatically launches when a Raw file is opened.

1 ’\ If you attempt to open a Raw file that is not recognized by the Camera Raw plug-in, you may
need to update your plug-in. Go to adobe.com to download the latest version.
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When the Camera Raw plug-in opens, you see a Control panel across the top, as well as
additional tabbed panels on the right. See the table for definitions of each button in the

Control panel.

Q

O

Vi

&

Zoom (2)

Hand (H)

White Balance (1)

Color Sampler (S)

Targeted Adjustment

Crop (C)
Straighten (A)

Spot Removal (B)
Red-Eye Removal (E)

Adjustment Brush (K)

Graduated Filter (G)

Open preferences dialog box
(Ctrl+K, Command+K)

Rotate image 90 degrees
counterclockwise (L)

Rotate image 90 degrees
clockwise (R)

Increases or decreases the magnification level of
a Camera Raw preview.

Allows you to reposition a Raw image, when
magnified, in the preview pane.

Balances colors in a Raw image when you click on
a neutral gray area in the image.

Reads image data and leaves markers on the Raw
image.

Allows you to make changes in Curves, Hue,
Saturation, Luminance and control grayscale
conversion by clicking and dragging on the

image.

Crops a Raw image right in the preview pane.

Realigns an image.

Heals or clones a Raw image in the preview pane.
Removes red eye from a Raw image.

Paints adjustments of color, brightness, contrast,
and more.

Replicates the effect of a conventional graduated
filter, one that is composed of a single sheet of
glass, plastic, or gel that is half color graduating to
a half clear section.

Changes preferences, such as where XMP files are
saved.

Rotates an image 90 degrees counter-clockwise.

Rotates an image 90 degrees clockwise.
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You’ll have an opportunity to use several of these tools in the next lesson. Before starting,
have a look at the panels on the right, and learn a bit about how they are used.

A B C

f/5.6 1/1000s
150400 18-55@51mm

|

| 1
o —%
-

m—[@' I

=
I

A. Shadow Clipping Warning button. B. Histogram. C. Highlight Clipping Warning button. D. Info.
E. Basic panel. F. Tone Curve panel. G. Detail. H. HSL/Grayscale. 1. Split Toning. J. Lens Corrections.
K. Effects. L. Camera Calibration. M. Presets. N. Snapshots.

A. Shadow Clipping Warning button: Indicates if an image is underexposed, with
large areas of shadow being clipped. Clipped shadows appear as a solid dark area if not
corrected using the exposure controls.

B. Histogram: Shows you where image data resides on the tone curve.

C. Highlight Clipping Warning button: Indicates if an image is overexposed, with
large areas of highlight being clipped. A clipped highlight appears as a solid white area if
not corrected using the exposure controls.

D. Info: Displays the RGB readings that enable you to check your colors and balance.

E. Basic panel: Contains the main controls, such as White Balance, Exposure, and Fill
Light, among others.

F. Tone Curve panel: Adjusts the tone curve. The Point tab must be brought to the
front (by clicking on it) to activate point-by-point controls.

G. Detail: Adjusts Sharpening and Noise Reduction.

H. HSL/Grayscale: Allows you to create grayscale images with total control over
individual colors and brightness.

I. Split Toning: Introduces additional color tones into image highlights and shadows.
J. Lens Correction: Corrects for lens problems, including fringing and vignetting.
K. Effects: Applies filters and offers the ability to create post-cropping vignetting.

L. Camera Calibration: With the Camera Calibration tab, you can shoot a Macbeth
color reference chart (available from camera suppliers). Then you can set Color Samplers
on the reference chart, and use the sliders to balance the RGB values shown in the Info
section. Settings can be saved by selecting the Presets tab and clicking on the New Preset
button in the lower-right corner, or by choosing Save Settings from the panel menu.

M. Presets: Stores settings for future use in the Presets tab.

N. Snapshots: Offers ability to save multiple versions of an image.
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Using Camera Raw controls

In this section, you’ll use a few of the controls you just reviewed.

1

Make sure that the Camera image is back to its original settings by holding down the
Alt (Windows) or Option (Mac OS) key and clicking on Reset, located at the bottom-
right corner. The Cancel button becomes Reset when you hold down the Alt or
Option key.

The first thing you are going to do with this image is balance the color. You can
do this with the White Balance controls. In this instance, you’ll keep it simple by
selecting the White Balance tool (#) from the Control panel.

A good neutral to balance from is the light gray section of the name tag. With the
White Balance tool selected, click on the white part of the name tag. The image is
balanced, using that section of the image as a reference.

With the White Balance tool selected,
click on the name tag.

You’ll now adjust some of the other settings available in the Basic tab, to make the
image more colorful while still maintaining good color balance.

The image looks a bit underexposed; the girl’s face is somewhat dark. You’ll bring out
more detail in the girl’s face by increasing the exposure and then bringing down the
highlights to recover some of the image detail.

Click on the Exposure slider and drag to the left until you reach the +80 mark, or
type 80 in the Exposure text field.

Click on the Contrast slider in the Basic tab and drag to the right to about the +32
mark, or type 32 into the Contrast text field.

Recover some of the lost highlights by clicking and dragging the Highlight slider left,
to the -85 mark, or by typing -85 in the Recovery text field.
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6

Increase the contrast in the image by clicking and dragging the contrast slider right, to
the +60 mark, or by typing 60 into the Contrast text field.

Increase the richness of color by using the Vibrance slider. Do not increase it too
much if you plan on printing the image, as oversaturated, rich colors do not generally
convert well to CMYK.

Drag the Vibrance slider right, over to the 25 mark, or type 25 into the Vibrance
text field.

Vibrance —_— +25

R
Saturation k o

Drag the Vibrance slider to the right.

Select the Crop tool (#) from the Control panel, and click and drag to select an image
area that is a little closer to the girl’s face. Double-click in the image area to accept the
crop.

Cropping an image in the Camera Raw Plug-in.

Now you’ll save your settings.

Click on the Presets tab. Press the Save Preset button (a)) in the lower-right corner of
the Presets panel. Type the name Canon_outdoor and press OK.

10 Keep the Camera Raw Plug-in window open for the next step.
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Saving a DNG file

Next, you will save your image as a DNG file. A DNG file is essentially a digital
negative file that maintains all the corrections you have made, in addition to the original
unprocessed Raw image.

Adobe created the DNG format to provide a standard for Raw files. As mentioned
previously, camera vendors have their own proprietary Raw formats and their own
extensions and proprietary software to open and edit them. The DNG format was
developed to provide a standard maximum-resolution format that all camera vendors
would eventually support directly in their cameras. Right now, DNG provides you with
the opportunity to save your original Camera Raw files in a format that you should be
able to open for many years to come. Note that you can reopen the DNG over and over
again, making additional changes without degrading the original image.

T  Press the Save Image button in the lower-left corner of the Camera Raw dialog box.
The Save Options dialog box appears.

2 Leave the Destination set to Save in Same Location, then click on the arrow to the
right of the second drop-down menu in the File Naming section and choose 2 Digit
Serial Number. This will automatically number your files, starting with the original
document name followed by 01.

Save Options

[

| Ferr—— =
Select Folder... C:\WUsers\lennifer\Documents\LessonFiles\PSLessons\ps07lessons|

— File Naming
Example: ps070301.dng

Document Name - + : +
Document Name
~ + document name
DOCUMENT NAME
Begin Numbering: 01 1 Digit Serial Number
! 3 Digit Serial Number
File Extension: 4 Digit Serial Number
5 Digit Serial Mumber
& Digit Serial Number
Serial Letter (a, b, c...)
~ Format: |Digital Negative | serial Letter (a, B, C...)
mmddyy (date)
yymmdd (date)
IPEG Preview: |Medium Size yyddmm (date)
ddmmyy (date)
[~]Embed Fast Load Data ddmm (date)

[ Use Lossy Compression: | Preserve Pixel Count

[] Embed Original Raw File

The Camera Raw Save Options dialog box.

Press Save. You are returned to the Camera Raw dialog box.

Click the Open Image button. The adjusted and cropped image is opened in
Photoshop. You can continue working on this file. If you save the file now, you will
see the standard Photoshop Save As dialog box. Note that whatever you save is a copy
of the original Camera Raw file—your DNG file remains intact.
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Reopening a DNG file

You’ll now use Bridge to access your saved DNG file.

T  Access Bridge by choosing File > Browse in Bridge.

2 Ifyou are not still in the psO7lessons folder, navigate to it now. Double-click on the
file you have created, ps070301.dng.

Note that the file reopens in the Camera Raw plug-in dialog box and that you can
undo and redo settings, as the original has remained intact.

Congratulations! You have completed the lesson on Camera Raw images.
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Self study

In this section, you can try this exercise on your own.

In this section, you’ll learn how to take advantage of the Smart Objects and Smart Filters
features using a technique that includes painting on the Filter effects mask thumbnail.

1 Choose File > Browse in Bridge and locate the file named ps0704.psd, located in the
psO7lessons folder.

2 Alt (Windows) or Option (Mac OS) double-click on the Background layer to turn it
into a layer (Layer 0).

3 Select Filter > Convert for Smart Filters, and press OK if a Photoshop dialog box
appears. Then choose Filter > Blur > Gaussian Blur. Again, press OK if an Adobe
Photoshop warning dialog box appears.

4  The Gaussian Blur dialog box appears. Use the slider at the bottom of the dialog
box to apply a blur to the image. Move the slider until you can easily see the results;
there’s no exact number that you should set for this exercise, but make sure it is set
at an amount high enough that you can see the results easily. Press OK when done.
After you apply the Blur filter, a Smart Filter layer appears with a Filter effects mask
thumbnail.

5 Select the Filter effects mask to activate it. This is the large white square to the left of
Smart Filters in the Layers panel.

6 Choose the Brush tool («) from the Tools panel, and press D on your keyboard. This
changes your foreground and background colors to the default colors of black and
white.

7 It black is not set as your foreground color, press X to swap the foreground and
background colors. Using the Paintbrush tool, paint over the image; note that where
you paint with black, the blur disappears. Press X to swap the colors so that white is
now the foreground color, then paint over areas where the blur is not visible, to restore
it. While painting, try various values: for instance, if you type 5, you are painting
with a 50 percent opacity; if you type 46, you paint with a 46 percent opacity. Type
0 to return to 100 percent opacity. This is a technique that is worth experimenting
with—try other filters on your own to explore painting on Filter effect masks to hide
or reveal the effect of each filter.
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Review

Questions

1

u A W N

Name an example of how a color sampler can be used.

What color mode is typically used for color-correcting an image?
What is a neutral? How can you use it to color-correct an image?
How can you tell if an image has been corrected in Adobe Photoshop?

What is a DNG file?

Answers

1

It is common for the Color Sampler tool to be used inside the Curves panel, where it
can be used to mark white, black, or gray points on the image. Using a Color Sampler
makes it much easier to read the data from one particular point of the image from the
Info panel.

There are many theories as to which color mode is the best working environment for
color correction. Unless you are in a color-calibrated environment (using LAB), RGB
should be the mode you choose to work in for color correction.

A neutral is a gray, or a shade of gray. You can often find a gray area in an image that
can be used as a measuring tool to see if your colors are balanced. Some photographers
like to introduce their own gray card in order to have a neutral against which to
balance. They then crop the gray card out of the image when they are finished
correcting the color balance.

By viewing the Histogram panel, you can tell if an image’s tone curve has been
adjusted. Even if you make simple curve adjustments, some degradation will occur in
the tonal values of the image.

The DNG (Digital Negative) format is a non-proprietary, publicly documented, and
widely supported format for storing raw camera data. The DNG format was developed
to provide a standard format that all camera vendors would eventually support. You
may also use DNG as an intermediate format for storing images that were originally
captured using a proprietary camera raw format.
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Lesson 8

What you’ll learn in
this lesson:
- Starting to create layers

« Selecting and moving
layers

+ Using layer masks
+ Creating compositions

+ Understanding clipping
masks

Getting to Know Layers

Once you discover how to use layers, you can expand your
capabilities to create incredible compositions, repair images and easily
apply effects.

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your

preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book.

You will work with several files from the psO8lessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See
“Loading lesson files” in the Starting up section of this book.

See Lesson 8 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.
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Discovering layers

Think of layers as clear sheets of film, each containing its own image content. Layers can
be stacked on top of each other, and you can see through the transparent area of each layer
to view the content on the layers below. Each layer is independent of the others and can
have its contents changed without affecting the others. You can reorder layers to create
different stacking orders, and change the blending modes on the layers to create interesting
overlays. Once you have mastered layers, you can create composites and repair image data
like never before.

A new default image starts with only a background layer. The number of additional layers,
layer effects, and layer sets that you can add to an image is limited only by your computer’s
memory. In this lesson, you’ll find out how to take advantage of layers to create interesting
composites and make non-destructive changes to your images.

Getting a handle on layers

In the first part of the lesson, you will work with the most fundamental concepts of using
layers. Even if you are using layers already, it is a good idea to run through this section. Due

to the fast pace of production, many users skip right into more advanced layer features without
having the opportunity to learn basic layer features that can save them time and aggravation.

Creating a new blank file

In this lesson, you’ll create a blank file and add layers to it one at a time.

1 Choose File > New. The New dialog box appears.
In the New dialog box, choose Default Photoshop Size from the Preset drop-down menu.

Choose Transparent from the Background Contents drop-down menu, and press OK.
By selecting Transparent, your new document starts with one layer instead of the
default, opaque, Background layer.

New
Name: |Untilled—1 | OK ]
-~ Preset: | Default Photoshop Size P ‘ Cancel |
jmSuie, Boeach o
Width: |7 | [ Inches ol

Delete Preset...

Height: |5 | Inches il
Resolution: |72 | Pixels/Inch =

Color Mode: | RGB Color  +| | 8 bit &l

Background Contents v White |

Background Color T Image Size:
(¥) Advanced 531.6K

Create a new document with a transparent layer.
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You will now save the file. Choose File > Save As and navigate to the psO8lessons
folder. In the Name text field, type mylayers. Choose Photoshop from the Format
drop-down menu and press Save. If the Photoshop Format Options dialog box
appears, press OK.

To help you work with layers, Photoshop provides a panel specific to layers. In
addition to showing thumbnail previews of layer content, the Layers panel allows
you to select specific layers, turn their visibility on and off, apply special effects, and
change the order in which they are stacked.

If the Layers panel is not visible, choose Window > Layers. Click on the Layers tab
and drag it out of the docking area for this lesson so that you can more closely follow
the changes you are making.

If the Swatches panel is not visible, choose Window > Swatches. Click and drag on the
Swatches tab to take it out of the docking area.

= Opacity: 100% =

lock: B o & @ Fill: 100% [+

|

Click on the panel tabs and drag the Swatches and
Layers panels out of the docking area.

Select the Rectangular Marquee tool (i) and click and drag; to constrain the marquee
selection to a square, hold down the Shift key as you drag. Release the mouse when
you have created a large, square marquee. Exact size is not important for this step.

Click on any red color in the Swatches panel. In this example, CMYK Red is used.

Choose Edit > Fill, or use the keyboard shortcut Shift+Backspace (Windows) or
Shift+Delete (Mac OS), to open the Fill dialog box.
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10 In the Use drop-down menu, select Foreground Color. Leave the other settings at
their default and press OK.

Fill

— Contents -
Use: | Foreground Color | 4]
-Cancel

Custom Pattern: vl

— Blending
Mode: | Normal F‘E"l

Opacity: | 100 %

| Preserve Transparency

Fill with your foreground color. The result.

; You can press Alt+Backspace (Windows) or Option+Delete (Mac OS) to automatically fill
with your foreground color without opening the Fill dialog box. Keep in mind that either the
Backspace or Delete key can be used for this shortcut.

11 Choose Select > Deselect to turn off the selection marquee, or use the keyboard
shortcut Ctrl+D (Windows) or Command+D (Mac OS).

12 Choose File > Save.

Naming your layer

You will find that as you increase your use of layers, your Photoshop image can become
quite complicated and confusing. Layers are limited only by the amount of memory you have
in your computer, and so you could find yourself working with 100-layer images. To help
you stay organized, and therefore more productive, be sure to name your layers appropriately.

1 Double-click on the layer name, Layer 1. The text becomes highlighted and the
insertion cursor appears. You can now type red square to provide this layer with a
descriptive name.
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2 You can also name a layer before you create it. Hold down the Alt (Windows) or
Option (Mac OS) key and press the Create a New Layer button (a1) at the bottom of
the Layers panel. The New Layer dialog box appears.

New Layer = ® T I 0
Name: |ye||ow circle| | [T] + Opadty: 100% |7
[ | Use Previous Layer to Create Clipping Mask (- & P ha Fill: 100% =
Color: | (%] None il R
Mode: | Normal il Opacity: @ %

(No neutral color exists for Normal mode.)

Hold down the Alt/Option key when creating a new layer so that you can name it right away.

’\ As a default, new layers appear on top of the active layer. Use Ctrl+Alt (Windows) or
Command+Option (Mac OS) to open the New Layer dialog box and add the new layer
underneath the active layer.

3 In the Name text field, type yellow circle, as you are about to create a yellow circle
on this layer.

’\ For organizational purposes, you can change the color of the layer in the Layers panel, which can
help you locate important layers more quickly.

4 For the sake of being color-coordinated, choose Yellow from the Color drop-down
menu and press OK. A new layer named “yellow circle” is created. The Layer Visibility
icon in the Layers panel has a yellow background. This background does not affect the
actual contents of your layer.

Now you will put the yellow circle on this layer.

5 Click and hold on the Rectangular Marquee tool (), then choose the hidden
Elliptical Marquee tool (:).

’\ You can also cycle through the marquee selection tools by pressing Shift+M.
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6 Click and drag while holding the Shift key down to create a circle selection in your
image area.

Click and drag while holding the Shift key to create a circle selection.

7  Position your cursor over the Swatches panel and click to choose any yellow color.
In this example, CMYK Yellow is selected.

8 Use the keyboard shortcut Alt+Backspace (Windows) or Option+Delete (Mac OS) to
quickly fill the selection with yellow.

9 Choose Select > Deselect, or use the keyboard shortcut Ctrl+D (Windows) or
Command+D (Mac OS).
You will now create a third layer for this file. This time, you'll use the Layers panel menu.

10 Click and hold on the Layers panel menu and choose New > Layer. The New Layer
dialog box appears.

’\ If you prefer keyboard shortcuts, you can type Ctrl+Shift+N (Windows) or Command+Shift+N
(Mac OS) to create a new layer.

11 Type green square in the Name text field and choose Green from the Color drop-
down menu. Press OK; a new layer is created.

12 Click and hold on the Elliptical Marquee tool to select the hidden Rectangular
Marquee tool. Hold down the Shift key, then click and drag a small square selection
on your document.

13 Position your cursor over the Swatches panel and click to choose any green color from
the panel. In this example, CMYK Green is selected.

14 Use the keyboard shortcut Alt+Backspace (Windows) or Option+Delete (Mac OS) to
quickly fill the selection with green.
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15 Choose Select > Deselect, or use the keyboard shortcut Ctrl+D (Windows) or
Command+D (Mac OS).

Layers

Normal

Lo BE o & B

- [0
- I_nJ green sguare

LV - yellow circle
D red square
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The document now has three layers.

16 Choose File > Save. Keep the mylayers.psd file open for the next part of this lesson.

Selecting layers
As basic as it may seem, selecting the appropriate layer can be difficult. Follow this exercise
to see how important it is to be aware of layers by keeping track of which layer is active.

T You should still have the mylayers.psd file open from the last exercise. If not, access
the file in the psO8lessons folder and select the green square layer in the Layers panel.

2 Select the Move tool (™) and click and drag to reposition the green square on the
green square layer. Note that only the green square moves. This is because layers that

are active are the only layers that are affected.

3 With the Move tool still selected, select the yellow circle layer in the Layers panel and
then click and drag the yellow circle in your image file. The yellow circle moves.

Now, select the red square layer in the Layers panel.

Choose Filter > Blur > Gaussian Blur. The Gaussian Blur dialog box appears.
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6 In the Gaussian Blur dialog box, type 7 in the Radius text field, then press OK.

Gaussian Blur
o)
g Preview
- 100% 4+
Radius: | 7.0 pixels
L
Apply a filter. The result.

7 Choose File > Save. Keep the file open for the next part of the lesson.

Tips for selecting layers

There are several methods you can use to make sure that you are activating certain layers
and changing the properties on the specific layer you want to modify.

1 You should still have the mylayers.psd file open from the last exercise. If it is not, access
the file in the psO8lessons folder and select the red square layer in the Layers panel.

2 Make sure that the Move tool (*+) is selected, then hold down the Ctrl (Windows) or
Command (Mac OS) key and select the yellow circle in the image file. Notice that the
yellow circle layer is automatically selected.

3 Now, hold down the Ctrl (Windows) or Command (Mac OS) key and select the green
square in the image file. The green square layer is selected. By holding down the Ctrl
or Command key, you turn on an auto-select feature that automatically selects the
layer that contains the pixels you have clicked on.

226 Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

Selecting layers

4 Make sure that the Move tool is still selected, and right-click (Windows) or Ctrl+click
(Mac OS) on the green square. Note that when you access the contextual tools,
overlapping layers appear in a list, providing you with the opportunity to select the
layer in the menu that appears. Select the green square layer.

green square

yellow circle k

red square

Select a layer using contextual tools.

5 Right-click (Windows) or Ctrl+click (Mac OS) on an area of the image file that
contains only the red square pixels to see that only one layer name appears for you to
choose from. Choose red square.
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Moving layers

Layers appear in the same stacking order in which they appear in the Layers panel. For
instance, in the file you have been working on in this lesson, the green square was created
last and is at the top of the stacking order, essentially covering up the yellow circle and red
square wherever it is positioned.

By moving the position of a layer, you can change the way an image looks, which allows
you to experiment with different image compositions.

1 With the mylayers.psd file still open, click and drag the green square layer in the
Layers panel below the red square layer. Release the mouse button when you see a
light bar appear underneath the red square layer. The dark line indicates the location
of the layer that you are dragging. Notice that the green square may not be visible at
this time because it is underneath the red square, and thus hidden.

x
Layers

DKnd = I ® T I O

Mormal + Opacity: 100%

Lock: B o ¢ 6 Fill: 100%

— o1l
= =] green square '

i - yellow circle
O D red square
e

e

Click and drag to reorder layers.

2 You may find it easier to use keyboard commands to move the layers’ positions in
the stacking order. Select the green square layer and press Ctrl+] (right bracket)
(Windows) or Command+] (right bracket) (Mac OS) to move it up one level in the
stacking order. Press this keyboard combination again to move the green square layer
back to the top of the stacking order.

3 Select the yellow circle layer and press Ctrl+| (left bracket) (Windows) or Command-+|
(left bracket) (Mac OS) to put the yellow circle one level down in the stacking order,
essentially placing it behind the red square. Press Ctrl+] (right bracket) (Windows)
or Command+] (right bracket) (Mac OS) to move it back up one level in the layer
stacking order.

The image layers should now be back in the same order as when the image was
originally created: red square on the bottom, yellow circle in the middle, and green
square on the top.

4  Choose File > Save. Keep the file open for the next part of this lesson.
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Changing the visibility of a layer

One of the benefits of using layers is that you can hide the layers that contain pixel data
on which you are not currently working. By hiding layers, you can focus on the image
editing at hand, keeping distractions to a minimum.

1  With the mylayers.psd file still open, select the Visibility icon (®) to the left of the red
square layer. The red square disappears.

x
Layers.

SKnd | I & T
Mormal = Opacity: 100% =

lock: B & & @ Fill: 100% [=

L

e - yellow circle
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@ D red square
bE
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Turn the visibility of a layer off and
on by selecting the Visibility icon.

2 Click again on the spot where the Visibility icon previously appeared. The red square
layer is visible again.

3  This time, hold down the Alt (Windows) or Option (Mac OS) key, and click on the
same Visibility icon. By using the Alt/Option modifier, you can hide all layers except
the one you click on.

4  Alt/Option+click on the same Visibility icon to make all the layers visible again.

Using masks in a layer

There is one last feature fundamental to understand before you delve further into layers:
the layer mask feature. Without the mask feature, making realistic composites or blending
one image smoothly into another would be much more difficult.

1 With the mylayers.psd file still open, choose the red square layer in the Layers panel.
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2 Press the Add Layer Mask button (m) at the bottom of the Layers panel. A blank mask
1s added to the right of the red square layer.

Layers
DKind & [ ®

Normal = Opacity: 100% =

Lock: B o & B Fill: 100% =

i n green square
w - yellow circle
|
U red square
ol | q
1x. ﬂ

Adding a layer mask.

3 To make sure your foreground and background colors are set to the default black and
white, press D on your keyboard.

4 Select the Gradient tool (m) from the Tools panel, and make sure that the Linear
Gradient option is selected in the Options bar.

5 Confirm that you have the layer mask selected by clicking on it once in the Layers
panel.

6 Click and drag across the red square in the image from the left side of the square to
the right. Note that some of the red square becomes transparent, while some remains
visible. Click and drag with the Gradient tool as many times as you like. Note that
in the Layers panel, wherever black appears in the mask thumbnail, the red square is
transparent, as the mask is essentially hiding the red square from view.

Layers

pnd 2 I T O 0
Normal + Opacity: 100% |~

Lock: BB o P @& Fill: 100% [=

i n green square

Select the layer mask. Click and drag using the Gradient tool across the image.

7 Choose File > Save. Keep this file open for the next part of this lesson.
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Preserve transparency

The last step in this practice file will be to apply transformations to your layers.
Transformations include scaling, rotating, and distorting a layer. To help illustrate how
transformations work, you will first duplicate a layer and link it to the original.

1  With the mylayers.psd file still open, select the green square layer.

2 Select the Move tool (), and then hold down the Alt (Windows) or Option
(Mac OS) key and position the cursor over the green square in the image. You will
see a double-arrow cursor (%). While still holding down the Alt/Option key, click and
drag the green square to the right. A duplicate of the layer is created; release the mouse
to see that a green square copy layer has been added to the Layers panel.

Duplicate a layer using the Alt/Option key.

3  Double-click on the green square layer name; when the text is highlighted, type the
name green square shadow, then delete “copy” from the green square copy name.

4  Click on the green square shadow layer to select it. You’ll now take advantage of a
feature that allows you to fill without making a selection. Choose Edit > Fill, or use
the keyboard shortcut Shift+Delete, or Shift + Backspace. The Fill dialog box appears.
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5 In the Fill dialog box, choose Black from the Use drop-down menu. Leave Mode (in
the Blending section) set to Normal and Opacity set to 100 percent, check Preserve
Transparency, and press OK.

Fill
e
[ Contents
_
Custom Pattern: l'|
— Blending

Mode: | Normal B‘

Opacity: | 100 %

EPreserve Transparency

Preserve Transparency maintains the transparent sections The result.
of a layer.

Notice that because you chose to preserve the transparency, only the green pixels are
changed to black and the rest of the layer (the transparent part) remains transparent. You’ll
use this feature later in this lesson when creating a composition from several images.

6 With the green square shadow layer still active, select Filter > Blur > Gaussian Blur.
The Gaussian Blur dialog box appears.

In the Gaussian Blur dialog box, type 8 in the Radius text field, and press OK.

Using the Move tool (*+), reposition the green shadow layer so that it appears slightly
off to the lower right of the green square layer, creating the look of a shadow.
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9 Type 8. When you have a layer selected, and the Move tool active, you can type a
numeric value to instantly change the opacity. By typing 8, you have changed the
opacity of the green square shadow to 80 percent.

In this section, you will link the green square layer and green square shadow
layer together. This allows you to move them simultaneously and also to apply
transformations to both layers at the same time.

Use the Move tool to reposition the shadow layer.

10 Select the green square layer, then Shift+click on the green square shadow layer. Both
are now selected.

11 Select the Link Layers button (ee) at the bottom of the Layers panel. The Link icon
appears to the right of the layer names, indicating that they are linked to each other.

Layers

PKnd 2 ] ® T O 0
Normal > Opacity: 100% =

Lock: B o < B Fill: 100% [+

L u Green square
o D green square shadow

L yellow circle

Keep layers together by linking them.
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12 Select the Move tool, and click and drag the green square to another location. Notice
that the shadow also moves. Move the squares back to the center of the image.

13 Choose Edit > Free Transform, or use the keyboard shortcut Ctrl+T (Windows) or
Command+T (Mac OS). A bounding box appears around the green square and its shadow.

14 Click on the lower-right corner handle and drag it to enlarge the squares. Release the
mouse when you've resized them to your liking. No particular size is necessary.

Click and drag the bounding box to scale the layer contents.

15 Press the Esc key (in the upper-left corner of your keyboard) to cancel the
transformation.

16 Now, choose Edit > Free Transform again, but this time hold down the Shift key while
dragging the lower-right corner of the bounding box toward the lower-right corner of
your image. Holding down the Shift key keeps the layer contents proportional as you
scale. Release the mouse when you’re done with the transformation.

17 You can also enter exact scale amounts by using the Options bar. Type 150 in the W
(Width) text field and then press the Maintain Aspect Ratio button (e=). The layer
contents are scaled to exactly 150 percent. Select the checkbox in the Options bar to
confirm this transformation.

18 Choose File > Save and then File > Close to close this practice file.
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Creating a composition

Now you will have the opportunity to put your practice to work by creating a
composition with images and type.

1 Choose File > Browse in Bridge and navigate to the psO8lessons folder inside the
pslessons folder on your computer.

2  Double-click on the file ps0801_done.psd to see the composition that you will create.
You can keep this file open for reference, or choose File > Close.

The completed lesson file.

3 Return to Bridge and double-click on ps0801.psd to open it in Photoshop. An image
of a blue sky with clouds appears.

4 Choose File > Save As. In the Save As dialog box, navigate to the psO8lessons folder
and type ps0801_work into the Name text field; leave the format as Photoshop and
press Save.

Moving images in from other documents

You’ll start this composition by opening another file and dragging it into this file. Be
aware that when moving one document into another, an image’s resolution plays an
important part in how that image appears proportionally in the destination file. For
instance, if a 72-ppi image is moved into a 300-ppi image, it becomes relatively smaller, as
the 72-ppi image takes up much less pixel space in the 300-ppi image. On the other hand,
if you move a 300-ppi image into a 72-ppi image, it takes up a larger space. If you plan to
create composites of multiple images, it is best to choose Image > Image Size and adjust
the pixel resolutions of the images before combining them. In this section, you will learn
how to check the resolution of your images before combining them into one document.
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1  With the ps0801_work.psd file open, choose Image > Image Size. The Image Size
dialog box appears. Notice that this image’s resolution is 300 ppi. Press OK.

Image Size

— Pixel Dimensions: 17.9M [ OK ]
Width: |3000 | Pixels sl :l |7|

2 Cancel
Height: |2087 | Pixels |
| Auto.. |

— Document Size:

width: |10 | Inches il
Height: |6.957 | Inches =
Resolutior |3&) | Pixels/Inch =

[E Scale Styles
[E Constrain Proportions

E‘I Resample Image:

| Bicubic Automatic =

The image resolution of this file is 300 ppi.

2 Choose File > Browse in Bridge and navigate to the psO8lessons folder inside the
pslessons folder on your computer.

3 Double-click on ps0802.psd to open it in Photoshop. An image of a boy jumping
appears. For this image, you will check the resolution without opening the Image Size
dialog box.

4  Click and hold on the document size box to see a pop-up window appear in the
lower-left corner of the workspace. This information provides you with dimension
and resolution information. Note that this image is also 300 ppi. Release the mouse
button to dismiss the pop-up window.

Width: 2550 pixels (8.5 inchas)
Height: 1872 pixels (6.24 inches)
Channels: 3 (RGE Color, 8bpc)
Resalution: 300 pixels/inch

Check the resolution in the document window.

5 Select Window > Arrange > 2-up Vertical This positions the ps0801_work.psd and
ps0802.psd documents so that you can see them both at the same time.

Select the Move tool ().

7 Hold down the Shift key, and click and drag the ps0802.psd image into the ps0801_
work.psd. Holding the Shift key assures you that the layer is being placed in the exact
center of the document into which it is being dragged. Release the mouse when a
border appears around the ps0801_work.psd image.
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8 Choose File > Save. Keep the file open for the next part of this lesson.

Click on the tab for the ps0802.psd file, and then click on the X in the tab or
choose File > Close. You can also use the keyboard shortcut Ctrl+W (Windows) or
Command+W (Mac OS) to close the file. If you are asked to save the file, choose No.

Creating a layer mask

You just created the first layer in this document. It is important to keep your layers
organized as you work; the Layers panel can become cumbersome when additional layers
are created without being properly named.

T Double-click the word Layer 1 in the Layers panel. When the Layer 1 text becomes
highlighted, type boy.

Now you’ll select the boy and create a layer mask to cover the background sky.

2 Select the boy layer in the Layers panel to make sure it is the active layer, then select
the Quick Selection tool (%) and start brushing over the image of the boy. A selection
is created as you brush. If you accidently select the area around the jumping boy, hold
down the Alt (Windows) or Option (Mac OS) key and brush over that area again to
delete it from the selection.

Because you will be turning your selection into a mask, you do not have to be
perfectly precise. You can edit the selection later if necessary.

Create a selection using the Quick Selection tool.
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3 With the selection still active, select the Add Layer Mask button (=) at the bottom of
the Layers panel. A mask is created, revealing only your selection of the jumping boy.

Layers
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Normal > Opacity: 100%

lock: B o & @& Fill:
St oy

~
[ e | Background

Select the Add Layer Mask button. The result.

Editing the layer mask

Your mask may not be perfect, but you can easily edit it using your painting tools. In the
example shown here, the hand was not correctly selected with the Quick Selection tool
and therefore created an inaccurate mask. Zoom into the image and locate a section where
your selection may not be precise; it is more than likely this will be around the boy’s hands.

The mask needs to be adjusted in this section.
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T Select the layer mask thumbnail that is to the right of the boy layer’s thumbnail in the
Layers panel.

x

Layers
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Normal > Opacity: 100% =

lock: B o & @& Fill: 100% =

Select the layer mask thumbnail.

2 Press D on your keyboard to select the default foreground and background colors of
black and white. Note that when working on a mask, painting with white reveals the
image, while painting with black hides it.

3 Press X on your keyboard, and note that by pressing X you are swapping the
foreground and background colors in the Tools panel. Make sure that black is the
foreground color.

4 Select the Brush tool and position the cursor over an area of the image where the mask
is a bit inaccurate. You see a circle representing the brush size.

; If you have Caps Lock selected, you will not see the brush size preview.

If the brush size is too big or too small for the area of the mask that needs to be
retouched, adjust the size before you start painting.

5 Press the | (right bracket) key to make the brush size larger, or the [ (left bracket) key
to make the brush size smaller.

6  Use the Opacity slider in the Options bar to change the opacity back to 100, or press
0 (zero) Pressing O (zero) is the keyboard shortcut for returning your brush opacity to
100%

7  Start painting the areas of the mask that were not accurate; in this case, perhaps where
some of the sky on the boy layer still appears. Experiment even further by painting
over the entire hand. The hand disappears.
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8

10

Press X on your keyboard to bring white to the foreground, and paint over the
location where the hand was, to reveal it again. You are essentially fine-tuning your
mask by painting directly on it.

Painting the mask.

If you find that your brush should have a harder edge, press Shift+] (right bracket). For
a softer edge press Shift+[ (left bracket).

The benefit of working with a layer mask is that you can fine-tune and edit it as many
times as you want without permanently altering the image. This gives you a lot of
freedom and control, and allows you to make more accurate selections. This type of
image editing is referred to as nondestructive.

When you are finished editing your selection, press Ctrl+0 (zero) (Windows) or
Command+0 (zero) (Mac OS) to return to the Fit in Screen view. Then, to deselect
the layer mask thumbnail, select the boy layer thumbnail in the Layers panel.
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Cloning layers
You’ll now clone (or duplicate) the boy layer two times. You’ll then apply filters and adjust
the opacity of the new layers.

1 Select the boy layer thumbnail in the Layers panel to ensure that it is the active layer.
Select the Move tool (%) and reposition the boy so that his feet touch the bottom of
the image.

Click and drag the boy layer downward.

2 With the Move tool still selected, click and hold the Alt (Windows) or Option
(Mac OS) key while dragging the jumping boy image up toward the middle of the
image. By holding down the Alt/Option key, you are cloning the layer. Don’t worry
about a precise location for the cloned layer, as you’ll adjust its position later. Release
the mouse before releasing the Alt/Option key.

Clone the layer of the boy jumping.

3 Click and hold down the Alt (Windows) or Option (Mac OS) key once again and
drag the newly created layer upward to clone it. Position this new layer at the top of
the image. There are now three layers with the boy jumping.

4 In the Layers panel, double-click on the layer named boy copy. When the text becomes
highlighted, type boy middle to change the layer name.
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5 Then, double-click on the layer named boy copy 2. When the text becomes
highlighted, type boy top to change the layer name.

Layers
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You now have three jumping boy layers.

6 Choose File > Save to save this file. Keep the file open for the next part of this lesson.

Aligning and distributing layers
The layers may not be evenly spaced or aligned with each other. This can be adjusted
easily by using the Align and Distribute features in Photoshop.

1 Select the boy layer and then Ctrl+click (Windows) or Command+click (Mac OS) on
the boy middle and boy top layers. All three layers become selected.

Note that when you have two or more layers selected, there are additional options in
the Options bar to align and distribute your layers.

A. Align top edges. B. Align vertical centers. C. Align bottom edges. D. Align left edges.
E. Align horizontal centers. F. Align right edges. G. Distribute top edges.

H. Distribute vertical centers. I. Distribute bottom edges. J. Distribute left edges.

K. Distribute horizontal centers. L. Distribute right edges. M. Auto-Align Layers.

2 Choose the Align Horizontal Centers button (%) and then the Distribute Vertical
Centers button (=). You may or may not see a dramatic adjustment here; it depends
on how you positioned the layers when you created them.

3 Choose File > Save. Keep the file open for the next part of this lesson.
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Applying filters to layers
Now you’ll apply a filter to the boy and boy middle layers and then adjust their opacity.
1 Select the boy middle layer in the Layers panel.

Choose Filter > Blur > Motion Blur. The Motion Blur dialog box appears.

Type =90 in the Angle text field, drag the distance slider to 150, then press OK. You
have created a blur that makes it look like the boy is jumping up.

Motion Blur
g Preview
- 100K 4
Angle: |-90 ° @
Distance: lSd pixels
-
Apply the motion blur. Result.

4 Choose the boy layer in the Layers panel and press Ctrl+F (Windows) or Command+F
(Mac OS). This applies the last-used filter to this layer.

You will now adjust the opacity on these layers.

5 With the boy layer still selected, click on the arrow to the right of Opacity in the
Layers panel. A slider appears. Click and drag the slider to the 20 percent mark.

Layers
DKind = [
Normal

Lock: EH

Drag the opacity slider.
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6 Make sure that the Move tool (*+) is active, and select the boy middle layer. This
time, you’ll change the opacity using a keyboard shortcut. Type 5; the layer opacity is
instantly changed to 50 percent.

The layers after the opacity has been adjusted.

’\ While the Move tool is active, you can type in any value to set the opacity on a selected layer.
For instance, typing 23 would make the layer 23 percent opaque, and 70 would make the layer
70 percent opaque. Type 0 (zero) to return to 100 percent opacity.

7 Choose File > Save to save this file. Keep the file open for the next part of this lesson.

Creating a type layer
You are now going to add a text layer to this document and apply a warp, as well as a layer
style.

1 In the Layers panel, select the boy top layer to make it active. The new type layer will
appear directly above the active layer.
2 Select the Type tool (T) and set the following options in the Options bar:

From the font family drop-down menu, choose Myriad Pro. From the font style drop-
down menu, choose Black. If you do not have Black, choose Bold.

Type 200 in the font size text field.

Myriad Pro

A. Presets. B. Text orientation. C. Font family. D. Font style. E. Font size. F. Anti-aliasing. G. Left-align text.
H. Center text. I. Right-align text. J. Text color. K. Warp text. L. Character and Paragraph panels.
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3  Now, click once on the Text color box in the Options bar. The Color Picker dialog
box appears, with a Select text color pane.

4 You can either enter a color value in this window or click on a color in the color
preview pane. In this example, you will click a color. Position your cursor over an area
in the image that has light clouds, and click. This samples that color, and applies it to
the text. Press OK to close the Color Picker.

Color Picker (Text Cnlor}

Cancel |
| Add to Swatches  Add to Swatches |
o

current
[ Color Libraries |

@®H [208]° Ou
Os: 95 Oa:
(@] 96 Ob:
Or: cf17 %
m[11 %
v:[10 %

#|d1dsd9 K: E%

[_| Only Web Colors

Sample a color from your image.

You are now ready to type.

5 Click once on the image near the boy’s sneaker on the left side of the image. Exact
position is not important, as it can be adjusted later.
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Creating a composition

6 Type JUMP, then hold down the Ctrl (Windows) or Command (Mac OS) key and
drag the word Jump to approximately the bottom center of the image. By holding
down the Ctrl/Command key, you do not have to exit the text entry mode to
reposition the text.

Reposition the text using the Ctrl or Command key.

7  Select the Create Warped Text button (L) in the Options bar. The Warp Text
dialog box appears. Select Arc Upper from the Style drop-down menu. If you like,

experiment with the other style selections, but return to Arc Upper when finished.
Press OK. The text is warped.

Warp Text

— Style: | [ Arc Upper 3 -

|

(®) Horizontal () Vertical

Bend: %
Horizontal Distortion: EI %
Vertical Distortion: El %

| Cancel |

Warping the text.

8 Click the check mark (v) in the Options bar to confirm your text entry.
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Applying a layer style

9 In the Layers panel, click and drag the Opacity slider to about 70 percent, or type 70
into the Opacity text field.

10 Choose File > Save and keep the file open for the next part of this lesson.

Applying a layer style
Layer styles allow you to apply interesting effects to layers, such as drop shadows,

embossing, and outer glows, to name a few. In this section, you will add a drop shadow to
your text layer.

T  Select the text layer to make sure that the layer is active.

2 Click and hold on the Add a Layer Style button (f¥) at the bottom of the Layers panel.
Choose Drop Shadow from the menu, and the Layer Style dialog box appears.

x

Layer Style
Pwnd = = ® T 1 49 7 Seyles — Drop Shadow @
—— Structure
+ Opacity: 100% |~ Blending Options: Default . TETET— S
Blend Mode: | Multiply ) I ———
Blending Options... [ Bevel & Emboss ———
Opacity: = ——E I« [
Bevel & Emboss... (] Contour = | New Style... |
Stroke... (-, =
Angle: (— | [168 . Use Global Light
Inner Shadow.. L 2o g Q 4 use lobal Lig ™ Preview
Inner Glaw... 0 =
Satin. Sk Distance: (5 m— s e
Color Overlay... |_J Inner Shadow
- &S m—
Cradient Overlay... Spresd 0 *
Pattern Qverlay... [ Inner Clow

Size: 5 — H px
& - 1

(| Color Overlay [ Quality

|| Gradient Overlay Contour: ‘! ("] Anti-aliased

|| Pattern Overlay
) O

(] Duter Glow

i Drop Shadow # Layer knocks Out Drop Shadow

Make Default | | Reset to Default

Adding a drop shadow to the text layer.

At some point, you should experiment with all the layer style options listed in the
column on the left, but for now you’ll work with the drop shadow options.

3  With the Layer Styles dialog box open, click and drag the shadow (in the image
window) to reposition it. You can also manually enter values. In this example, the
shadow is set to an angle of 160, the distance at 70, and the size at 30. Press OK, and
the drop shadow is applied.
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Creating a clipping mask

Creating a clipping mask

You will now create a clipping mask to complete this image. A clipping mask allows you

use the content of one layer to mask the layers above it. In this example, you will create a

shape on a vector layer and position it under what is now the background. You will then

clip through several layers, masking them within that original vector layer. Although this

may sound confusing, it really isn’t once you have seen the clipping mask feature in action.

1

First, you need to convert the Background to a layer so that you can change its
stacking order in the Layers panel.

Hold down the Alt (Windows) or Option (Mac OS) key and double-click on the
Background layer in the Layers panel. It is automatically converted to Layer 0.

Double-click on the Layer 0 name, and when the text becomes highlighted, type sky.

Click and hold on the Rectangle tool (@) and select the hidden Rounded Rectangle
tool (@). In the Options bar, make sure that Shape is selected in the Pick tool mode
drop-down menu, and then type 1 in (inch) in the Radius text field. This value is for
the curved corners of the rounded rectangle you are creating.

Click and drag from the boy’s thumb on the left side of the image down to the bottom
of the letter “P” in JUMP. The shape is created; don’t worry about the color.

Fill: lj Strol:-z: 3pt B m W™

Set the shape options, then click and drag to create the shape layer.

In the Layers panel, click and drag the Rounded Rectangle 1 so that it is beneath the
sky layer.
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Creating a clipping mask

10

1"

Hold down the Alt (Windows) or Option (Mac OS) key, and position your cursor
over the line that separates the Rounded Rectangle 1 layer from the sky layer. When
you see the Clipping Mask icon (s0) appear, click with the mouse. The sky layer is
clipped inside the shape layer.

Layers
P Kind
Normal

ok B &7 <+ @ Al 100% =

Alt/Option-tclick in between the layers. — The result.

Now, position your cursor on the line separating the sky layer from the boy layer, and
Alt/Option+click on the line. The clipping now extends up into the boy layer.

Position the cursor on the line separating the boy layer from the boy middle layer, and
Alt/Option+click again. The clipping mask is now extended to the boy middle layer.

Select the Move tool (%) and the Rounded Rectangle 1 layer. Click and drag to
reposition the layer to see how the sky, boy, and boy middle layers are clipped inside
the shape.

You will now trim the layers to eliminate areas you don’t need.

Choose Image > Trim; the Trim dialog box appears. Leave the settings at the default
and press OK. The image is trimmed down to the smallest possible size, without
cropping out any image data.
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Creating a clipping mask

Testing out the new Filter for the Layers panel

A new layer feature added to Photoshop CS6 is the ability to filter layers. By filtering
layers, you can easily locate layers based upon attributes such as the kind of layer, the
blending mode used, name, and more.

To experiment with the new filter, click on the Filter for type layers button (T) to the right
of the Pick a file type drop-down menu, then click the Filter for shape layers button; only
the selected type of layer appears.

Note that when you click Kind, you can choose from other attributes, such as Name,
Effect, Mode, Attribute, and Color.

=

Layers

PKnd = I ® T I O
Normal > Opacity: 100% =

Lock: B o & B Fill: 100% [=

I=t="1
o I a
4 I_'L]M IH) Layer 1

You can filter the layers that appear in the Layers panel.

A. Filter for pixel layers

B. Filter for adjustment layers
C. Filter for type layers

D. Filter for shape layers

E. Filter for smart objects

F. Turn layer filtering on/off.

13 Choose File > Save, and then File > Close.

Congratulations! You have finished the lesson.

Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

Review

Self study

Layers are fun to build and use when creating professional composites. Included in

the psO8lessons folder are several images (boyguitar.psd, girlguitar.psd, pianokeys.psd,
and sheetmusic.psd) that you can use in any way that you want to create a composite.
Experiment with these sample files to create new layers, layer masks, and clipping masks.
Take the composition further by adding text and warping it.

Review

Questions
1  List at least three ways that you can create a layer in a document.
2 Why should you be concerned about resolution when compositing several images?

3  What is the difference between the Background layer and a regular layer?

Answers
T  You can create new layers in a document using several methods:

a. Create a new blank layer using the Create a New Layer button (2) in the Layers
panel. You can also choose Layers > New > Layer or select New Layer from the
Layers panel menu.

b. Create a new layer by clicking and dragging content from one image to another.
c. Create a text layer; when you add text, a new text layer is automatically created.

d. Create a shape. If the Shape tool is selected and the Options bar is set to Shape tool,
a new Shape layer is automatically created.

2  When combining images from several different sources, it is important for the pixel
dimensions or resolutions to be similar, or the images will not be proportional to each
other and may not work well as a composite.

3 The Background layer is different from a regular layer in that it does not support layer
features. It cannot be moved in the stacking order, repositioned, transformed, or have
its blending mode or opacity changed.
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Lesson 9

What you'll learn in
this lesson:

« Changing color using an
adjustment layer

« Filling with a pattern

+ Using the black and white
feature

+ Applying layer blending
options

Taking Layers to the Max

Even those who call themselves Photoshop experts can’t get enough
of layers. Layers provide many creative possibilities, some more
evident than others. In this lesson, you will build a layered file, and
then you’ll take it further using features such as adjustment layers,
layer effects, and clipping groups, among others.

Starting up

Layers, in their simplest form, offer Photoshop users an amazing amount of flexibility

to create and modify images. The more advanced features of layers offer even more
options, many of which you can exploit in various ways while keeping the original image
information intact.

Before starting, make sure that your tools and panels are consistent by resetting your
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book.
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Making color changes using adjustment layers

You will work with several files from the psO9lessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See
“Loading lesson files” in the Starting up section of this book.

See Lesson 9 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can _find the video tutorial for this lesson on the included DVD.

Making color changes using adjustment layers

Changing the color of an object in Adobe Photoshop is a pretty common practice, but
how do you make it look realistic, and how can you recover the image if you make a
mistake? What if you want to see three or four different variations? All these tasks can be
completed easily and efficiently, using adjustment layers. In this section, you’ll change the
color of a jacket on a model, and then, using the same adjustment layer, change it again,

multiple times.

Choose File > Browse in Bridge to open Adobe Bridge.

2 Navigate to the psO9lessons folder, inside the pslessons folder you have created on your
computer and double-click on ps0901.psd to open it in Photoshop. An image of a girl
wearing a blue jacket appears.

You will take the original jacket and change the color of it. You will also add a pattern

to the jacket, using an adjustment layer.

The original image. A solid color adjustment. A pattern adjustment.

3 Choose File > Save As. In the Name text field, type ps0901_work, and then navigate
to the psO9lessons folder. Choose Photoshop from the format drop-down menu and

press Save.

The first thing that you will make is a selection with the Quick Selection tool.
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Making color changes using adjustment layers

Select the Quick Selection tool (%), then click and drag on the jacket. If you miss
some of the jacket, just paint a stroke over it to add it to the selection. If your selection
goes too far, hold down the Alt (Windows) or Option (Mac OS) key and click on the
part of the selection that you want to deactivate.

You can also increase or decrease your Quick Selection tool size by pressing the [ (left
bracket) or | (right bracket) keys.

Paint the jacket with the Quick Selection
tool to make a selection.

If the Layers panel is not visible, choose Window > Layers.

Click and hold on the Create New Fill or Adjustment Layer button (®) at the bottom
of the Layers panel.

Select Hue/Saturation from the pop-up menu. The Properties panel appears with the
Hue/Saturation options visible.

Hue refers to the color. By changing the hue, you can essentially change the color
of an object without taking away any of the shading properties, which are normally
created from the neutral gray value.

Check the Colorize checkbox, and click and drag the Hue slider to the right to about
the 70 point, or type 70 in the Hue text field.

In the next step, you will bring the saturation down a bit so the green you are creating
is less bright.
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Making color changes using adjustment layers

9 Click and drag the Saturation slider to the left to about the 20 point, or type 20 into
the Saturation text field.

Properties

M E¥ Hue/Saturation

Presst: = Custom

Saturation:

Lightness:

Change the color and saturation
using the Hue/Saturation sliders.

The jacket is now green, but your selection might not be as accurate as you would
like. In the next section, you will use your painting tools to refine the mask attached
to the adjustment layer. A benefit of adjustment layers is that you can use them to paint
masks at any point in the process to modify your selection.

10 Choose File > Save. If the Format Options dialog box appears, press OK.

'\ If you inadvertently close any images while working on a project, you can quickly reopen them by
choosing File > Open Recent, and selecting the file from the drop-down menu.
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Making color changes using adjustment layers

Refining the adjustment layer mask

If you take a look at the Layers panel you just created, you see a Hue/Saturation adjustment
layer that has a mask thumbnail to the right of the layer thumbnail. You can activate this
mask separately, and then use painting tools to refine it.

1  Alttclick (Windows) or Option+click (Mac OS) on the adjustment mask thumbnail,
to the right of the Hue/Saturation thumbnail in the Layers panel.

The mask appears. You are not doing anything to the mask at this time, but you should
take a look at what the actual mask looks like. Notice that where there is white, the
hue and saturation changes take place. Where the mask is black, the changes are not
occurring. Using the painting tools in Photoshop, you can edit a mask by painting
black and white and even varying opacities to control the results of the adjustment layer.

Where the mask is white, the Hue/Saturation
change is occurring.
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Making color changes using adjustment layers

2 To return to the normal layer view, click once on the word Background in the
Layers panel.

You will now make changes to the adjustment mask thumbnail.

3 Click once on the adjustment mask thumbnail (to the right of the Hue/Saturation
adjustment layer thumbnail).

Paint on the adjustment layer’s mask
to refine your selection.

4 Now, select the Brush tool (+), and press D on your keyboard to set the colors to the
default of black and white. Note that when in a mask, white is the foreground color
and black is the background color.
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Making color changes using adjustment layers

5 Adjust your brush size as needed to paint the areas in the mask that might not have
been selected, and thus not affected, when you created the adjustment layer.

’\ Refine Edge (covered in Lesson 5, “Making the Best Selections,”) is actually the best method
to use to select hair, but for this exercise, you will use the Brush tool to help you understand the

process of painting your selection on a mask.

Paint the areas that may have been missed with
your original selection.

x You can make your brush size larger by pressing the | (right bracket) key and smaller by pressing
[ (left bracket) key. Make your brush harder by pressing Shift+] and softer by pressing Shift+].

6 Press X on your keyboard to swap the foreground and background colors. Black is
now the foreground color.

7 Now, find a section of your image—perhaps the hand tucked in underneath the
elbow—that has the Hue/Saturation change applied to it in error.

You will paint this area with the black paint brush, with the mask active, to block the
change from occurring there.

:» It is very easy to deselect the mask and paint on your actual image. Avoid this by clicking once
on the Layer mask thumbnail, just to be sure!
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Making color changes using adjustment layers

8 Adjust your paint brush to the right size and softness, and paint over the hand to reveal

the actual flesh color.

Eliminate the areas that may have been included,
in error, in the original selection.

'f:\ If you did such an accurate selection that you have no areas to repair, paint an area somewhere
on your image anyway, just to see the effects of painting black on the mask. When you are
done experimenting, press X to swap back to the white foreground color and repair the mask,

as necessary.

260 Adobe Photoshop CS6 Digital Classroom
www.it-ebooks.info


http://www.it-ebooks.info/

Making color changes using adjustment layers

Adjusting the Hue/Saturation layer

Now that you have created an accurate mask, the next few steps will be rather simple.
Perhaps your client has suggested that you use a more vibrant violet for the blazer. In this
section, you will apply more color to the blazer, and also edit the existing hue and saturation.

1 Click once on the adjustment layer thumbnail to reopen the Hue/Saturation
information in the Properties panel.

Layers

£ Kind

Normal

Click on the adjustment layer
thumbnail to change the settings.

2 On the Properties panel, click and drag the Hue slider to the right to about the 260
point, or type 260 into the Hue text field.

3 Click and drag the Saturation slider to the right to about the 40 point, or type 40 into
the Saturation text field.

The green is now changed to a violet.

Properties

@ I3 Hue/Saturation

Preset: Custom

Saturation:

Lightness:

Readjusting the Hue and Saturation.

You can reopen the Hue/Saturation adjustment layer as many times as you like.

4  Choose File > Save, and keep the image open for the next section.
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Adding a pattern fill layer

You can add a pattern and apply it to an image using a fill layer. This gives you the ability to
scale the pattern, as well as adjust the opacity and blending modes. In this section, you will
create a simple pattern that will be scaled and applied to the image, using a new fill layer.

Defining the pattern

You can create a pattern in Photoshop out of any pixel information that you can select
with the Rectangular Marquee. In this section, you will use the entire image area as the
pattern, but you could also activate a smaller portion of an image and define it as a pattern.

1 Leave the ps0901_work.psd file open, and open an additional image. Choose File >
Browse in Bridge to open Adobe Bridge.

2 Ifyou are not already there, navigate to the psO9lessons folder, inside the pslessons
folder you created on your computer and double-click on the file named ps0902.psd.
An image of an ornate pattern appears.

Define a pattern from an entire image,
or just a rectangular selection.

Because you are using the entire image to create the pattern, you do not need to select
anything.

3 Choose Edit > Define Pattern. The Pattern Name dialog box appears. Type ornate in
the Name text field, and press OK.

Pattern Name

|

Mame:  ornate

Defining a pattern_for future use.

4  Choose File > Close to close the image without making any changes.
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Adding a pattern fill layer

Applying the pattern
You will now apply the pattern to the jacket, using a new fill layer.

T  You spent a fair amount of time perfecting your mask, and you certainly don’t want
to have to do that again. Hold down the Ctrl (Windows) or Command (Mac OS) key
and click on the Layer mask thumbnail of your adjustment layer. The mask is activated
as a selection.

’\ You can Ctrl/Command+click on any layer or mask to activate its contents as a selection.

2 Now that you have an active selection of the woman’s blazer, click and hold on the
Create New Fill or Adjustment Layer button (®) at the bottom of the Layers panel,
and choose Pattern. The Pattern Fill dialog box appears.

Your new pattern swatch should be visible. If it is not, click on the downward arrow
to the right of the visible swatch to select a different pattern.

Layers

£ Kind
Norrral

Lock: + 6
I
I - Huef5aturation 1
|- )
Solid Calor..

Gradient...

Pattern Fill

Scale: 100 | v |%
[ILink with Layer
’; Snap ko Origin

Fattern

BrightnessfContrast...

Levels...

The Pattern Fill dialog box appears.

The result.

The result may be a little unexpected at first, as no scaling or blending mode has been
applied to this fill pattern yet.
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Adding a pattern fill layer

3 With the Pattern Fill dialog box still open, use the Scale slider to set the scale of the
pattern to 25 percent, or type 25 into the Scale text field, and press OK.

4  With your new Fill layer still selected, click and hold on Normal in the blending mode
drop-down menu on the Layers panel, and choose Multiply.

Layers

£ Kind

Normal

Marmal

Diszalve

Drarken

Color Burn
Linear Burn

Daarker Calar

Lighten

Select the blending mode. The result.

You can experiment with other blending modes to see how they affect the final

rendering of the pattern.

; If you select your Move tool, and then select a blending mode from the Set the blending mode
drop-down menu, you can press Shift + () Down Arrow to move down the list of different
blending options. Press Shift + (%) Up Arrow to move up the list of blending options.

5 Choose File > Save and then File > Close to close this image.

Congratulations! You have finished the adjustment layer section of this lesson.
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Using the Black & White adjustment layer

Changing color images to grayscale is easy—you just switch the color mode using Image
> Mode > Grayscale, right? Not if you want to achieve the best possible conversion from
color to black and white. In this section, you will learn how to use the Black & White
adjustment layer.

1 Choose File > Browse in Bridge to open Adobe Bridge.

2 Navigate to the psO9lessons folder, inside the pslessons folder you created on your
computer and double-click on the file named ps0903.psd. A cityscape appears.

You will convert this cityscape image to grayscale.

3 Choose File > Save As; the Save As dialog box appears. Navigate to the ps09lessons
folder. In the Name text field, type ps0903_work and select Photoshop from the
Format drop-down menu. Press Save.

4 Click on the Create New Fill or Adjustment Layer button (®) at the bottom of the
Layers panel and select Black & White. The Black and White settings become active
in the Properties panel.

This window may appear very confusing at first. Without some assistance, it would be
difficult to decipher which color adjustments are going to affect the image and where.
Fortunately, Adobe has created some helpful features to make a better conversion
easier for users.

5 Click on the pointing Finger icon (¥) in the Properties panel to make that option active.

Click and hold on the sky in the image; a pointing finger with a double arrow (¥)
appears. The color that would make changes to that part of the image (the sky) is affected.
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Using the Black & White adjustment layer

7 Continue holding down on the sky image, and drag to the right; notice that you
automatically lightened the blues in the sky. Click and drag to the left to make the

conversion darker.

Properties

[® 3 Black & White

Presst: Default
W Tint

Reds:

Click and drag in the sky area to automatically adjust the color.

8 Now), click on the darker streaming car lights in the image; the Reds are highlighted.
Click and drag to the right to lighten them. You can just make visual adjustments for
this image, but if you were concerned about maintaining certain values, you would
want to have the Window > Info panel open.

Properties

[® £ Black & White

Pressk: Default

Cyans:

Elues:

Magentas:

Click and drag on the car lights to lighten the conversion.
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Using the Black & White adjustment layer

9  You can turn the visibility of this adjustment layer off and on by clicking on the
Visibility icon (@) to the left of the Black & White 1 adjustment layer.

10 Choose File > Save. Keep the file open for the next section of this lesson.

Adding a tint
In this section, you will add a tint to your image. A tint of color can be added to an RGB
image to create a nice effect.

:\ The Black & White adjustment layer is disabled in CMYK mode.

1 Double-click on the Black & White 1 layer thumbnail (®) icon (to the left of the Black
& White 1 name and mask) in the Layer’s panel. This activates the Black & White
settings in the Properties panel.

2 Check the Tint checkbox.

You can click on the color box to the right of the Tint checkbox to assign a color from
the color libraries.

Properties
(M X Blagks

W v

Reds:

Magentas:

Apply a tint of color. The result.

3 Click once on the Color box to the right of the Tint checkbox; the Color Picker (Tint
Color) dialog box appears.
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Using the Black & White adjustment layer

4 Press the Color Libraries button; the Color Libraries dialog box appears. From the
Book drop-down menu, select Pantone+ Solid Coated, if it is not already selected.

5 Type 642 quickly, without pausing between typing the numbers. There is no text field
in this dialog box, and so, by typing a Pantone number, you can easily locate it in the
list of colors. Type too slowly and you could have an inaccurate color selection. You
can try it again if Pantone 642 C is not selected. Press OK to close the Color Libraries
dialog box. The color tint is assigned Pantone 642 C.

6 Choose File > Save. Leave the file open for the next section of this lesson.

Applying a gradient to the adjustment layer

The next step is a simple one that adds an interesting blending technique for using
adjustment layers. By applying a gradient to the mask, you can blend the Black & White
effect into a color image.

1 Press D on your keyboard to make sure that you are back to the default foreground
and background colors of black and white.

Click once on the Black & White adjustment layer mask thumbnail to select it.

Select the Gradient tool (@), and type 0. By typing 0, you are assigning 100 percent
opacity to the gradient.

4 Click and drag from the left side of the image to the right. A gradient is created in the
same direction and angle as the line you draw.

When you release the Gradient tool, there is a blend from the black-and-white
adjustment to the original color image. If you don’t like the angle or transition, you
can re-drag the gradient as many times as you want. Click and drag a short line for a
shorter gradient transition, or click and drag a longer line for a more gradual transition.
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Layer styles

If your colors are opposite to the ones in this example, your foreground and
background colors could be reversed. Press X to reverse your colors and try again.

T L@J Black & White 1
"L Background &

. O © =m A &

Click and drag with the Gradient tool to create a gradient mask. The layer mask.

x The Gradient tool can create straight-line, radial, angle, reflected, and diamond blends. Select the
type of gradient from the Options bar across the top of the Photoshop work area. If you want to
drag a straight gradient line, hold down the Shift key while dragging to constrain the gradient to a
0-degree, 45-degree, or 90-degree angle.

5 Choose File > Save. Keep the file open for the next part of this lesson.

Congratulations! You have completed the Black & White adjustment layer section of
this lesson.

Layer styles

By using layer styles, such as shadows, glows, and bevels, you can change the appearance
of images on layers. Layer styles are linked to the layer that is selected when the style is
applied, but they can also be copied and pasted to other layers. Combinations of styles can
also be saved as a custom style to be applied to other layers.

Creating the text layer

In this section, you will create a text layer and apply a combination of effects to it. Then
you will save the combined effects as a new style to apply to another layer. You should still

have the file ps0903_work.psd open from the last lesson.

1  Select the Type tool (T) and click anywhere on the image. Type CITY LIGHTS.

2 Press Ctrl+A (Windows) or Command+A (Mac OS) to select all the text.
Alternatively, you can choose Select > All from the menu bar.
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Get ready for a three-key command. It may seem awkward if you haven’t used this
combination before, but it is used in most other Creative Suite applications to resize
text visually, and is a huge time-saver.

3 Hold down Ctrl+Shift+> (Greater Than) (Windows) or Command+Shift+>
(Mac OS), and repeatedly press the > key. The text enlarges. You can change the
combination to include the < (Lesser Than) key to reduce the size of the text. No
particular size is needed; you can choose a size that you prefer.

If you would rather not use the key command, type 85 in the font size text field in the
Options bar at the top of the Photoshop workspace.

Next, you will find a typeface that you want to use. Again, no particular typeface is
required for this exercise. Pick one that you like, but make sure that it is heavy enough
to show bevel (edge) effects. The font in the example is Rockwell, but you can choose
any available font from your font list.

4  Make sure the Type tool is still active and the text is selected, by pressing Ctrl+A
(Windows) or Command+A (Mac OS), or by choosing All from the Select menu.

5 Now, highlight the font family name in the Type tool Options bar at the top of the
Photoshop workspace, and press the up arrow (1) or down arrow (3) keys to scroll
through your list of font families.

lI, Mytiad Pro Regular T ] el Regular -

Select the text and then select the font name in the Press the down or up arrows to change the font selection.
Options bar. Your font selection may differ from this example.

If you would rather not use the font shortcut, you can select the font you want from
the Font family drop-down menu in the Options bar.

If your Swatches panel is not visible, choose Window > Swatches to bring it forward.
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6  With the text still selected, choose White from the Swatches panel. Press the Commit
check mark (v) in the far right of the Options bar to commit your type changes.

’\ Do not leave the Type tool to select the Move tool and reposition the text. If you want to
reposition your text, keep the Type tool selected and simply hold down the Ctrl (Windows) or
Command (Mac OS) key while dragging.

Applying the Outer Glow layer style

Now you will apply a combination of layer effects to the text layer you just created.
1 Click on the text layer name CITY LIGHTS, which is to the right of the Text layer
indicator in the Layers panel, to make sure the layer is active.

2 Click on the Add a Layer Style button (/) at the bottom of the Layers panel, and
select Outer Glow from the pop-up menu. The Layer Style dialog box appears. The
default settings may be too subtle, so you will make some changes.

Blending Options...

Bevel & Emboss..
Stroke...

Inner Shadow..
Inner Glow:...
Satin...

Color Overlay..
Gradient Overlay...
Fattern Cwerlay...

Cuter Glow:...
Drrop Shadow:... k

Select the Outer Glow style.
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There are many options available for each layer style. As a default, certain blending
modes and opacities, as well as spread size and contours (edges), are already determined.
In the next step, you will change the contour and the size of the outer glow.

What is a layer style contour?

When you create custom styles, you can use contours to create unique edge effects and
transitions. As you can see in the examples shown here, the same style can look very different:

&

The Cone contour.

&

The Cone-Inverted contour.

)
¥

The Ring-Double contour.
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3 Select the arrow to the right of the Contour thumbnail in the Quality section of the
Layer Style dialog box. The Contour Presets dialog box appears. Click on the Half
Round contour. Double-click on the Half Round contour to close the dialog box.

Layer Style ==
—— Duter Glow I—]
Styles R A QK
Elending Options: Default Blend Mods:  Screen g
[7] Bevel & Embass Opacity; T I 75 o, Mew Style...
[7] contou .
£ Moige: S5 I 1] o Ereview
e o) ot
. @ ©
[7] Inner Shadow — Ek i i .
[F] Inner Glow: Technique: Saftar -
[ Satin Spread: ([ IU %
D Color Overlay Size: F I [ px
[7] Gradient Overlay e
g LA
Contour: DAnti-aIiased
[7] Drop Shadaw (W
o
]

Select a preset contour for the Outer Glow style.

; You can open the Contour Editor and create your own custom contours by clicking on the
Contour thumbnail instead of selecting the arrow to the right of the thumbnail.

Contour Editor =X
Preset:  Half Round A
— Mapping
Tl ..
Input: “fa
Cutput: “a

Editing a contour.
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Now you will change the size of the outer glow.

4 In the Elements section of the Layer Style dialog box, drag the Size slider to the
number 60, or type 60 into the Size text field. The glow becomes more apparent.

Layer Style
Outer Glow

Shles Structure

Blanding Options: Dafault iy =

] Bevel & Emboss e i %
= =
iy Maise; (F [ %
[7] Tescture _ -

E o0 o[ ==k

[7] stroke

[] nner Shadow Elements

7] torer Glow Techrique Softer v

] satin Spread: /5 * |0 £

[T Color Overly Size: = [ px

Drag the size slider to 60. The result.

5 Keep the Layer Style dialog box open for the next step.

Applying the Bevel and Emboss layer style

You will now apply a second style. The Layer Style dialog box should still be open. If it is
not, you can double-click on the word Effects in the Layers panel. This reopens the Layer
Styles dialog box.

1 Click on Bevel and Emboss in the Styles list on the left side of the Layer Style dialog
box. The Bevel and Emboss effect is applied, and the options appear on the right.

'\ If you check a style, the options do not appear on the right. You must click on a style name for its
options to appear.

2 From the Style drop-down menu in the Structure section of the Layer Style dialog
box, choose Emboss.

Layer Style

= Bevel & Emboss
=0 Structure
Bhﬂdlﬂg Opbuns= Default Style: Inner Bewel

I | Gopbeni Inner Bevel '

5 Depth: [10 = %

L] Texture Divection: Pillow Emboss
A
[C] Stroke Cies Stroke Embosz ,5— = |
[7] tnner Shadow B —— ,U— =l
[] tnner Glow
[7] satin Shading

. R
O e angle: 30
& Use Global Light
[C] Gradient Gverlay '
Altitude: -
——————— [ s L. i
Experiment with the different Bevel and Emboss structures. The result.
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You can experiment with many bevel and embossing styles. You can change the
Technique to be Smooth, Chisel Hard, or Chisel Soft, or even direct the embossing to
go down or up, using the Direction radio buttons. Experiment with these options; no
particular settings are needed for this exercise.

Changing the shading
You will now change the shading. In the Shading section of the Bevel and Emboss Layer

Style dialog box, there are several choices that relate to light, including the Angle, Gloss

Contour (as discussed earlier), or Highlight and Shadow colors. In this section, you will
change the angle of the light and the highlight color.

In the Shading section to the right of Angle, there is a Direction of light source slider. You
can change the current light angle by clicking and dragging the marker indicating the
current light angle. Click and drag the marker to see how it affects the embossing style.

— %hading

Angle 20 2
E, ]Use Global Light
Altitude 30 °

Glosz Contour: m [ Anti-aliased

Highlight Made:  gepeer, - l:l
Cpacity: - {ik 75 £

Shadow Made: Multiphy - -
Dpacity: - i 75 k)

[ Make Default ] [ Reset to Default ]

Click and drag inside the circle to change the direction
of the light source.

Use Global light is checked as a default. This assures you that all other effects that rely
on a light source use the same angle that you determine for this style.

Click and hold to select Normal from the Highlight Mode blending drop-down menu.

Now, click on the white box to the right of Highlight Mode. This opens the Select
highlight color picker and allows you to sample a color from your image, or create
your own highlight color using the Color Picker. Choose any yellow-gold color; in
this example, an RGB value of R: 215, G: 155, B: 12 is used. Press OK.
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4  Click on the Shadow color box, to the right of Shadow Mode, and change the color to
blue. In this example, an RGB value of R: 30, G: 15, B: 176 1s used.

e
&
o
© ©
mi
currert C current
@H: 42 © @H; 246 °
D8 M % D5 91 %
B (ST =S R N OB 63 %
©Rr: 215 ©R: 30
LY@ 155 ©a 15
. Op 12 . Or: 176
# droboc # 1e0f0
Set a highlight color. Set a shadow color. The resulting bevel and emboss.

5 Press OK to close the Color Picker. Keep the Layer Style dialog box open for the final
step in this project.

Changing the fill opacity

In addition to setting opacity, which affects layer styles as well as the contents of the layer,
you can adjust the fill opacity. The fill opacity aftects only the contents of the layer, keeping
the opacity of any layer styles that have been applied at the original opacity. This is a very
easy method to use to make text look like it is embossed on paper or engraved in stone.

T  Select the Blending Options: Default. This is the top-most item underneath the Styles panel.

2 Click and drag the Fill Opacity slider to the left. In the example, it is dragged to the
20 percent point. Keep the Layer Style dialog box open for the next part of the lesson.

Layer Style

Blending Options
General Blending

Bland Moda: Marmal -
9] Bevel & Embass Opacity; T, [y %
[7] Gontour
e Advanced Blending
= Fill @pacity: = 75— |z %
e Errie Charmels: [V[R | \F]s  [V]B
["] nner Shadow
Knackouti Mone © i
N L 4
Changing the fill opacity does not affect the layer style opacity. The result as semi-transparent text.
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Saving the style

Now you will save the style you created.

1  With the Layer Styles dialog box still open, click on the New Style button, on the
right side of the window. The New Style dialog box appears.

2 Type my glow in the Name text field, and press OK.

New Style
| MName: my glow|
[]Include Layer Effects

[¥]Include Laver Blending Options

Saving a style from combined styles.
3 Press OK in the Layer Styles dialog box. The style is now added to the Styles panel.
Accessing the style
Now you will create a new shape layer and apply the saved my glow style to it.

1 Click and hold on the Rectangle tool (@) to select the hidden Custom Shape tool ().

2 Make sure that Shape is selected in the Options bar at the top of the Photoshop
workspace.

3 Click on the arrow to the right of the Custom Shape picker in the Options bar, and
double-click on the Light Bulb 2 shape.

L¥ Shape: + » 3 Align Edges

Select the Custom Shape tool. Confirm you are creating ~ Choose the Light Bulb 2 shape.
a layer shape.

4 Press D on your keyboard to make sure you are back to the default black-and-white
toreground and background colors.

5 Hold down the Shift key (to keep proportions correct), and click and drag in the
image area to create the light bulb shape layer.

6 Ifany effects were automatically applied, delete them by clicking on the Effects sublayer
and dragging it to the Delete icon (&) in the lower-right corner of the Layers panel.

7  If the Styles panel is not visible, choose Window > Styles. The Styles panel appears. It
is easier to find your saved style if you view the panel as a list, rather than a thumbnail.
You can change the view by selecting the panel menu and choosing Small List.
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8 Scroll down if necessary, and then choose my glow.

Mew Style...

Text Only
v Small Thumbnail
Large Thumbnail

rrry glow

Large List

Choose to view by Small List. Select your saved style, my glow.

The same style is applied to the light bulb shape.
9 Choose File > Save.

Congratulations! You have finished the lesson on maximizing your layers.
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Self study

Adjustment layers only affect the layers beneath them, leaving any layers on top of them in
the Layers panel unaffected. You can also hold down your Alt (Windows) or Option (Mac
OS) key and Click on a layer directly beneath the Adjustment layer to clip the adjustment
to just that layer, and not affect layers beneath the clipped layer.

1 To experiment with this concept, open the file named ps0905.psd.

Select the sky layer and create a Hue/Saturation adjustment layer for it.

Drag the Saturation slider all the way to the left, effectively creating an RGB grayscale
image. Press OK.

4  Click and drag the adjustment layer up through the layers in the Layers panel to see
how the position of the adjustment layer affects the layers beneath.

Review

Questions

1 Name three reasons why you should use an adjustment layer to change color
in Photoshop.

2 What can you do to make a pattern fill layer blend in more naturally with the
image underneath?

3  What does Global Lighting mean?

Answers
1 a. By using an adjustment layer, you keep the original image data intact.

b. Using the Color Picker and a Color adjustment layer, you can choose a specific hue,
which you can then change again repeatedly until you get the color you want.

c. You can easily update or change the color by double-clicking on the adjustment
layer thumbnail.

2 You can experiment with several blending modes to create a more natural blend with
a pattern fill layer. In the example in this lesson, Multiply was selected, but other
modes, such as Darken and Lighten, can create interesting results as well.

3 Global Lighting helps to keep the light source consistent between layer styles. This
way, the light source for a shadow is the same as for the bevel and emboss, helping the
image lighting effects look more realistic.
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Lesson 10

What you'll learn in
this lesson:

+ Opening animage as a
Smart Object

» Converting alayertoa
smart object

+ Placing and editing a
Smart Object

« Replacing the contents of a
Smart Object layer

Getting Smart in Photoshop

Using Smart Objects adds more capabilities to Photoshop’s non-
destructive workflow. In the simplest form, you can use them to
retain an image’s original information, even after a filter has been
applied. You can also place graphics as Smart Objects, convert them
to Smart Objects right in Photoshop, and even combine Smart
Objects for greater flexibility and creativity.

Starting up

Smart Objects allow you to transform pixel-based layers in new ways: you can scale,
transform, and warp images without permanently destroying the original image data. In
addition, Smart Objects create a link to their source files, which means that when you make
changes to the source files, the Smart Objects are automatically updated with those changes.

Knowledge of Smart Objects will change the way you work with layers. In this lesson,
you will find out how to open new images as Smart Objects, in addition to how to
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convert existing layers into Smart Objects. Throughout this lesson, you will also have the
opportunity to place and edit Smart Objects.

Before starting, make sure that your tools and panels are consistent by resetting your
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book.

You will work with several files from the psl0Olessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See

“Loading lesson files” in the Starting up section of this book.

See Lesson 10 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DV'D.

Creating a composition using Smart Objects

1 Choose File > Browse in Bridge to open Adobe Bridge. Navigate to the ps10lessons
folder, then double-click on the image named ps1001.psd to open it in Photoshop.
Alternatively, you can choose to right-click (Windows) or Ctrl+click (Mac OS) and
select Open with Photoshop CS6.

2 Choose File > Save As; the Save As dialog box appears. Navigate to the ps10lessons
folder. In the Name text field, type ps1001_work, leave the format as Photoshop
(PSD), and select Save. Keep the image open for the next section.

3  Open psl001_done.psd to view the compilation you will create. You can keep this file
open for reference, or choose File > Close. If asked, don’t save changes.

The completed version of the lesson file.
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Opening an image as a Smart Object

In this lesson, you’ll compile many images of rainforest animals to create a photo
illustration that could be used for a travel advertisement.

One of the defining characteristics of Smart Objects is the ability for layers to be
transformed multiple times without the traditional resampling that occurs by default with
Photoshop. In this section, you will go through an exercise to help you understand the
main difference between a standard Photoshop layer and a Smart Object.

1 Click on the Visibility icon (®) to the left of the type layer named Visit the
Rainforests of Palenque. This layer has been locked so that you can’t accidentally
move it, and it will remain hidden for most of this lesson.

2 Select the Butterfly layer and then select the Move tool (). Choose Edit > Free
Transform to scale this layer. Alternatively, you can use the keyboard shortcut Ctrl+T
(Windows) or Command+T (Mac OS).

3 Hold the Shift key, and then click and hold the bottom-right corner of the transform
box. Drag toward the center of the box to make the box smaller. Holding the Shift
key ensures that the width and height are constrained proportionally. In the Options
bar at the top of the screen, note that as you scale down, the percentage values begin
to decrease. Scale the butterfly until the horizontal values are approximately 25
percent. Press Enter (Windows) or Return (Mac OS) to commit the transformation
(you can also press the Commit check mark (v) on the right side of the Options bar).

You can view the scale percentage in the Options bar.

You have reduced the width and height of this layer by 75 percent. This also means
that the original pixel data has been lost through the scaling process (also called
downsampling). This creates problems if you decide at some point to make the image
on this layer larger.
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4

Choose Edit > Free Transform, or use the keyboard shortcut Cetrl+T (Windows) or
Command+T (Mac OS), to turn the transform bounding box on again. Press the Shift
key, and then click and drag the bottom-right corner of the transform box diagonally
downward and to the right to scale the image to approximately 400 percent.
Remember to watch the percentage as it changes in the options W (Width) and H
(Height) text fields. Press Enter (Windows) or Return (Mac OS) to commit the scale
transform.

The butterfly layer after rescaling.

The image is fuzzy and pixelated because you forced Photoshop to fill in pixel
information. This is called destructive editing because the original layer lost its detail
through the resampling process.

You will now open the same image as a Smart Object so that you can see the benefit
of non-destructive editing.

Click on the Visibility icon (&) next to the Butterfly layer to turn the layer’s visibility
oft. You will turn it back on shortly so that you can compare the two layers.
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10

"

Choose File > Open As a Smart Object. Navigate to the ps1Olessons folder and choose
the ps1002.psd file. Press Open to open the image in a new document window. In the
Layers panel, note that the thumbnail for the layer is now a Smart Object thumbnail.
All Smart Objects have a Smart Object icon in the lower-right corner of the layer
thumbnail to help you distinguish them from standard layers.

Layers

DKnd = [

Normal > Opacity: 1

+ A Fill: 100% [=

The image is opened as a Smart Object. Smart Object icon.

Select the Move tool (*+). Click and drag the butterfly image onto the tab labeled
ps1001_work.psd. Wait for a moment until this image toggles into view, and then drop
the butterfly image onto the image. Using the Move tool, reposition the new layer at
the bottom of the screen. The bottom of the butterfly wings should be touching the
bottom of the image.

In the Layers panel, double-click directly on the layer name, ps1002. When the layer
name becomes highlighted, type Butterfly 2 and press Enter (Windows) or Return
(Mac OS) to commit the change.

Click on the tab for the ps1002.psd image to make it active, and choose File > Close.
When prompted to save the file, choose to not save the file.

You’ll now perform the same scaling on the new Smart Object that you performed
earlier on the first butterfly.

In the ps1001_work file, choose Edit > Free Transform or use the keyboard shortcut
Ctrl+T (Windows) or Command+T (Mac OS).

Press the Shift key, click and hold the top-right corner of the transform box, and drag
toward the center of the box. Scale the butterfly down in size until the horizontal
value is approximately 25 percent. Press Enter (Windows) or Return (Mac OS) to
commit the transformation.
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12 Use the keyboard shortcut Cerl+T (Windows) or Command+T (Mac OS). Press the
Shift key, and then click and drag the top-right corner of the transform box away from
the center to scale the image up to 100 percent. Press Enter (Windows) or Return
(Mac OS) to commit the change.

L When scaling Smart Objects, they “remember” their original size in the scale text boxes for
Width and Height in the Options bar. This makes it easy for you to control the sizing and not
dramatically stretch the image beyond its original size.

13 In the Layers panel, click on the Visibility icon () to the left of the Butterfly
thumbnail. Readjust the layers as needed to compare the two images. Notice that the
detail has not been lost, because Smart Objects maintain their original pixel data even
if they are scaled and resized.

A. Standard layer, scaled and resized. B. Smart Object layer, scaled and resized.

Converting a layer to a Smart Object

In the last exercise, you created a Smart Object by using the Open as Smart Object feature.
However, this is not always ideal. For example, perhaps you have a document in which
you have already added several layers, and then you realize that you will be performing
operations that require the use of Smart Objects. Rather than opening the original images
again as Smart Objects, you can convert existing layers to Smart Objects.

1 Drag the Butterfly layer to the Delete button (%) at the bottom of the Layers panel.
The Butterfly layer is deleted.

2 Select the Butterfly 2 layer in the Layers panel. Choose Edit > Free Transform, or
press Ctrl+T (Windows) or Command+T (Mac OS).
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You will now enter an exact value into the Width and Height text fields in the
Options bar. Type 35 into the W (width) text field, and press the Maintain aspect
ratio icon (e=) in between the W and H text fields. Press Enter (Windows) or Return
(Mac OS) to commit the transformation. The layer is scaled to 35 percent. Reposition
the butterfly to the upper-left corner.

In the Layers panel, select the Toucan layer and then click on the Visibility icon (®)
next to the left of the Toucan layer thumbnail; the layer is now visible. You will now
convert this layer to a Smart Object.

Choose Layer > Smart Objects > Convert to Smart Object.

Type Select Filter 3L

New >
Duplicate Layer...
Delete >

Rename Layer...

Layer Style »>

Smart Filter

New Fill Layer »>

New Adjustment Layer >

Layer Content Options...

Layer Mask >

Vector Mask >

Create Clipping Mask Y #G

Smart Objects » Convert to Smart Object
Video Layers » New Smart Object via Copy k
Rasterize

Edit Contents
New Layer Based Slice
Export Contents...

Croup Layers #GC Replace Contents...
Ungroup Layers {+3#G

Hide Layers Stack Mode
Arrange > Rasterize

Combine Shapes

Align
Distribute

Lock All Layers in Group...

Link Layers
Select Linked Layers

Marma Nawm w@wr
v
Changing a layer to a Smart Object.

There is no visible change in the image, but the Smart Object icon (8) in the Toucan
layer now appears in the lower-right corner, indicating that it is now a Smart Object.

Choose Edit > Free Transform, or use the keyboard shortcut Ctrl+T (Windows) or
Command+T (Mac OS) to transform the toucan image. Grab the top-right corner
of the bounding box, and, while holding the Shift key, click and drag a corner point
to scale it to about three-quarters its current size (75 percent). If necessary, reposition
the image in the lower-left corner. Press Enter (Windows) or Return (Mac OS) to
commit the change.
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Placing a Smart Object

In addition to opening new documents as Smart Objects, and converting existing layers to
Smart Objects, you can also use the Place feature to import an image as a Smart Object.

1 Choose File > Place; the Place dialog box appears. Navigate to the pslOlessons folder,
select the ps1004.psd file, and press Place. This places the parrot image into your
ps1001_work.psd file.

When documents are placed, they become Smart Objects by default. Note the large
X on the layer; this is a bounding box that allows you to transform the Smart Object
before confirming the placement.

2 Click and drag the parrot image until the bottom-right corner snaps against the
bottom-right corner of your work file. Hold the Shift key, and then click on the top-
left anchor point of the transform bounding box. With the Shift key still pressed, click
and drag toward the center to scale the image down in size. Scale the parrot about
50% until it is just slightly smaller and the two images are not overlapping.

Scale the parrot so that it is approximately the same size as the toucan.

3 Select the Commit check mark (v) in the Options bar, or press Enter (Windows) or
Return (Mac OS) to commit the change. Remember that because this is a Smart Object
by default, you can scale it back to its original size and still retain the original detail.

4 In the Layers panel, double-click the layer name, ps1004. When the layer name
becomes highlighted, type the name Parrot.

Editing a Smart Object

There are additional benefits to Smart Objects besides their ability to be resized without
loss of detail. To fully understand these benefits, you should know a little bit about how
Smart Objects work. When a layer is a Smart Object, Photoshop preserves the original
content of the source file by embedding it into the current file. In this exercise, you will
learn how to edit the contents of Smart Objects. You will also find out how multiple
Smart Object layers can be modified at the same time, how to replace the source for Smart
Objects, and even how to export the contents of a Smart Object.
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1 Choose File > Open As Smart Object. Navigate to the pslOlessons folder, select the
ps1005.psd file, and press Open to open the image in a new window. Notice that the
title bar of the window reads ps1005 as Smart Object-1. This is not the original file,
but rather a copy of the original file.

An image opened as a Smart Object.

2 Select the Move tool (*+), then click and drag the butterfly image onto the tab
labeled ps1001_work.psd. Wait for a moment until the image toggles into view, and
then drop the new layer onto your image. Note that the layer is named ps1005 and has
the Smart Object thumbnail.

3 In the Layers panel, double-click on the layer name, ps1005. When the text becomes
highlighted, type Butterfly 3. Press Enter (Windows) or Return (Mac OS).

4 Select the ps1005.psd image, and choose File > Close, or select the Close button in the
document window. When prompted to save the file, choose to not save the file. The
Smart Object file is separate from the original and is essentially embedded inside the

ps1001_work.psd file.

5 Inyour ps1001_work.psd file, select the Butterfly 3 layer and, using the Move tool (*+),
drag it to the center of the image window. Choose Edit > Free Transform, or use the
keyboard shortcut Ctrl+T (Windows) or Command+T (Mac OS). Click and hold the
Shift key while dragging any corner anchor point. Scale the butterfly to approximately
20 percent. Press Enter (Windows) or Return (Mac OS) to commit the change.
Reposition the butterfly to the upper-right corner.

; This is a large image. If you cannot see the edges of the Butterfly 3 smart object, type 20 into the
W and H text boxes in the Options bar at the top of the workspace.

6 Choose Image > Adjustments. Note that virtually all the options are grayed out. This
is because image adjustments such as Levels and Curves are destructive by nature and
cannot be applied to smart objects. Release the mouse without making a choice. In a few
steps, you will look at an alternative method for adjusting the appearance of this layer.
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7  Click on the Brush tool (»). Position your cursor over the image. Don’t click, but
notice that the Non-editable icon (©) appears. You cannot paint on this layer because
that would be destructive.

So, what if you need to modify the layer? Perhaps you want to selectively dodge and
burn parts of the image or use image adjustment commands. You have two choices
when working with Smart Objects:

 Edit the original in its own separate window.
* Rasterize the Smart Object layer before using common editing tools.

For this example, you will rasterize the Smart Object. Using the term rasterize is a bit
confusing in this instance. The image is already a raster image (composed of pixels),
but the term refers to the step of unsmarting your image and putting the original pixels
back into the ps1001_work.psd image.

8 Select the Blur tool (6) from the Tools panel. Click anywhere on the butterfly; a
warning dialog box appears, informing you that the layer will be rasterized. Press OK
to rasterize the image.

Adobe Photoshop

This smart object must be rasterized

before proceeding. Edit Contents will no
m longer be available. Rasterize the smart
== object?

( Cancel ) oK)

Press OK to rasterize the layer.

9 Using the Zoom tool (?), zoom in closer to the butterfly, and click and drag the Blur
tool several times over the edges of the butterfly to see the blur effect. You are now
able to edit the image because it has been converted to pixels. However, it has also lost
its Smart Object status.

; All the editing tools, such as Dodge, Burn, Clone Stamp, and Eraser, are destructive and
therefore not usable when a Smart Object layer is active.

Ideally, everything in Photoshop should be as non-destructive as possible. Depending
on your objectives, you will need to determine when you can accept the consequences
of rasterizing a smart object. However, you should also know the alternatives.

10 Drag the Butterfly 3 layer to the Delete icon (@) in the Layers panel. You will be adding
the layer again in the next exercise and learn how to access the contents of a smart
object. Later in the lesson, you will return to the issue of adding a blur non-destructively.
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Editing the contents of a Smart Object

In the last exercise, you saw how you could modify a Smart Object by rasterizing the

layer. The problem with this method is that rasterizing the layer removes the unique
characteristics of the Smart Object layer. Using the following method, you will edit the
contents of the embedded Smart Object without changing its Smart Object status.

1

Choose File > Place, and navigate to the pslOlessons folder. Select the ps1005.psd file
and click Place. The butterfly image appears in your screen.

Holding the Shift key, click and drag any corner anchor point toward the center until
you see an amount close to 25 percent in the W and H text fields in the Options bar, or
type 25 into the W and H text boxes. Reposition the butterfly to the upper-right corner
of the image. Press Enter (Windows) or Return (Mac OS) to commit the change.

In the Layers panel, double-click on the layer name, ps1005, to highlight the text
name. Type Butterfly 4 and press Enter (Windows) or Return (Mac OS).

Now, double-click the Butterfly 4 layer thumbnail in the Layers panel (do not click on
the layer name or the layer itself, but specifically on the Smart Object thumbnail). A
dialog box appears, reminding you that you need to save the document after you edit
the contents. Press OK. The ps1005.psd file is now open on your screen.

Adobe Photoshop
After editing the contents, choose File >
m Save to commit the changes. Those

changes will be reflected upon returning
to ps1001_work.psd.

The file must be saved to the same
location. If the Save As dialog appears,
choose Cancel, and flatten the image
before saving.

[ Don't show again

ok )

A warning dialog box appears when you edit a Smart Object.

By double-clicking on the Smart Object layer, you open the original file as a separate
document. You’ll now make some adjustments to the original image. In this case, you
will be adjusting the hue and saturation.
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5 In the Adjustments panel immediately above your layers, click the Hue/Saturation
icon to open the Properties panel.

Adjustments

Add an adjustment

Click the Hue/Saturation icon.

The Properties panel for the Hue/Saturation settings appears. Using an adjustment
layer ensures that your original pixel data remains untouched.

6 Drag the Hue slider to the left to approximately the -180 mark, or type -180 in the
Hue text box. This adjusts the color of the butterfly to blue. Click the Properties tab
to close the panel.

7 Choose File > Save. This is the crucial step. As noted in the dialog box in step 4, you
must save the current document without renaming it. Choose File > Close to close
the image.

8 In the ps1001_work.psd file, notice that the blue butterfly has been updated. This is
because Butterfly 4 is a Smart Object layer connected, or linked, to the original file,
which is now embedded inside the ps1001_work.psd file.

Suppose you need to adjust the settings of the hue/saturation layer again; you can
return to the adjustment layer to make any necessary changes.

9 Double-click on the Butterfly 4 layer thumbnail to reopen the source file. The
warning dialog box you saw previously appears. Press OK.

’\ This dialog box can be turned off by clicking the Don’t Show Again checkbox in the lower-
left corner.

10 In your layers panel, double-click the Layer thumbnail icon on the Hue/Saturation
layer to reopen the Properties panel with the Hue/Saturation options visible.
Layers 5
Pund =+ I © T IO &
Normal > Opacity: 100% | =

Lock: + a Fill: 100% |+

- -
Illlll_-_l Hue /Saturati...

%@ Layer 3

Double-click the Layer thumbnail icon
to reopen the properties panel for
Hue/Saturation.
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11 In the Properties panel, click and drag the Saturation slider to -60, or type -60 in the
Saturation text field. This tones down the bright blue. Click the Properties tab to close
this panel.

12 Choose File > Save, and then File > Close to close the file. As before, the butterfly in
your work image has been automatically updated.

Using this combination of adjustment layers and Smart Objects gives you tremendous
flexibility with your layers. Adjustment layers and Smart Objects encourage you to
experiment without fear of destroying the integrity of the original image. As you will
see in the next exercise, this ability to edit the contents of a Smart Object has even

more power when you have multiple Smart Objects.

Modifying multiple Smart Object layers

Another benefit of Smart Object layers is that multiple layers can be modified at the same
time.

T In the main composition, ps1001_work.psd, click and drag the Butterfly 4 layer down
and hover over the Create a New Layer button (=) in the Layers panel to duplicate
it. Select the Move tool (), then click and drag the copy to the far left, next to the
yellow butterfly.

Layers
Pknd 2 I ® T 1T 40 "

Normal + Opacity: 100% -
Lock: $ f Fll:  100% | =

T VISIT THE RAINFOR...

Effects

Outer Glow

r..: Eutterfly 2

[l
¥ Irli Butterfly 4

Duplicate the Butterfly 4 layer.
; You can also duplicate layers by choosing Layer > Smart Objects > New Smart Objects Via Copy.

2 In the Layers panel, double-click the layer name, Butterfly 4 Copy. When the layer
name becomes highlighted, type Butterfly 5 to rename the layer.
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3

Double-click on the Butterfly 5 layer thumbnail in the Layers panel to open the
original ps1005.psd image. Press OK to dismiss the Save dialog box if necessary. You
will now add a Curves adjustment layer to increase the contrast of both butterflies.

In the Adjustments panel, click the Curves icon (#)—it is the third icon in the first
row of icons. The Properties panel for curves opens.

Position your cursor in the middle of the curves graph, then click and drag the line
upward and to the left to increase the brightness and contrast. If you would like to match
the image in this example, type an Input value of 105 and an Output value of 138. If
you cannot see the Input and Output fields you may need to expand your Properties
window slightly. (Additionally, if you are not able to enter these values in, you may need
to change your display options for curves. To do so, click on the context menu of the
Properties panel, choose Curves Display Options and select Light (0-255).)

Properties

__.J: a Curves

Preset: = Custom

RGE

Input: 105 Output: 138

Adjust the curve in the Adjustments panel.

Click the Properties tab for the Curve adjustments to close it.

Choose File > Save, and then File > Close to close the file. Both butterflies in your
work image are now brighter. Multiple Smart Object layers can be linked to the same
source file. When the source file is changed in some way, all the linked files also change.
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Replacing the contents of a Smart Object layer

Now that you have seen how multiple Smart Object layers are linked to the source file,
you will change the source file for the (now blue) butterfly. To understand the usefulness
of this exercise, imagine that you have duplicated several butterfly Smart Object layers
and then rotated, resized, or warped them in different ways. Now imagine that you

have found a better source file for these layers. Instead of deleting the existing layers and
repeating the steps, you can replace the existing butterfly image with a new one, and all
the transformations will stay the same.

1 In your ps1001_work.psd image, click on Butterfly 5 in the Layers panel. Then
select Edit > Free Transform, or use the keyboard shortcut Ctrl+T (Windows) or
Command+T (Mac OS), to transform the first butterfly in the left corner. Hold the
Shift key, click the top-left anchor point of the transform bounding box, and drag
downward and to the right, scaling the image down to approximately 15 percent.

2 Position your cursor slightly above and to the right of the top-right corner anchor
point. A cursor with a rounded arrow appears. Click and drag to the left to rotate
the image approximately -45 degrees. Reposition the image slightly to the right of
the yellow butterfly. Press Enter (Windows) or Return (Mac OS) to commit the
transformation.

X: 32800px A ¥ 46.00px W 1470% 2 H: 14.60% A 4607 *

* ps1001_work.psd @ 100% (Butterfly 5, RGE/8%) *

Both the scaling and rotating are tracked in the Options bar.

3 Select the Butterfly 4 layer in the Layers panel. Press Ctrl+T (Windows) or
Command+T (Mac OS) to transform the layer. You will now use Photoshop’s Warp
feature to simulate the butterfly moving through the air.
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4 Choose Edit > Transform > Warp. Feel free to create your own warping effect; for this
effect, you would click and drag the left wing upward and the right wing downward.

Clicking and dragging the warp handles to warp the image.

5 Press Enter (Windows) or Return (Mac OS) when you are satisfied with the effect.

Now you will replace the two butterflies with a new image, while maintaining the
transformations you created.

6 With the Butterfly 4 layer still selected, choose Layer > Smart Objects > Replace

Contents. Locate the pslOlessons folder, select ps1006.psd, and press Place. Both the
images update automatically, while retaining their individual transformations.

& ® T O &5

+ Opacity: 100% =
Fill: 100% =

VISIT THE RAINF... B f =

Effects
Outer Clow

- Butterfly 2
. Butterfly 5
~  Butterfly 4

~  Parrot

+  Toucan

Background

Replacing Smart Objects.

This technique can be extremely helpful, because it saves you from having to repeat
similar steps.
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Working with Smart Filters

Now that you have a good foundation for Smart Objects, the concept of Smart Filters
shouldn’t be too hard to follow. A Smart Filter is simply one of the Photoshop filters
applied to a Smart Object layer. Filters are usually destructive—that is, any effect applied
to a layer becomes more difficult to remove. When you use a Smart Filter, any filter you
apply is not permanent. Effects can be toggled off and on, combined, or deleted. As you
will see in this exercise, you can work with the built-in mask of a filter effect to customize
your filter effects in ways that were previously not possible in Photoshop.

In this exercise, you will be applying a combination of two filters to create an effect of
motion, then you will use the layer mask to refine the effect with the Brush tool.

T Select the Butterfly 4 layer, and choose Filter > Sharpen > Smart Sharpen. The Smart
Sharpen dialog box appears. Change the Amount value to 200 percent and the Radius
to 1.0; then press OK. A dramatic sharpen effect is applied; the butterfly should now
show more detail.

2 In the Layers panel, below the Butterfly 4 layer, there is a Smart Filter listed with a
white thumbnail to the left. Immediately below that is the Smart Sharpen filter effect.
These two lines were automatically added when you applied the filter. You will now
examine how they work.

3 Click on the Visibility icon (®) next to the Smart Sharpen filter effect. This turns the
Smart Sharpen filter off and allows you to view the original image. Click in the now-
empty space to toggle the filter back on.

o

+ Opacty: 100% =
+ & Fill: 100% [=
VISIT THE RAINF...

Effects
Outer Clow

. Butterfly 2
OF S

- Butterfly 5

Toucan

Background

Clicking on the Visibility icon toggles
a filter effect on and off.

You will now add a Blur filter in addition to the Smart Sharpen filter.
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4  Choose Filter > Blur > Motion Blur. You may have to click and drag the Motion
Blur dialogue box down and to the left in order to see the image. In the Motion Blur
window, type 50 in the Distance text field. This creates a blur of 50 pixels in both
directions. Now you will change the angle of the blur.

5 Click on the right side of the angle dial, and then click and drag counter-clockwise
until the angle value is approximately -65 degrees; then press OK. Don’t worry about
how the effect looks; you will be editing it shortly. The Motion Blur effect is now
above the Smart Sharpen effect.

Layears 3
SKnd 3 L & T O &

& Mormal + onacity: 100% [+
Motion Blur pacity: 10
Lock: + h Fill: 100% [=
o) =
T WISIT THE RAINF... 5
Cancel
(_Cancel ) e
4 COuter Glow
EPrewew
p:  Butterfly 2
al
Butterfly 5
Butterfly 4
= - Smart Filters
= 100% 5 Mation Blur

% Smart Sharpen

=
ﬂmgle. I\_ ! 5 Parrot

H Toucan
Distance: |50 Pixels
Background
o oo m
Apply a motion blur to the layer. Two smart filters are applied to the

same layer.

6 Click on the Visibility icon to the left of the Motion Blur effect. The Smart Sharpen
effect is still active; it is just hidden because you've turned the filter off. Click the
Visibility icon in the Motion Blur line to bring the Motion Blur effect back.

This feature of Smart Filters is great, but what if you want only part of the filter to be
applied to the layer? In this example, combining Sharpen and Blur filters doesn’t make
much sense. However, with a bit of masking, you can allow certain areas to remain
sharp, while other areas are blurred.

7 Click the white thumbnail to the left of the Smart Filters label, immediately above
the two filter effects. This is the default layer mask that is created whenever you add
a Smart Filter. It will allow you to mask out the areas where you don’t want the filter
effects to appear, while leaving the areas you do want filtered alone.
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8 Select the Brush tool (), and click and hold on the arrow to the right of the Brush
Preset picker in the Options bar at the top of your screen. Select the Soft Round brush
preset, and use the slider to change the Size value to approximately 45. Click on the
Options bar to make the Brush Preset picker disappear.

E Mode:  Normal =

45 px

Select the Soft Round brush and change the size to 45.

’\ For more information about working with Photoshop brushes, please review Lesson 6, “Painting
and Retouching.”

9  Press D on your keyboard to revert the foreground and background colors back to
the default of black and white. Press X on your keyboard to swap the foreground and
background colors. Black is now the foreground color and white is the background color.

10 Place your brush at the top of the butterfly, and begin painting from left to right and
then downward. As you paint, the filter effects are concealed by the layer mask you
are adding.

:» For an in-depth look at layer masks, please review Lesson 8, “Getting to Know Layers.”
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11 Continue painting downward until only the bottom half of the butterfly is blurred.
Press the letter X on your keyboard to swap the foreground color to white. Now,
paint over the top half again, and notice how the effect is revealed again. By toggling
between white and black, and painting on the Smart Filter mask, you can reveal or

conceal the filter effects.

O r.;i Butterfly 4
~!
L Smart Filters
I,

Motion Blur
5 Smart Sharpen

Paint on the butterfly. The resulting mask.

12 Press X on your keyboard to set black as the foreground color, and then paint the mask
to hide virtually all the filter effect at the top part of the image. There are also areas at
the bottom right that you will want to hide. You want your Butterfly 4 layer to look
approximately the same as the example shown here. The effect is still not exactly what
you need, but in the next section, you will fine-tune the motion blur effect.

The Butterfly 4 layer at this point.
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Modifying a Smart Filter

Once you add a Smart Filter, you can go back and modify the eftect, even if you've added
a mask, as in this case.

1 In the Butterfly 4 layer, double-click on the Motion Blur effect; the Motion Blur
dialog box appears. You may have to click and drag down and to the left inside the
filter preview window to see the image. Change the angle to 87 degrees by clicking
and dragging the dial to the right. Press OK when you are done.

Changing the angle of the motion blur now requires you to go back with the
paintbrush and modify the mask.

2 Click on the layer mask thumbnail to the left of Smart Filters to activate it. Then
begin to paint from the top down, leaving just a blur at the bottom of the butterfly.
If you mask out too much of the effect, you can press X to switch to white as the
foreground color to restore the effect in the desired areas.

3 Click on the Visibility icon (®) next to the Smart Filter mask. This turns the mask off
completely, and can help identify areas affected by a filter that you may have missed.
Click on the Visibility icon again to turn the mask back on and clean up any areas
where you don’t want the filter applied.

~ Opacity: 100% =

<+ a Fill: 100% =

T VISIT THE RAINF.

Effects
Outer Glow

» Butterfly 2
- Butterfly 5

=5
> Iﬁ Butterfly 4
Smart Filters

 Mation Blur

% Smart Sharpen

arrot

r Toucan

Background
.

Turn off the effects of the mask by

selecting the Visibility icon.
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4 In the Layers panel, click on the Visibility icon to the left of the Visit the Rainforests
type layer on the top. (You turned this layer off at the beginning of the exercise).
Click the padlock icon in the Lock section of the Layers panel. Select the Move tool,
and then click and drag to reposition the layers as needed.

5 Choose File > Save.

The completed lesson file.

Congratulations! You have finished the lesson.
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Review

Self study

In this section, you can complete some exercises on your own. Use adjustment layers to
adjust the brightness, contrast, hue, and saturation of the lesson files.

Currently, the individual butterfly and bird images do not blend as well into the
background as they could. Using the techniques laid out in “Editing the contents of a
Smart Object,” add adjustment layers to the objects in the photo-illustration, and fine-tune
the appearance of the individual objects. Try to make the individual layers match each
other as much as possible to create a cohesive photo illustration.

Creating multiple Smart Objects

In this lesson, you learned how to work with Smart Objects in their various forms. Create
additional copies of the butterfly or bird images, and experiment with creating a collage.
Apply filters to your existing Smart Objects. For different effects, try applying a black-
to-white gradient on a Smart Filter mask to achieve a smooth transition that would be
difficult to achieve using just the Brush tool alone.

Working with lllustrator files

If you have Adobe Illustrator, you can also place .ai files into Photoshop files as Smart
Object layers. They work in similar ways. Create an image in [lustrator, and place it into
Photoshop. Create multiple copies of the Illustrator layer, and then modify the original .ai
file to see the changes applied to the layers in the Photoshop file.

Review

Questions

T  What are three ways that you can create a Smart Object layer?

2  Why would you convert a standard layer to a Smart Object layer?

3 How do you replace the contents of a Smart Object layer? When would you do so?
4

What are Smart Filters, and what are the benefits of using them?

Answers

T  You can bring an image into an existing file as a Smart Object by choosing File >
Open as Smart Object and selecting the file, choosing File > Place, or, when using
Adobe Bridge, selecting the file and choosing File > Place > Into Photoshop. If an
image is currently inside a document and you would like to convert it to a Smart
Object, select the layer in the Layers panel and choose Layer > Smart Objects >
Convert to Smart Objects.

2 A Smart Object layer can be resized indefinitely without losing resolution due to
resampling.
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3 You can replace the contents of a Smart Object layer by choosing Layer > Smart
Objects > Replace Contents. You might use this technique if you wanted to replace
one image with another without losing any scaling, rotating or warping you had
created for the image.

4 Any filter applied to a Smart Object is a Smart Filter. Smart Filters appear in the
Layers panel below the Smart Object layer to which they are applied. Because you can
adjust, remove, or hide Smart Filters, they are non-destructive.
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Lesson 11

What you'll learn in
this lesson:

« Working with filters
« Fading filter effects
+ Using the Filter Gallery

8" ":. - Taking advantage of Smart
h= 'mdﬂsm Buddlﬁb @ Filters
, cotloct hem Al | N V. + Using Vanishing Point

Using Adobe
Photoshop Filters

Filters allow you to apply artistic effects to your images. You can
make images look as though they were sketched with chalk, drawn
with a graphic pen, or even add perspective to them. In this lesson,
you will learn how to use filters to apply interesting effects to

your images.

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your

preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book.

You will work with several files from the pslilessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See
“Loading lesson files” in the Starting up section of this book.
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Starting to use filters

See Lesson 11 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.

Filter basics

Filters are accessed using the Filter menu. When you select certain filters, the Filter
Gallery opens. Other filters, when selected, open their own dedicated dialog box. Some,
like the Clouds filter, don’t even have a dialog box.

Filters are always applied to the layer you currently have selected and cannot be applied to
Bitmap mode or indexed color images. Note that some filters, such as Brush Strokes and
Sketch, work only in the RGB mode and are not available when working in the CMYK mode.

Starting to use filters

Before starting, you may want to view the file that you are going to create.

T Choose File > Browse in Bridge. Navigate to the pslllessons folder and open the file
ps1101_done.psd.

A file including several monsters and a package design appears.

The completed lesson file.

2 You can keep this file open for reference, or choose File > Close to close it.

Using the Clouds filter

In this lesson, you will use the Clouds filter to build a smoke-like background. The
Clouds filter generates a cloud pattern, using random values from the selected foreground
and background colors.

1 Choose File > Browse in Bridge, and navigate to the pslllessons folder and open the
file ps1101.psd.
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Choose File > Save As. In the Save As dialog box, navigate to the pslllessons folder
and type ps1101_work in the File name text field. Choose Photoshop from the format
drop-down menu and click Save.

If the Layers panel is not visible, select Window > Layers. Click on the layer named
sky background to activate this layer.

Many filters in Photoshop render differently, depending on your current foreground
and background colors. Press D on your keyboard to return to the default colors of
black and white.

Select the sky background layer.

At the bottom of the Tools panel, click the foreground color, black. The Color Picker
opens.

In the RGB text fields, type the values, R: 55, G: 71, B: 92. Then press OK. Your
foreground color has been changed. You are now ready to apply the Clouds filter.

Add to Swatches
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Enter custom values in the Color Picker.
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7 Choose Filter > Render > Clouds.

A cloud pattern is generated, using random values of the foreground and
background colors. Do not save your file, continue to the next part of this lesson.

:\ To achieve a more high-contrast effect, press the Shift keys (Windows) or the Option key
(Mac OS) while selecting the Clouds filter.

Fading your filter

Now that you have made some clouds, you’ll fade the effect of the Cloud filter. The Fade
command gives you the opportunity to change the opacity and blending mode of a filter
effect immediately after you have applied it. Fade also works with the erasing, painting,

and color adjustment tools.

1T Choose Edit > Fade Clouds. The Fade dialog box appears. Check the Preview option
to preview the effect if it is not already checked.

; If Fade Clouds is not available, you did something else with the file after using the Clouds filter.
Use the Window > History panel to select the Clouds state, then select Edit > Fade Clouds again.
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2 Drag the slider to the left to adjust the opacity from 100 percent down to 50 percent.
Leave the Mode drop-down menu set to Normal, then press OK. Keep this file open
for the next part of this lesson.

Opacey: % o)
o=

Preview

Mode: Mormal

The Fade dialog box.

Fading the effect of the Cloud filter.
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Using the Filter Gallery

The Filter Gallery allows you to apply more than one filter to an image at a time, and
rearrange the order in which the filters are applied.

Note that not all filters are available in the Filter Gallery, and that the Filter Gallery is not
available in CMYK, Lab, or Bitmap mode.

1  With ps1101_work.psd open, click the Visibility icon (&) next to the layer group
named monsters. Three monsters appear.

2 Expand the layer group by clicking on the triangle immediately to the left of the
monsters layer group. This displays the monsterl, monster2, and monster3 layers that
are included in this group.

Layers

£ Kind

Narmal

nanste
@
L monsterl
n design
_ package

Click on the arrow to the left of the The individual monster layers are revealed.
monsters group.

3 Select the monsterl layer.

Press D on your keyboard to return to the default foreground and background colors

of black and white.
5 Choose Filter > Filter Gallery. The Filter Gallery dialog box appears.

Press Ctrl+- (minus sign) (Windows) or Command+- (minus sign) (Mac OS) four
times to zoom to 25%.
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Applying filters in the Gallery

You’ll now apply several filters to create different versions of the monster image. When
you apply a filter from the filter categories, located in the center portion of the window,
a preview of the image with the filter applied is displayed in the Preview pane. Along the

right side of the window, options for the selected filter are displayed.

1 In the filter categories section, expand the triangle next to the Stylize folder to reveal

the Glowing Edges filter.

A

Glowing Edges (25%

B

D

C
R EEE . 0

b [0 Artistic RCH OK ]
P 3 Brush Sjrokes
[ Cancel ]
P 3 Distort
b [ sketch {G\uwwng Edges vj_ —E
~ Styli
L e Edge Width 2 F
2
= Edge Brightness 6
Glawing Edges A
b 3 Texture Smoothness 5
o
% | Glowing Edges = 1 ;
SI=]EED « W * ke a

A. The Preview pane. B. Filter categories. C. Thumbnail of filter. D. Show/Hide filter thumbnails.
E. Filters drop-down menu. F. Options for the selected filter. G. List of filter effects.

2 Click the Glowing Edges thumbnail to add a glow to the edges of areas with color;
the monster now has bright neon, glowing edges. Press OK to apply the filter.

The monster with the Glowing Edges filter applied.
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Using the Filter Gallery

3 To make the monster slightly transparent click and drag the Opacity slider in the
Layers panel until you reach 50%.

You’ll now apply additional filters to the other monster layers.
Select the monster2 layer in the Layers panel.

5 Choose Filter > Filter Gallery to apply a filter to this layer. Do not select the Filter
Gallery menu item that appears first under the Filter menu. That is where your last-
used filter appears, and it does not allow you to change options. Choose the second
Filter Gallery menu item that appears further down in the menu.

6 Click on the triangle to the left of Artistic to expand and show the artistic filters, and
then click on the Fresco thumbnail. The Fresco filter is applied to the image in the
Preview pane.

Fresco is an Italian term for a mural painting done on a wet, freshly plastered wall. It
creates an interesting abstract effect. The Fresco filter adds a good deal of black to the
image in the process of abstracting it, so you will tone it down a bit with another filter.

7 In the Fresco filter options pane make sure the Brush size is set to 2, the Brush Detail
to 10, and the Texture to 1. Do not press OK, as you will add another filter.

- Py [
[

[Fresm ']
Brush Size 2
; S —
Film Grain Brush Detail 10|

Texture 1

Paint Daubs

Smudge Stick

Plastic Wrap .

e Jls Rav~
Sponge Underpainting Watesoolor

P (3 Brush Strokes

b 3 pistort

b [ sketch

P (3 styiize

b [ Texture

Applying the Fresco filter effect.

Now you’ll apply a second filter to this layer.

8 Click the New Effect Layer button (2) located at the bottom of the filter effects area.
This adds a new filter instance above the previous filter effect. There are now two
instances of the Fresco filter applied.

9  Click the triangle to the left of Artistic to close that filter category, and then click the
triangle to the left of Texture to expand that category.
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Taking advantage of Smart Filters

10 In the filter categories section, select Craquelure. Craquelure is a term used for the
network of fine cracks that can appear on a painting, either over the whole painting or
just in parts. You will use the Craquelure filter to add some texture to the monster.

11 In the Craquelure filter options pane use the sliders to change the Crack Spacing to 6,
the Crack Depth to 2 and the Crack Brightness to 2. Press OK to apply the filter.

Craquelure (1

= Al ® [ oK |

[ Cancel ]

[craquelure -

Crack Spacing 5

=
Crack Depth Fi
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I [ Brush Strokes
P (2 Distort
P [ Sketch
b [ stylize

D W[ o [¢] 1 [l 3

Tuwo filters are applied in the Filter Gallery.

12 Choose File > Save. Keep this file open.

; You can add more effect layers and experiment with different orders to produce new effects. You

can also show and hide the visibility of each filter effect by clicking on the Visibility icon next to
each effect.

Taking advantage of Smart Filters

The filters you applied in the last section were destructive, meaning that any changes you
made using these filters affected your original image data. As you discovered in Lesson 10,
“Getting Smart in Photoshop,” Smart Filters are a non-destructive way to apply filters to
an image. In this lesson, you will practice applying filters using the Smart Filter feature.

Applying a Smart Filter
1 Select the monster3 layer in the Layers panel.

2 Choose Filter > Convert for Smart Filters. A warning dialog box may appear, advising
you that the layer will be made into a Smart Object. Press OK.
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A Smart Object icon appears in the lower-right corner of the monster 3 layer
thumbnail. This indicates that this layer is now converted for use with Smart Filters.
Next, you will apply some filters in the Filter Gallery, and then update and change the
way the filters are applied to the image.

Fil: 100% @~
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O
monster2

“; monsterl
design
_ package
m‘s sky background

fx,. 0 © | 1

The Smart Object icon on the layer thumbnail.
3 Make sure that the monster3 layer is still selected, and then choose Filter > Filter
Gallery. Make sure you do not select the Filter Gallery listed first in the Filter menu.

Note that the last filters you used are applied to the layer by default, although these
can be changed.

4  Click on the Craquelure filter effect in the list of filter effects in the lower-right side of
the Filter Gallery dialog box.

5 In the filter categories section, expand the Artistic category and select Plastic Wrap.
The Plastic Wrap filter replaces the Craquelure filter.

6 Click on the Fresco filter effect and then select the Sponge filter effect from the
Artistic category. The Sponge effect replaces the Fresco effect.

7 Using the sliders, in the filter effects options, change the Brush size to 0, the
Definition to 6 and the Smoothness to 2. Press OK.
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A thumbnail appears underneath your monster3 layer named Smart Filters.

|§ Plastic Wrap

The image now has texture applied. Two filters have been applied.

You have just applied filters from the Filter Gallery to the monster3 layer, much the
same way you applied filters to the monster] and monster2 layers. The difference is
that you converted monster3 to a smart object before applying the filters. This offers
you the opportunity to make changes, or even delete the filters at a later time.

8 In the Layers panel, double-click on Filter Gallery located underneath the monster3
layer. The Filter Gallery dialog box opens again.

Layers
Pnd = [

Normal

¥ i monsters

I
I_i-'il monster3

5 - Smart Filters
% Filter Gallery g
. monster2

‘I‘ monsterl
_ package

Editing a Smart Filter.

9 In the filter effects area, select Plastic Wrap from the list of applied filters.

10 Using the sliders in the Plastic Wrap effect options, change the Highlight Strength to
20, the Detail to 1 and the Smoothness to 1.
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11 In the filter effects area of the Filter Gallery, drag Plastic Wrap below Sponge. This
changes the filter order, and creates a different effect. Press OK.

Highlight Strength 20
—_——————— 1
Detai 1
R e
Smoothness 1
g ==

P (3 Brush Strokes |® | sponge -

b 3 sketch

b 3 stylize

b (3 Texture

Dl esm & 4 [ b = &8

Changing the order of the filters.

12 Choose File > Save.

Smart Filter options

Next, you will explore additional filter options. You'll start by fading the filters and by
editing the Smart Filter Blending Options. You will then discover how to disable a filter
and how to take advantage of the Filter effects mask thumbnail.

1 In the Layers panel, right-click (Windows) or Ctrl+click (Mac OS) on Filter Gallery,
located under the monster3 layer Smart Filter. Select Edit Smart Filter Blending
Options from the contextual menu.

Layers

£ Kind
Normal ty: 100% =

Fill:  100% | -

- Semart Fiters

& Filter Gallery

Edit Smart Filter Blending Options... %
. Bk Edit Smart Filter...

- ‘.l.l ol Disable Smart Filter

Delete Smart Filter

Editing the Blending options.
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Like the Fade option used earlier in this lesson, the Smart Filter blending options allow

you to control the intensity of a filter. However, this method is non-destructive. You

can change the Fade settings multiple times and not impact the original image. You

can also access the Blending Options at any time, unlike the Fade dialog box, which

had to be accessed immediately after applying a filter to a regular (non-smart) layer.

2 In the Blending Options dialog box, click and drag the opacity slider to the left,
lowering the opacity to 60 percent. Click the Preview checkbox on, and then off, to
see the change that has been applied to the image, then press OK.

Mode:

Normal

Opacity: | 60
e

=]

. | %

IS

00% 6

Blending Opti

-

Cancel

Preview

Smart Filter Blending Options with the specified opacity.

3 Choose File > Save.
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Enabling and disabling effects

Because you used a Smart Filter, you can turn the filter on or off.

1 In the Layers panel, right-click (Windows) or Ctrl+click (Mac OS) on Filter Gallery
under Smart Filters in the monster3 layer, and choose Disable Smart Filter to hide the
filter’s effect.

2 You can also turn off the visibility of the filter by clicking the Visibility icon (®) to
the left of the filter name in the Layers panel; click again on the Visibility icon to
make the filter visible.

3 Right-click again on the Filter Gallery filter and choose Enable Smart Filter to turn
the filter back on.
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Selecting Disable Smart Filter. The visibility of the Smart Filter turned off.
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Taking advantage of Smart Filters

Using a filter effects mask

When you apply a filter to a layer that has been converted for Smart Filters, a mask, called
the Filter effects mask thumbnail, is created. This provides the ability to selectively modify
a filter effect. The thumbnail appears on the smart object layer as a white box labeled
Smart Filters. You can click on the mask to activate it, and then paint with shades of black
or white to hide or show the filter’s effect on the layer. You’ll now convert a layer for
Smart Filters, apply a few filters, reduce the opacity of those filter effects, and then mask
the effects to appear on only portions of the image.

1 To give you more room to work in the Layers panel, click the triangle next to the
monsters layer group to collapse the monster layers into the folder.

2 Click the Visibility icon next to the alien layer to show the alien image, and then click
on the alien layer to select it.

3 Select Filter > Convert for Smart Filters; if a warning dialog box appears, press OK.

You will now apply a motion blur to this layer. It may appear drastic at first, but you
will customize the application of the filter using the Filter effects mask thumbnail.

4  Choose Filter > Blur > Motion Blur. The Motion Blur dialog box appears. Type 65
into the Angle text field, and then use the slider to set the distance for approximately
300 pixels. Press OK.

Cancel

Preview

B w0 H

Angle: 65 o @

Distance: Pixels

N
A\

Apply the motion blur filter to the alien layer.
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5 Click on the white thumbnail that appears to the left of Smart Filters in the Layers
panel. This is the Filter effects mask thumbnail.

L1
| Smart Filters
on Blur

—
¥ ww monsters

“ maonster3

f.O0 © W

Click on the Filter effects mask thumbnail.

6 Select the Gradient tool from the Tools panel and press D to reset the foreground and
background colors back to the default of black and white.

7 With the Gradient tool selected, review the settings in the Options bar to make sure
that Linear gradient is selected, the Blending mode is Normal, and the Opacity is 100%.

Normal +  Opacty: 100% =

Verify the Gradient tool settings.

8 Click and drag across the alien image. Notice that the motion blur filter now fades
into the original image. Click and drag multiple times to see the different results you
achieve by selecting new start and end points.

Notice how the dark to light gradient on the Filter effects mask affects the application
of the filter. Where it is dark, the filter is less visible. Where it is light, the filter is
more visible.
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Taking advantage of Smart Filters

9 When you are finished experimenting, press X on the keyboard to switch the
Foreground and Background colors so that black is the Foreground. With the Gradient
tool active, click beneath the eyes and drag downward toward the alien’s feet and then
release. The motion blur is now only occurring at the bottom of the alien.

Layers

£ Kind

Narrnal

Selecting the Smart Filters mask thumbnail. Click and drag with the Gradient tool.

You will now use painting tools to control the mask more precisely.
10 Select the Brush tool (»).

11 With the Brush tool selected, right-click (Window) or Ctrl+click (Mac OS) anywhere
in your image area to open the Brush Preset picker. Type 150 into the Size text field
and 0 (zero) into the Hardness text field. Press Enter (Windows) or Return (Mac OS)
to close the Brush Preset Picker.

Hardness:
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Access the Brush Preset picker contextually.
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Taking advantage of Smart Filters

12
13

14

15

16

Press D on the keyboard to make sure you are at the default colors of black and white.

Press X on the keyboard to switch the foreground and background colors. Your
foreground color should be black.

Using the Brush tool, paint directly on the image at the bottom of the alien’s body,
notice that as you paint on a region affected by the filter, that the filter is not applied.
Continue experimenting with painting out the filter effect on the alien’s body, leaving
the effect on the legs.

Layers

£ Kind

Normal

Paint black while the Filter effects The filter is not applied in those regions.
mask is active.

Press X to switch to white as a foreground color. Paint over some of the areas where
the filter effect is not occurring. Notice that the effect is again revealed.

Experiment with this technique, pressing X to switch between painting the effect and
covering it up, also experiment with changing the Brush tool’s opacity (in the Options
bar) to create more subtle effects.

Choose File > Save. Keep this file open for the next part of this lesson.
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Using the Vanishing Point filter

The Vanishing Point filter simplifies the task of editing images that are in perspective,
such as the sides of a box. With the Vanishing Point filter, you can easily add additional
elements to any type of artwork that is composed of flat planes. With this filter, you first
define the planes in an image, and then apply edits by painting, cloning, copying, pasting,
and transforming your image. The planes you define control the perspective of the edits
you make, giving your image a realistic perspective effect.

In this exercise, you’ll map a pre-made design to a box so that three sides of the box are
showing.

1 Turn on the Visibility icon (®) next to the design and package layers to make them
visible. Using the Layers panel, turn off the visibility of both the monsters layer group
and the alien layer.
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Showing the design and package layers.

You will now cut the image on the design layer so that it can be pasted into the
Vanishing Point dialog box.

2 Hold down the Ctrl (Windows) or the Command (Mac OS) key, and click on the
design layer thumbnail in the Layers panel. A selection is now visible around the
package design.
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3 Click on the design layer to make sure it is the active layer, then choose Edit > Cut.
The package design is now on your clipboard.

Before using the Vanishing Point filter you will want to create a blank layer. By
creating a blank layer, you can have the effects of the vanishing point separated from
the rest of your image, allowing you to turn off or on the results of the filter.

4  Click on the package layer and then Alt+click (Windows) or Option+click (Mac OS) on
the Create a New Layer icon (2) in the Layers panel. The New Layer dialog box appears.

5 Type package wrap into the Name text field and press OK. Make sure that the
package wrap layer is active.

MName: package wrap ok |
Use Previous Layer to Create Clipping Mask
Color: | % Mone -

Mode: Mormal - Qpac'rty:%

[1{No neutral color exists for Normal mode.)

Create a new layer for the Vanishing Point results.

6 Choose Filter > Vanishing Point. The Vanishing Point dialog box appears. In the
first part of this exercise, the perspective planes are made for you. You will create one
yourself later.

This file has a pre-built perspective plane.

7  With the Vanishing Point dialog box open, press Ctrl+V (Windows) or Command+V
(Mac OS) to paste the package design you cut in step 3. When you paste, the tool
changes to the Marquee selection tool.
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8 Click and drag the pasted design over the perspective plane. The design artwork maps
to the perspective plane. Keep the Vanishing Point dialog box open for the next part.
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Click and drag the pasted artwork on the plane.

Building your own perspective planes

A grid defines the four corner points of a perspective plane. When building a perspective
plane, it helps to have objects in your image that can define your plane. In this example,
the package itself offers a good source from which you can create your perspective plane.

Now that you know the capabilities of the Vanishing Point filter, you’ll delete the existing
plane and create your own.

1 Press and hold down the Alt (Windows) or Option (Mac OS) key. This turns the
Cancel button into a Reset button. Click Reset.

2 Select the Edit Plane tool (§), then click on the existing planes and press the Delete
key. The perspective planes are deleted.
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326

3

Select the Create Plane tool (£). You'll now create a new plane by defining each

corner of the plane.

The Create Plane tool.

Click on the top left of the front of the box, then on the top right, then on the bottom
right, and once more on the bottom left. Notice that a blue grid indicates a valid
plane. If your plane is red or yellow, it is invalid; use your Edit Plane tool to readjust
your corners until the grid is blue.

When drawing a plane, you can temporarily hold down the X key on your keyboard to magnify

an area for more precise drawing of the plane.

For a plane to be valid, two sides of the plane should be parallel, while the other two
sides show the perspective.

Building an attached plane

You can control the angle of a plane, and you are not restricted to 90 degree angles.

1

Make sure that the Create Plane Tool is selected. Press and hold down the Ctrl
(Windows) or Command (Mac OS) key, and drag the left-middle edge node toward
the back edge of the box. This creates a perpendicular plane that will be used for the
left side of the box. Don’t worry if it is not aligning at the exact angle. You will fix
that in the next step.

Ctrl/Command-+click. Drag out a new perpendicular plane.
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Press and hold the Alt (Windows) or Option (Mac OS) key, and position your cursor
over the left-middle edge node; a double-headed curved cursor appears. Click and
drag either up or down to adjust the angle of the plane. You may need to zoom in to
get this just right. Press X on the keyboard to temporarily zoom in for a better view. If
you are on the Mac OS, it might be easier to hold down the Option key and drag the
upper-left corner into place, and then Option drag the lower-left corner into place.

You are adjusting the plane so that it follows the left side of the box. As you adjust the
plane, you may find that you need to release the Alt/Option key and adjust the middle
edge node so that it is not extending beyond the left edge of the box.

Alt/Option-+click and drag to change the angle
of a plane.

Choose Edit > Paste to paste the package design in the Vanishing Point dialog box, or
use the keyboard shortcut Ctrl+V (Windows) or Command+V (Mac OS).

Click and drag the design over the box. As it appears over the grid, the sides of the
design conform to the sides of the grid. Notice how the image automatically adjusts
itself to the contours of the perspective planes.

Make sure the image is exactly where you want it positioned on the plane, then press OK.

Make the monsters layer group visible by clicking to the left of the monsters folder in
the Layers panel. The Visibility icon appears, and you see the contents of the group.
Then click to the left of the alien layer to reveal the entire design.

Choose File > Save. Congratulations! You have finished this lesson.
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Review

Self study

Using ps1102.psd, in your pslessons folder, convert various layers to smart objects and then
stylize the monster layers.

Note that you can take multiple layers and convert them into one smart object to apply a
filter to many layers at a time. If you want to experiment with this feature, Right-click
(Windows) or Ctrl+click (Mac OS) on the layers you wish to convert to a smart object and
choose Convert to Smart Object, then apply filters as you normally would.

You can double-click on the smart object layer to open the original (separated layers) at
any time.

Review

Questions
T When is the Fade option available for a filter that you have applied?
2 If you want to apply a filter in a non-destructive way, what is your best option?

3 How do you add a new perpendicular plane to an existing perspective plane and then
control the angle of a new plane in the Vanishing Point dialog box?

Answers

1 Unless you are using the Smart Filter feature, you must apply the Fade feature as the
next step after applying a filter, or right-click on the filter listed under Smart Filters
in the Layers panel. If you are using a Smart Filter, you can right-click (Windows) or
Ctrl+click (Mac OS) on the applied Smart Filter (listed in the Layers panel) and select
Edit Smart Filter Blending Options to access the same fade options.

Convert the layer for Smart Filters, then apply the filter.

To create a perpendicular plane from an existing perspective plane, click and hold
down the Ctrl (Windows) or Command (Mac OS) key on an edge node (not a corner
node) and drag out a new plane. You can control the angle of the plane by holding
the Alt (Windows) or Option (Mac OS) key and dragging an edge node (not a corner
node) until the new plane is at the correct angle.
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Lesson 12

What you'll learn in
this lesson:

+ Creating web page
mockups
« Working with slices

+ Using the Save for Web
feature

« Creating frame and
timeline animations

Creating Images for
Web and Video

Photoshop’s flexibility and range of features have allowed it to gain
acceptance in nearly every sector of the computer graphics industry.
A very common use for Photoshop is creating imagery for web and
video production.

Starting up
In this lesson, you’ll create a group of projects for web and video production. You'll work
with still and animated graphics for each medium.

Before starting, make sure that your tools and panels are consistent by resetting your
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book.

In this lesson, you will work with several files from the ps12lessons folder. Make sure that
you have loaded the pslessons folder from the supplied DVD onto your hard-drive. See
“Loading lesson files” in the Starting up section of this book.
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Starting up

In order to work with video in Photoshop, you must have the Extended version and the

QuickTime player plug-in installed on your computer. QuickTime is pre-installed with
the Mac OS operating system; Windows users can download the QuickTime player for
free from the Apple website, apple.com/quicktime.

See Lesson 12 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.

Viewing the completed file

Before starting this lesson, you’ll use your browser to view the completed page with
navigational links that you will create in this part of the lesson. You should note that creating
an entire web page as a graphic (as you will see in this example) has limited use, such as
creating a mockup for a page that will later be converted to HTML, CSS, and images.

1T Open your web browser—you can use any browser for this lesson (Firefox, Safari,
Opera, or Internet Explorer, to name a few).

2 Choose File > Open, or Open File. The exact menu selection varies depending on
the type and version of your browser, but the menu item for opening a page in your
browser should be under the File menu.

3 In the Open dialog box, navigate to the ps12lessons folder on your hard-drive and
open the file called ps1201_done.html. An image created to help viewers navigate a
web site appears.

Service
About
Contact

The completed web page in a web browser.
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Click the Sales, Service, About, and Contact text links to see that you are directed to
generic pages with related titles.

You will create this web page from start to finish, including adding the links, and
export the page using CSS technology.

You can keep the finished web page open in the browser for reference, or choose
File > Close.

Return to Photoshop CS6.

Determining image size for the Web

This figure represents a typical monitor that is set at a screen resolution of 800 X 600. Many
viewers will use a higher resolution, such as 1024 X768, 1280 X 800, or higher.

. <200 pixels—
~«—————400 pixels ————»

600 pixels ————

800 pixels

A typical screen display broken into quarters.

To determine how wide a web image should be, break down the total number of screen
pixels into sections. Instead of thinking about how many pixels wide an image should be,
think about what percentage of the screen you want the image to occupy. In other words, if’
you want the image to occupy half the screen for a 1024 X 768 monitor, you would type 512
into the Width text field in the Pixel Dimension section of the Image Size dialog box. For
one quarter of the screen, type 356, and so on. It is a different way of thinking, especially for
those from the print design environment. It should also be noted that a pixel is a pixel, no
matter what the ppi resolution of your image is. So, 200 pixels in a 300 ppi image takes up
the same amount of screen and disk space as 200 pixels in a 72 ppi image.
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Changing your units of measurement

Before starting the web project, verify that your measurements are set in the pixel unit.
You make that change in your Photoshop Preferences.

1 Choose Edit > Preferences > Units & Rulers (Windows) or Photoshop > Preferences
> Units & Rulers (Mac OS). The Preferences dialog box appears, with Units & Rulers
already selected.

2  From the Units section of the Preferences dialog box, choose pixels from the Rulers
drop-down menu. Leave all the other settings at their default. Press OK.

Preferences 55
Genera — Units
Tnterface Rulers:  Pixels i _

g [ Cancel |
File Handling
performance e -
<
e — Column Size Next
Transparency & Gamut
e I
Guides, Grid & Slices Gutter: 12 Points -
Plug-Ins
Type — New Document Preset Resolutions
o Print Resolution: 300 Pixels/Inch -
Screen Resolution: 72 Pixels/Inch -
— Point/Pica Size
(@) PostScript (72 points/inch)
() Traditional (72.27 pointsfinch)

Changing the unit of measurement in Photoshop.
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Creating the web page

In this part of the lesson, you will open the start file and get right to work adding content,
links, and slices.

1 From Photoshop, choose File > Browse in Bridge. When Adobe Bridge appears,
navigate to the ps12lessons folder and double-click to open the file called ps1201.psd.
An image of a man with a kite on a beach appears.

The ps1201.psd image.

The first step you will take with this file is save it as a work file, then flip the image so
the man is on the left rather than on the right.

2 Choose File > Save As. When the Save As dialog box appears, navigate to the
ps12lessons folder and type ps1201_work.psd into the Name text field. Choose
Photoshop from the Format drop-down menu and click Save.

3 Choose Image > Image Rotation and select Flip Canvas Horizontal. The image flips
so the man is now on the left. Press Ctrl+S (Windows) or Command+S (Mac OS) to
save the file.
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Adding the Text

You will now add the header text on the upper-left side of the image and the text that will
serve as links on the final page.

1

Select the Horizontal Type tool (T) and click anywhere on the upper-left side of the
image; the text cursor appears. In the Options bar at the top of your screen, select
Myriad Pro from the Font family drop-down menu, Bold from the Font style drop-
down menu, and 60 from the Font size drop-down menu.

Click the Center text button (=) in the Options bar, then click once on the Text color
swatch in the Options bar and choose white from the Color Picker dialog box that
appears. Click OK.

IT  Myriad Pro

The Options bar as it appears after Steps 1 and 2.

Now that the text options are set, type the following with returns:
Go

Fly

a Kite

; If you need to reposition your text and do not want to exit the type options, press and hold the

Ctrl (Windows) or Command (Mac OS) key, then click and drag to reposition the text layer.

You will now fine-tune the text by adjusting the leading (space between the lines of
text) and the kerning (space between the letters).

With the text area still active, press Ctrl+A (Windows) or Command+A (Mac OS)

to select all the text, then press Alt+Arrow Up key (Windows) or Option+Arrow Up
key (Mac OS) to reduce the space between the lines of text. If the space is reduced too
much, press Alt+Arrow Down key (Windows) or Option+Arrow Down key (Mac
OS) to move the lines of text further apart from each other. Try to set the leading so
the text is almost on top of the next line.

Reduce the spacing between the word a and kite by clicking to insert the cursor
anywhere between those letters, then press and hold the Alt+Left Arrow key
(Windows) or Option+Left Arrow key (Mac OS) and press repeatedly until the space
is smaller; choose the amount of space you want. In our example, the Alt/Option+Left
Arrow key was pressed approximately 15 times.

L Alternately, you could have left no space between the words a and kite, kern out the space

between by repeatedly pressing the Alt/Option+Right Arrow key.
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6 While the text is still active, click the Create warped text button (L) in the Options
bar. The Warp Text dialog box appears. You can warp text to create all sorts of effects;
in this example, the text is distorted to add a little dimension.

7 In the Warp Text dialog box, select Rise from the Style drop-down menu, and make
sure that the Horizontal radio button is active.

8 Click and drag the Bend slider to the left to change the value to +10, or type +10 into
the Bend text field.

9  Verify that the Horizontal Distortion is set to O (zero), then click and drag the Vertical
Distortion slider to the right to about the value of 25, or type 25 into the Vertical
Distortion text field. Click OK. The warp is applied to the text.

VrpTex =
—  Style: ElRise [ _
Ok |
@ Horizontal ) Vertical
Bend: +10 %
Horizontal Distortion: 0 %
Vertical Distortion: +25 %
N
.
Applying the Rise warp. Result.

10 Click the Commit check box (v) on the right side of the Options bar to confirm your
text edits. If necessary, choose the Move tool ) and click and drag to reposition the
text so it is visible in the upper-left corner of the image.

Adding Style to the text
Now that you have your header text created, you will add a layer style to it.

1 With the Go Fly a Kite text layer still selected, click the Add a layer style button (fx)
at the bottom of the Layers panel. Select Outer Glow from the layer style drop-down
menu. The Layer Style dialog box appears with Outer Glow settings visible.

From the Blend Mode drop-down menu, choose Normal.

In the Structure section, click once on the Set color of glow swatch; the Color Picker
appears. Click and drag the slider, on the right of the color pane, until you see blue
colors in the color pane. Choose a navy blue and click OK.
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4 In the Elements section, click and drag the Size slider to the right until you reach the
value of 25 px, or enter 25 into the Size text field. Click OK to close the dialog box.

Loyer Style =)
Styles == oK
Blending Options: Default Bend Mode: Normsl v
LR New Style...
[] Contou
g Preview
[T Texture
[] Stroke
[ tnner Shadow
[T inner Glow Technique: Softer =
[ Satin Spread; (T 5
[T Color Gverlay Gize; pyE— B
[7] Gradient Overlay =
[C] Pattarn Overlay
Contour: [ Anti-aliased
[Z] Drop Shadow Range: =5 & %
Jitter: F a L™y
[ Make Default ] [ Resetto Default ]
Change the options for the Outer Glow style. Result.

Creating the text for the links

Now that you have the header text completed, you will create the individual text layers
that will serve as links.

1  Select the Type tool (T) and click somewhere on the top right of the large kite the man
is holding in the image. The blinking insert text cursor appears.

The Type tool remembers the last settings, such as font and size. Before typing, you
need to change the text size and orientation.

2 Choose 30 from the Font size drop-down menu, then click the Left align text
button () in the Options bar.

3  Type Sales, then press Ctrl+Enter (Windows) or Command+Return (Mac OS) to
commit the text entry and exit the type options.

’\ Pressing Ctrl/Command+Enter or Return is the same as pressing the Commit (v) check box in
the Options bar.
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Position your cursor under the Sales text and click to create a new text entry. Exact
position is not important, as you will reposition the text later. Type Service, then
press Ctrl+Enter (Windows) or Command+Return (Mac OS) to commit the text
entry and exit the type options.

Position your cursor under the word Service and click and type About, then press
Ctrl+Enter (Windows) or Command+Return (Mac OS) to commit the text entry and
exit the type options.

Position your cursor under the word About to make the last text entry, and click.
Type the word Contact, then press Ctrl+Enter (Windows) or Command+Return
(Mac OS) to commit the text entry and exit the type options.

Choose File > Save, or press Ctrl+S (Windows) or Command+S (Mac OS) to save
the file. Keep this file open for the next part of this lesson. (If the Photoshop Format
Options window appeared when you saved, click OK.)

Positioning and distribution of text

In this part of the lesson, you will use the Move tool to reposition the text and then

distribute the vertical space between them evenly.

1

Select the Move tool () and Ctrl+Click (Windows) or Command+Click (Mac OS)
the word Sales (in the image). By pressing and holding the Ctrl/Command key, you
have turned on the auto-select feature. You can easily activate layers without having to
go to the Layers panel.

With the Sales layer selected, click and drag the text so it is off to the right of the
curved edge of the kite.

Press and hold the Ctrl/Command key, click the other three text layers, and position
them off to the right of the kite, following the curve of the kite image.

Make sure that the Layers panel is visible and select the Sales text layer. Then,
Ctrl+Shift+click (Windows) or Command+Shift+Click (Mac OS) on the Service,
About, and Contact text layers (in the Layers panel).

Note that when you select three or more layers, the Align and Distribute options
become visible in the Options bar. Align becomes visible with two layers selected.
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4  Choose Distribute vertical centers (&) from the Options bar. The text layers are
distributed evenly.

Normal

Lock:

Contact Service
About

Service ; CO “tact

Sales

Click the Distribute vertical centers button. The selected layers now have equal amounts
of vertical space between them.

Creating slices

A slice is a part of an image that is cut from a larger image. Think of a slice as a piece
of a puzzle that, when placed alongside other related pieces, creates an entire image. An
HTML table or CSS holds the pieces together. In this example, you will use Cascading
styles to create the final HTML page.

An example of a sliced image.
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In the early days of the Web, slicing was used to create the appearance that a page was
loading faster; a user could see the different slices loading instead of waiting for the entire
image to appear. These days, slices can still be used in this way for web graphics, but it is
more likely that you would use slices to precisely choose the area of an image you would
like to export. You might then use the slice for a CSS background image or some other
element of your web page (such as a button). In this exercise, you will create guides that
will determine where the slicing of your image occurs.

1 Ifrulers are not displayed, choose View > Rulers to show the rulers on the top and
left side of the document window.

2 Choose View > Snap to turn off the snapping features for the rest of this lesson. The
snapping features sometimes force the cursor to align with elements in your images,
such as the edges of the text layers.

Using the rulers, you will create guides on your document that will later define where
you want to slice your image.

3 Click directly on the top (horizontal) ruler, and then click and drag to pull a guide
from the ruler. Continue dragging the guide; release it when the guide is just above
the Sales text layer.

4 Now, click and drag another guide from the top ruler and release it when it is between
the word Sales and the word Service in the image area.

ps1201_work.psd @

Click and drag horizontal guides to separate the text.

5 Click and drag another guide from the top ruler and release it between the Service and
About text on the image, and another between the About and Contact text.
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6 Finally, click and drag a guide from the top ruler and release it underneath the Contact
text. You should have a total of five horizontal guides. You will now create the
vertical guides.

7  Click the ruler on the left side of the image window and drag out a guide; release
the guide when you reach the left side of the Sales, Service, About, Contact text on
the image.

8 Click again on the ruler on the left and drag out a guide; release it when it is on the
right side of the Sales, Service, About, Contact text on the image.

The guides are completed; the image with guides should look similar to our example.

ps1201_work.psd @ 66.7% (RGE/8) * =

The image with the guides in place.

If necessary, use the Move tool to click and drag existing guides.
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Slicing it up
No slicing has occurred at this point. In this part of the lesson, you will use options that
are available when using the Slice tool to easily create your slices.

1 Click and hold the Crop tool to select the hidden Slice tool (-). Note that the options
change in the Options bar.

2 Click the Slices From Guides button in the Options bar. Your image is automatically
sliced into several smaller images, based on the location of your guides. The image
is not actually sliced in Photoshop, but will be when you save the file in the Save for
Web section of this lesson.

The slices created from the position of the guides.

3 Choose File > Save and keep this file open for the next exercise.

Lesson 12, Creating Images for Web and Video 341

www.it-ebooks.info


http://www.it-ebooks.info/

Slicing it up

Selecting and combining slices

In this section, you will select several slices and combine them into one slice. You can
combine and divide slices easily using contextual tools in Photoshop. You will first remove
the guides, since you no longer need them.

1 Choose View > Clear Guides. The guides are cleared, but the slices remain.

2 Click and hold the Slice tool () to choose the hidden Slice Select tool (+r). Using this

tool, you can click to activate and adjust your slices.
You will now select all the slices that are not going to be hyperlinks and combine them.

3 Using the Slice Select tool, click on the large slice in the lower-left corner of the
image. Then Shift+click each of the slices above. This adds each slice to the selection.

4 When you have selected all the slices on the left side, right-click (Windows) or
Ctrl+Click (Mac OS) and select Combine Slices from the menu. The slices are
combined into one slice.

Sales “=='

03

Select all slices on the left. Combine into one.

5 Now use the Slice Select tool to select the slice directly above the Sales text slice, then
press and hold the Shift key and select the slice to the right. Right-click (Windows)
or Ctrl+Click (Mac OS) and select Combine Slices from the menu. The slices are
combined into one slice.
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6  Select the large slice in the lower-right of the image with the Slice Select tool.
Shift+click the slices above it, excluding the top slice, which you have already
combined. Right-click (Windows) or Ctrl+Click (Mac OS) and select Combine Slices
from the menu. The slices are combined into one slice.

The task of combining slices is finished.

The slices as they appear after being combined.

In this example, you are combining slices manually, but you can also select slices across
columns and rows and let Photoshop determine which slice combination works best.

7 Choose File > Save to save this file. Keep the image open for the next part of this lesson.

Applying attributes to your slices

Now that you have defined your slices, you will apply attributes to them. The attributes
that you will apply in this lesson are URL and Alt Tags. By defining a URL, a link is
made from that slice to a location or file on the Web. By defining an Alt Tag, you allow
viewers to read a text description of an image. This is helpful for visually impaired users
and for users who have turned off the option for viewing graphics. An Alt Tag also helps
search engines find more relevant content on your page.

1  With the ps1201_work.psd file still open and the Slice Select tool () still selected,
select the slice containing the Sales text.

2 Click the Set options for the current slice button (&) in the Options bar (immediately
to the right of the “Hide Auto Slices” button). The Slice Options dialog box appears.

You will be supplied with a link to a file in your lessons folder to test your links.

3 Type sales.html into the URL text field.
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4 Type Sales into the Alt Tag text field and click OK.

Slice Options

[~ Slice Type: Image -
Name: ps1201_work_03

URL: sales.html

Target:

Message Text:

Alt Tag: FTE

— Dimensions

X 172 W: 161

¥:| 119 H: 39

Slice Background Type: MNone » Backg

Enter the URL and Alt Tag information.
; Your HTML file must be saved inside the ps12lessons folder in order to have a working link.

5 Now, select the slice containing the text Service, and choose the Set options for the
current slice button in the Options bar. The Slice Options dialog box appears.

6 Type service.html into the URL text field and Service in the Alt Tag text field.
Click OK.

7  Select the slice containing the text About, and choose the Set options for the current
slice button in the Options bar. The Slice Options dialog box appears.

8 Type about.html into the URL text field and About Us in the Alt Tag text field.
Click OK.

9  Select the slice containing the text Contact, and choose the Set options for the current
slice button in the Options bar. The Slice Options dialog box appears.

10 Type contact.html into the URL text field and Contact Us in the Alt Tag text field.
Click OK.

11 Choose File > Save. Keep the document open for the next part of the lesson.

:\ For this lesson, you do not put an alt tag on each slice, but we recommend that you assign a
descriptive alt tag to each slice when producing images for the Web.
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Using Save For Web
The process of making an image look as good as possible at the smallest file size is called

optimizing. This is important for all images that will be used on the Web, since most
viewers don’t want to wait long for information to appear.

In this part of the lesson, you’ll use the Save For Web feature to optimize your
navigational banner.

t:\ In the previous version of Photoshop, this feature was called “Save for Web & Devices.” With
the removal of the Device Central feature in Photoshop CS6, the name has returned to the
simpler “Save for Web.”

1  With the ps1201_work.psd file still open, choose File > Save For Web. The Save For
Web dialog box appears.

2 Select the 2-up tab to view your original image on the top and your optimized image
on the bottom. Note that the window may display the original on the left side and the
optimized image on the right.

9 b Peset: GF mDbee - -
- e <
p Selective +  Colors: 123 -
L Diffusion ~  Dither: 88%
E] Transparency vatter|  [+]
= No Transparency Dither v Amount: -
Sales “* [ interlaced web snap: (0% [=]
-
Service Flconvert o shs
i - Preview: Moritor Color -

Metadata: Copyright and Contact Info -

Color Table =

= 0 @ a B @

.
Service —
(A=) : Y W: 800 px Percent: 100 %
] o ol -
B8% dither
6.347K Selective palette Animation
25 @ 56EKbps TS 128 colors
D@ wom [+] R~ G- B | s tee= e [ Loft IR
(@[] CEer ) e [ oome ]
A. Toolbox. B. Preview window. C. Optimization settings.
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3

Select the Hand tool () and click and drag directly on the image in either window to
reposition the image so you can see the four slices containing text.

The Save For Web window is broken into three main areas:

Toolbox: the Toolbox provides you with tools for panning and zooming in your
image, selecting slices, and sampling color.

Preview window: in addition to having the ability to view both the original and
optimized images individually, you can preview the original and optimized images
side-by-side in 2-up view or with up to three variations in the 4-up view.

Optimization settings: the Optimization settings allow you to specify the format
and settings of your optimized file.

How to choose web image formats

When you want to optimize an image for the Web, what format should you choose? Choose
the format best suited to the type of image you are using.

GIF: an acronym for Graphic Interchange File, the GIF format is
usually used on the Web to display simple colored logos, motifs, and
other limited-tone imagery. The GIF format supports a maximum of’
256 colors, as well as transparency. GIF is the only one of the four
formats here that supports built-in animation.

JPEG: an acronym for Joint Photographic Experts Group, the JPEG
file format has found wide acceptance on the Web as the main format
for displaying photographs and other continuous-tone imagery. The
JPEG format supports a range of millions of colors, allowing for the
accurate display of a wide range of artwork.

PNG: an acronym for Portable Network Graphics. PNG was intended
to blend the best of both the GIF and JPEG formats. PNG files come
in two different varieties: like GIF, PNG-8 can support up to 256
colors, while PNG-24 can support millions of colors, similar to the
JPEG format. Both PNG varieties support transparency and, as an
improvement on GIF’s all-or-nothing transparency function, a PNG file supports varying
amounts of transparency so you can actually see through an image to your web page
contents. Older browsers, in particular IE6, do not support PNG transparency, but this is
seldom a problem, unless you specifically need to support the older browsers.

WBMP: a standard format for optimizing images for mobile devices,
WBMP files are 1-bit, meaning they contain only black and white pixels.

Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

Using Save For Web

4 Click the Slice Select tool (), then the Sales slice, then Shift+click the Service,
About, and the Contact slices. Now all slices are active.

Make sure you are selecting the text slices in the Optimize preview, not the Original preview
window.

Now you will use a preset to optimize this text for the Web. Typically, artwork
with lots of solid colors and text are saved as GIF or PNG-8, but images, such as
photographs, fare better in size and final appearance when saved in the JPEG or

PNG-24 format. In this example, you will save just the text as GIF slices, and the rest
of the image slices as JPEG.

In the Optimize panel, on the right, choose GIF 64 No Dither from the Preset drop-
down menu. The options are loaded in the optimize settings below the Preset drop-
down, but can be further edited and customized, if necessary.

This is why you selected this preset:

* The GIF format was selected because the text contains a solid white color. GIF
compresses images with solid colors to the smallest possible file size.

* 64 represents the number of colors that are retained when the file is saved in GIF
format. GIF files use a color table model that allows up to 256 colors in an image;
the fewer the number of colors, the smaller the file size. You can see the color table
in the Color Table panel on the right side of the Save for Web dialog box.

* No Dither indicates that you do not want Photoshop to use dithering, or pixelation,
to create colors that are not included in the 64-color panel you have specified.

Save for Web (100%)

Original | Optimized | 2Up | 4p

|w rG

G ]

Select GIF 64 No Dither format for the slices
containing text.
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Note that the file size of the optimized image, based on your current settings, is
displayed at the bottom of the optimized image preview.

Save for Web (100%)

&% [[ongnal | Optimized | 2-Up |4Up. | N Preset: =
: GIF v
a Soeve  ~ Colors:
é No Dither ~  Dither: [~
| [#] Transparency Matte:| [+
Mo Transparency Dither = Amount: [~
[ interlaced Web Snap:
[¥] Convert to sRGB
Preview: Monitor Color -
Metadata: Copyright and Contact Info -

Original: "ps1201_work.psd” Color Table =

0o a Bl @

Image Size
W: 800 px:l percent: 100 %
H: 800 px = Quality: Bicubic -
0% dither
Selective palstte Animation
&4 colors.
[ _+] Ri- G B Alphai—  Hex: - Index: | 1of1 EENERITEr)
sme. | Gnel ][ ome ]

The file size of the optimized image.

Understanding Color Algorithms

GIFs can be reduced in size by reducing the amount of colors that create the image. This is
referred to as the Color Algorithm. The Color Algorithm helps to specify the color palette
that will create the final image. There are four main choices from which you can select:

Perceptual: a perceptual rendering is one where the goal is to produce a pleasing
reproduction of an original. This is a good choice for illustrative graphics where color
consistency or integrity is less important.

Selective: creates a color table similar to the Perceptual color table, but favoring broad areas
of color and the preservation of web colors. If color integrity is important, this would be a
good selection. Selective is the default option.

Adaptive: creates a custom color table by sampling colors from the predominant spectrum
in the image. For example, if an image has many shades of red, the sampled colors are created
from colors in the red spectrum, providing a better range of important colors.

Web: uses the standard 216-color color table common to the Windows and Mac OS 8-bit
(256-color) palettes. This option ensures that no browser dither is applied to colors when
the image is displayed using 8-bit color. Using the web palette can create larger files, and is
becoming less of an issue as viewers increase their monitor capabilities.
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Optimizing the image slices

Now that you optimized the text slices, you will optimize the remaining image slices
using a different format. This technique isn’t always recommended, but it can work well
for some images. You can optimize images even more by saving varying levels of the same
format; for instance, select JPEG for all the slices, but vary the quality level, depending on
the importance or location of the slice.

1 Click the Optimized tab to see just this view.

2 Using the Slice Select tool (&), click the slice in the upper-left side of the image, then
Shift+click each of the other three (non-text) slices. There should be a total of four
slices selected.

3 From the Preset drop-down menu in the Optimized panel, choose JPEG Medium.
You can test your file in a web browser directly from the Save For Web dialog box.

4 Select the Preview in default browser button at the bottom of the Save For Web dialog
box. If you have a default browser installed, your image is opened on a browser page.
You can also define a browser using the Preview the optimized image drop-down menu
in the lower-left corner of the Save For Web dialog box.

Notice that the slices are not apparent and the code is visible in your preview.

Preview the optimized image in a browser.
The slices you created for the navigation will not be working yet because this test page
has not been saved into your lesson folder; it is just a temporary page.

5 Close the browser window to return to the Save For Web dialog box.

Choose Save; the Save Optimized As dialog box appears. Browse to the ps12lessons
folder and choose HTML and Images from the Format drop-down menu. Click Save.

An HTML page, along with the sliced images, is saved in your psl12lessons folder.
You can now open the file in Dreamweaver, or any other web editing program, and
continue building the page, or copy and paste the table to another page.

7 Choose File > Save to save your original image. Choose File > Close to close the file.
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Saving files for video

Photoshop can be a very useful tool for preparing images for use in video programs such
as Adobe Premiere, After Effects, or other video editing programs such as Final Cut Pro.
You might use Photoshop to create a still image to be used as a title or some other element
within a video. In general, most Adobe programs work extremely well with the native
PSD format and require no conversion.

When importing into a non-Adobe video application, you may need to consider the
support for the PSD file format and for other properties, such as transparency. Each video
application has its own set of rules, and you should check with the software manufacturer
for details. For this lesson, you will open a pre-built file and save it as a TIFF with an
alpha channel. Most video editing applications recognize alpha channels when defining
transparent areas on an image.

T Open the file ps1202.psd. The image that appears will be used as a transparent overlay
in a video.

b

An image with a largely transparent bottom half.

2 If the Layers panel is not visible, choose Window > Layers to open the Layers panel.
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3 Position your cursor over the vector mask on the Shape 1 layer. Press and hold the
Ctrl (Windows) or Command (Mac OS) key and click the vector thumbnail for the
Rectangle Shape layer. This selects everything on that layer that is not transparent.

Layers
D Kind 3
Normal

Lock:

@ Ry aBaLLOON

m balloon

=
5 LI:IJ Shape 1
k. Effects
ti

radient Owerlay

Ctrl/Command+click the Shape 1
thumbnail in order to make a selection
from a layer’s contents.

4 Press and hold the Ctrl+Shift (Windows) or Command+Shift (Mac OS) keys, and
click the layer thumbnail for the layer called balloon. This adds the balloon layer to
the selection.

5 If the Channels panel is not visible, choose Window > Channels to open the Channels
panel.

6 Click the Save Selection as channel button (@) at the bottom of the Channels panel.
This creates an alpha channel from the active selection.

Channels

v E"“i RGE ctrh2
o g Red Cirl+3
Crl+4

Ctr+5

Ctrh+-6

Create an alpha channel from the selection.

; In your alpha channel, the areas that are black are fully transparent, the areas that are white are

Sfully opaque, and any areas that are gray will be varying degrees of transparency. This is the
standard way that video editing applications treat alpha channels.

7 Choose File > Save As. When the Save As dialog box appears, navigate to the

psl12lessons folder and type ps1202_work.psd into the Name text field. Select TIFF
from the Format drop-down menu.
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8 In the Save Options field, make sure that Layers is not checked and Alpha Channels is
checked. A warning stating that this image needs to be saved as a copy appears, which
means that your original file will keep layers intact. Click Save. The TIFF Options
dialog box appears.

9 In the TIFF Options dialog box, make sure that None is selected in the Image
Compression section and check the Save Transparency check box. If you see a warning
about transparency support, select Yes. Select OK in the TIFF Options window. You
have saved a TIFF file with an area that will appear transparent in your video editing
application.

10 Close the original Photoshop document by choosing File > Close. If asked whether
you would like to save the changes, choose No.

Creating animation

In this lesson, you will create an animation using the default animation panel. Photoshop
CS6 has two modes for animation: the Frame mode and the Video timeline mode.
Typically, you would use Frame mode to create animated gifs for use on the Web. The
video timeline mode allows you more control and export options for video formats. You’ll
start with the simpler Frame mode first, and then work with the Video timeline.

Working in Frame mode

Working in the Frame mode of the animation panel is much like creating an animation
using a flip book. When played, each frame is converted into a final animation. Using the
Frame animation panel, you can also build individual frames and then have Photoshop
automatically create transitions between the frames for you. This process is called tweening.
For this part of the lesson, you will add a floating hot air balloon to the image of the lake.

1 Choose File > Browse in Bridge and navigate to the ps12lessons folder. Select the
images called ps1203.psd and ps1204.psd, then Right-click (Windows) or Ctrl+click
(Mac OS) and select Open from the contextual menu. An image of a lake and an
image of a red hot air balloon open in separate document window tabs.
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Select the Move tool (%) and then click and drag the balloon image (ps1204.psd) to the
tab for ps1203.psd. Keep holding the mouse until the image of the lake toggles into
view. Make sure your cursor is over the image and then release the mouse to add the
balloon layer to this document.

Layers

Prnd = ] ©® T O 0

Normal Opacity:  100% =

v p ropagate Frame 1

Fill: 100% -

The balloon layer is added to the image
of the lake.

Click the ps1204.psd image to make it active, and choose File > Close.

Choose Window > Timeline to open the Photoshop Timeline panel. As a default,
the Timeline panel displays as a frame animation panel. If you see the Animation
Timeline, choose Convert Frames > Convert to Frame Animation from the panel
menu in the upper-right corner, or you can click the Convert to Frame Animation
button in the bottom-left corner of the Timeline panel.

You will now create an animation by adding another frame, changing the position
of the balloon, and then allowing Photoshop to build the intermediate frames
automatically.

Timeline

A. Key frame. B. Selects frame delay time. C. Convert to video timeline.
D. Looping options. E. Player controls. F. Tween. G. Duplicates selected frames.
H. Delete selected frames. I. Panel menu.

Lesson 12, Creating Images for Web and Video 353

www.it-ebooks.info


http://www.it-ebooks.info/

354

Creating animation

5

10

1"

If the Layers panel is not visible, choose Window > Layers. Select the balloon layer to
make sure it is the active layer. Then, using the Move tool, click and drag the balloon
so it is in the lower-left corner of the lake image.

Position the balloon to be in the lower-left corner.

Type 15 to change the layer to a 15% opacity.

Click the Duplicate selected frames button (w) at the bottom of the Animation panel.
A second frame is added to the right of the original.

Verify that you still have the balloon layer selected. Then, using the Move tool, click
and drag the balloon to the upper-right corner of the lake image. Type 0 (zero) to set
the layer opacity at 100%.

Click the Add a layer style button (fx) at the bottom of the Layers panel, and choose
Outer Glow from the list of styles. The Layer Style dialog box appears with Outer
Glow selected.

In the Elements section of the Layer Style dialog box, click and drag the Size slider to
the right until you reach approximately 70, or type 70 into the Size text field. Click
OK. A glow has been applied to the balloon layer.

From the Animation panel menu, select Tween or click the Tween button (=) at the
bottom of the Animation panel.
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12 On the Tween menu, confirm that tweening is set to the Previous Frame and the
Frames to Add is 5.

Tween
Tween With: Previous Frame
Frames to Add: [
— Layers
@ Al Layers

() Selected Layers

— Parameters
Pasition
Opacity
Effects

Choose to insert five frames in between the frames.

13 Click OK to add five frames to your animation. Photoshop interpolates the starting
position, opacity, and layer style between the first frame and the 7th frame, thus creating
an animation in which the balloon starts in the bottom-left and rises to the top-right.

; In addition to the number of frames to add to the animation, the Tieen menu gives you the
ability to choose which layers to include in your frames and which parameters to animate. As the
default, all layers and parameters are included.

14 Select all the frames of your animation by clicking the first frame, pressing and
holding the Shift key, and clicking the last frame. The default time for each frame is
5 seconds, which would create a very long animation; you need to reduce this time.

15 With all your frames selected, click the value for Selects frame delay at the bottom of
any frame and select 0.5. Because all the frames are highlighted, the delay time of all
your frames is adjusted.

Mo delay

0.1 seconds
0.2

0.5

1.0 k
2.0

5.0

100

Other...

5.00 seconds

Select 0.5 as the frame delay time.
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16 Click the Play button (») at the bottom of the Animation panel to preview your
animation. If your animation continues to loop, press the Stop animation button (=)
(same location as the Play button) to stop the animation.

; As a default, your animation is set to replay over and over again. If you prefer to set the number
of times your animation plays, click and hold the text, Forever, that appears in the lower-left
corner of the animation panel and select Once, or choose Other to input a custom value.

17 Choose File > Save As. The Save As dialog box appears. Navigate to the ps12lessons
folder and then type animation_done in the Name text field. Choose Photoshop
(PSD) from the Format drop-down menu and click Save. Keep the file open for the
next part of this lesson.

Saving an animated GIF

Now you will save the animation in a format that will recognize the frames and can be
posted to the Web.

1 Choose File > Save For Web.

2 In the Save For Web dialog box, choose 2-up from the display tabs at the top of
the dialog box. This allows you to see the original image next to a preview of the
optimized image.

3 Choose GIF 128 Dithered from the Preset drop-down menu. This is a good preset to
use for an animation with multiple colors. It creates a good balance between file size
and image quality.

4 Click the Preview button in the lower left to see a preview of the animated GIF. In
your own projects, this would be a good way to test your animation and then return
to the Save for Web interface and make adjustments. For now, just close the browser.

5 Click the Save button to save your file as a GIF animation. Navigate to the ps12lesson
folder and type animation_done.gif in the File name text field.

In the Format drop-down menu, choose Images Only and press Save.

7 Choose File > Save to save your file, then choose File > Close to close your
Photoshop document.

8 Ifyou would like to test your file, open any browser application and choose File > Open
File, and then browse to locate your GIF and open it directly into your browser window.
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Creating animation for HD video

For this part of the lesson, you will create a type of on-screen graphic called a lower third.
Usually seen on television and in documentary-style films, a lower third is the text and
graphics that usually appear on screen to introduce a speaker. The name comes from the
fact that the text and graphic take up the lower third of the frame. To create the lower
third, you’ll bring a graphic into a blank document and animate its opacity parameter so
it fades in. Then you’ll render the video file so it can be imported into a high-definition
video project.

Working in Timeline mode

The Timeline mode of the Animation panel functions differently from the Frame mode.
In the Timeline mode, each layer has parameters for position, opacity, and effects that can
have key frames assigned to them individually.

1 Choose File > New and choose Film & Video from the Preset drop-down menu.
Click the size menu and choose the HDTV 1080p/29.97 option. This setting refers
to the pixel resolution of most high-definition projects (1920 X 1080). Choose
Transparent from the Background Contents drop-down menu. Click OK.

A warning dialog box may appear, telling you that the pixel aspect ratio is for
previewing purposes only. Click OK.

2  Choose View > New Guide. While the presets include guidelines to define the Action

and Title safe areas of the video frame, there is nothing to indicate where your lower
third should end.

3 In the New Guide dialog box, select the Horizontal radio button, type 66% in the
Position text field, and click OK. This creates a new guideline 66% from the top of
your document and marks the lower third of the video frame.

New Guide (23]
Orientation — _
_DK
@ Horizontal
© Vertical
Position:  66%

Create a guide indicating the lower third.

Choose File > Open and open ps1205.psd from the psl12lessons folder.

5 Select the Move tool () and then click and drag the image (ps1205.psd) to the tab for
your untitled document. Keep holding the mouse until the empty page toggles into
view; make sure your cursor is over the image, and then release the mouse to add the
lower third layer to this document.

6 You can close the ps1205.psd file after you drag over the contents.
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7 Position the graphic so it is below the lower third guide.

T ° ':-‘5-." h_""._q‘ ;i‘. &
I" [saiah Osborn 15178 %1
[, Fourderand CEOof MarineBioTectt -y Lif £ 1

Position the graphic so it is below the lower third.

8 If the Layers panel is not open, choose Window > Layers. Layer 1 was created
automatically when you created your document and you don’t need it, so delete it by
highlighting it in the Layers panel and dragging it to the Delete layer button (@) at the
bottom of the panel.

9 If the Timeline panel is not open, choose Window > Timeline. Click the button
labeled Create Video Timeline located in the middle of the Timeline panel; the
video timeline appears. The video timeline in Photoshop CS6 supports basic editing,
transitions, and the ability to add a music track.

15f 01:00f 15f 02:00f 15f  03:00F 15f 04:00f 15F

¥ Isaiah Osborn Founder and CEQ of MarineBioTech

Style

G Audio Track

ooo e 0;00; DO; 00

A. Player Controls. B. Mute Audio Playback. C. Split at Playhead. D. Select a transition. E. Current Time Indicator.
F. Video Track Layers. G. Audio Track. H. Convert to Frame Animation. I. Render Video. J. Zoom Slider.
K. Add Media to Track. L. Panel Menu.
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10 In the Animation panel, click the triangle to the left of the layer name to reveal the
properties.

What are properties?

When using the video timeline, every layer has a set of default properties for Position,
Opacity, and Style. In Adobe Photoshop, animation information is stored in keyframes, which
represent a change in at least one property over time. For example, if you want to have a circle
move from left to right, the first keyframe would have a position property for the circle on the
left and the second keyframe would have a position property for the circle on the right. Over a
certain period of time, Photoshop moves the circle from one position to the other.

11 Click the stopwatch icon () next to the Opacity parameter to enable animation. A
keyframe is created at the beginning of the Timeline.

Timeline
15f 01:00f 15f 02:00f 15 03:00f 15f 04: 00F 15f 05:0

»

¥ Isaiah Osborn Founder and CEO of MarineBioTech

Audio Track

ooo e

Select the stopwatch to the left of Opacity to define an opacity keyframe.

’\ The stopwatch enables animation when it is clicked on. If clicked off, it disables animation.
A by-product of disabling the animation of a property is that all the keyframes for that property
are deleted.

12 In the Layers panel, type 0 in the Opacity text field and press the Enter or Return key.

Layers
£ Kind

Mormal

Adjust the opacity so the layer is not visible.
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13

14

15

16

17

Double-click the Scrub to set time field (bottom left of Timeline panel). The Set
Current Time dialog box appears. Type 3:00 and click OK. This moves your Current
Time Indicator to the three-second mark on the Timeline. The Current Time Indicator
(the blue wedge at the top of the Timeline) indicates your animation’s current time. You
can also drag the Current Time Indicator, but setting the time manually is more precise.

In the Layers panel, type 100 in the Opacity text field, and press Enter/Return. This
creates a new keyframe where your Current Time Indicator is located.

This is the nature of timeline-based animation in Photoshop. If animation is enabled for a
parameter, any change made to that parameter will create a new keyframe at the location of the
Current Time Indicator.

Return the Current Time Indicator back to the starting point by clicking on 0.0 at the
beginning of the Timeline.

Press the Play button (») at the bottom of the Animation panel to preview the
animation. The text fades in over three seconds. You can press the Stop button (m)
when you are finished viewing the animation.

Choose File > Save As. The Save As dialog box appears. Navigate to the ps12lessons
folder and type ps1205_animation.psd into the File name text field. Select
Photoshop from the Format drop-down menu and click Save. Keep the file open for
the next part of this lesson.
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Rendering a video file

1 In the lower-left corner of the Timeline panel, click the arrow icon. This is the
Render Video button and it will open the Render Video window. (You can also
choose File > Export > Render Video.)

Render Video M

— Location

(el -Hln 1205 animation.mp
Select Folder... | C:\Users\Cathy\...\CS&\Photoshop\pslessons\psl2lessons)

[ Create Mew Subfolder:

|__Render |

[ Adobe Media Encoder -
Format: .H.264 >,
Preset: .High Quality i
Size: -Document Size * [N 1920 X 1080
Frame Rate: Document Frame Rate ~ 29,97 fs
Field Order: .Preset (Prograssive) ,
Aspect: .Document(l.ﬂ) b

Color Manage

— Range
@ All Frames

() Start Frame: 0 End Frame: 140
) Work Area: 0 to 149

— Render Options

Alpha Channel; | None

3D Quality: Interactive -

The Render Video window provides options for video export.
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Note that the Render Video Window is divided into four areas: Location, File Options,
Range, and Render Options.

Location: allows you to specify a name for the file that you are going to export and a
location to save that file.

File Options: controls the type of file you want to create from your animation.
Adobe Media Encoder is the default option here and gives you numerous options for
choosing the format, size, and other parameters of the video file that you will export.
The other option in this section is a Photoshop Image Sequence, which is a relatively
specialized format that exports each frame of your video as an individual image file.

Range: controls the amount of the animation to export. By default, it will export
the entire animation timeline, but you can limit the export range to lesser parts of the
Timeline.

Render Options: controls whether an alpha channel is included in the output file
along with the file’s frame rate. Some exportable formats will not allow you to include
an alpha channel.

2 In the Location name section, type ps1205 into the Name text field; the default
extension .mp4 should be kept. Click the Select Folder button, and navigate to the
psi12lessons folder, then click OK or Choose.

3 In the File Options section, note that the Format is set to H.264. This format is the
type of compression used, but there are a number of different Presets that determine
the size and frame rate as well.

4  Click the Preset menu and note the multitude of options available. These presets allow
you to choose a specific format for output, such as for the iPhone or YouTube. These
are very useful settings for the majority of the time; however, all these presets involve
some sort of compression, and generally speaking, video editors prefer uncompressed
source footage if they plan on adding video to a pre-existing project.

Because this is how this project has been framed (you are creating a lower third that will
be added to an HD video project) you will learn how to export uncompressed video.

5 Click the Format menu and choose QuickTime. The preset should be set to
Animation High Quality. If it is not, click the Preset menu and change it. The
Animation format treats every frame individually and will result in extremely high
quality video.

; You can use the settings button to the right of the drop-down menu to format a QuickTime
movie for other media, such as T'V and video.
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In the Range section, make sure that the radio button next to All Frames is clicked on.

In the Render Options section, select Straight-Unmatted from the Alpha Channel drop-
down menu.

The Render Options are only relevant if you have video with transparent areas (as
you do in this example). The Straight-Unmatted option means transparency is stored
in the alpha channel only. Premultiplied channels (the other options in this menu)
store transparency information in the alpha channel as well as the RGB channels. The
option you choose has everything to do with what application you are importing the
video into. The Straight-Unmatted option here will work well in a program such as
Adobe Premiere or After Effects, among others.

Click the Render button to create your video file. The rendering time will vary,
depending on your computer hardware.

Choose File > Close. You can return to the native Photoshop file to make edits at a
later point, if necessary. You can test your file by navigating to the ps12lessons folder
and selecting your ps1205 file. It should open the QuickTime Player, and you can
view your work in action.

Congratulations! You have finished this lesson.
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Review

Self study

1

Using the Frame mode in the Timeline panel, create a text layer and experiment with
animating its position so it moves around your document.

2 Using the Timeline mode in the Timeline panel, experiment with animating the
effects on a layer. Animate a drop-shadow so it moves over time.

Review

Questions

1  What is more important to note in an image size to be used on a web page, pixel
dimensions or resolution?
When would you need to save a video file with an alpha channel?
Name four web image formats and provide an example of when to use each one.

Answers

1 It is more important to have the pixel dimensions of an image accurate, rather than
the resolution. As a web and video creator, you would only use the top section of the
Image Size dialog box.

2 An alpha channel is a way for applications to understand which parts of your video are
transparent and which are opaque.

3 a. The JPEG format is used for saving photographs and other continuous-tone imagery.

b. The GIF format is used for saving limited-tone imagery (images with lots of solid
color) such as logos and other graphics. GIF supports transparency and animation.

c. The PNG format is used for saving either photographic imagery or images with a
lot of solid color. It can also support transparency in varying amounts.

d. The WMBP format is used for saving images for mobile content devices, such as
cell phones.
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What you'll learn in
e 0 oo v — this lesson:

cted Layer(s)

Sp— 1 + Understanding 3D basics

3D Extrusion

bk Foieet ' - : « Wrapping an image around
— - 1 an object

+ Adjusting 3D lights

- Creating 3D text effects
with extrusion

+ Rendering an image

Introducing 3D

For many Photoshop users, 3D is a brave new world to explore. The
3D features in Photoshop CS6 Extended have been improved to
make it easier for you to find the 3D tools and features when you
need them. In this lesson, you are introduced to the basics of working
with these improved 3D tools.

Starting up

Before starting, make sure that your tools and panels are consistent by resetting your
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section
of this book. If you want to complete the video portion of this lesson, make sure that

you have QuickTime Player installed. You can download a free copy of QuickTime at
apple.com/quicktime.

In this lesson, you will work with several files from the psl3lessons folder. Make sure that
you have copied your pslessons folder from the supplied DVD onto your hard-drive. See
“Loading lesson files” in the Starting up section of this book.
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See Lesson 13 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.

Creating a 3D object

For this lesson, the process of creating 3D objects is introduced assuming that you do

not typically create or edit images using 3D capabilities. You will use the 3D features in
Photoshop CS6 Extended to open an image and wrap it around a cylinder. Along the way,
you will discover some features to help create more flexible textures and artwork, as well
as find out how to export your 3D artwork to be used as either 2D or 3D artwork.

Confirming that you can use Photoshop 3D features

Adobe has specific computer system requirements for using the 3D features in Photoshop
CS6 Extended. Not all computers that can run Photoshop are capable of effectively
running the 3D features. In our testing, on multiple Mac OS and Windows computers,
we found that some computers that meet these minimum system requirements still
occasionally produce errors in rendering 3D images.

Adobe now requires that your computer’s video support OpenGL to use the 3D
capabilities, and computers running Windows XP are not able to use the 3D capabilities.
Adobe recommends that you have at least 512 MB of VR AM—video memory—

to use the 3D features, or you may encounter unexpected results. The complete
technical requirements for Photoshop CS6 are listed at http://www.adobe.com/products/
photoshopextended/tech-specs.html. You can find a list of video cards tested by Adobe by
visiting adobe.com and searching for “Photoshop tested video cards.”

This lesson includes the use of 3D Secondary View. Depending upon the video hardware
in your computer, you may not be able to see a live preview of your work. Before starting
this lesson, make sure that you have your preferences set-up to use the 3D features in
Photoshop using the following instructions. The 3D features covered in this lesson are
available in the Extended version of Photoshop CS6. If you are using the Standard version
of Photoshop CS6, you can download a free trial of Photoshop CS6 Extended from the
adobe.com site to follow along with this lesson.

Locating the GPU/OpenGL preferences in Photoshop CS6

1 In Photoshop CS6 choose Edit > Preferences > Performance (Windows) or
Photoshop > Preferences > Performance (Mac OS).

2 In the Performance panel, make sure Use Graphics Processor is selected in the Graphics
Processor Settings section. If the settings are grayed out, you will not be able to
complete this lesson with your current computer capabilities, and will need a computer
with a video card that meets the minimum video requirements provided by Adobe.
You can find these at http://www.adobe.com/products/photoshopextended /tech-specs.html.
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3 If the Graphics Processor Settings are not grayed out, click on Advanced Settings and
select Advanced from the Drawing Mode drop-down menu, and then press OK.

4 Press OK again to exit the Preferences dialog box.

Getting an image ready for 3D

You will now start the 3D project by opening a file that contains many layers, layer masks,
and text layers. In order to create a 3D object, these need to be converted into one layer.
To keep this composition in editable form, you will select the layers and convert them to a
Smart Object.

1 Choose File > Browse in Bridge, and then navigate to the psl3lessons folder. Due to
the size of some of these files, it may take longer for the file contents to appear than
normal.

2 Double-click to open the file named ps1301.psd. A comp for the label of a soda can is
visible.

If the Layers panel is not visible, choose Window > Layers.

Choose the Move tool *+), and then click the texture layer in the Layers panel to select
it. Press and hold the Ctrl (Windows) or Command (Mac OS) key and click each layer
until you reach the top text layer (called FizzyPop!) All the layers are activated.

; You can also click the texture layer and then Shift-+click the FizzyPop! text layer to select all
layers in between.

5 Click the Layers panel menu and choose Convert to Smart Object from the panel
drop-down menu. The layers appear to flatten into one layer. You can double-click
this layer at any time to reopen the composition in its original, non-flattened, form.

FizzyPop!

Enjoy Fizzy Pop, the
carbonated drink for cool,
hip people..like you!
Don't worry about
calories, by playing.hard
rock-you tan burn off all
those calories in minutes.

layers Channels Paths =

Ped : DO T O g "

Normal + Opacity: 100% [=

Lock: + B Fill: 100% [=

- i
@ |l FizeyPopt

Convert the multiple layers into a single Smart Object layer.
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6 Choose File > Save As. In the Save As dialog box, navigate to the psl3lessons folder,
and then type ps1301_work.psd into the Name text field. Choose Photoshop from
the Format drop-down menu and press Save. If the Photoshop Format Options
window appears, click OK.

Wrapping the image around a soda can

Now that you have consolidated the composition to one layer, you can easily map this
image to a 3D mesh. Photoshop provides you with default meshes that you can select
from the 3D panel. Once this image has been wrapped around the mesh, it is considered a
texture for the object.

In this exercise, you will convert your image to a 3D mesh using the 3D panel.

1 Choose Window > 3D to open the 3D panel. Click the radio button labeled Mesh
from Preset, click on the drop-down menu, and then choose Soda.

Create New 3D Object
Source:  Selected Layer(s)
3D Postcard
3D Extrusion
Mesh From Preset

Soda

Mesh From Depth Map

3D Volume

Create 3D objects from a choice of mesh
presets.
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2 Click the Create button. You may be prompted to switch to the 3D workspace; click
Yes if necessary. After a few moments, your flat artwork is applied to the soda mesh
and you have the opportunity to see the default 3D workspace.

A
File Edit Image Laje
B
Properties c
B # 3D Camera
View: Default D
&) Perspectve () Orthographic

v

Depth OF
EB & ? E

& Environment
e Scene
0 Currant View
© v @ Seda
Label Materia

Waterial
& Infinte Light 1

Doc: L30M/L73M

BELiremznmeddt N

A. 3D Secondary View. B. 3D Mode. C. Live Preview. D. Properties panel. E. 3D panel.

The 3D workspace is different in many ways from the traditional Photoshop
workspace. Your main document window has two views by default, the main view,
and the Secondary View.

3 Ifyou do not see the Secondary View, select your Move tool, and then choose View >
Show > 3D Secondary View.

Note that the 3D panel also opened to show you the elements in the 3D scene and a
Properties panel, allowing you to control various properties of the scene elements.

Getting 3D images in and out of Photoshop CS6

Photoshop provides you with many preconfigured 3D shapes from which you can choose,
and it also enables you to import existing files from 3D applications. Formats that you can
import include:

¢ .dae (Collada)—the recommended format for interchange

e .3ds—3D Studio

* .obj—Wavefront

e .u3d—Universal 3D

* .kmz—Google Earth’s format. This is the same as a zipped Collada file
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4 Look at the 3D panel on the right side of your screen and notice that it consists of
several elements, including Environment, Scene, Current View, Soda Mesh, Label _
Material, Cap_Material, and Infinite Light 1.

The Current View element is highlighted, indicating that it is active. The Properties
for the Current View are visible in the panel above and include properties such as the
Field of View (FOV) and Depth of Field.

You will now adjust the texture that is mapped to the soda can mesh.

5 Click on the Label_Material object in the 3D panel. Depending upon your video
configuration you may notice that your soda can turned white. If you cannot preview
texture changes in the main view, you can use the Secondary View to see changes.

6 Click on the Select View/Camera menu located at the top of your Secondary View
window and choose Front from the list of options. You now see the textured version
of your soda can.

If necessary, you can enlarge the size of the Secondary View by clicking and dragging
the bottom-right corner of the window.

Default
Left
Right
Top

Bottom

Back

Front

Vanishing Point Grid

The Secondary View allows you to see changes to your 3D object in real time.

You’ll notice that your texture is not wrapped correctly. The FizzyPop! text as well as
the image of the man need to be wrapped horizontally across the can. In order to get
this appearance, you’ll edit the texture.
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7 Make sure that Label_Material is still selected in the 3D panel. Click on the Texture
icon to the right of the Diffuse property, in the Properties panel and then select Edit
Texture. The file that opens is a .psb file which is the format Photoshop uses for
textures.

Praperties

% Materials

Edit Texture...
Edit UV Properties...

New Texture...
Replace Texture...

Remove Texture

Roughness:
Bump:

Edit the texture.

8 Choose Image > Image Rotation > 90° CW. This turns the image clockwise 90
degrees.

9 Choose File > Save and then click on your ps1301_work image to return to it. The
texture has been updated and you are looking at the top half of the man’s head. In
order to fit the texture you will scale it.

10 Select Label _Material in the 3D panel, and then click on the Texture icon to the right
of the Diffuse property again. This time choose Edit UV Properties. This panel allows

you to adjust the scaling and offset of your texture.

11 In the U Scale field type 200 and then press the Tab key. You see the image of the
man updated.

Texture Properties

Target: | Composite | 3] @
Texture: Label Material - Default Texture.psd :}

Cancel

U Scale: lrﬁ()?é )

VScale:[100% v}

U Offset: :-0% v i

Change the U Scale to 200 in order to adjust the scale of your texture.

12 Click OK to confirm the change. You have adjusted the texture and in the next
exercise you will adjust the position and rotation of the can.
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Positioning the soda can in 3D space

Now that you have added and edited the texture of your soda can mesh, you will learn
how to work with the object in Photoshop’s 3D space. You have various controls at your
disposal including the ability to move, rotate and scale the mesh as well as reposition the
Camera View.

1 Click once on the soda can mesh in the 3D panel; the image changes to a silhouette
with a set of 3D controls. Don’t try to move anything yet; when working in 3D, you
first need to understand the different views and how to navigate between them.

Click on the soda can to see 3D controls.
2 Hover over the tip of each of the three handles of the 3D axis in the middle of the
soda can silhouette:
* The red handle allows you to move the mesh on the X axis (horizontally).
e The green handle allows you to move on the Y axis (vertically).

* The blue handle allows you to move on the Z axis. The Z axis in 3D represents
depth; in other words, you can move this soda can closer to you or further away.

Each handle has two other components: rotate (which is the bent line after the tip of
the handle), and scale (the rectangle element after rotate). You will return to these
controls a bit later; the important thing for now is to realize that any of these controls
will move the soda mesh object.

As in the previous exercise, you might need to use the Secondary View in order to
preview your image.
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3 In the middle of the soda can silhouette, place your cursor on the bent line of the
green axis; the tooltip appears indicating you can rotate around the Z Axis. Click and
drag to the left until the value reaches approximately -45 degrees.

Rotating the soda can along the Z Axis.

4  Click anywhere outside of the silhouette to activate the current view again. You’'ll
now rotate the can so the Fizzy Pop label is showing.

5 Click on the soda can and now place your cursor over the red 3D controls. Hover over
the second control, making sure that you see the tooltip labeled “Rotate around Y
Axis.” Click and drag to the upper-right until the you see the text on the can appear.

—==r

Rotate Around ¥ Axis

Click and drag to the upper right. Rotate the can until the text on the
label appears.
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Adjusting materials and lighting

There are other important components to this 3D scene, including the label material and
the lights. You will now learn how to modity the image texture on the can and then
reposition the light source.

1 Click the Label_Material element in the 3D panel. Notice that the Properties panel,
located right above the 3D panel, lists a number of options: Diffuse, Specular, Shine,
Reflection, and many more. As you saw in the first exercise, you can adjust the scale of
your texture on the mesh using the Diftfuse options, but keep in mind that this texture
is an image, rather than a texture designed to act as a material (such as rock or steel).

You’ll now take a look at some of the other properties in this panel.

2 Click the Opacity text field for the 3D Materials and type 50%. Press Enter
(Windows) or Return (Mac OS) to see the label reduced to 50% opacity. Although
you can see this preview in the Secondary View, click on the Current View element in
the 3D panel to see the best view.

* ps1301 _work.psd @ 66.7% (FizzyPop!, RGB/B) *

7 =TT
2 " L 77
q..‘,q‘.'.

Doc: 1.30M/1.23M

Changing the opacity of a material to 50%.

Although this is a bit of a interesting effect, the soda label and can disappearing, it
shows you some of the interactions that are built into 3D. Note that the shadow of the
can on the “floor” has also changed appearance; it is being affected by the fact that the
label is 50% opaque and creating a unique shadow pattern.

Note that the top and bottom of the can have not changed opacity. This is because
they are controlled by the Cap_Material.
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Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo and return the opacity
to 100%.

3 Press Ctrl+S (Windows) or Command+S (Mac OS) to save this file.

Working with light sources

‘When working with 3D objects in Photoshop, you can control the lighting and add
additional light sources. You can also change the position and direction of the default
lighting. In this part of the lesson, you will adjust the lighting to be more intense, thereby
improving the readability of the text on the can.

1 Select the Move tool ().

2 In the 3D panel select Infinite Light 1. Notice that the Properties panel updates with the
type of light, the color, and shadow options. Notice that in your Main view there is a new
element on the screen: the light control. You will now change the position of the light
source.

% ps1301_work.psd @ 66.7% (FizzyPopl, RGB/B) *
ix @ B

Properties
# @1 infinite Light

Preser:  Custom

AR
R
iy,

s = o
= =

;’V T -
o
V¥ 7 A 7 AL AT
41;#%/ 15 smmen
L7
2 .. :

ZAG

2% [Environment
T Scene
B Current View
T w [ Soda
(g Label Material

When the Infinite Light 1 element is selected in the 3D panel, you will see light controls appear in your Main view.

Doc: 1.30M/1.23M

Click anywhere within your Main view.

Click and drag counter-clockwise; the light source begins to shift. Pay particular
attention to the shadow of the can and to the Infinite Light 1 icon located outside the
border of your Main view.
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Animating the soda can

5 Move the light source so the shadow is to the bottom left of the can (the Infinite Light
icon appears on the top right).

* ps1301_work.psd @ 66.7% (FizzyPopl, RGB/B) *
:x [

A
Fyeeey:
""

P A

Doc: 1.30M/1.23M

The Infinite Light icon indicates the source of the light.

6 In the Properties panel, click and drag the Intensity slider slightly to the right to a
increase the value of 90% to 110%. The light source for the can is now brighter.

7  Press Ctrl+S (Windows) or Command+S (Mac OS) to save the file. Keep the
ps1301_work file open for the next part of the lesson.

Animating the soda can

You touched on some animation techniques in Lesson 12, “Creating Images for Web and
Video,” now you will have the opportunity to animate the can. You can animate many of
the properties of a 3D scene, including the position of the camera, lights, and the 3D object
itself. After animating any of these properties, you can export the animation as video.

1T Choose Window > Timeline. If the Timeline window appears in the Frame mode,
click and hold the Timeline’s panel menu in the top-right corner and choose Convert
to Video Timeline from the drop-down menu.

2 Click the arrow to the left of FizzyPop! to expand it and view all the properties that
you can animate. In this example, you will be rotating the can while maintaining a
stationary camera position.

3 If necessary, use the scroll bar located on the far right-side of the Timeline panel to
scroll down, and then click on the arrow to the left of 3D Meshes to expand it; the
Soda mesh is visible, with the label “Soda.”
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4  Click the stopwatch immediately to the left of the Soda mesh; a keyframe is added, as
indicated by a yellow diamond. This keyframe represents the current mesh orientation
and time as the starting point for the animation.

Timeline

O 3D Cross Section

3D Lights
3D Materials

Audio Track 1~

fed (30.00 fps) | =

Start the animation by clicking the stopwatch for the 3D Mesh.

5 Now click and drag the Current Time Marker (CTM) over to 3:00 in the Timeline.

Timeline

O 3D Cross Section
3D Lights
3D Materials
3D Meshes

Audio Track

-, (30.00 fps) | =

Click and drag the Current Time Marker over to the 3:00 mark.

6 Click once on the soda can in your Main View to select it. Place your cursor over the
second control on the red axis; make sure you see the tooltip, Rotate Around Y Axis,
appear as well as the ring around the axis.

Click and drag straight down until the value reads approximately 145 degrees.

From the 3D Mode section of the tool options bar and select the 3D Roll option;
Place your cursor to the right of the soda can and click and drag to the right. No exact
measurements are needed here.

Choose the 3D tool and drag to the right.

9 Drag the Current Time Indicator to 0 seconds, and then press the Play button (») to
see the animation.

At this point you could refine your animation by editing the soda can position at
either of the two keyframes (0 seconds and 3 seconds) or add additional movement by
creating new keyframes. You could also create much more complex animations by
keyframing other properties such as the lights or the camera position.
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Exporting your animation

You will now export your animation as an Mpeg4 video file. Mpeg4 is the file format
frequently used for web video (although it is used elsewhere as well); it is particularly well
supported for use in HTMLS5 video and Apple’s iOS operating system on the iPod and iPad.

1

Choose File > Export > Render Video. You might see an Initialize Video progress

bar appear: this is Photoshop preparing the video for export. Since this lesson is a basic
introduction to the possibilities of using 3D and video, you will leave the settings in the
Render Video at their default values. If you are a video professional, you will find that
many of the features that you need to output a quality video are in this dialog box.

Note that based upon the speed of your computer, this render make take a few
minutes; you might want to return to this step at the end of the lesson.

The name ps1301_work.mp4 should be listed in the Name text field; if not, type it
now. Confirm that the folder you are saving the file to is your ps13lessons folder.

Leave the settings at Adobe Media Encoder, which is a dedicated application in
Adobe’s Creative Suite for exporting and compressing video.

There are a number of options here you could choose to modity, including the
document size, the frame rate, and more. Many of these are familiar to you if you have
previously worked in digital video. Although it falls outside the scope of this lesson to
discuss each of these options in depth, the last setting, 3D Quality, is worth discussing.
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Click on the 3D Quality drop-down menu, at the bottom of the window, to see three
options: Interactive, Ray Tracing Draft and Ray Tracing Final. If the quality is set to
Interactive, this will result in a quick export, but not one of the highest quality. The two
other options for Ray Tracing (Draft and Final) will create higher quality results, but will
take much longer to export. We discuss Ray Tracing in further detail in the next exercise.

Render Video

— Location
( Render )
Name: ‘psl3017work.mp4

"] Create New Subfolder:

— [ Adobe Media Encoder P-E-v]

Format: [ H.264 =]

Preset: | High Quality P-s-i

Size: [ Document Size l"}‘i |S77 | X ‘518 |

Frame Rate: | Document Frame Rate F:iC 30 fps

Field Order: | Preset (Progressive) p;-i

Aspect: | Document (1.0) lusi

E Color Manage

— Range
() All Frames

() Start Frame: EI End Frame: 149

(O Work Area: 0 to 149

— Render Options

Y

None

3D Quality: | Interactive FB:

The Render Video window provides many options _for outputting digital video including
the level of quality for the render.
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5 Press Render if you want to render now. Keep in mind that rendering will tie up your
machine and you cannot do anything in Photoshop until it is completed (although you
can cancel the render process).

On our systems, the Interactive export was finished in 40 seconds, the Ray Traced
Draft was finished in a little under five minutes, but the Ray Traced Final may take up
to two hours.

6 If you have rendered, you can test the movie by opening your system’s media player
(QuickTime Player or Windows Media Player) and choose File > Open File to view
the movie. We have also provided two versions of the rendered file in your lesson
folder named ps13_01_interactive.mp4 and ps13_01_draft.mp4 if you would like to
view these instead of rendering on your own.

7 When you are finished viewing the video, return to Photoshop and Choose File >
Save to Save your file, then choose File > Close.

Creating 3D Text

In earlier versions of Photoshop, a feature called Repoussé was added that allowed

you to convert 2D objects into 3D objects that you could then style in different ways.

In Photoshop CS6, the Repoussé command has been removed from the program;
however, all its functionality remains. The Repoussé command has been relabeled as the
3D Extrusion option in the 3D panel. You can apply 3D extrusion to vector or pixel-based
layers, but you can also apply it to text. When applying these features to text, there is a
simple way to apply extrusion by using the 3D text button in the text options bar.

T  Open the file ps1302.psd and choose File > Save As. In the Save As dialog box,
navigate to the psl3lessons folder, and then type ps1302_work.psd into the Name
text field. Choose Photoshop from the Format drop-down menu and click Save.

2 If necessary, click on the Layers panel to access it and then double-click the text layer
thumbnail in your layers panel to highlight the entire text.
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3 In your Options bar, click the 3D button (if); your text is automatically converted into
a 3D scene. The Main View shows the 3D text from the Default camera view and the
Secondary View shows the 3D text from the Top view.

; You can also convert a text layer by accessing the 3D panel, choosing 3D Extrusion, and then
clicking Create.

> ps1302_work.psd @ 100% (3D, RGB/8) *
Properties

B & 3D Camera

View: | Default Camera

&) Perspective [§) Orthographic

HH | HH Fov: 46 = [mmlens

Depth OF Field
Distancer 0.5 =]  Depth: 0

Stereo

3 Environment

= Scene

¢ Current View

T wg I
3D Front inflation Material
3D Front Bevel Material
3D Extrusion Material

100% [ Doc: 531.6K/511.8€

Timeline 3D Back Bevel Material

3D Back Inflation Material
@ Boundary Constraint 1
¥ @ Boundary Constraint 2

Create Video Timeline = @ Internal Canstraint 3

3%, Infinke Light 1

A text layer that has been placed into a 3D scene using extrusion.

To understand some of the capabilities of the effect, you will modify some text

properties.
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4 In the Secondary View, click on the Select View/Camera menu and choose Default in
order to see the 3D text at the same angle as your Main View.

5 Click the 3D text to activate it. As in all 3D objects (and as seen in the last exercise)
you can modify the appearance of this object using the X, Y, and Z axes directly.

6 Click the Rotate Around Y Axis control found on the red axis and drag to the right in
order to rotate the text to the left. Drag until the value is approximately 15 degrees.

Rotate Around ¥ Axis

Click on the Y Axis. Click and drag to the right.

At the very top of the Properties panel there are four small icons: Mesh, Deform, Cap,
and Coordinates. By default you are currently in the Mesh properties.

7  Click the Deform (&) button at the top of the Properties panel.

Deformation Axis:

Reset Deformation

Extrusion Depth:

100%

* Bend Shear

=

Click on the Deform property at the
top of the Properties panel.

The Deform property allows you change the depth of the 3D object as well as twist,
taper, bend, or shear the text.

8 Drag the Extrusion Depth slider to an approximate value of 300. Extrusion essentially
extends the 3D object along the Z Axis; in this case, the positive value means the
depth extends away from you.
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9 Click the Cap button (#) at the top of the Properties panel. The Cap allows you
to adjust the ends (called cap) of an object. You can adjust the Cap values in the
Properties panel.

10 Place your cursor over the Inflation Strength icon located on the letter D in the image
area. Click and drag upward to increase the Inflation Strength. You will see your 3D
text inflate slightly. Change the value to approximately 11.00.

E
I

Inflating your text directly in the Work view.

You can also change the Inflation Angle and the Bevel Width and Bevel Angle; for
now, you will leave both at their default settings.

Applying materials to the 3D mesh

Another feature of extrusion is the ability to apply materials to the 3D mesh. You can
choose to apply the same material to all sides, or apply different materials to different sides.

1 In the 3D Panel, locate the 3D Front Inflation Material element. If you were to apply
a texture right now, it would only be for the front of the object. To apply a material to
all sides, you must select all the Material elements.

Shift+click the 3D Back Inflation Material element; this selects all five sides of the object.

B Current View
5 w % 3D
D Front Inflstion Material
3D Front Bevel Material
D Esctrusion Material
[ Back Bevel Material

ack Inflation Material

Infinite Light 1

@ Default Camera

Select all materials
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2 Click the Material picker thumbnail at the top of the Properties panel. A menu appears
with various Material presets. Scroll down until you find the OrangePeel material, and
then click it to apply the texture to your sides.

Properties

Specular:

The OrangePeel material is applied to all
sides of your 3D text.

The texture may take a few moments to load but it will eventually update the default
purple texture and will be immediately visible in the Secondary View.

3 Choose File > Save. Keep this file open for the next exercise.

Rendering and Rasterizing your 3D images

Photoshop CS6 uses a technique called ray tracing to create high-quality renders of

3D images. During ray tracing, 3D model information such as materials and lights are
generated, often slowly. A high-quality final render can take a long time based on your
system and the size and complexity of the 3D object; however, the results are often worth it.

1 In the 3D panel, click the panel menu at the top right and choose Render. Photoshop’s
feedback tiling feature starts running on your screen.

Snap Object to Ground Plane

Select Paintable Areas
Create Painting Overlay L4

cene

Add Lights Preset...

Replace Lights Presets...
Save Lights Preset...

Delete Current Lights Preset

Export 3D Lager...

Close

4 Current View

Close Tab Group

Rendering your 3D object.
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This feature is a real-time preview of the different sections of your image as they are
being rendered. When the tiles stop appearing, your rendering is complete.

Based on your system’s video card and other factors, even small files could take a while
to render. You can pause the process at any time by clicking anywhere within your
image or pressing the Esc key.

If an image has been paused from rendering, the Render command will now be listed as Resume
Render in the 3D panel menu.

Choose File > Save As. In the Save As dialog box, navigate to the ps13lessons folder,
and then type ps1302_rasterized.psd into the Name text field. Choose Photoshop
from the Format drop-down menu and press Save.

When you save a file in either the PSD, PDF, or TIFF formats you preserve the 3D
model information such as the lighting and 3D layers. Generally, you want to maintain
this information; however, occasionally you might want to flatten your image or
export your image for other uses. You can do this by rasterizing your image, just be
aware that once a 3D image is rasterized, you cannot undo it, so you should always
keep a master 3D backup.

Choose Layer > Rasterize > 3D. Your image is now converted to a standard
bitmapped image that you can edit or manipulate as any other image; for example, you
can make selections, apply filters, and so on.

For now, you will undo this command and return to your 3D model.
Choose Edit > Undo or press Command+Z (Mac OS) or Ctrl+Z (Windows).

Using your 3D layers as an element in a composite is very simple, although they can
also become very involved. Here you will create a very simple composite using the
gradient tool.

Click the background layer in the Layers panel, and then click the Gradient tool in the
Tools panel. Make sure Black is the foreground color and White is the background color.
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6 Place your cursor around the top of the letters, and then drag downward. Release
around the bottom of the image. You may need to try this a few times, but it should
be easy to create an effect that combines well with both the 3D object and its shadow.

Create a gradient effect behind the 3D rendered text.

Exporting your 3D image

You can choose to export a 3D layer from Photoshop to a format that can be imported
into 3D applications. Select a 3D layer, and then choose 3D > Export 3D Layer, and when
the Save As dialog box appears, choose from one of these formats:

Collada (DAE)

Flash 3D

* Google Earth 4 (KMZ)

U3D (U3D), which you can import into Acrobat 8 and 9 files.
* Wavefront|Obj (OB]J)

Save your file.

2

Congratulations! You have completed Lesson 13, “Introducing 3D.
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Review

Self study

In this lesson, you learned the basics of what you can accomplish using 3D in Photoshop
CS6. With normal 2D images, you can now create more dynamic images. Try creating a
simple 3D postcard, and then painting on the 3D object.

1T Open any 2D image. An extra one is provided for you in the psl3lessons folder, called
ps1303.psd.
Choose 3D > New Mesh from Layer > Postcard.

Click and drag the 3D object to see that you have turned your 2D image into a
3D postcard.

4 To experiment further, you can choose a unique brush and change its blending mode.

Experiment with gradients and all your brush tools, including the Clone Stamp tool
(#). Just make sure that you change blending modes to create realistic painting effects
on your image.

Review

Questions
1T  What type of file do you need to have open to create a 3D object?
2 What file formats can you export your 3D layer to and still maintain the 3D Object?

3 How would you modify the properties of a 3D light in your scene?

Answers

T  You do not need to have any particular file type open in order to create a 3D object.
If it opens in Photoshop, and you are in RGB mode, it will work.

2 You can choose 3D > Export 3D layer and choose to export using any one of
these formats:

a. Collada (DAE)

b. Flash 3D

c. Google Earth 4 (KMZ)

d. U3D (U3D), which you can import into Acrobat 8 and 9 files.
e. Wavefront|Obj (OBJ)

3 You would activate a 3D light by clicking the Infinite Light element in your 3D panel.
In Photoshop CS6, selecting any element in a 3D scene allows you to use controls to
modify it.
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Lesson 14

What you'll learn in

this lesson:

« Discover the new User
Interface

« Where to find new Brush tips

« How to use new content-
aware tools

« All about strokes and fills

« How to take advantage of
the new layer filter features

« Where to apply new
pattern scripts

« What the new features for
3D include

Photoshop CS6
New Features

In this section, you’ll discover some of the new features of
Photoshop CS6.The features that are covered are broad and include
improvements that affect print, web, 3D, and multimedia designers.
This lesson summarizes the new features so you can quickly find out
what’s new. Don’t worry about understanding all the new features,
since many of these features and other workflow improvements are
incorporated into the lessons throughout this book.

Starting up

This lesson is an introduction to new features in Photoshop CS6. Some of the features
are major, such as the newly-added, content-aware Move and Patch tools, and the options
for vector strokes and fills. Other new features may seem minor to new users, but current
users will recognize them as important improvements. An example of an important
improvement is the Layers panel and its new options for keeping track of complicated
layered images. This lesson does not include step-by-step exercises for each feature that
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New Look and Feel

is discussed, but you will learn about some of the features that will likely have the most
impact on the way you work in Photoshop. Keep in mind that some of the new features
that are discussed are existing features that have been renamed or made more prominent
and easier to find in the user interface.

Before starting, make sure that your tools and panels are consistent by resetting

your preferences. To do this, press and hold the Ctrl+Alt+Shift keys (Windows) or
Command+Option+Shift keys (Mac OS). Continue to hold these keys while launching
Photoshop. A dialogue box appears verifying that you want to delete the Adobe Photoshop
settings file. Release the keys, then click OK.

You will work with several files from the psl4lessons folder in this lesson. Make sure that
you have loaded the pslessons folder onto your hard-drive from the supplied DVD. See
“Loading lesson files” in the Starting up section of this book.

See Lesson 14 in action!

Use the accompanying video to gain a better understanding of how to use some of the features
shown in this lesson. You can find the video tutorial for this lesson on the included DVD.

New Look and Feel

‘When you open Photoshop CS6, you will immediately notice the new, darker UT (User
Interface). This is a modern look for Photoshop. The new look is easy to get used to, but
you can change to a lighter UI by selecting Edit > Preferences > Interface and choosing a
lighter Color Theme.

390 Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

Sketch and paint with new brush tips

Sketch and paint with new brush tips

There seems to be a resurgence of the pencil. Many designers are rediscovering the
benefits and the appeal of a sketch. Now you can achieve that same sketch-look in
Photoshop by using one of the new erodible brush tips. These tips actually wear down as
you paint with them. Find the Erodible brushes by selecting a painting tool, such as the
Brush tool, selecting Windows > Brush, and locating one of the tips that look like a pencil
and provide you a tooltip that includes Erodible in the name.

Brush Presets
Scattering

Texture

Wet Edges

Buikd-up

¥ Smocthing
Protect Texture undnes:

Hardness
¥ Spacing

One of the new Erodible brush tips.
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Sketch and paint with new brush tips

While you are in the Brush panel, look for the new airbrush tools. Airbrush tools are
different than regular brushes because you have options that help your brush tool work
more like a real-life airbrush. You can also locate the Airbrush tools in the Brush panel by
passing the cursor over the brush tips until you see Airbrush appear in the Tooltip. When
you click on an Airbrush tip, the settings at the bottom of the Brushes panel reflect options
specific to that brush tip.

Brush Presets

Brush Tip Shape
¥ Shape Dynamics
Scattering
Texture
Dual

Noise
Wet Edges
Build-up

¥ Smeothing

Protect Texture
Spatter Size:

Spatter Amount:

¥ Spacing

The new Airbrush tip offers options that make

your brush work more like a real airbrush.

Once you select a brush tip, create a new blank document (using the default Photoshop
preset) and use the Brush tool to paint on the canvas. Experiment with the Erodible brush
and watch as the strokes become less defined as you continue brushing. To sharpen your
tip again, click Sharpen Point in the Brushes panel.

When using the airbrush tip, experiment with some of the settings, such as Granularity,
which adjusts how grainy the paint spray is, or Spatter Amount, which can be reduced to

create a more definite stroke.
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New content-aware tools

New content-aware tools

In previous versions, you were able to take advantage of two incredible content-aware
features, the content-aware scale and content-aware retouching. Now in Photoshop CS6,
you have the content-aware Move tool and the improved Patch tool that includes content-
aware features. Locate the Patch tool by clicking and holding the Spot Healing Brush tool
in the Tools panel, and then selecting the Patch tool.

The Patch tool is helpful when patching (or replacing) large areas of an image. This could be
the background of a scratched image, or a section of someone’s skin. To use the Patch tool,
click and drag the Patch tool over a section of an image that you want to clone (and blend)
into another section of your image. After making your selection, click and drag that section
to another part of the image. Follow the next steps for hands-on experience of this tool.

1 Choose File > Browse in Bridge, locate the psl4lessons folder, and open the image
called ps1401.psd. An image of a gentleman in military uniform appears.

2 Choose File Save As and name the file ps1401_work. Keep it in the .PSD format and
save it into the psl4lessons folder.

3  Use the Zoom tool () to zoom into the lower-left part of this image. Notice some
artifacts in the image: a random dot and a stain. You will use the patch tool to replace
those sections.

Zoom into the lower-left section of the image.

Select the Patch tool (£3) that is hidden in the Spot Healing Brush tool.
In the Options bar, select the Patch drop-down menu and choose Content-Aware.

Click and drag around the area of the image that contains the black spot.
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New content-aware tools

7 Drag the patch selection to a part of the image that is not marked with artifacts. The
original selection is not only replaced with the clean section of the image, but it is
blended in a manner that makes it difficult to see your original selection.

Click and drag to replace the selected patch area. The result.

As a default, the options for this tool are to replace the source with the area that you
are dragging to.

8 On your own, try replacing the stained section of the wall with a clean section. When
you are finished, choose File > Save, and then File > Close.

Investigating the Content-Aware Move tool

This new content-aware tool is likely to become a favorite. Using the Content-Aware
Move tool, you can select and relocate a section of your image without leaving a hole in
your image. Try it by following the next steps.

1 Choose File > Browse in Bridge and locate the image called ps1402.psd in the
psl4lessons folder. An image of a bird appears.

2 Choose File Save As and name the image ps1402_work. Keep the format as .PSD and
choose to save it in the psl4lessons folder.

3 Select the Content-Aware Move tool (%) located under the Patch tool, and click and
drag to select the bird that is sitting on the branch.

Click and drag to create a selection around the bird.
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Stroke and fills

4  With the Content-Aware Move tool still selected, click and drag the bird selection to
the left, and then release. The image area behind the bird 1s replaced with sky image.

Clicking and dragging using the Content-Aware Move tool leaves no hole in your image.

5 Choose File > Save and then File > Close.

Stroke and fills

Even though you have been able to apply fills and different types of strokes in previous
versions of Photoshop, it was not very intuitive, and many options were lacking. In
Photoshop CS6, you can now take advantage of features that you would expect in Adobe
Hlustrator, such as applying a stroke to the inside, middle, or outside of a vector shape, the
creation of dashed strokes, and the ability to change the caps and joints of a stroke.

If you want to experiment, try the following steps:

1T Choose File > Open and open the image called ps1403.psd.

2 Choose File > Save As, name the file ps1403_work, and keep the file in .psd format.
Choose Save and an image of someone typing appears. Next, you will create a vector
shape using the custom shape tools.

3 Click and hold the Vector Shape tool (the default is the Rectangle tool) and select the
Custom Shape tool.

[ Rectangle Tool

() Rounded Rectangle Tool

ygon Tool

Line Toaol

Select the Custom Shape tool.
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Stroke and fills

4  From the Shape drop-down menu in the Options bar, select the shape called Arrow 9.

+ £% shzpe: mlp - ¥ Align Edges

— | [ ] 7]
LLI *‘u’ ; ‘\

S oQ®

Select Arrow 9 from the custom shape drop-down menu.

5 Click and drag to create an arrow shape anywhere on the image; any size is fine.

Look for Fill and Stroke in the Options bar at the top of the workspace, and then
select Fill to see the swatches appear. In this example, you will sample a color from the

image, so you will need the Color Picker.

7  Click the Color Picker icon; the Color Picker dialog box appears.

Shape = 5 F - Stroke: Ipt

L PEgE 7

Recently Used Colors

Open the Color Picker to select a color.

8 With the Color Picker open, choose any of the blue tones in the shirt on the right
side, and then click OK. The fill of the arrow now matches the blue tone.

9 Now click Stroke in the Options bar and select Black from the Swatches panel that
appears.
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Stroke and fills

10 Type 1.33 into the stroke Width textbox, and then click the Set shape stroke type
drop-down menu; the Stroke options appear.

Caps: Corners:
- - - r
5 - > "

Mare Cpbions...

You now have additional stroke options in Photoshop.

11 Choose Center from the Align window. The Align feature allows you to align your
stroke on the inside, center, or outside of a shape.

Notice that you can also change the caps and corners in the Stroke options window.

12 Take the graphic one step further by applying transparency to the fill only. If you do
not see the Layers panel, choose Windows > Layers now. Make sure that the shape
layer that you just created is active, and then change the Fill to 50% by clicking and
dragging the slider to the left until you reach the 50% mark. Note that the fill is semi-
transparent, but the stroke is still at 100%.

A

Change the Fill’s transparency. The result.

13 Keep this file open for the next section on layers.
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Layer panel improvements

Layer panel improvements

Current Photoshop users will like the new layer filters, and new users will find that working
with layers is an intuitive feature that will help them produce better, more exciting imagery.

The Photoshop CS6 Layers panel now has added filters that allow users to organize and find
layers. The default filter is set to Kind and allows you to choose the type of layer you want
to isolate (only show) in the Layers panel. You can choose a filter for the following types of
layers: Pixel layers, Adjustment layers, Type layers, Shape layers, and Smart Objects.

You can now filter layers in the Layers panel.
A. Pixel. B. Adjustment. C. Type.
D. Shape. E. Smart Objects.

If you want to experiment with this feature and still have ps1403_work.psd open, follow
these steps.

1T Choose the Shape layer filter button from the Kind filter to see that the pixel layer’s
(Background) visibility is turned off and only the shape layer is visible.

2 Click and hold Kind; you see that a drop-down menu appears with many other filtering
options, including Name, Effect, Mode, Attribute, and Color. When you select any of
these filters, you can enter additional information to narrow the search results.

3 Click on the the Shape layer filter icon, and then select the Name filter. Type shape
into the textbox that appears; only the Shape 1 layer appears.

Layers

O Name 3% | shape

Select additonal filters and enter information
to give you more accurate results.

4 You can choose File > Save and File > Close.
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More options for creating patterns 1 4

More options for creating patterns

Even though Photoshop has offered the ability to include patterns for a long time, options
beyond creating your own pattern and scaling the pattern were the limit. Now you can
take advantage of filling with a pattern and applying a scripted fill. Some of the scripted
fills include Cross Weave, Random Fill, Spiral, and Symmetry Fill. You will find these
new Scripted Patterns in the Edit > Fill dialog box. Unfortunately, they are not in the
Adjustment layer option at this point, which means that you will need to scale the pattern
source before making the pattern. Follow the steps below to try out this new feature.

— Contents [ oK ]

Use: Pattern -
Custom Pattern:
— Blending
Mode: Mormal -
Dpacity: 100 %
Preserve Transparency
— || Scripted Patterns ————————
Script: | Spiral |:IJ
— Brick Fil
Cross Weave
Random Fill

Symmetry Fill

New Scripted Patterns have been added to the Fill dialog box.

1 Choose File > Browse in Bridge, locate and open the image called ps1404.psd. Since
you will only be using this image to create a pattern, there is no need to save it as a
work file.

This file is relatively small, but if you wanted to make a smaller pattern, you would
have to use Image > Image Size at this point to scale it.

Since you will choose the entire image for the pattern, you do not have to make a
selection; typically, you would use the Rectangular Marquee tool (i) to define the
area of an image that you want to define as a pattern.

2 Choose Edit > Define Pattern. The Pattern Name dialog box appears. Keep the
default pattern name, which is the file name, and click OK.

i
. Name: | (oGN]

Define a pattern from the ps1404.psd image.
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More options for creating patterns

3

Choose File > Browse in Bridge, select the image called ps1405.psd, and open it in
Photoshop CS6. An image of a girl kicking a soccer ball appears.

If the Layers panel is not visible, choose Window > Layers to see that this file contains
a Background and two additional layers.

Make sure that the second layer, called Put Pattern Here, is active and then choose
Edit > Fill. The Fill dialog box appears.

Select Pattern from the Content drop-down menu, and then choose your newly
created pattern from the Custom Pattern drop-down menu.

Check Scripted Patterns, select a Scripted Pattern from the drop-down menu, and
click OK. The pattern is applied.

Contens
Use: pattern A

Custom Pattern: EH

Blending

Mode:  Normal -
Opacity: %
[ Presarve Transparency

[¥] Scripted Pattemns

Script:  Spiral -

Select the pattern and a Scripted Pattern. The pattern is applied to the layer as a fill.
Experiment by pressing Ctrl+Z (Windows) or Command+Z (Mac OS) and try other
scripted patterns.

‘When you are finished experimenting, you can choose File > Close. You do not have
to save this file.
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New and improved 3D features 1 4

New and improved 3D features

The 3D features in Photoshop are extensive enough to write another book, but in this
section, you will be introduced to some of the important features that can help you find
the tools you need when working in 3D. Keep in mind that Lesson 13 includes a step-by-
step exercise to help you get started using this incredibly intense feature.

Some of the new 3D features are described next.

OpenGL is now required

OpenGL is now required in Photoshop CS6. Although OpenGL is the industry’s most
widely used, supported, and best documented 2D/3D graphics Application Program
Interface (API), it could stop some of your experimenting before you begin. Check to

see if you have the option available by selecting Edit > Preferences > Performance. If

Use Graphics Processor is an option, you can use 3D; if it is grayed out, you may need

to update your hardware or software to work in 3D using Photoshop CS6. Find more
information about OpenGL and Photoshop at Search for OpenGL Support. On Adobe’s
site, you find information about preferences that you can change, as well as information on
how to check your video card drivers.

Better tool unification

Now in Photoshop CS6, the 3D environment has its own workspace, making it easy to find
the tools you need when you want them. Enter this workspace by selecting Window > 3D.

3D Widgets

In Photoshop CS6, 3D widgets are automatically enabled to help you get a better sense
of your 3D environment and perform tasks such as directly manipulating your shadows.
Once you have created a 3D object, you can Shift and drag to change the light of the
object and also its shadow.

3D Merge improved

In Photoshop CS6, you can now merge more than two 3D layers; the handling is better
for 3D layers with difterent scales and positions.

The best way to find out what works with 3D is to experiment with your files. If 3D is
new to you, select a layer and then right-click (Windows) or Control+click (Mac OS) and
select Postcard. You are now in the 3D workspace where you can experiment with various
Properties in the Properties panel, as well as options in the 3D panel.

As mentioned, this Lesson has been an introduction to some of the new Photoshop CS6
features. If you have skipped to this lesson for a quick peek at “what’s new,” make sure you
start with Lesson 1 of this book to find out how to integrate many of the new features into
your workflow.
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3D button, 381
3D Extrusion option, 380-383
3D features, 401
3D images
exporting, 386
rasterizing, 384-386
rendering, 384-386
3D Merge, 401
3D mesh, applying materials to, 383-384
3D objects
adjusting lighting, 374-376
animating soda cans, 376377
creating objects, 366—373
overview, 365
positioning in 3D space, 372-373
review, 387
self study, 387
testing animation, 378-384
3D Quality drop-down menu, 379
3D Secondary View, 366, 372
3D text, 380383
3D widgets, 401

A

A (Path Selection tool), 15, 35
A (Straighten tool), 211
accessing
layer styles, 277-278
tools, 36—39
adaptive color algorithm, 348
adding
animation
Frame mode, 352-356
for high-definition video, 357-363
overview, 352
saving animated GIF, 356
attached planes, 326-327
clipping masks, 248-249
compositions
aligning layers, 242
applying filters, 243-244
applying layer styles, 247
blank files, 220222

borders with Bristle brushes, 164
clipping masks, 248-249

cloning layers, 241242

distributing layers, 242

layer masks, 237238

moving images from other documents,

235-237

overview, 235

type layers, 244-247
pattern fill layers

applying patterns, 263—-264

defining patterns, 262

overview, 262
perspective planes, 325-326
to selections, 121-122
style to text, 335-336
text

overview, 100

style added to, 335-336

to Web pages, 334-335
tints to layers, 267-268
type layers, 244-247

adjusting

blending modes, 167-168
color
with adjustment layers, 254-256
settings, 103104
fill opacity in layers styles, 276
folders in Adobe Bridge, 62—65
Hue/Saturation layer, 261
image size, 105-106
layers, 220
lighting, 374-376
midtones, 199-200
multiple Smart Object layers, 293-294
opacity of brush strokes, 158—159
selections into layers, 116—117
shading in layer styles, 275276
Smart Filters, 301-302
units of measurement, 332
views in Adobe Bridge, 85-86
visibility of layers, 229

Adjustment Brush (K), 211
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adjustment layers
applying gradients to, 268—269
Black & White
adding tints, 267268
applying gradients, 268—269
overview, 265-267
changing colors with, 254-256
filter selection for, 398
refining masks, 257260
Adobe Bridge
automation tools
batch renaming files, 7677
PDF contact sheet, 83—85
saving Web gallery, 81-83

uploading Web gallery, 81-83

Web Photo Gallery, 79-81
changing views, 85—-87
description of, 10
Favorites, 65—66
folders, 62—65
metadata

creating, 67-70

creating templates, 70—72

keywords, 69-70

locating, 67-70
navigating, 60—62
opening files from, 72
overview, 59—60

animatible properties, 359
animation

creating
Frame mode, 352-356

for high-definition video, 357-363

objects, 376377
overview, 352
saving animated GIF, 356
exporting, 378-379
replaying, 356
stopwatch, 359
testing
3D Extrusion option, 380-383
overview, 378-380
rasterizing 3D images, 384-386

applying

attributes to slices, 343-344
Bevel and Emboss layer style
accessing style, 277-278
changing fill opacity, 276
changing shading, 275-276
overview, 274—-275
saving style, 277
color to images, 165-166
filters
in Filter Gallery, 311-313

gradients to adjustment layers, 268—269

layer styles, 247

review, 87 to layers, 243244
saving collections, 75-76 Outer Glow layer style, 271-274
searching patterns, 263-264

Smart Filters, 313-316
attached planes, 326-327
attributes, applying to slices, 343—-344
automation tools (Adobe Bridge)
batch renaming files, 7677

for files by name or keyword, 73
Filter panel, 74-75
selecting multiple files in, 78
self study, 87
Adobe Bridge Mini Bridge, 32-33

Adobe Flash Player, 7-8
Adobe Illustrator, 29, 303
Adobe Media Encoder, 362

PDF contact sheet, 83—85
saving Web gallery, 81-83
uploading Web gallery, 81-83

Adobe Photoshop CS6 Extended version, 1
Airbrush feature, 162-163

Airbrush tip, 16—18, 392

algorithms, 348 B
aligning layers, 242
anchor points, 28, 134

‘Web Photo Gallery, 79-83
avoiding flattening, 205

B (Brush tool)
Airbrush feature, 162-163
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applying color with, 42—43, 165-166
Bristle brushes, 164
changing
blending modes, 167-168
opacity, 158-159
keyboard shortcuts, 159
overview, 35, 156—158
B (Spot Removal), 211
backgrounds, removing
overview, 97
refining edges of copied images, 99
stacking order of layers, 98
Basic panel, Camera Raw plug-in panel, 212
basics
adding text, 100
adjusting
color settings, 103-104
image size, 105-106
choosing file formats
JPEG files, 102103
saving for print, 103
combining images
Copy and Paste, 93
dragging and dropping, 93-95
document settings, 91-92
editing combined images, 95-97
opening documents, 91
removing backgrounds
overview, 97
refining edges of copied images, 99
stacking order of layers, 98
review, 107
saving files, 101-102, 106
self study, 107
Batch Rename dialog box, 76
batch renaming files, 7677
Bevel and Emboss layer style
accessing style, 277-278
changing
fill opacity, 276
shading, 275-276
overview, 274-275
saving style, 277
Bézier curve, 134
Black & White adjustment layer

adding tints, 267268
applying gradients, 268—269
overview, 265-267
blending modes, 167-168
Blending Options dialog box, 317
Blur tool, 35
borders, creating, 164
Bridge (Adobe)
automation tools
batch renaming files, 7677
PDF contact sheet, 83—85
saving Web gallery, 81-83
uploading Web gallery, 81-83
Web Photo Gallery, 79-81
changing views, 8587
Favorites, 65—66
folders, 62—65
metadata
creating, 67-70
creating templates, 70—72
keywords, 69-70
locating, 67-70
navigating, 60—62
opening files from, 72
overview, 59—60
review, 87
saving collections, 75-76
searching
for files by name or keyword, 73
Filter panel, 74-75
selecting multiple files in, 78
self study, 87
Bristle brushes, 164
brush(es). see also Brush tool (B)
Airbrush tip, 16—18, 392
customized, saving, 18
description of, 130
Erodible tip, 16, 391-392
hardness of, 38
preset, 160-162
tips, 1618, 161, 391-392
Brush Name dialog box, 162
Brush Preset Picker option, 37
Brush Presets panel, 162
Brush tool (B)
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Airbrush feature, 162-163 choosing

applying color with, 42—43, 165-166 colors, 152—154
Bristle brushes, 164 file formats, 102—-103
changing image areas, 137-139
blending modes, 167-168 layers
opacity, 158-159 overview, 225-226
keyboard shortcuts, 159 tips for, 226227
overview, 35, 156—158 slices, 342-343
building Web image formats, 346
attached planes, 326-327 Clear Overrides button, 26—27
perspective planes, 325-326 clipping masks, 248-249
Clone Source panel, 179-181
C Clone Stamp tool (S)

overview, 35, 171-172
repairing fold lines, 173—174
cloning
layers, 241242
from other sources, 182—183
snowflake project, 22-23
closed shape, 134
Clouds filter
fading, 308-309
overview, 306—308
CMYK color mode

C (Crop tool), 34, 211
calculating image size for Web, 331
Camera Calibration, Camera Raw plug-in
panel, 212
Camera Raw dialog box, 215
Camera Raw plug-ins
controls, 213-214
overview, 209-212
Cap button, 383
Cascading Style Sheets (CSS), 330

changin.g overview, 147—148
blending modes, 167-168 Lo
previewing, 188
color

Collada, 386
collections, 7576
color
changing
with adjustment layers, 254-256
settings, 103—-104
CMYK color mode
overview, 147—148
previewing, 188
editing settings, 149—152
gamut, 146
neutral, 201
overview, 202-204
painting
Airbrush feature, 162-163
applying color to images, 165-166
borders, 164
Bristle brushes, 164
Brush tool, 156-168

with adjustment layers, 254256
settings, 103104
fill opacity in layer styles, 276
folders in Adobe Bridge, 62—65
Hue-Saturation layer, 261
image size, 105-106
layers, 220
lighting, 374-376
midtones, 199-200
multiple Smart Object layers, 293—-294
opacity of brush strokes, 158—159
selections into layers, 116—117
shading in layer styles, 275-276
Smart Filters, 301-302
units of measurement, 332
views in Adobe Bridge, 85—-86
visibility of layers, 229
Character style, 29

406 Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

changing blending modes, 167-168
changing opacity, 158-159
Color panel, 155
Eyedropper tool, 168—170
keyboard shortcuts, 159
overview, 154
retouching
Clone Source panel, 179-181
Clone Stamp tool, 171-172
cloning from other sources, 182—183
Healing Brush, 176177
History panel, 175
overview, 171
Patch tool, 178
repairing fold lines, 173—-174
Spot Healing Brush, 176
RGB color mode
overview, 147
reasons for using, 188
working in, 148—149
selecting, 152—-154
settings
choosing, 186—-188
setting up, 146
working in RGB mode, 148-149
color algorithms, 348
Color Libraries dialog box, 268
color modes
CMYK, 147-148
RGB, 147
Color panel, 155
Color Picker dialog box, 3637, 152, 154—
155, 194, 245, 267, 334, 396
Color Sampler (S), 211
color settings, 3—4
Color Settings Comment dialog box, 4
Color Settings dialog box, 103—-104, 150—
151, 186-187, 194
color warnings, 4
combining
images
Copy and Paste, 93
dragging and dropping, 93-95
editing, 95-97
slices, 342-343

Commit any current edits button, 26
Commit current crop operation button, 28
comparing images with originals, 207-208
compositions, creating
aligning layers, 242
applying
filters to layers, 243244
layer styles, 247
clipping masks, 248-249
cloning layers, 241-242
distributing layers, 242
layer masks, 237-240
moving images from other documents,
235237
overview, 235
with Smart Objects, 282294
type layers, 244-246
contact sheet (PDF), 83—-85
Content drop-down menu, 400
Content-Aware Move tool, 394
content-aware tools, 393-395
Contour Editor feature, 273
contour (layer style), 272
Contour Presets dialog box, 273
controls (Camera Raw), 213-214
converting
2D images to 3D, 380383
layers to Smart Objects, 286287
paths to selections, 143
Copy and Paste feature, 93, 133
copying layers, 293
creating
3D objects
exporting images, 369
importing images, 369
preparing images, 367-368
rendering images, 380
wrapping images, 368371
adding
to selections, 121-122
style to text, 335—-336
animation
Frame mode, 352-356
for high-definition video, 357-363
objects, 376377
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overview, 352
saving animated GIF, 356
attached planes, 326-327
clipping masks, 248-249
compositions
aligning layers, 242
applying filters, 243—244
applying layer styles, 247
blank files, 220222
borders with Bristle brushes, 164
clipping masks, 248-249
cloning layers, 241-242
distributing layers, 242
layer masks, 237238
moving images from other documents,
235-237
overview, 235
type layers, 244247
Curve adjustment, 190-192
curved paths, 137-139
Favorites, 65—66
layer masks, 237-238
metadata
overview, 67-70
templates, 70-72
multiple Smart Objects, 303
paths, 137-142
pattern fill layers
applying patterns, 263-264
defining patterns, 262
overview, 262
PDF contact sheet, 83—85
perspective planes, 325-326
selections from center points, 115-116
slices, 338—340
with Smart Objects, 282294
square selections, 113-115
text
adding to Web pages, 334-335
overview, 100
text for links
creating slices, 338-340
distributing text, 337-338
overview, 336—337
positioning text, 337-338

text layers, 269271
tints in layers, 267268
type layers, 244-247
Web pages
adding style to text, 335-336
adding text, 334-335
overview, 333
Crop tool (C), 27-28, 34, 211
cropping, 27-28, 34
CSS (Cascading Style Sheets), 330
Current Time Indicator, 360
Curve adjustment, 190-192
Curves dialog box, 191
Curves Display dialog box, 112, 193
Curves panel, 112
Curves Properties panel, 200
Custom Pattern drop-down menu, 400
Custom Shape tool, 13, 1920
custom vector shapes, 11, 29
customized brushes, 18

D

dashed stroke, 29
defining patterns, 262
Defringe dialog box, 99
deleting
backgrounds
overview, 97
refining edges of copied images, 99
stacking order of layers, 98
red eye, 208209
Detail, Camera Raw plug-in panel, 212
determining image size for Web, 331
dialog boxes
Batch Rename, 76
Blending Options, 317
Brush Name, 162
Camera Raw, 215
Color Libraries, 268

Color Picker, 36-37, 152, 154155, 194,

245, 267, 334, 396

Color Settings, 103104, 150-151, 186—

187, 194
Color Settings Comment, 4

Contour Presets, 273

408 Adobe Photoshop CS6 Digital Classroom

www.it-ebooks.info


http://www.it-ebooks.info/

Curves, 191
Curves Display, 112, 193
Defringe, 99
Duplicate Layers, 25
Fade, 308-309, 317
File Info, 70
Fill, 221-222, 231-232
Filter Gallery, 310, 314-315
Find, 73
Format Options, 126, 129, 134, 137, 139
Gaussian Blur, 217, 225-226, 232
Image Size, 92, 105-106, 236, 331, 364
JPEG Options, 102-103
Layer Style, 100, 247, 271, 273-277, 335,
354
Motion Blur, 117, 243, 301, 319
New, 154, 220
New Guide, 357
New Layer, 16, 223-224, 324
New Style, 277
Open, 330
Pattern Fill, 263264
Pattern Name, 262, 399
Place, 288
Preferences, 332
Refine Edge, 126127
Refine Selection, 144
Save, 3, 294
Save Adobe PDF, 106
Save As
3D objects, 368, 380, 386
applying color, 165
Black & White adjustment layer, 265
brushes, 160
Clone Stamp tool, 171
copying and pasting, 133
creating compositions, 235
creating Web pages, 333
Crop tool, 27
dragging and dropping, 95
Frame mode, 356
Lasso tool, 120
Magic Wand tool, 118
Marquee tools, 111
opening files, 187

PDF contact sheet, 84
Pen tool, 137, 139
Quick Mask, 129
red eye, 208
Refine Edge feature, 126
saving DNG files, 215
saving files for video, 351
saving JPEG files, 102
saving Photoshop PDF files, 106
Smart Objects, 282
Timeline mode, 360
Save For Web, 345, 347-349, 356
Save Optimized As, 349
Save Options, 215
Save Path, 138
Set Current Time, 360
Slice Options, 343-344
Smart Sharpen, 297
Target Highlight Color, 193
Target Shadow Color, 194
TIFF Options, 352
Trim, 249
Unsharp Mask, 119, 206207
Vanishing Point, 323-325, 327-328
Warp Text, 246, 335

direction lines, 134

disabling Smart Filter effects, 318
distortion setting, Airbrush tip, 17-18
distributing

layers, 242
text, 337-338

DNG files

reopening, 216
saving, 215

documents

files

batch renaming, 7677

Camera Raw, 209

creating blank, 220222

DNG, 215-216

formats, 101-102

Iustrator, 303

JPEG (Joint Photographic Experts
Group), 102-103

locked, 68
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opening, 72, 187

Photoshop PDF, 106

saving, 101-102, 350-352

searching, 73

video, 361-363

viewing completed, 330-331

folders (Adobe Bridge), 62—65
images

applying color to, 165166

Camera Raw, 209-214

color settings, choosing, 186—188

combining, 93-97

comparing with original, 207-208

Curve adjustments, 190-192

defining highlights/shadows, 192-198

determining size for Web, 331

exporting, 369

histograms, 189—-190

importing, 369

inputting white and black point values,
193-198

locating white and black point, 193

midtones, adjusting, 199200

moving from other documents, 235-237

neutral colors, 201

opening as Smart Objects, 283—286

optimizing slices, 349

painting, 146—154, 156170

preparing for 3D, 367-368

previewing, 152

refining edges of copied, 99

removing red eye, 208-209

rendering, 380

reopening, 216, 256

resizing, 95-97, 105-106

retouching. see retouching, images

review, 218

rotating, 211

saving files, 101-102, 215

selecting areas of, 137-139

self study, 217

setting neutral, 202-204

sharpening images, 205-209

size, 91-92, 95-97, 105-106, 331

Unsharp Mask filter, 206

viewing, 91-92
Web formats, choosing, 346
wrapping, 368-371
moving images from, 235-237
opening
in Adobe Bridge Mini Bridge, 3233
overview, 91
settings
resolution, 91-92
size, 91-92
Dodge tool (O), 35
downloading Quicktime, 365
dragging and dropping, 93-95
drawing tools, 35
Duplicate Layers dialog box, 25
duplicating layers, 24, 29, 293

E

E (Eraser tool), 35, 168
E (Red-Eye Removal), 211
editing
color settings, 149—152
combined images, 95-97
contents of Smart Objects, 291293
layer masks, 238-240
Smart Objects, 288-290
Effects, Camera Raw plug-in panel, 212
effects (Smart Filter), 318-322
Embedded Profile Mismatch warning, 4

Enable airbrush-style build effects option, 18

enabling Smart Filter effects, 318
Encapsulated PostScript (EPS), 102
enlarging

brush size, 259

images, 95-97

thumbnails, 64
EPS (Encapsulated PostScript), 102
Eraser tool (E), 35, 168
Erodible brush tip, 16, 391-392
exporting

3D images, 386

animation, 378—-379

images, 369
Extended version, 1

Eyedropper tool (I), 34, 168—170
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Fade dialog box, 308309, 317
fading, Clouds filter, 308—-309
Favorites (Adobe Bridge), 65—-66
feathering selections, 123—-125
features
3D Extrusion, 380—-383
Airbrush, 162—-163
Contour Editor, 273
Copy and Paste, 93, 133
new. see new features
Quick Mask, 128—131
Red-Eye Removal, 208209, 211
Refine Selection Edge, 126—-128
Save For Web, 345-348
tools
accessing, 3639
automation, 76—85
Blur, 35
Brush tool (B), 156—168
Camera Raw, 211
Clone Stamp tool (S), 35, 171-174
Crop (C), 34, 211
Dodge (O), 35
drawing, 35
Eraser tool (E), 35, 168
Eyedropper tool (I), 34, 168—170
Gradient tool (G), 35, 269
Hand tool (H), 35, 52, 211
Healing Brush, 176177
hidden, 47-49
History Brush tool (Y), 35
Horizontal Type tool (T), 35
Lasso (L), 34, 120122
Magic Wand, 118-120
Marquee, 110-115
Move tool (V), 34, 244, 271
navigation, 35
Patch tool, 178
Pen tool, 134-143
Quick Selection tool (W), 34, 125-126
Rectangle (U), 35
Spot Healing Brush, 176, 393
Spot Healing tool (J), 35
Type, 35, 271

White Balance tool (I), 211
Zoom (Z), 50-51
File Info dialog box, 70
files
batch renaming, 7677
Camera Raw, 209
creating blank, 220222
DNG
reopening, 216
saving, 215
formats, 101-102
GIF (Graphic Interchange Format), 101, 356
llustrator, 303
JPEG (Joint Photographic Experts
Group), 102-103
locked, 68
opening
from Adobe Bridge, 72
overview, 187
Photoshop PDF, 106
saving
overview, 101-102
for video, 350—352
video, 361-363
viewing completed, 330-331
Fill dialog box, 221-222, 231-232
fill opacity, 276
fills, 395-398
filter(s)
applying to layers, 243-244, 250
Clouds filter
fading, 308-309
overview, 306—308
Filter Gallery
applying filters in, 311-313
overview, 310
overview, 305-306
review, 328
self study, 328
Smart Filters
applying, 313-316
disabling effects, 318
enabling effects, 318
filter effects mask, 319-322
options, 316-317
overview, 297-302, 313
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starting to use, 306
Unsharp Mask, 206
Vanishing Point filter
building attached planes, 326327
building perspective planes, 325-326
overview, 323-325
Filter for type layers button, 250
Filter Gallery
applying filters in, 311-313
dialog box, 310, 314315
overview, 310
Filter panel, 7475
Find dialog box, 73
Flash 3D, 386
Flash Player, 7-8
flattening, avoiding, 205
fold lines, repairing, 173—174
folders (Adobe Bridge), 62—65
Format Options dialog box, 126, 129, 134,
137, 139
formats
file, 101-102
image, 346
video production, 102
Frame mode, 352-356
functions (brush), 130

G

G (Gradient tool), 16, 35, 269

G (Graduated Filter), 211

gamut (color), 146

Gaussian Blur dialog box, 217, 225226, 232

gear icon, 13

GIF (Graphic Interchange Format), 101, 356

Google Earth 4, 386

GPU preferences, 366—-367

Gradient tool (G), 16, 35, 269

gradients, applying to adjustment layers,
268-269

Graduated Filter (G), 211

granularity setting, Airbrush tip, 17-18

Graphic Interchange Format (GIF), 101, 356

H

Hand tool (H)
navigating image area with, 52
overview, 35, 211
hard drive
copying lesson files to, 6
copying video tutorials to, 7
hardness setting, Airbrush tip, 17-18
Headline style, 2627
Healing Brush, 176177
hidden tools, 47-49
Highlight Clipping Warning button, 212
highlights
inputting white and black point values,
193-198
locating white and black point, 193
overview, 192
Histogram, 212
histograms, reading, 189-190
History Brush tool (Y), 35
History panel, 43, 175
History panel icon, 43
Horizontal Type tool (T), 35
HSL/Grayscale, Camera Raw plug-in
panel, 212
HTMLS5, 378
Hue/Saturation layer, 261

I (Eyedropper tool), 34, 168—170
I (White Balance tool), 211
Ilustrator, 29, 303
image area, navigating

Hand tool, 52

overview, 50

screen modes, 5456

tabbed windows, 53

Zoom tool, 50-51
Image Size dialog box, 92, 105-106, 236,

331, 364
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images
adding text to, 100
adjusting
midtones, 199-200
size, 95-97, 105106
applying color to, 165-166
Camera Raw
controls, 213-214
plug-in, 209-216
choosing
color settings, 186—188
Web formats, 346
combining
Copy and Paste, 93
dragging and dropping, 93-95
editing, 95-97
overview, 95-97
comparing with original, 207208
cropping, 27-28
Curve adjustments, 190-192
defining highlights/shadows, 192-198
determining size for Web, 331
DNG files, reopening, 216
exporting, 369
histograms, 189-190
importing, 369
inputting white and black point values,
193-198
locating white and black point, 193
moving from other documents, 235-237
neutral colors, 201
opening as Smart Objects, 283-286
optimizing slices, 349
painting
Brush tool (B), 156-168
color, 146154
Color panel, 155
color settings, 146
Eyedropper tool, 168—170
overview, 154
preparing for 3D, 367-368
previewing, 152

refining edges of copied, 99
removing red eye, 208-209
rendering, 380
reopening, 256
resizing, 95-97, 105-106
retouching
Clone Source panel, 179-181
Clone Stamp tool, 171-172
cloning from other sources, 182—183
Healing Brush, 176177
History panel, 175
overview, 171
Patch tool, 178
repairing fold lines, 173—-174
Spot Healing Brush, 176
review, 218
rotating, 211
saving
DNG files, 215
files, 101-102
selecting areas of, 137-139
self study, 217
setting neutral, 202204
sharpening images, 205-209
size
adjusting, 105-106
determining for Web, 331
overview, 91-92
Unsharp Mask filter, 206
viewing
resolution, 91-92
size, 91-92
wrapping, 368-371
importing images, 369
Info, Camera Raw plug-in panel, 212
inputting white and black point values,
193-198
Interactive option, 3D Quality drop-down
menu, 379
108, 378
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J

J (Spot Healing tool), 35

JPEG (Joint Photographic Experts Group),
101-103

JPEG Options dialog box, 102-103

K

K (Adjustment Brush), 211
keyboard shortcuts
brush, 130
Brush tool, 159
layers, 224
keywords
metadata, 69-70
searching files by, 73

L

Lasso tool (L)
adding to selections, 121-122
overview, 34, 120
subtracting from selections, 121-122
layer masks, 124, 229-230, 237240
Layer Style dialog box, 100, 247, 271,
273-277, 335, 354
layer styles
accessing, 277-278
applying Outer Glow layer styles, 271-274
Bevel and Emboss layer style
accessing style, 277-278
changing fill opacity, 276
changing shading, 275-276
overview, 274-275
saving style, 277
contours, 272
creating text layers, 269271
saving, 277
layers
adding
pattern fill payers, 262-264
tints, 267268
adjustment. see adjustment layers
aligning, 242
applying
filters to, 243-244

gradients, 268—-269
layer styles, 247
changing
selections into, 116—117
visibility of, 229
cloning
from other sources, 182—183
overview, 241-242
converting to Smart Objects, 286—-287
creating
clipping masks, 248-249
compositions, 235-247
layer masks, 237-238
new blank files, 220-222
type layers, 244-247
distributing, 242
duplicating, 293
editing layer masks, 238-240
filtering, 250
function of, 95
Hue/Saturation layer, 261
keyboard shortcuts, 224
layer styles. see layer styles
Layers panel, 221
managing, 220
moving, 228, 235-237
naming, 222-225
overview, 220
review, 251
selecting
overview, 225-226
tips for, 226227
self study, 251
setting opacity, 243-244
Smart Object
modifying multiple, 293-294
replacing contents of, 295-296
stacking order of, 98
text
3D conversion of, 381
adding, from another document, 23-26
creating, 269-271
transparency of, 231-234, 397
type, 244247
Layers panel
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description of, 124, 221, 250
improvements in, 398
Lens Correction, Camera Raw plug-in
panel, 212
lesson files, 5—6
lighting, adjusting, 374-376
links, creating text for, 336340
LiveTip Brush Preview button, 161
Load Files into Photoshop Layers option, 78
locating
metadata, 67-70
white and black point, 193
locked files, 68

M

M (Marquee tool), 34, 110-113
Macintosh OS, 2-3, 6
Magic Wand tool, 118-120
managing
blending modes, 167-168
color
with adjustment layers, 254-256
settings, 103—-104
fill opacity in layer styles, 276
folders in Adobe Bridge, 62—65
Hue-Saturation layer, 261
image size, 105-106
layers, 220
lighting, 374-376
midtones, 199-200
multiple Smart Object layers, 293294
opacity of brush strokes, 158—159
selections into layers, 116—117
shading in layer styles, 275276
Smart Filters, 301-302
units of measurement, 332
views in Adobe Bridge, 85—-86
visibility of layers, 229
Marquee tool (M), 34, 110-113
masks
adding to vector layer, 16
adjustment layer, 257260
clipping, 248-249
layer, 124, 229-230, 237-240
refining Black & White, 257-260

Smart Filter effects, 319-322
Material picker thumbnail, 384
maximizing productivity with screen

modes, 5456
measuring tools, 34
Media Encoder, 362
menu (Tween), 355
metadata

creating, 67-72

locating, 67-70

templates, 70-72
Microsoft Windows, 2
midtones, adjusting, 199200
Missing Profile warning, 4
modes

blending, 167-168

CMYK

overview, 147—148
previewing, 188
Frame, 352-356
RGB
overview, 147
reasons for using, 188
working in, 148-149

Timeline, 357-363
modifying

blending modes, 167-168

color

with adjustment layers, 254-256
settings, 103—-104

fill opacity in layer styles, 276

folders in Adobe Bridge, 62—-65

Hue/Saturation layer, 261

image size, 105-106

layers, 220

lighting, 374-376

midtones, 199-200

multiple Smart Object layers, 293—294

opacity of brush strokes, 158—159

selections into layers, 116—117

shading in layer styles, 275-276

Smart Filters, 301-302

units of measurement, 332

views in Adobe Bridge, 85-86

visibility of layers, 229
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Motion Blur dialog box, 117, 243, 301, 319
Move tool (V)
content-aware, 393-395
overview, 22, 28, 34, 271
setting layer opacity with, 243-244
moving
images from other documents, 235237
layers, 228
Mpeg4, 378

N

name, searching files by, 73
naming layers, 222225
navigating
Adobe Bridge
automation tools, 76—85
changing views, 85—-86
creating and locating metadata, 67-70
creating metadata templates, 70—72
Favorites, 65—66
folders, 62—65
keywords, 69-70
opening files from, 72
overview, 60—62
review, 87
saving collections, 75—76
searching for files using, 73—75
self study, 87
image area
Hand tool, 52
overview, 50
screen modes, 54-56
tabbed windows, 53
Zoom tool, 50-51
shortcuts, 52
navigation tools, 35
neutral colors
overview, 201
setting, 202-204
New dialog box, 154, 220
new features
3D, 401
3D Merge, 401
3D widgets, 401
brush tips, 1618, 161, 391-392

content-aware tools, 393-395
fills, 395398
Layers panel improvements, 398
Move tool, content-aware, 393395
OpenGL, 366-367, 401
overview of, 389-390
patterns, creating, 399400
stroke, 395-398
New Guide dialog box, 357
New Layer dialog box, 16, 223-224, 324
New Style dialog box, 277

(0

O (Dodge tool), 35
objects, 3D
adjusting lighting, 374-376
animating soda cans, 376377
creating objects, 366—373
overview, 365
positioning in 3D space, 372-373
review, 387
self study, 387
testing animation, 378-384
opacity
changing brush stroke, 158—159
fill, 276
layer, 243244
Open dialog box, 330
OpenGL, 366367, 401
opening
Contour Editor, 273
documents
in Adobe Bridge Mini Bridge, 3233
overview, 91
files
from Adobe Bridge, 72
overview, 187
images as Smart Objects, 283-286
preferences dialog box, 211
optimizing image slices, 349
options
Smart Filters, 316-317
transform, 95-97
Options bar, 36, 396
Outer Glow layer style, 271-274
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P

P (Pen tool)
overview, 35, 134-136
selecting image areas, 137-139
selection techniques, 139-142
terminology, 134
painting
Brush tool (B)
Airbrush feature, 162—-163
applying color to images, 165-166
blending modes, 167-168
borders, 164
changing opacity, 158-159
keyboard shortcuts, 159
overview, 156—158
color
CMYK color mode, 147-148
editing color settings, 149-152
gamut, 146
RGB color mode, 147
selecting, 152-154
working in RGB mode, 148-149
Color panel, 155
color settings, 146
Eyedropper tool, 168—170
overview, 154
retouching
Clone Source panel, 179-181
Clone Stamp tool, 171-172
cloning from other sources, 182—183
color settings, 146
Healing Brush, 176-177
History panel, 175
overview, 171
Patch tool, 178
repairing fold lines, 173—-174
Spot Healing Brush, 176
tools, 35
Painting Mode drop-down menu, 38
painting tools, 35
panels
Basic, 212
Brush Presets, 162
Clone Source, 179181
collapsing, 44—45

Color, 155
Curves, 112
customizing, 45—46
default settings, 40—41
expanding, 44—45
Filter, 74-75
History, 43, 175
Layers, 221
opening, 42
selection of, 43—44
Tool panel
drawing and type, 35
floating, 35
overview, 34
retouching and painting, 35
selection, cropping, and measuring, 34
in two-column view, 36
using, 40—46
Paragraph style, 29
Paragraph Style Options dialog box, 27
Paragraph Styles button, 26
Paragraph Styles panel, 25
pasting, Copy and Paste feature, 93, 133
Patch tool, 178, 393
Path operations, 15
Path Selection tool (A), 15, 23, 35
paths
converting to selections, 143
creating, 137-142
curved, 137-139
pattern(s)
applying, 263-264
creating, 399-400
defining, 262
filling vector shape with, 12-15
Scripted, 399
Pattern Fill dialog box, 263264
pattern fill layers
applying patterns, 263—-264
defining patterns, 262
overview, 262
Pattern Name dialog box, 262, 399
PDF
contact sheet, 83—85
Photoshop, 102
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Pen tool (P)
overview, 35, 134—-136
selecting image areas, 137-139
selection techniques, 139-142
terminology, 134
perceptual color algorithm, 348
perspective planes, 325-326
Photoshop document (PSD), 101
Photoshop Image Sequence, 362
Photoshop PDF, 102, 106
Pixel layer, filter selection for, 398
Place dialog box, 288
placing Smart Objects, 288
planes
attached, 326-327
perspective, 325-326
plug-ins, Camera Raw
controls, 213214
overview, 209-212
plus sign, 26
Portable Network Graphics (PNG), 101
positioning text, 337-338
preferences, resetting, 3—4, 390
Preferences dialog box, 211, 332
preserving transparency of layers, 231-234
Presets, Camera Raw plug-in panel, 212
previewing images, 152
printing, 102
productivity, maximizing with screen
modes, 54-56
properties, animatible, 359
PSD (Photoshop document), 101

Q
Quick Mask feature, 34, 128—131
Quick Selection tool (W), 34, 125-126
QuickTime

downloading, 365

player, 362-363

R

rasterizing 3D images, 384-386
ray tracing, 384

Ray Tracing Draft option, 3D Quality
drop-down menu, 379
Ray Tracing Final option, 3D Quality
drop-down menu, 379
reading histograms, 189-190
Rectangle tool (U), 11-13, 35
Rectangular Marquee tool, 113-115, 399
Red-Eye Removal feature (E), 208-209, 211
redo option, 43
reducing
images, 95-97
thumbnails, 64
Refine Edge dialog box, 126-127
Refine Edge feature, 123
Refine Selection dialog box, 144
Refine Selection Edge feature, 126—128
refining
adjustment layer masks, 257-260
edges of copied images, 99
removing
backgrounds
overview, 97
refining edges of copied images, 99
stacking order of layers, 98
red eye, 208-209
Render Video, 378-379

rendering
3D images, 384-386
images, 380
video files, 361-363
reopening

Curves panel, 112

DNG files, 216

images, 256
repairing fold lines, 173—-174
replacing contents of Smart Object layers,

295-296

replaying of animation, 356
repositioning text on Web pages, 334
resetting preferences, 3—4, 390
resizing

images, 95-97

thumbnails, 64
resolution (image), 91-92
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resuming renders, 385
retouching. see also painting
color settings, 146
images
Clone Source panel, 179-181
Clone Stamp tool, 171-172
cloning from other sources, 182—183
Healing Brush, 176177
History panel, 175
overview, 171
Patch tool, 178
repairing fold lines, 173—-174
Spot Healing Brush, 176
tools, 35
review
3D images, 387
Adobe Bridge, 87
basics, 107
images, 218
layers, 251, 279
painting, 184
retouching, 184
selections, 144
Smart Filters, 328
Smart Objects, 303-304
Web and video production, 364
workspaces, 57
RGB color mode
overview, 147
reasons for using, 188
working in, 148-149
rotating images, 211

S

S (Clone Stamp tool)
overview, 35, 171-172
repairing fold lines, 173-174
S (Color Sampler tool), 211
Save Adobe PDF dialog box, 106
Save As dialog box
3D objects, 368, 380, 386
applying color, 165
Black & White adjustment layer, 265

brushes, 160
Clone Stamp tool, 171
copying and pasting, 133
creating
compositions, 235
Web pages, 333
Crop tool, 27
dragging and dropping, 95
Frame mode, 356
Lasso tool, 120
Magic Wand tool, 118
Marquee tools, 111
opening files, 187
PDF contact sheet, 84
Pen tool, 137, 139
Quick Mask, 129
red eye, 208
Refine Edge feature, 126
saving
DNG files, 215
files for video, 351
JPEG files, 102
Photoshop PDF files, 106
Smart Objects, 282
Timeline mode, 360
Save dialog box, 3, 294
Save For Web dialog box, 345, 347-349,
356
Save For Web feature, 345-348
Save In drop-down menu, 11, 27
Save Optimized As dialog box, 349
Save Options dialog box, 215
Save Path dialog box, 138
saving
animated GIF, 356
collections, 75-76
customized brushes, 18
files
DNG, 215
JPEG, 102-103
overview, 101-102
Photoshop PDF, 106
for video, 350—352
layer styles, 277

Index

www.it-ebooks.info

419


http://www.it-ebooks.info/

for print, 102
selections, 131-132
Web Gallery, 81-83
scaling Smart Objects, 286
screen modes, maximizing productivity
with, 54-56
Scripted patterns, 399
searching files, 73
selecting
colors, 152—154
file formats, 102
image areas, 137-139
layers
overview, 225-226
tips for, 226227
slices, 342-343
Web image formats, 346
selection tools, 34
selections
adding to, 121-122
changing
into layers, 116117
paths to selections, 143
copying and pasting, 133
creating
from center point, 115-116
square selections, 113-115
feathering, 123-125
importance of, 110
Lasso tool
adding to selections, 121-122
overview, 120
subtracting from selections, 121-122
Magic Wand tool, 118-120
Marquee tools, 110-113
Pen tool
overview, 134-136
selecting image areas, 137-139
techniques, 139-142
terminology, 134
Quick Mask feature, 128—131
Quick Selection tool, 125-126
Refine Selection Edge feature, 126—128
review, 144
saving, 123, 131-132

self study, 144
selective color algorithm, 348
self study
3D images, 387
Adobe Bridge, 87
basics, 107
images, 217
layers, 251, 279
painting, 184
retouching, 184
selections, 144
Smart Filters, 328
Smart Objects, 303-304
Web and video production, 364
workspaces, 57
Set background color, Tools panel, 34
Set Current Time dialog box, 360
Set foreground color, Tools panel, 34
setting(s)
color
changing, 103-104
choosing, 186—188
editing, 149-152
setting up, 146
document
layer opacity, 243244
neutral colors, 202204
size/resolution, 91-92
shading, changing in layer styles, 275-276
Shadow Clipping Warning button, 212
shadows
inputting white and black point values,
193-198
locating white and black point, 193
overview, 192
Shape drop-down menu, 396
Shape layers, filter selection for, 398
Sharpen Point, Brushes panel, 392
sharpening images, 205-209, 297
shortcuts
keyboard
brush, 130
Brush tool, 159
layers, 224
navigating, 52
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simple path, 134
size (image)
adjusting, 105-106
determining for Web, 331
overview, 91-92
Slice Options dialog box, 343-344
slicing/slices
applying attributes to slices, 343-344
combining slices, 342-343
creating, 338-340
optimizing image, 349
overview, 341
selecting slices, 342343
Smart Filters
applying, 313-316
disabling effects, 318
enabling effects, 318
filter effects mask, 319-322
modifying, 301-302
options, 316-317
overview, 297-302, 313
Smart Objects
converting layers to, 286287
creating
compositions, 282294
multiple, 303
editing
contents of, 291-293
overview, 288—-290
filter selection for, 398
modifying
multiple layers of, 293294
Smart Filters, 301-302
opening images as, 283286
overview, 281-282
placing, 288
replacing contents of layers of, 295-296
review, 303-304
scaling, 286
self study, 303-304
Smart Filters, 297-300
working with Illustrator files, 303
Smart Sharpen dialog box, 297
Snapshots, Camera Raw plug-in panel, 212
snowflake project, 22-23

spacing setting, Airbrush tip, 17-18
spatter amount setting, Airbrush tip, 17-18
spatter size setting, Airbrush tip, 17-18
Split Toning, Camera Raw plug-in panel, 212
Spot Healing Brush, 176, 393
Spot Healing tool (J), 35
Spot Removal (B), 211
square selections, 113—-115
stacking order of layers, 98
stopwatch, used in animation, 359
Straighten tool (A), 211
Stroke Options drop-down menu, 21
strokes
adding to vector images, 19-21
improvements in, 395-398
styles
adding to text, 335-336
layer. see layer styles
text, updating, 27
subtracting from selections, 121-122
Swatches panel, 42, 45-46
system requirements, 2

T

T (Horizontal Type tool), 35
tabbed windows, 53
Tagged Image File Format (TIFF), 102
TARGA (Truevision Advanced Raster
Graphics Adapter), 102
Target Highlight Color dialog box, 193
Target Shadow Color dialog box, 194
Targeted Adjustment, 211
templates (metadata), 70—72
terminology (Pen tool), 134
testing animation
3D Extrusion option, 380-383
overview, 378-380
rasterizing 3D images, 384-386
text
3D, 380-383
adding
overview, 100
style to, 335-336
to Web pages, 334-335
creating, for links
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distributing, 337-338
overview, 336—337
positioning, 337-338
slices, 338—340
repositioning on Web pages, 334
text layers
3D conversion of, 381
adding, from another document, 23-26
creating, 269-271
text styles, updating, 27
thumbnails, 64
TIFF Options dialog box, 352
TIFF (Tagged Image File Format), 102
Timeline mode, 357-363
tints, adding to layers, 267-268
tips (brushes), 16—18, 161, 391-392
tips for selecting layers, 226227
Toggle the Brush panel button, 160
Tone Curve panel, Camera Raw plug-in
panel, 212
tools
accessing, 36-39
automation
batch renaming files, 7677
PDF contact sheet, 83—85
saving Web gallery, 81-83
uploading Web gallery, 81-83
‘Web Photo Gallery, 79-83
Blur, 35
Brush (B)
Airbrush feature, 162-163
applying color to images, 165-166
Bristle brushes, 164
changing blending modes, 167-168
changing opacity, 158-159
keyboard shortcuts, 159
overview, 156—158
Camera Raw, 211
Clone Stamp (S)
overview, 35, 171-172
repairing fold lines, 173—174
content-aware, 393-395
Crop (C), 27-28, 34, 211
Custom Shape, 13, 19-20
Dodge (O), 35

drawing, 35
Eraser (E), 35, 168
Eyedropper (I), 34, 168-170
Gradient (G), 16, 35, 269
Hand (H), 35, 52, 211
Healing Brush, 176177
hidden, 47—49
History Brush (Y), 35
Horizontal Type (T), 35
Lasso (L)
adding to selections, 121-122
overview, 34, 120
subtracting from selections, 121-122
Magic Wand, 118-120
Marquee
overview, 110-113

Rectangular Marquee tool, 113-115, 399

Move (V)
content-aware, 393
overview, 22, 34, 271
setting layer opacity with, 243—244
navigation, 35
Patch, 178, 393
Path Selection, 15, 23, 35
Pen
overview, 134—136
selecting image areas, 137-139
selection techniques, 139-142
terminology, 134
Quick Selection (W), 34, 125-126
Rectangle (U), 11-13, 35
Spot Healing Brush, 176, 393
Spot Healing (J), 35
Type, 25, 35, 271
White Balance (I), 211
Zoom (Z), 35, 50-51, 211, 393
Tools panel
drawing and type, 35
floating, 35
overview, 34
retouching and painting, 35
selection, cropping, and measuring, 34
in two-column view, 36
transform options, 95-97
transparency (layer), 231-234, 397
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Trim dialog box, 249
Truevision Advanced Raster Graphics
Adapter (TARGA), 102
tutorials, video, 6—8
Tween menu, 355
type layers
creating, 244-247
filter selection for, 398
Type tool, 25, 35, 271

U

U (Rectangle tool), 35

U3D, 386

undo option, 39, 43

units of measurement, 332

Unsharp Mask dialog box, 119, 206207
Unsharp Mask filter, 206

uploading Web Gallery, 81-83

User Interface, 390

\')

V (Move tool)
overview, 34, 271
setting layer opacity with, 243244
Vanishing Point dialog box, 323-325,
327-328
Vanishing Point filter
building
attached planes, 326327
perspective planes, 325-326
overview, 323-325
vector layer, adding mask to, 16
Vector Shape tool, 395
vector shapes
adding strokes to, 19-21
custom, 11, 29
in exact size, 29
filling with a pattern, 12-15
video and Web production
animatible properties, 359
changing units of measurement, 332
choosing Web image formats, 346
color algorithms, 348
creating

animation, 352-363
text for links, 336340
Web pages, 333-336
determining image size, 331
formats, 101-102
optimizing image slices, 349
overview, 329-330
review, 364
Save For Web feature, 345-348
saving files for video, 350-352
self study, 364
slicing, 341-344
viewing completed files, 330-331
video memory, 366
video tutorials, 6—8
viewing
CMYK preview, 188
completed files, 330-331
image
resolution, 91-92
size, 91-92
views (Adobe Bridge), 85-86
visibility icon, 90
visibility (layer), 229
VRAM, 366

w

W (Quick Selection tool), 34, 125-126
Warp Text dialog box, 246, 335
Wavefront, 386
Web and video production
animatible properties, 359
changing units of measurement, 332
choosing Web image formats, 346
color algorithms, 348
creating
animation, 352-363
text for links, 336340
Web pages, 333-336
determining image size, 331
formats, 101-102
optimizing image slices, 349
overview, 329-330
review, 364
Save For Web feature, 345-348
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saving files for video, 350-352 tabbed windows, 53

self study, 364 Z.oom tool, 50-51
slicing, 341-344 opening documents in Adobe Bridge
viewing completed files, 330-331 Mini Bridge, 32-33
Web color algorithm, 348 review, 57
Web pages selection of, 41
adding self study, 57
style to text, 335-336 Tools panel
text to, 334-335 accessing tools, 36—39
overview, 333 hidden tools, 47—49
Web Photo Gallery tool types, 34-35
overview, 79—-81 Workspace menu, 41
saving/uploading Web Gallery, 81-83 wrapping images, 368-371
white and black point
inputting values, 193—-198 Y

locating, 193
White Balance tool (I), 211
windows (tabbed), 53

Y (History Brush tool), 35

workspace Z
image area Zoom tool (Z)
Hand tool, 52 Camera Raw tool, 211
overview, 50 navigating image area with, 50-51
screen modes, 54-56 overview, 35, 393
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John Wiley & Sons, Inc.
End-User License Agreement

READ THIS. You should carefully read these terms and conditions before opening the software packet(s)
included with this book “Book”. This is a license agreement “Agreement” between you and John Wiley &
Sons, Inc. “WILEY”. By opening the accompanying software packet(s), you acknowledge that you have
read and accept the following terms and conditions. If you do not agree and do not want to be bound by
such terms and conditions, promptly return the Book and the unopened software packet(s) to the place
you obtained them for a full refund.

1. License Grant. WILEY grants to you (either an individual or entity) a nonexclusive license to use
one copy of the enclosed software program(s) (collectively, the “Software”) solely for your own
personal or business purposes on a single computer (whether a standard computer or a workstation
component of a multi-user network). The Software is in use on a computer when it is loaded into
temporary memory (RAM) or installed into permanent memory (hard disk, CD-ROM, or other
storage device). WILEY reserves all rights not expressly granted herein.

2. Ownership. WILEY is the owner of all right, title, and interest, including copyright, in and to the
compilation of the Software recorded on the physical packet included with this Book “Software
Media”. Copyright to the individual programs recorded on the Software Media is owned by the
author or other authorized copyright owner of each program. Ownership of the Software and all
proprietary rights relating thereto remain with WILEY and its licensers.

3. Restrictions on Use and Transfer.

(@) You may only (i) make one copy of the Software for backup or archival purposes, or (ii)
transfer the Software to a single hard disk, provided that you keep the original for backup
or archival purposes. You may not (i) rent or lease the Software, (ii) copy or reproduce the
Software through a LAN or other network system or through any computer subscriber system
or bulletin-board system, or (iii) modify, adapt, or create derivative works based on the
Software.

(b) You may not reverse engineer, decompile, or disassemble the Software. You may transfer the
Software and user documentation on a permanent basis, provided that the transferee agrees to
accept the terms and conditions of this Agreement and you retain no copies. If the Software is
an update or has been updated, any transfer must include the most recent update and all prior
versions.

4. Restrictions on Use of Individual Programs. You must follow the individual requirements and
restrictions detailed for each individual program in the “About the CD” appendix of this Book or
on the Software Media. These limitations are also contained in the individual license agreements
recorded on the Software Media. These limitations may include a requirement that after using the
program for a specified period of time, the user must pay a registration fee or discontinue use.

By opening the Software packet(s), you agree to abide by the licenses and restrictions for these
individual programs that are detailed in the “About the CD” appendix and/or on the Software
Media. None of the material on this Software Media or listed in this Book may ever be redistributed,
in original or modified form, for commercial purposes.
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5. Limited Warranty.

(@) WILEY warrants that the Software and Software Media are free from defects in materials and
workmanship under normal use for a period of sixty (60) days from the date of purchase of
this Book. If WILEY receives notification within the warranty period of defects in materials or
workmanship, WILEY will replace the defective Software Media.

(b) WILEY AND THE AUTHOR(S) OF THE BOOK DISCLAIM ALL OTHER WARRANTIES,
EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION IMPLIED WARRANTIES
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH
RESPECT TO THE SOFTWARE, THE PROGRAMS, THE SOURCE CODE CONTAINED
THEREIN, AND/OR THE TECHNIQUES DESCRIBED IN THIS BOOK. WILEY DOES
NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE SOFTWARE WILL
MEET YOUR REQUIREMENTS OR THAT THE OPERATION OF THE SOFTWARE WILL
BE ERROR FREE.

(o) 'This limited warranty gives you specific legal rights, and you may have other rights that vary
from jurisdiction to jurisdiction.

6. Remedies.

(a) WILEY’s entire liability and your exclusive remedy for defects in materials and workmanship
shall be limited to replacement of the Software Media, which may be returned to WILEY with
a copy of your receipt at the following address: Software Media Fulfillment Department, Attn.:
Adobe Photoshop CS6 Digital Classroom, John Wiley & Sons, Inc., 10475 Crosspoint Blvd.,
Indianapolis, IN 46256, or call 1-800-762-2974. Please allow four to six weeks for delivery. This
Limited Warranty is void if failure of the Software Media has resulted from accident, abuse, or
misapplication. Any replacement Software Media will be warranted for the remainder of the
original warranty period or thirty (30) days, whichever is longer.

(b) Inno eventshall WILEY or the author be liable for any damages whatsoever (including
without limitation damages for loss of business profits, business interruption, loss of business
information, or any other pecuniary loss) arising from the use of or inability to use the Book
or the Software, even if WILEY has been advised of the possibility of such damages.

(c) Because some jurisdictions do not allow the exclusion or limitation of liability for
consequential or incidental damages, the above limitation or exclusion may not apply to you.

7. U.S. Government Restricted Rights. Use, duplication, or disclosure of the Software for or on
behalf of the United States of America, its agencies and/or instrumentalities “U.S. Government” is
subject to restrictions as stated in paragraph (c)(1)(ii) of the Rights in Technical Data and Computer
Software clause of DFARS 252.227-7013, or subparagraphs (c) (1) and (2) of the Commercial
Computer Software - Restricted Rights clause at FAR 52.227-19, and in similar clauses in the NASA
FAR supplement, as applicable.

8. General. This Agreement constitutes the entire understanding of the parties and revokes and
supersedes all prior agreements, oral or written, between them and may not be modified or amended
except in a writing signed by both parties hereto that specifically refers to this Agreement. This
Agreement shall take precedence over any other documents that may be in conflict herewith. If any
one or more provisions contained in this Agreement are held by any court or tribunal to be invalid,
illegal, or otherwise unenforceable, each and every other provision shall remain in full force and
effect.
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